#fedora-meeting-2: RELENG (2016-09-12)

Meeting started by dgilmore at 14:32:22 UTC (full logs).

Meeting summary

  1. init process (dgilmore, 14:32:26)
  2. aarch64 migration (dgilmore, 14:36:29)
    1. https://bugzilla.redhat.com/show_bug.cgi?id=1374938 (dgilmore, 14:37:54)
    2. pbrobinson to send in a pull request today to make changes to the compose process (dgilmore, 14:38:48)

  3. #6467 Consider splitting the ancient portions of the archive (dgilmore, 14:46:55)
    1. https://fedorahosted.org/rel-eng/ticket/6467 (dgilmore, 14:47:10)
    2. http://download.opensuse.org/distribution/ (dgilmore, 14:48:57)
    3. AGREED: we move f22 to archive when f26 is released (dgilmore, 14:59:43)

  4. #6420 Hypothetical maximum speed mirroring (dgilmore, 15:08:02)
    1. https://fedorahosted.org/rel-eng/ticket/6420 (dgilmore, 15:08:09)

  5. Secondary Architectures updates (dgilmore, 15:09:29)
    1. s390 issues being worked on (dgilmore, 15:14:24)

  6. Open Floor (dgilmore, 15:19:00)
    1. https://bugzilla.redhat.com/show_bug.cgi?id=1374809 (nirik, 15:21:33)
    2. puiterwijk has autosigning working, plans to deploy to production today (dgilmore, 15:38:13)
    3. new bodhi in stg please test (dgilmore, 15:40:10)


Meeting ended at 15:41:07 UTC (full logs).

Action items

  1. (none)


People present (lines said)

  1. dgilmore (137)
  2. nirik (69)
  3. pbrobinson (32)
  4. puiterwijk (27)
  5. zodbot (6)
  6. bowlofeggs (5)
  7. sharkcz (4)
  8. mboddu (1)
  9. limburgher (1)
  10. tyll (0)
  11. masta (0)
  12. bochecha (0)
  13. pingou (0)
  14. maxamillion (0)


Generated by MeetBot 0.1.4.