23:00:05 <athos> #startmeeting Fedora Ambassadors Latam meeting 2016-09-17
23:00:05 <zodbot> Meeting started Sat Sep 17 23:00:05 2016 UTC.  The chair is athos. Information about MeetBot at http://wiki.debian.org/MeetBot.
23:00:05 <zodbot> Useful Commands: #action #agreed #halp #info #idea #link #topic.
23:00:05 <zodbot> The meeting name has been set to 'fedora_ambassadors_latam_meeting_2016-09-17'
23:00:19 <athos> #meetingname fedora-latam
23:00:19 <zodbot> The meeting name has been set to 'fedora-latam'
23:00:35 <athos> #topic Roll Call
23:00:45 <athos> .hello ribeiro
23:00:46 <zodbot> athos: ribeiro 'Athos Ribeiro' <athoscribeiro@gmail.com>
23:00:50 * athos Brazil
23:00:54 <porfirio> .hello porfiriopaiz
23:00:55 <zodbot> porfirio: porfiriopaiz 'Porfirio Andrés Páiz Carrasco' <porfiriopaiz@gmail.com>
23:01:17 * porfirio Managua, Nicaragua.
23:01:38 <athos> Good evening all :) echevemaster will not make it tonight, so I will be chairing our for today
23:02:04 <athos> /s/our for today/our meeting today/
23:02:19 <athos> s/... ops :)
23:02:52 * porfirio salutes athos alexove and mayorga
23:04:16 <athos> hello, porfirio. Let's wait a couple minutes untill we have enough atendees, ok?
23:04:29 <athos> until*
23:05:39 * mayorga reads.
23:05:47 * itamarjp reads
23:06:17 <athos> alexove: you there?
23:09:10 <athos> well, we had 2 topics in the agenda for tonight: 1st is the follow-up on the swag production in Peru, but we'd need alexove here for that
23:09:28 <fredlima> .fas fredlima
23:09:28 <zodbot> fredlima: fredlima 'Frederico Henrique Gonçalves Lima' <fred@fredericolima.com.br>
23:09:34 * fredlima Brazil
23:09:38 <athos> 2nd would be ticket 360 about the telegram bot
23:10:15 <athos> should I understand we do not have enough quorum for voting that ticket?
23:10:44 <athos> we are 5, including 3 Brazilians
23:11:17 <itamarjp> in my count we are 6
23:12:10 <athos> athos, porfirio, itamarjp, fredlima, mayorga, fredlima
23:12:14 <athos> you are right :)
23:12:41 <itamarjp> athos, porfirio, itamarjp, fredlima, mayorga, alexove, kovalevsky
23:13:00 <kovalevsky> hello there, where is the meeting?
23:13:19 <athos> you are looking at it :)
23:13:25 <itamarjp> kovalevsky, just started now,
23:13:26 <kovalevsky> great.
23:13:32 <athos> alexove: is not around itamarjp
23:13:48 <kovalevsky> .fas sophiekovalevsky
23:13:49 <zodbot> kovalevsky: sophiekovalevsky 'Kiara Navarro' <kiarakovalevsky@gmail.com>
23:13:50 <athos> but yes, it seems that we do have enough atendees
23:13:51 <kovalevsky> fro Panamá
23:14:00 <kovalevsky> from*
23:14:12 * alyaj2a from Peru
23:14:12 <alyaj2a> .fas alyaj2a
23:14:14 <zodbot> alyaj2a: alyaj2a 'Aly Yuliza Machaca Mamani' <alyaj2a@gmail.com>
23:14:16 <athos> I will skip the 1st topic since alexove is not here. If he does not show up, we postpone it, ok?
23:14:21 <athos> +1's?
23:14:57 <itamarjp> I have a follow up about the swags,
23:14:59 <mayorga> +1
23:15:12 <porfirio> +1
23:15:12 <athos> #topic Producing swags in Peru
23:15:24 <athos> #link https://fedorahosted.org/fedora-latam/ticket/359
23:15:36 <athos> ticket had already been voted on
23:15:50 <sr_kraken_m> .fas srkraken
23:15:51 <zodbot> sr_kraken_m: srkraken 'Efren Antonio Robledo Moreno' <efren.a.rm@gmail.com>
23:16:02 <athos> we are wating for logistics/financial to start producing
23:16:06 <athos> itamarjp: go on
23:16:09 * sr_kraken_m from Mexico
23:16:11 <itamarjp> we probably can't produce them because we have to pay first, produce them, get receipt and ask for reimbursement.
23:17:20 <itamarjp> unless someone put some money on the table is not going to happen
23:17:35 <athos> echevemaster told me today that alexove was looking for a provider
23:18:11 <tonet666p> .fas tonet666p
23:18:12 <zodbot> tonet666p: tonet666p 'Tonet Pascualet Jallo Colquehuanca' <tonet666p@gmail.com>
23:18:15 * tonet666p from Perú
23:19:02 <athos> eof itamarjp?
23:19:07 <itamarjp> EOF
23:19:21 <athos> ok, let's postpone this for whenever alex is online
23:19:43 <athos> #info postponed: alexove must be present to inform us if we will have a provider for this
23:19:58 <athos> #topic Telegram bot on #fedora-latam IRC channel
23:20:08 <athos> #link https://fedorahosted.org/fedora-latam/ticket/360
23:20:55 <athos> ok, there were people who did not agree with linking the Telegram group with our IRC channel through a bot
23:22:10 <athos> As I understand it, we will vote if we agree with the ticket, meaning that voting +1 = "I do not agree with linking a bot to the channel"
23:23:04 <fredlima> -1
23:23:11 <athos> after that, we shall update the ticket with the community position so they can keep going with the discussion
23:23:18 <athos> please, take 3 minutes to read the ticket :)
23:23:32 <kovalevsky> since I don't user telegram group anymore, -1
23:23:36 <itamarjp> 1 - Are you the owner of #fedora-latam IRC channel ?
23:23:38 <itamarjp> 2 - Do you have permission of the owner to vote/decide about this ticket ?
23:24:04 <potty> -1
23:24:23 <itamarjp> are you aware that fedora-latam is a public channel and I can collect data from it ?
23:25:10 <athos> itamarjp: I am just chairing the meeting and setting the topics that are flagged as "meeting" in our TRAC
23:25:32 <mayorga> It does not make sense that ambassadors vote for this.
23:25:54 <aeperezt> .fas aeperezt
23:25:54 <zodbot> aeperezt: aeperezt 'Alejandro Perez' <alejandro.perez.torres@gmail.com>
23:25:58 <athos> well, that's what they suggested in the ticket
23:26:04 <aeperezt> -1
23:26:10 <mayorga> This should be brought up to the IRC Ops SIG.
23:26:22 <athos> I agree with mayorga
23:26:29 <aeperezt> mayorga, es un tea de los usuarios del canal
23:26:43 <athos> anyone else agree with mayorga?
23:26:50 <aeperezt> los usuarios on los embajadores
23:26:53 <mayorga> They are the owners of all #fedora-* channels.
23:27:30 <aeperezt> osea que van a determinar ustedes la desicion de los usuarios del canal para no discutirlo con ellos
23:27:40 <aeperezt> e ignorar la votacion
23:27:50 <aeperezt> solo van a imponer su posicion
23:28:00 <aeperezt> excelente forma de hacer comunidad
23:28:13 <mayorga> Please file a ticket in the trac of the IRC Ops SIG.
23:28:27 <itamarjp> I agree with mayorga but I am not going to disturb them with this ticket, for me its a complete wasting of time.
23:28:28 <sr_kraken_m> -1 al ticket
23:28:34 <athos> aeperezt: ? we are the users :)
23:28:51 <itamarjp> as athos said, voting +1 = "I do not agree with linking a bot to the channel"
23:28:58 <aeperezt> athos, you are one part of the users
23:29:07 <fredlima> -1
23:29:08 <aeperezt> you are desiding for all of us
23:29:11 <athos> itamarjp: the ticket owners would have to bring the discussion there
23:29:35 <aeperezt> and people are expresing his votes heres and athos itamarjp mayorga want to ignore it
23:29:37 <kovalevsky> sorry, I didn't read right. 1+
23:29:50 <kovalevsky> Which mean that I don't AGREE
23:29:51 <athos> aeperezt: this is a meeting, where we do decide things :) yes, this is how we make a community
23:30:40 <aeperezt> yes it is a metting athos
23:30:47 <porfirio> -1
23:30:48 <athos> ok guys, shall we ask potty to take this to IRC Ops then?
23:30:51 <aeperezt> and you see the amount of -1
23:31:12 <aeperezt> and you want to move the subjet out of here to some othe instance
23:31:15 <itamarjp> -1  is my vote,
23:31:27 <kovalevsky> athos, you should ask again to the people that have voted so far, cause I got confuse and I think that they're thinking in the same way.
23:31:53 <itamarjp> athos, please clarify again what +1 and -1 means.
23:31:55 <mayorga> What's the point of having this SIG then? That's the community way...
23:31:57 <kovalevsky> aeperezt, -1 mean that they agreed that we should create a bot that link...
23:32:01 <athos> #info Majority went for -1 on this ticket, meaning people want to keep the bot. potty should take this ticket to IRC Ops, the owners of fedora related channels
23:32:11 <athos> ^ sounds good?
23:32:32 <porfirio> my vote is -1, I'm in favor of having a the bot in this channel.
23:32:34 <aeperezt> seems like I did not underestand the vote
23:32:39 <mayorga> athos: +1
23:32:41 <kovalevsky> aeperezt, that's right.
23:32:49 <aeperezt> so what is to keep the bot
23:32:54 <mayorga> Sounds good.
23:33:06 <kovalevsky> aeperezt, to keep the bot alive, you need to vote +1
23:33:15 <kovalevsky> The opposite as you thought.
23:33:24 <aeperezt> I do not want the bot
23:33:32 <athos> tough crowd tonight! hehe!
23:33:37 <kovalevsky> aeperezt, so, you need to voted +1
23:33:45 <aeperezt> so what is the right way to vote
23:33:53 <aeperezt> please again
23:34:10 <yosef7> .hello
23:34:10 <zodbot> yosef7: (hello <an alias, 1 argument>) -- Alias for "hellomynameis $1".
23:34:17 <aeperezt> +1 to keep it, -1 to take it down?
23:34:24 <athos> opposite
23:34:26 <yosef7> .fas josereyesjdi
23:34:27 <zodbot> yosef7: josereyesjdi 'Jose Reyes' <josereyes.jdi@gmail.com>
23:34:52 <fredlima> +1 to shutdown the bot, -1 to keep it
23:34:58 <athos> but we are not voting it, as I said
23:35:00 <mayorga> Ambassadors vote for budget reimbursement. This is IRC Ops SIG business. Period.
23:35:05 <aeperezt> then
23:35:10 <athos> mayorga++
23:35:10 <zodbot> athos: Karma for mayorga changed to 5 (for the f24 release cycle):  https://badges.fedoraproject.org/tags/cookie/any
23:35:13 <athos> let's move on
23:35:13 <aeperezt> +1 to shutdown the boot
23:35:27 <athos> we are not voting this aeperezt. Please, read the info tag
23:35:31 <athos> #topic OpenFloor
23:35:52 <athos> anything else to discuss? anyone have a topic?
23:36:12 <kovalevsky> no, athos, so my vote didn't count and you change the topic?
23:36:23 <aeperezt> athos, so you flag it not to have people voice
23:36:24 <aeperezt> nice
23:36:30 <athos> wow
23:36:31 <itamarjp> aeperezt, kovalevsky, potty = remove the bot
23:36:34 <athos> really guys?
23:36:41 <athos> #undo
23:36:41 <zodbot> Removing item from minutes: <MeetBot.items.Topic object at 0x11a8be10>
23:37:02 <itamarjp> athos, fredlima, itamarjp, porfirio = keep the bot
23:37:11 <athos> #undo
23:37:11 <zodbot> Removing item from minutes: INFO by athos at 23:32:01 : Majority went for -1 on this ticket, meaning people want to keep the bot. potty should take this ticket to IRC Ops, the owners of fedora related channels
23:37:28 <athos> #topic Telegram bot on #fedora-latam IRC channel
23:37:34 <kovalevsky> athos, thanks.
23:37:39 <athos> #link https://fedorahosted.org/fedora-latam/ticket/360
23:37:47 <athos> now, once again:
23:37:54 <athos> now listen
23:37:54 * sr_kraken_m Es confusa la discucion sobre el robot  deberiamos leer a detalle el ticket
23:37:58 <athos> say ! to talk
23:37:59 <yosef7> -1
23:38:00 <aeperezt> definittive we were building a community on latam but on recent years it has move to the values of some not the people
23:38:06 <athos> aeperezt: wait for your turn
23:38:10 <aeperezt> too sad and bad
23:38:10 <athos> and use ! to talk
23:38:18 <mayorga> aeperezt: Accor
23:38:41 <athos> now, vote +1 to REMOVE the bot OR -1 to KEEP the bot.
23:38:48 <fredlima> -1
23:38:52 <kovalevsky> +1
23:38:53 <itamarjp> -1
23:38:54 <aeperezt> !
23:38:56 <mayorga> 0
23:38:58 <aeperezt> +1
23:39:00 <athos> 0
23:39:03 <porfirio> -1
23:39:04 <athos> go on aeperezt
23:39:15 <yosef7> +1
23:40:36 <sr_kraken_m> -1
23:40:41 <athos> aeperezt ?
23:41:20 <athos> for records: +3 to REMOVE the bot. -4 to KEEP the bot.
23:41:22 <aeperezt> we are living a moment where the values of the community are closing to a gruop
23:41:37 <aeperezt> of people
23:41:43 <itamarjp> athos, record the neutral votes,
23:41:59 <itamarjp> 2 neutral votes,
23:42:03 <aeperezt> where we do not give opportunities to new people
23:42:24 <aeperezt> we are valuing the badges, which do not mean what you want
23:42:38 <aeperezt> and closing the doors to new people
23:42:42 <porfirio> aeperezt, irrelevant.
23:42:48 <itamarjp> aeperezt, we are talking about the bot not the badges or new people,
23:42:48 <athos> porfirio: use ! to talk
23:42:50 <potty> +1
23:42:59 <potty> Inwant to eemove it
23:43:01 <potty> Remove
23:43:02 <athos> itamarjp: ! as well please, let's keep this organized
23:43:14 <athos> for records: +4 to REMOVE the bot. -4 to KEEP the bot. 2 neutral votes
23:43:19 <aeperezt> and where people making more noice is what and loud are making descions because people is tire of this
23:43:38 <aeperezt> and do not have the time to fight this
23:44:10 <aeperezt> it may not matter to you porfirio but it valuabe to others that this actitud is get far apart.
23:44:24 <athos> aeperezt: use EOF when you are done talking
23:44:25 <aeperezt> wanted to get this into a meeting because I'm tire of all that
23:45:05 <aeperezt> I when away of the original latam telegram group because of the same thing, not because it fail, but because some people make it fail
23:45:33 <aeperezt> so I'm lossing hope on the latam community
23:45:37 <aeperezt> eof
23:46:05 <athos> ok, anyone want to change votes? we do not have an agreement
23:47:10 <athos> potty: would you like to take it to the IRC Ops like this? It would be without an official position from the community, neither against nor in favor, since there's no agreement on the topic
23:47:13 <potty> athos: do you count my change?
23:47:18 <athos> yes
23:47:27 <potty> athos: im sorry. Cant right now.
23:47:52 <athos> it was +3 -4 00 before potty
23:48:29 <athos> ok, anyone oppose from moving on and posting on the ticket that we did not come to an agreement tonight?
23:49:26 <athos> 5
23:49:27 <athos> 4
23:49:28 <athos> 3
23:49:29 <athos> 2
23:49:32 <athos> ...
23:49:33 <athos> 1
23:50:06 <fredlima> wait
23:50:13 <athos> ?
23:50:23 <potty> ?
23:50:24 <fredlima> athos, emerson is connecting
23:50:51 <potty> My vote is +1. Do you count it well athos ?
23:51:04 <athos> yes potty
23:51:07 <athos> i did
23:51:12 <athos> let me recount, wanna help?
23:51:42 <potty> Thank you
23:51:58 <fredlima> em3rson, -1 for keep the bot, +1 to remove it
23:52:07 <athos> I did, I am still coming to +4 potty
23:52:10 <em3rson> .fas em3rson
23:52:11 <zodbot> em3rson: em3rson 'Emerson Santos' <em3rson@linuxmail.org>
23:52:19 * em3rson Brazil
23:52:25 <em3rson> -1
23:52:27 <athos> kovalevsky: aeperezt yosef7 potty are +1's
23:52:32 <potty> Ok
23:53:16 <athos> #action Athos will post the result on trac: 4 votes to REMOVE the bot. 5 votes to KEEP it.  2 neutral votes suggested taht this ticket should not be discussed here, but in IRC ops.
23:53:47 <athos> sounds good?
23:53:52 <athos> can we move on?
23:54:26 <fredlima> !
23:54:30 <aeperezt> sound nice bring all your friends to vote as you wanted and impose over the different opinions instead of discusing it
23:55:57 <athos> why are you directing all your flames at me aeperezt? All I am doing here is chairing the meeting as echevemaster asked me to do :) Did you actually see that I voted 0?
23:56:01 <athos> go on fredlima
23:56:23 <aeperezt> did I mention you on my comment
23:56:34 <aeperezt> it is a flame on the channel
23:56:43 <aeperezt> if you want to call it like that
23:56:59 <aeperezt> I'm expressing and opinion
23:57:03 <fredlima> athos did what he came to do. let him finish this. he is not doing anything wrong
23:57:05 <fredlima> EOF
23:57:10 <aeperezt> but did not say athos
23:59:30 <athos> can I move on?
23:59:34 <fredlima> yes
23:59:38 <athos> #topic OpenFloor
23:59:58 <athos> anyone with a topic here?
00:00:07 <itamarjp> yes,
00:00:10 <athos> go on
00:00:44 <itamarjp> most of the people received the airfares in emails, and I closed some tickets today,
00:01:18 <itamarjp> reopen your fudcon ticket in case you didn't received it,
00:01:20 <itamarjp> EOF
00:01:31 <athos> ok, thanks itamarjp. Anyone else
00:01:32 <athos> ?
00:02:28 <athos> shall I end the meeting?
00:02:38 <fredlima> yup
00:02:41 <athos> 5
00:02:42 <athos> 4
00:02:44 <athos> 3
00:02:45 <athos> 2
00:02:46 <athos> 1
00:02:51 <athos> thank you all
00:02:53 <athos> #endmeeting