14:55:56 <cwickert> #startmeeting FAmSCo
14:55:56 <zodbot> Meeting started Wed Sep 28 14:55:56 2016 UTC.  The chair is cwickert. Information about MeetBot at http://wiki.debian.org/MeetBot.
14:55:56 <zodbot> Useful Commands: #action #agreed #halp #info #idea #link #topic.
14:55:56 <zodbot> The meeting name has been set to 'famsco'
14:56:04 <cwickert> #meetingname FAmSCo
14:56:04 <zodbot> The meeting name has been set to 'famsco'
14:56:17 <cwickert> #chair potty giannisk gnokii cwickert tuanta
14:56:17 <zodbot> Current chairs: cwickert giannisk gnokii potty tuanta
14:56:26 <potty> .hello potty
14:56:27 <zodbot> potty: potty 'Abdel G. Martínez L.' <abdel.g.martinez.l@gmail.com>
14:56:30 <giannisk> .fas giannisk
14:56:31 <zodbot> giannisk: giannisk 'Giannis Konstantinidis' <giannis@konstantinidis.cc>
14:56:34 <cwickert> .fas cwickert
14:56:35 <zodbot> cwickert: cwickert 'Christoph Wickert' <christoph.wickert@gmail.com>
14:56:37 <gnokii> .fas gnokii
14:56:41 <zodbot> gnokii: gnokii 'Sirko Kemter' <buergermeister@karl-tux-stadt.de>
14:57:03 <cwickert> #topic FOSCo
14:57:08 <cwickert> .famsco 373
14:57:08 <zodbot> https://fedorahosted.org/famsco/ticket/373
14:57:14 * potty is not able to attend. On business strategic meeting from
14:57:22 * potty work.
14:57:27 <cwickert> potty: don't worry, I will make it a quick one
14:57:35 <cwickert> just some announcements
14:57:58 <cwickert> all: who of you has not yet provided their feedback in the ticket?
14:59:11 <giannisk> cwickert: Me, not anything in particular to add though.
14:59:37 <cwickert> ok, frankly speaking I think we need to reboot the whole process
15:00:15 <cwickert> because all the time we operated under the assumption that FOSCo would replace FAmSCo
15:00:39 <cwickert> and after our session at FLOCK and talking to bex in Prague recently, I have come to the conclusion that this is not the case
15:01:31 <cwickert> I will write something about this to the mailing list, hopefully this week, but I am really busy with my dayjob
15:01:35 <giannisk> cwickert: Not sure what you discussed with bexelbie in Prague, however I believe that most of us agreed during Flock that it was meant to replace FAmSCo
15:02:34 <cwickert> giannisk: well, even mattdm said he was like 55:45 in favor of replacing FAmSCo, this is not really much, we just took it for granted the whole time
15:03:21 <cwickert> look at the session at FLOCK: We wanted to talk about ambassadors stuff for 30 minutes and then about FOSCo
15:03:42 <cwickert> we ended up talking about ambassadors business for 45 minutes
15:03:54 <cwickert> now imagine the same happens in an IRC meeting of FOSCo
15:04:14 <giannisk> cwickert: Well, it was a meet your FAmSCo session, not a transition to FOSCo session
15:04:16 <cwickert> do you think the other members will pay attention when the ambassadors discuss their own problems?
15:05:05 <giannisk> cwickert: If you have any better suggestions, I'm certainly all ears
15:05:37 <giannisk> It's just that I hope we can settle on something before next elections - in December that is.
15:05:54 <cwickert> giannisk: we should have elections to elect a new FAmSCo
15:06:05 <cwickert> it is not going away any time soon
15:06:40 <giannisk> cwickert: This is because all of us, including myself of course, are "delaying" the process.
15:06:45 <cwickert> #action cwickert to write an alternative FOSCo proposal under the assumption of not dissolving FAmSCo
15:07:12 <cwickert> giannisk: I wouldn't say delay, you can only delay something that is happening anyway or that somebody is driving
15:07:31 <cwickert> and we have nobody driving the idea of FOSCo forward, unfortunately
15:07:47 <cwickert> and ATM, I am not able to do it either, sorry
15:08:07 <giannisk> cwickert: Me neither, true
15:09:22 <giannisk> All: anything else?
15:09:39 <giannisk> potty: Did you happen to speak with lbazan, perhaps?
15:09:54 <cwickert> good question!
15:10:18 <cwickert> #action potty to talk to lbazan about his FAmSCo participation
15:10:23 <cwickert> ok, that's it
15:10:39 <cwickert> I have to continue working and am calling it a meeting now
15:10:54 <cwickert> #endmeeting