22:58:10 <echevemaster> #startmeeting Fedora Latam Ambassadors meeting 2016-11-12
22:58:10 <zodbot> Meeting started Sat Nov 12 22:58:10 2016 UTC.  The chair is echevemaster. Information about MeetBot at http://wiki.debian.org/MeetBot.
22:58:10 <zodbot> Useful Commands: #action #agreed #halp #info #idea #link #topic.
22:58:10 <zodbot> The meeting name has been set to 'fedora_latam_ambassadors_meeting_2016-11-12'
22:58:21 <echevemaster> #chair athos
22:58:21 <zodbot> Current chairs: athos echevemaster
22:58:33 <porfirio> .hello porfirio
22:58:34 <zodbot> porfirio: Sorry, but you don't exist
22:58:45 <echevemaster> #meetingname fedora-latam
22:58:45 <zodbot> The meeting name has been set to 'fedora-latam'
22:58:53 <porfirio> .hello porfiriopaiz
22:58:55 <zodbot> porfirio: porfiriopaiz 'Porfirio Andrés Páiz Carrasco' <porfiriopaiz@gmail.com>
22:58:57 <echevemaster> #topic Roll call
22:58:57 * porfirio from Managua, Nicaragua.
22:59:04 <echevemaster> .fas echevemaster
22:59:04 <zodbot> echevemaster: echevemaster 'Eduardo Javier Echeverria Alvarado' <echevemaster@gmail.com>
22:59:14 * echevemaster Colombia, Venezuela
22:59:26 <athos> .hello athoscr
22:59:28 <zodbot> athos: athoscr 'Athos Ribeiro' <athoscribeiro@gmail.com>
22:59:35 <echevemaster> if my connection drops athos please continue.
22:59:38 <porfirio> Should I identify myself again?, Shame of me...
22:59:39 * athos Brazil
22:59:47 <athos> ok echevemaster :)
22:59:52 <potty> .hello potty
22:59:53 <zodbot> potty: potty 'Abdel G. Martínez L.' <abdel.g.martinez.l@gmail.com>
22:59:55 <yulytas> .hello yulytas
22:59:57 <zodbot> yulytas: yulytas 'Julita Inca Chiroque' <yrazes@gmail.com>
22:59:58 <kovalevsky> .hello sophiekovalevsky
23:00:00 <zodbot> kovalevsky: sophiekovalevsky 'Kiara Navarro' <kiarakovalevsky@gmail.com>
23:00:00 <kovalevsky> Panamá
23:00:18 <porfirio> .hello porfiriopaiz
23:00:19 <zodbot> porfirio: porfiriopaiz 'Porfirio Andrés Páiz Carrasco' <porfiriopaiz@gmail.com>
23:00:29 * potty is from a place within the world
23:00:34 <echevemaster> well, I think is not my connections, seems freenode is dropping my nickname.
23:00:45 <echevemaster> .chair potty
23:00:45 <zodbot> potty is seated in a chair with a nice view of a placid lake, unsuspecting that another chair is about to be slammed into them.
23:01:05 <echevemaster> what??
23:01:08 <echevemaster> hahaha
23:01:08 * porfirio from Managua, Nicaragua.
23:01:15 <athos> lol
23:01:18 <potty> lol thank you echevemaster
23:01:27 <porfirio> lol
23:01:32 <potty> zodbot revealed where I am
23:01:36 <athos> you meant s/./#/
23:01:41 <potty> Chanfles!
23:02:20 <echevemaster> #chair potty
23:02:20 <zodbot> Current chairs: athos echevemaster potty
23:02:25 <echevemaster> hehehe
23:02:29 <athos> I did not know zodbot could do that though! lol
23:03:07 <echevemaster> first at all, sorry for not attend the last week, I was with my family doing things
23:03:25 <echevemaster> yes athos.- zodbot can make a lot of things :)
23:03:46 <echevemaster> #topic MIgration from Trac to Pagure
23:04:06 <echevemaster> athos, told me before to start that we have an issue with the data.
23:04:19 <echevemaster> athos, could you elaborate what is happening?
23:04:27 <athos> sure
23:04:45 <echevemaster> #meeting-name fedora-latam
23:05:01 <athos> as I was saying in latam channel: I have a problem testing the migrations
23:05:24 <athos> I need some permitions for XML authentication which I did not know about
23:05:29 <athos> I am not familiar with trac
23:05:54 <athos> so I am not sure if the admins can give me that or if I need to be an admin myself
23:06:18 <athos> so I can use pagure-import tool to import the tickets from trac to pagure
23:06:22 <athos> the other problem is:
23:06:38 <athos> FAmNA has a private Trac instance
23:06:56 <athos> and they did not want to migrate that yet because the tickets contain sensitive information
23:07:08 <athos> LATAM Trac is full of sensitive information
23:07:39 <athos> so maybe we should discuss a little more before having thing migrated. I know we can make issues private by default
23:07:56 <athos> but we need to verify if the access level would be the same as it is right now in Trac
23:08:01 <athos> eof
23:08:07 <echevemaster> 1.- I think someone from infra could help us with that. you ping them?
23:08:09 <potty> ! How about cipher private data?
23:09:09 <echevemaster> potty, that could work. we can hide that data?
23:09:21 <athos> we'd need to do that manually potty. I would go for it, yes, but if we can enforce the same access level as the one we have right now in Trac, there would be no need for that, right?
23:09:41 <potty> Correct
23:09:59 <echevemaster> athos, I can see any problem on that.
23:10:11 <echevemaster> cant
23:10:13 <potty> And make it as a good practice... You know, not revealing sensitive data.
23:10:24 <athos> Pagure data is public by default, echevemaster
23:10:43 <echevemaster> well potty, we are telling people that from the beginning
23:10:46 <chinosoliard> hi
23:10:50 <chinosoliard> .fas chinosoliard
23:10:51 <zodbot> chinosoliard: asoliard 'Soliard, Adrian D.' <a.soliard@gmail.com>
23:10:51 <echevemaster> chinosoliard, hi.
23:11:00 * chinosoliard from Arg
23:11:31 <echevemaster> who are the Pagure`s admins? athos
23:11:40 <athos> pingou is
23:11:52 <athos> unless you are talking about the latam group
23:12:10 <echevemaster> no, I`m referring to the global group
23:12:25 <athos> which we did not create yet, so w do not have admins yet. But I'd vote for keeping the same admins from Trac, whoever they are :)
23:12:37 <echevemaster> yes no problem
23:12:49 <echevemaster> but my question is, he can help us with the XML issues?
23:12:58 <athos> yes
23:13:08 <athos> that's why I was pinging potty about it
23:13:14 <athos> I know he is one of the admins there
23:13:18 <echevemaster> so, first problem, almost solved.
23:13:33 <echevemaster> 2. make the access private
23:13:40 <potty> athos: ok
23:13:40 <echevemaster> he can help us with this?
23:14:02 <athos> Not sure. We have to check what a private issue in pagure is exactly
23:14:12 <athos> and Who can see LATAM Trac
23:14:15 <echevemaster> ok, so.
23:14:19 <echevemaster> first action.
23:14:32 <athos> I believe only ambassadors have access to latam trac, right?
23:14:42 <echevemaster> yes, thay can
23:14:51 <athos> so only ambassadors should see our pagure issues
23:15:16 <athos> that's what I need to figure out how to do, if it is doable
23:15:26 <echevemaster> Pagure is based on fas access. Im almost sure we can use the same access credentials
23:15:33 <alexove> .fas alexove
23:15:33 <zodbot> alexove: alexove 'Alex Irmel Oviedo Solis' <alleinerwolf@gmail.com>
23:16:03 <echevemaster> #action athos will ask pingou about XML authentication issues.
23:16:20 <porfirio> athos, I'm not in the ambassador group but I can see the tickets in trac by log into it using openID == FAS.
23:16:44 <athos> but can you open tickets, porfirio?
23:16:58 <echevemaster> yes porfirio if you have a fas you can do it.
23:17:10 <echevemaster> CLA+
23:17:11 <porfirio> athos, I haven't tried yet.
23:17:58 <athos> so it will be easier then I thought. We will probably want to cipher information, as potty sugested, at some point
23:18:12 <athos> I mean, sensitive information
23:18:16 <echevemaster> yes, but the goai is migrate the data
23:18:25 <echevemaster> we can cipher data after.
23:18:26 <athos> yes :)
23:19:03 <echevemaster> ok, so the action will be ask for these two issues.
23:19:08 <echevemaster> agreed athos ?
23:19:16 <athos> agreed
23:19:17 <athos> :)
23:19:29 <echevemaster> ok, i put the actions above.
23:19:40 <echevemaster> next topic.
23:19:44 <yulytas> !
23:19:55 <porfirio> !
23:19:57 <athos> question, as soon as things are figured out and tested, I can go on and migrate things, right?
23:20:04 <athos> we are a +1 here already
23:20:04 <echevemaster> go ahead yulytas
23:20:20 <athos> and freeze trac
23:20:28 <athos> (after sending an email about it, of course)
23:20:29 <echevemaster> athos, yes. is the expected
23:20:31 <athos> ok
23:20:44 <athos> so everybody should keep an eye on that
23:20:46 <athos> :)
23:20:49 <potty> Yes athos. Willing to help you too
23:20:55 <echevemaster> me too athos
23:21:12 <echevemaster> please involve us, if you need help or not.
23:21:14 <yulytas> Thanks echevemaster, last week the ticket 364 was approved but the state has not appeared as Approved yet
23:21:14 <echevemaster> hahaha
23:21:25 <echevemaster> yulytas, ticket
23:21:26 <athos> ok, I will ask for help :)
23:21:30 <athos> eof
23:21:53 <yulytas> https://fedorahosted.org/fedora-latam/ticket/364
23:22:39 <athos> state?
23:22:45 <echevemaster> yulytas, what are you referring about is not approved yet
23:22:47 <echevemaster> ?
23:23:11 <athos> we do not have such tags, as far as I know yulitas
23:23:13 <alexove> Cual es el siguiente topic?
23:23:17 <porfirio> As side note, mayorga is next to me and told me he managed to open a ticket for the call for bid for FUDCon 2017 while not being on the ambassadors group.
23:23:30 <alexove> Podemos ver este ticket en Openfloor
23:23:42 <echevemaster> ok porfirio please give me two second to pass to the next topic
23:23:51 <porfirio> Ok.
23:24:00 <echevemaster> yulytas, please, we can discuss this on OpenFloor
23:24:10 <echevemaster> and please not bring things that is not on the topic
23:24:22 <yulytas> ehevemaster, I am worry about the ticket flight to Aly and Tonet since there are 13 days left
23:24:26 <athos> +1 echevemaster
23:24:47 <athos> ok yulytas! let's discuss it on Open Floor! okie?
23:24:57 <yulytas> ok
23:24:57 <echevemaster> #topic Call for Bids for FUDCon LATAM 2017
23:25:04 <yulytas> thanks for your help
23:25:07 <echevemaster> porfirio, go ahead please.
23:25:42 <porfirio> Ooops, sorry just this: As a side note, mayorga is next to me and told me he managed to open a ticket for the call for bid for FUDCon 2017 while not being on the ambassadors group.
23:25:47 <porfirio> eof.
23:26:03 <echevemaster> ?
23:26:44 <echevemaster> mayorga seems is not here right now.
23:26:50 <athos> .fasinfo mayorga
23:26:51 <zodbot> athos: User: mayorga, Name: Eduardo Augusto Mayorga, email: e@mayorgalinux.com, Creation: 2013-11-03, IRC Nick: mayorga, Timezone: America/Managua, Locale: es, GPG key ID: 7B32E9F8, Status: active
23:26:54 <zodbot> athos: Unapproved Groups: mips-content
23:26:58 <zodbot> athos: Approved Groups: +packager docs fedorabugs docs-writers cla_fpca cla_done freemedia fudcon
23:27:11 <echevemaster> he opened a ticket asking about if we can start with the call of bids for Fudcon.
23:27:38 <echevemaster> what do you think about it guys?
23:27:49 <athos> #link https://fedorahosted.org/fedora-latam/ticket/370
23:27:56 <echevemaster> thanks athos
23:28:05 <echevemaster> I forgot paste the url
23:28:19 <athos> he has a point. According to the schedule on the wiki, we are late
23:28:27 <echevemaster> from me will be a -1
23:28:32 <echevemaster> why.
23:28:49 <echevemaster> we dont have the same schedule of other continets
23:28:50 <porfirio> The point is that for opening a ticket it is not requiered to be approved on the ambassador group.
23:29:20 <athos> oooohhh
23:29:24 <athos> porfirio++
23:29:33 <echevemaster> porfirio, yes. I dont see any problem on that.
23:29:43 <echevemaster> even not ambassadors can discuss here.
23:29:53 <chinosoliard> echevemaster: do you remember when (month) we vote last year?
23:29:59 <athos> porfiriopaiz++
23:30:09 <echevemaster> no chinosoliard
23:30:27 <echevemaster> but well, please continue on the topic
23:30:43 <mayorga> .hello mayorga
23:30:44 <zodbot> mayorga: mayorga 'Eduardo Augusto Mayorga' <e@mayorgalinux.com>
23:30:59 <echevemaster> mayorga, please we are talking about the ticket you opened
23:31:03 <chinosoliard> Call for bids != voting
23:31:08 <athos> well, This is my 1st year here as an ambassador
23:31:10 <chinosoliard> right?
23:31:13 <athos> I do not know the schedule
23:31:15 <porfirio> echevemaster: it is about the level of privacy on the data that were discussing on the trac topic, athos asked if I was able
23:31:22 <athos> echevemaster: do we have a formal schedule for latam?
23:31:37 <porfirio> to open a ticket on trac.
23:31:46 <echevemaster> no, but historically we decide on Feb-March
23:31:47 <echevemaster> athos,
23:32:05 <echevemaster> yes no problem porfirio I know :)
23:32:08 <athos> ok
23:32:41 <mayorga_> I see no reason not to start the call for bids today.
23:32:54 <echevemaster> call for bids is the same of decide the bids chinosoliard
23:33:08 <chinosoliard> yes, I mean, it's only "Call for bids", not votations
23:33:24 <mayorga_> It would not hurt anybody, and would also remind people about that.
23:33:25 <chinosoliard> ohh, I was confused, sorry
23:33:30 <echevemaster> so. if is only call for bids. agreed, but if is decide the bids, not
23:33:43 <athos> yes, it's just the call echevemaster
23:33:48 <chinosoliard> I understand that is only "CFB"
23:34:07 <echevemaster> so, if it is, my vote is *+1
23:34:29 <echevemaster> it is better decide on Feb-March
23:34:39 <chinosoliard> we need to write a better explain for the ticket?
23:34:45 <echevemaster> so what will be the vote about this for you guys
23:34:45 <athos> we would need to set dates though... you said we only vote on feb-mar, right?
23:34:52 <athos> +1 here
23:34:54 <echevemaster> athos, yes.
23:35:17 <echevemaster> why,because the people usually make the bid on January
23:35:17 <athos> but echevemaster, should we also set a deadline for people to propose their bids?
23:35:25 <chinosoliard> +1 for CFB. But we need a "deadline", no?
23:35:34 <echevemaster> yes.
23:35:36 <echevemaster> athos,
23:35:40 <athos> maybe the end of January then?
23:35:56 <echevemaster> sounds good
23:35:59 <chinosoliard> 1/2 junary
23:36:05 <mayorga_> 1st of February for the deadline? I mean, we could delay it people say they need some time, but we should also consider that having a decision early gives more time to the organisers to deal with things.
23:36:14 <chinosoliard> s/junary/january/g
23:36:20 <echevemaster> last week of January or first February week
23:36:34 <athos> yes!
23:36:48 <athos> +1 First week of February :)
23:36:57 <echevemaster> ok, lets do it on the first week of february
23:37:05 <echevemaster> please vote if you agreed.
23:37:13 <echevemaster> athos and I already vote
23:37:14 <echevemaster> mayorga_,
23:37:15 <echevemaster> ?
23:37:25 <mayorga_> Actually January sounds better. :-)
23:37:32 <athos> (do we need actions? Someone needs to open a ticket and send an email with call for bids, right?)
23:37:38 <potty> January
23:37:54 <porfirio> On January 27 is a good day, just one day before the next Fedora LATAM meeting, though.
23:38:13 <echevemaster> two february, three january
23:38:28 <echevemaster> so. what January day, 27?
23:38:33 <athos> I change my vote to January 27th, so we have an agreement faster/easier here :)
23:38:39 <echevemaster> ok
23:38:41 <echevemaster> me too
23:38:43 <mayorga_> +1
23:38:51 <chinosoliard> we are on nov 11th, 2 month is enought?
23:38:59 <chinosoliard> sorry, nov 12th
23:39:05 <athos> for a bid? I think it is :)
23:39:32 <chinosoliard> I prefer January 27th too...
23:39:33 <echevemaster> #agreed Fudcon Call for bids is open, the dealine is at January 27, 2017
23:40:03 <echevemaster> #action mayorga_ will send the mail to the list.
23:40:22 <mayorga_> Sure1
23:40:26 <athos> should we have a ticket too? :)
23:40:37 <athos> just to make it very CLEAR!
23:40:53 <mayorga_> athos: I do not see the need.
23:40:53 <echevemaster> if you consider right do it.
23:41:01 <athos> ack
23:41:06 <echevemaster> but, the email is enough
23:41:08 <echevemaster> I think
23:41:25 <echevemaster> mayorga_, please can you share with us before sent, we have to be clear.
23:41:27 <echevemaster> ?
23:42:06 <mayorga_> No problem.
23:42:27 <echevemaster> #topic OpenFloor
23:42:29 <echevemaster> yulytas,
23:42:34 <yulytas> tell me
23:42:38 <echevemaster> continue with your topic.
23:42:45 <yulytas> thanks
23:42:49 <echevemaster> What is the problem with your ticket.
23:42:50 * chinosoliard going to smoke
23:42:50 <echevemaster> ?
23:43:06 <echevemaster> ?3
23:43:08 <yulytas> I sent mails to you, mayorga and potty in order to do the test of audio and video in the auditorium
23:43:23 <echevemaster> #meeting_name fedora-latam
23:43:40 <echevemaster> what is the fucking word to change the name??'
23:43:56 <yulytas> I arranged the auditorium but none of you responded it, I need to confirm if you are going to do the talk on November 26th as we planned before please
23:44:21 <echevemaster> yulytas, I confirmed my attendance.
23:44:30 <yulytas> I published some flyers and online webs with your names on it https://lleksah.wordpress.com/2016/11/10/linux-at-uni-is-coming-soon/
23:45:07 <athos> #meetingname fedora-latam
23:45:07 <zodbot> The meeting name has been set to 'fedora-latam'
23:45:13 <yulytas> I would ask you also to respond mails to confirm whenever you are ready for the test, it is so important to have a good quality
23:45:14 <mayorga_> yulytas: I am sorry I have not replied.
23:45:20 <echevemaster> but from my side, I dont have time for testing audio or video withinn the week
23:45:41 <yulytas> hmmm we can do it on weekends, I can arrage that if you want
23:45:59 <yulytas> my worry is also about the tickets for Tonet and Aly
23:46:00 <mayorga_> I will reply within 30 minutes from now.
23:46:06 <echevemaster> no yulytas. no problem for it
23:46:11 <yulytas> there are less than 13 days
23:46:28 <mayorga_> I somehow missed your mail. :-(
23:46:39 <echevemaster> yulytas, we need the cardholder for buy the tickets.
23:46:50 <echevemaster> I will ping him
23:47:06 <yulytas> and sorry that I do not know about the ticket approval, but I do want to follow the process and do the things good this time
23:47:06 <athos> yulytas: you need to contact Neville
23:47:15 <athos> the ticket is approved anyway
23:47:24 <echevemaster> yes.
23:47:34 <echevemaster> so first action.
23:47:37 <yulytas> Tonet and Aly already put their information to the flights and I already sent a mail to Neville
23:47:40 <athos> so if they can buy it, they will get a refund later. Else, ask them to contact Neville ASAP
23:48:06 <echevemaster> yulytas, if you sent the email to Neville, take for sure he will do ir
23:48:10 <echevemaster> it
23:48:19 <yulytas> ok athos, thanks . I did not know how to proceed that is why I dared to ask
23:48:25 <echevemaster> did you sent the chat?
23:48:52 <yulytas> I put it in the ticket and I also asked about the reimbursement process in FEDORA
23:49:00 <echevemaster> ok.
23:49:24 <echevemaster> well, please ping him again, athos and I will do the same
23:49:28 <yulytas> ok echevemaster, I will try to be in openfloor to arrange the details of tests whenever you are ready
23:50:28 <echevemaster> ok yulytas.
23:50:40 <yulytas> and thanks for the opportunity to ask here :)
23:50:41 <athos> ack, echevemaster
23:51:08 <echevemaster> ok people- I think for today all is clear-
23:51:21 <echevemaster> some thing we have to bring on the table?
23:51:29 <echevemaster> or we can close the meeting?
23:51:41 <porfirio> !
23:51:46 <echevemaster> porfirio, go ahead
23:52:19 <porfirio> I still cannot read the archive mails from the Fedora LATAM mailing list.
23:52:29 <porfirio> eof
23:52:45 <echevemaster> that means you dont have access to the mailing list.
23:52:57 <porfirio> Either recieve mails from the mailing list.
23:52:57 <echevemaster> potty, you manage that list
23:52:58 <echevemaster> ?
23:53:08 <echevemaster> LATAM mailing list?
23:53:20 <potty> Yes
23:53:34 <echevemaster> porfirio, or do you refer to the Ambassadors List (Global)
23:53:43 <porfirio> Nope.
23:53:54 <echevemaster> potty, please add porfirio to the mailing list.
23:54:08 <porfirio> \o/
23:54:13 <potty> Ok
23:54:20 <echevemaster> thanks potty :)
23:54:45 <echevemaster> I`ll close the meeting in
23:54:47 <echevemaster> 5
23:54:49 <echevemaster> 4
23:54:50 <echevemaster> 3
23:54:51 <echevemaster> 2
23:54:52 <yulytas> well done! ok, goodbye!
23:54:56 <echevemaster> 1
23:55:02 <athos> thank you guys :)
23:55:05 <echevemaster> #endmeeting