15:02:27 <robyduck> #startmeeting FAmSCo 2017-02-08
15:02:27 <zodbot> Meeting started Wed Feb  8 15:02:27 2017 UTC.  The chair is robyduck. Information about MeetBot at http://wiki.debian.org/MeetBot.
15:02:27 <zodbot> Useful Commands: #action #agreed #halp #info #idea #link #topic.
15:02:27 <zodbot> The meeting name has been set to 'famsco_2017-02-08'
15:02:36 <robyduck> #meetingname famsco
15:02:36 <zodbot> The meeting name has been set to 'famsco'
15:02:43 <robyduck> #topic Roll Call
15:03:13 <Kohane> .fas lailah
15:03:14 <zodbot> Kohane: lailah 'Sylvia Sánchez' <BHKohane@gmail.com>
15:03:15 <robyduck> #chair mailga giannisk fredlima itamarjp Kohane
15:03:15 <zodbot> Current chairs: Kohane fredlima giannisk itamarjp mailga robyduck
15:03:23 <bexelbie> .hello bex
15:03:24 <robyduck> #info jonatoni sent regrets
15:03:24 <zodbot> bexelbie: bex 'Brian (bex) Exelbierd' <bex@pobox.com>
15:03:30 <robyduck> #chair bexelbie
15:03:30 <zodbot> Current chairs: Kohane bexelbie fredlima giannisk itamarjp mailga robyduck
15:04:24 <mailga> .hello mailga
15:04:25 <zodbot> mailga: mailga 'Gabriele Trombini' <g.trombini@gmail.com>
15:04:25 <giannisk> .fas giannisk
15:04:26 * Kohane AFK for a second, will be right back
15:04:28 <zodbot> giannisk: giannisk 'Giannis Konstantinidis' <giannis@konstantinidis.cc>
15:04:29 * giannisk waves at everyone.
15:04:47 <robyduck> .hello robyduck
15:04:48 <zodbot> robyduck: robyduck 'Robert Mayr' <robyduck@gmail.com>
15:05:45 <robyduck> ok, we have one urgent task to discuss today
15:06:47 <robyduck> #topic FAmSCo member fredlima not in the ambassadors' group
15:07:27 <robyduck> #link https://pagure.io/Fedora-Council/tickets/issue/89
15:07:37 <fredlima> .fas fredlima
15:07:38 <zodbot> fredlima: fredlima 'Frederico Henrique Gonçalves Lima' <fred@fredericolima.com.br>
15:08:03 * Kohane is back
15:08:04 <giannisk> !
15:08:19 <robyduck> As you know, being in the ambassadors' FAS group is a requirement to be nominated to the FAmSCo elections
15:08:26 <bexelbie> .fasinfo fredlima
15:08:27 <robyduck> giannisk: go ahead
15:08:27 <zodbot> bexelbie: User: fredlima, Name: Frederico Henrique Gonçalves Lima, email: fred@fredericolima.com.br, Creation: 2016-06-08, IRC Nick: fredlima, Timezone: America/Sao_Paulo, Locale: pt_BR, GPG key ID: ED8FD974, Status: active
15:08:30 <zodbot> bexelbie: Approved Groups: fedora-br famsco fedorabugs packager freemedia cvsl10n cla_done cla_fpca
15:10:07 <giannisk> fredlima has been trusted by the Fedora community to represent them at FAmSCo no matter whether he hols the ambassador title or not. To keep it short, I believe it's important to respect the community's choice. As long as fredlima is active and willing to resume his activities, I'm sure he can be mentored to become an ambassador at earliest convenience.
15:10:16 <giannisk> s/hols/holds
15:10:37 <fredlima> giannisk, thank you
15:10:42 <fredlima> :-)
15:10:51 <giannisk> +1 to offer Ambassador candidacy status to fredlima and keep him on FAmSCo
15:11:15 <Kohane> TBH, I didn't know fredlima wasn't ambassador, never crossed my mind...
15:11:30 <robyduck> giannisk: that is more or less my opinion, but during the Council meeting we decided to take this issue back to FAmSCo
15:12:03 <fredlima> Kohane, but I want, but the brazilian mentor disappeared.
15:12:14 <fredlima> Kohane, I sent him emails but he never replies
15:12:26 <fredlima> I sent more than a year ago
15:12:31 <robyduck> we are asked to discuss it and also to choose the way if we need to replace fredlima
15:12:44 <Kohane> Yes, I know there are issues with Brazilian mentors
15:12:45 <robyduck> actally the rules for filling vacant seats are
15:12:48 <robyduck> https://fedoraproject.org/wiki/FAmSCo_election_rules#Filling_Vacant_Seats
15:12:57 <Kohane> Can't you try someone else from LATAM?
15:13:28 <robyduck> Kohane: this is actually not an option
15:13:42 <fredlima> Kohane, I though that only an brazilian could mentor an brazilian.
15:14:01 <mailga> since being ambassador is not a status, is work people can do even if they're not in the FAS group and if fredlima is a good contributor that spread fedora on events and alsewhere, I think that we should move forward and let fredlima become an amby (so also rules are ok).
15:14:27 * gnokii_ famsco bending rules
15:14:43 <robyduck> so, we should come up with a concrete report to the COuncil and add that to the ticket
15:14:51 <Kohane> robyduck: I thought that mentor had to be from the same area but not necessarily from the same country. Am I wrong then?
15:15:10 <fredlima> Kohane, I think I was wrong
15:15:13 <robyduck> Kohane: yes, but mentoring him now is not an option
15:15:18 <bexelbie> I encourage us to focus on the seat issue now
15:15:25 <bexelbie> and worry about fixing mentoring as a separate agenda item
15:15:31 <robyduck> correct bexelbie
15:15:37 <fredlima> bexelbie, agreed
15:16:00 <Kohane> robyduck: I'm getting confused....
15:16:13 <fredlima> mailga, thank you
15:16:16 <robyduck> Kohane: please listen a moment
15:16:19 <giannisk> !
15:16:22 <Kohane> yes...
15:16:25 <robyduck> giannisk: go
15:17:55 <mailga> IMO the problem is, is gnokii_ claiming a seat? If also for him is a rule issue we can move forward, if he's claiming a role in the actual FAmSCo we should stop and find an agreement.
15:18:12 <giannisk> I believe, based on the situation, that FAmSCo should decide whether fredlima is eligible for this seat - but w/out necessarily taking into account that he doesn't hold the ambassador title.
15:18:36 <giannisk> Like mailga said, being an ambassador is mostly about the work one does, not about the title he holds. I share the same opinion with him.
15:18:50 <gnokii_> hear hear
15:18:58 <robyduck> giannisk: we are asked to decide how to fill the vacant seat, but we can add your point as a sidenote to the Council report
15:19:24 <giannisk> robyduck: Are we talking then about a vacant seat?
15:19:32 <robyduck> so we have 3 options on paper
15:19:37 <robyduck> giannisk: yes
15:19:49 <giannisk> robyduck: Meaning that fredlima will be expelled from FAmSCo, no matter what?
15:20:29 <robyduck> #1 fullfill it with a runner-up (but Council states there is no runner up as the community votet clearly for fredlima. This doesn't mean they *want* a runner up)
15:20:54 <robyduck> #2 ask yommunity members we think are valuable to fill this seat
15:21:04 <robyduck> # go on with 6 members (whic is not an option)
15:21:23 <robyduck> Council's suggestion is to go ahead with #2
15:22:29 * mailga thinks that the #2 is a hard option.
15:22:30 <robyduck> giannisk: I am also fine to re-add your point as #4 if we all agree to
15:22:35 <Kohane> robyduck:  So we already decided that fredlima can't stay despite what the people voted. Is it that?
15:23:04 <itamarjp> +1 to offer Ambassador candidacy status to fredlima and keep him on FAmSCo
15:23:22 <giannisk> Kohane: See robyduck's line above :) We can consider an option #4 if we all agree to
15:23:32 <Kohane> Oh, good.
15:23:59 <bexelbie> Kohane, think of it this way.  He is not currently allowed in FAMSCo because he wasn't properly elected.  Therefore the seat is vacant.  FAMSCo can fill it according to their rules.  The person filling it could theoretically be fredlima or another party.
15:24:24 <gnokii_> he can not as he is not eligable
15:24:29 <Kohane> Oh, that's pretty clear. Thank you bexelbie
15:24:34 <robyduck> let's split that, what I would like is to go ahead ASAP working on ambassadors' tasks with a stable and united FAmSCo
15:25:44 <robyduck> At this point I would just make a votation about which rule we want to follow to fill the vacant seat
15:26:15 <Kohane> okay
15:26:33 <robyduck> Please vote adding #1(runner up) or #2(ask some community members)
15:26:42 <giannisk> #link https://fedoraproject.org/wiki/FAmSCo_election_rules
15:27:29 <robyduck> fredlima: you are not supposted to vote on this particular point, sorry.
15:27:40 <fredlima> robyduck, I know :-)
15:27:45 <robyduck> +1 #2
15:28:09 <itamarjp> who are these some community members ?
15:28:21 <giannisk> itamarjp: good question
15:28:24 <Kohane> That's a good question.
15:28:30 <robyduck> itamarjp: that would be the next point
15:28:35 <giannisk> Considering #2, who would we ask?
15:28:52 <fredlima> Can I be ne of those?
15:29:13 <robyduck> giannisk: it is up to us, we can ask some members and if they are ok, vote about them
15:29:17 <fredlima> s/ne/one/g
15:29:31 <Kohane> I would vote for #2 but I don't know who are those some community members...
15:29:51 <giannisk> robyduck: We need to define those community "members". Do they need to be ambassadors or not?
15:30:03 <robyduck> yes sure
15:30:13 <itamarjp> +1 option #2 ask some community members.
15:30:15 <giannisk> robyduck: Yes, sure, meaning they need to be ambassadors?
15:30:41 <robyduck> yes, that is my understanding of the rule
15:31:05 <giannisk> I would like to express myself once again please.
15:31:43 <giannisk> To my understanding, and in fredlima's defense, fredlima was added to the elections system without any issues system-wise.
15:32:11 <giannisk> Also, according to the current FAmSCo election rules, there's no indication one has to hold the ambassador title in order to be nominated for the elections.
15:32:13 <giannisk> #link https://fedoraproject.org/wiki/FAmSCo_election_rules
15:32:21 <giannisk> Please do correct me If I'm wrong.
15:32:51 <robyduck> giannisk: yes, there were more than one mistakes, also from the election wrangler side, but I also as a Council member should have looked at that more carefully
15:33:02 <Kohane> "Candidates may be any member of the ambassadors group in the Fedora Accounts System. This helps ensure FAmSCo members have some experience with the processes of Fedora but still allows relatively new contributors to sit on FAmSCo and bring fresh ideas to the table."
15:33:09 <robyduck> giannisk: it is in the nomination rules page
15:33:15 <giannisk> My view once again is, fredlima has been trusted by the Fedora community. I respect that choice and would like to see fredlima keeping his seat.
15:33:20 <mailga> Also if it's not an option +1 #3. There's no running up and I don't want choose someone maybe not candidate. For the vote we could ask to bexelbie an extra-famsco vote if needed.
15:33:27 <giannisk> Kohane, robyduck: Right, thanks :)
15:33:27 <Kohane> giannisk: it's explicitly stated in the link you sent
15:34:11 <Kohane> giannisk: welcome
15:34:17 <itamarjp> +1 to keep him,
15:34:46 <giannisk> Kohane: If we have a look from a legal perspective though, it says "may", not "must" :)
15:34:56 * mailga of course meant runner up
15:35:29 <fredlima> giannisk, I thought the same. "may" not "must"
15:35:54 <robyduck> no, it is defined clear
15:36:16 <robyduck> may be any member of this group
15:36:20 <itamarjp> the rule only exists to make sure we are electing an guy with some knowledge of Fedora, and for me he is an Fedora hero.
15:36:25 <giannisk> robyduck: To be honest with you, I don't think it's very clear at all
15:36:32 <giannisk> "...of Fedora but still allows relatively new contributors to sit on FAmSCo and bring fresh ideas to the table."
15:36:36 <giannisk> This is vague.
15:36:39 <Kohane> giannisk: that's true. Although that can be a grammar mistake. And is it is stated somewhere else that they  *must be*  ambassadors. Well, that's it.
15:37:27 <giannisk> #link https://fedoraproject.org/wiki/FAmSCo_election_rules#Candidates
15:37:33 <giannisk> All: kindly read again please :)
15:37:34 <robyduck> well I am not a ntive speaker, but it seems clear to me
15:38:18 <robyduck> resuming: we have 2 +1 for option 2
15:38:27 <robyduck> #3 has one +1
15:39:02 <giannisk> robyduck: Excuse me, but why do we only consider options #1 or #2?
15:39:13 <Kohane> +1 for #2
15:40:11 <robyduck> giannisk: we do, but mailga apparently is not happy with them, so that vote does not count
15:40:14 <itamarjp> giannisk, we should have more options,
15:40:52 <Kohane> agree with itamarjp
15:41:26 <Kohane> also I still would like to know who are those  "some community members".
15:41:45 * fredlima really want to stay with you all here at famsco
15:42:24 <fredlima> Kohane, I think if I get mentored quickly, i could me one of those "community members"
15:42:32 <mailga> well why don't we setup a new quick election for 1 seat? So gnokii_ could be nominated again and others can nominate themselves.
15:42:33 <fredlima> I'm right robyduck?
15:43:22 <robyduck> mailga: that's not how the vacant seats are filled
15:43:25 <itamarjp> if someone add him into the group we can elect him again.
15:43:29 <robyduck> we have to follow the rules here
15:44:05 <Kohane> mailga: it would be open to all those who have a FAS account as the previous voting?
15:44:40 <mailga> robyduck: we are talking about the option to change the rule this time, so why is not an option?
15:45:04 <Kohane> robyduck is right unfortunately. But a run up isn't like a quick election?
15:45:16 <mailga> Kohane: of course, we're coming within the rules.
15:45:29 <robyduck> Kohane: no, we can nominate or ask any member who is in the ambassador group, or has become recently an ambassador
15:45:53 <robyduck> what count is the actual situation, not december 2016
15:46:15 <robyduck> giannisk: missing your vote
15:46:24 <Kohane> Ah, okay, that's fine to me.
15:46:42 * giannisk scratches his head.
15:46:44 <itamarjp> +1 for more voting options, eject, keep, next candidate, new election, change the rules
15:47:10 <Kohane> I don't think is a good idea to change the rules just for one case.
15:47:29 <itamarjp> Kohane, I mean for this and future elections.
15:47:58 <robyduck> itamarjp: we need to keep our head on this specific issue
15:48:08 <Kohane> I would love to keep fredlima with us, and don't like to ignore the community vote, but I don't think is a good idea to change the rules so swiftly.
15:48:43 <bexelbie> Kohane, the council has asked that FAMSCo clarify the rules as part of this, iirc
15:48:54 <bexelbie> the rules and this situation are kind of separate thoughts
15:49:26 <giannisk> Just FYI: Those rules were published more than five (5) years ago. I don't think there has ever been a case where a non-ambassador made it to FAmSCo, so it's true we need to be extremely careful how we handle this situation.
15:49:48 <Kohane> This is pretty confusing...  Are we changing/clarifying the rules, yes or no?
15:50:06 <robyduck> Kohane: no
15:50:26 <robyduck> we will ew them in a second moment, not now
15:50:39 <robyduck> s/ew/review
15:51:30 <Kohane> Okay, Perfect. Now I understand better what we're doing.
15:52:02 <robyduck> giannisk: ?
15:52:36 * robyduck wants to see if we need jonatoni's vote or have a majority for it already
15:53:06 <Kohane> jonatoni said she wouldn't be able to attend today.
15:53:40 <mailga> Kohane: we know, che wrote in ML.
15:53:46 <mailga> s/che/she
15:53:50 <giannisk> robyduck, everyone: this situation appears to be very delicate in nature, therefore I personally cannot go with the election rules which I find non-effective in our case.
15:54:23 <Kohane> What do you propose instead giannisk?
15:54:25 <giannisk> I'm sorry, but I will neither go with #1 nor #2.
15:54:34 <robyduck> we should come out with a decision, or today or on trac
15:54:45 <itamarjp> giannisk+1
15:54:58 <giannisk> Kohane: I already suggested keeping fredlima and offering him ambassador candidacy status at earliest convenience.
15:55:05 <giannisk> Simple as that
15:55:27 <itamarjp> robyduck, can use his mentor power,
15:55:58 <Kohane> I don't think so... is robyduck in the same area as fredlima ?
15:56:00 <robyduck> let me write a proposal of what came out here
15:56:01 <mailga> giannisk: IMO the issue is not due to the rules, it was a problem of check before election. Rules are working.
15:56:18 <itamarjp> another one has mentorship power here ?
15:56:48 <giannisk> mailga: I think it's a combination between those two
15:56:51 * giannisk is also an EMEA mentor.
15:57:35 <robyduck> #proposal: do you agree with keeping fredlima as member, offering him ambassador mentoring ASAP, and if that would not be possible to proceed with #2 by asking community members to fullfill his vacant seat?
15:57:41 <Kohane> Yes, I must say I'm faulty as well. I voted for fredlima and the idea that he wasn't an ambassador never crossed my mind. As the rules state candidates must be ambassadors and he's very active contributing, I always assumed he's ambassador.
15:58:11 <robyduck> is it that what you were all trying to come up with?
15:58:14 <Kohane> yes!
15:58:15 <giannisk> robyduck: +1
15:58:22 <Kohane> robyduck: +1
15:58:27 <itamarjp> robyduck: +1
15:58:46 <robyduck> +1
15:58:54 <robyduck> mailga: ?
15:59:06 <itamarjp> robyduck: +1 option 1 keep him :-)
15:59:17 <mailga> +0
15:59:43 <Kohane> mailga: would you like to propose something else?
16:00:26 <mailga> Kohane: I did yet. But I think we have enough votes for accept the proposal.
16:00:28 <gnokii_> !
16:01:19 <robyduck> bexelbie: might I ask you, as fredlima is nto supposed to vote, to bring in your supplemental vote here?
16:01:26 <robyduck> gnokii_: yes
16:01:32 <fredlima> robyduck +1
16:01:41 <giannisk> robyduck: jonatoni's vote and opinion is also missing
16:01:47 <Kohane> fredlima: you can't vote, I'm sorry
16:01:57 <gnokii_> first there is a ticket in the famsco trac where two latam mentors offer to mentor the guy
16:02:00 <itamarjp> robyduck, your proposal is not an binary proposal, I am not voting for option #2
16:02:11 <robyduck> Kohane: I think it was intended to bex's vote
16:02:28 <gnokii_> second to make here a kind of fast tracking the fast track to get the status of ambassador is an absolute outrage
16:02:57 <gnokii_> third some saying here that it is just a title but when it was there own case it was different its an outrage to
16:03:04 <robyduck> we are out of time, I suggest we bring this to the trac
16:03:05 <giannisk> gnokii_: I don't think any of us spoke about "fast tracking"
16:03:06 <bexelbie> robyduck, It seems you have all +1s except a +0 with one vote missing ... I think my supplemental vote isn't needed.  I do believe that initial conversation in the council ticket reflected their ability to support this body selecting a person to fill the seat.
16:03:23 <bexelbie> meaning this body did the selection
16:03:24 <robyduck> I can resume what we discussed today in the ticket
16:03:26 <bexelbie> as that wasn't clear from what I typed
16:03:46 * fredlima already an ambassador, I just don't have the title yet
16:03:49 <fredlima> bexelbie, clear
16:04:38 <fredlima> robyduck, don't we have enough votes?
16:04:47 <mailga> robyduck: there are 4 votes +1 to the proposal, that's enough for being accepted, isn't it?
16:05:22 <Kohane> gnokii_:  Would you like to propose something else? You seem unhappy with the proposals.
16:06:23 <gnokii_> sure I propose complete re-elections, and show that public here this meeting protocol lets see what the community thinks about it
16:06:58 <robyduck> gnokii_: that's not the rule, sorry
16:07:13 <robyduck> bexelbie: we have only 3 +1
16:07:17 <gnokii_> no the rule is we agreeing to make one fast ambassador
16:07:20 <robyduck> itamarjp retired his vote
16:07:34 <gnokii_> where 2 mentors from latam already offered to mentor him in the famsco trac??
16:07:38 <Kohane> gnokii_: complete re-election of the whole famsco?
16:07:39 <gnokii_> thats the rule?
16:07:44 <gnokii_> I dont think so
16:07:48 <itamarjp> gnokii, having a new election will result having fredlima elected again probably with more votes.
16:07:48 <robyduck> but we need to end this meeting now
16:07:56 <giannisk> gnokii_: again, we never said we would approve anyone fast w/out making sure they're eligible for the role
16:07:59 <bexelbie> robyduck, and one member who will vote post meeting presumably ... I'd like to keep my ex-officio vote only for cases where there is a tie, if possible
16:08:21 <robyduck> #action robyduck to take the vacant seat discussion and vote to the Trac
16:08:28 <robyduck> ok bexelbie, fine
16:08:31 <mailga> robyduck: why 3+1?
16:08:45 <fredlima> its 4 +1
16:08:54 <robyduck> mailga: me, kohane and giannisk
16:09:02 <itamarjp> I agreed with keeping him,
16:09:10 <giannisk> and itamarjp it seems, actually
16:09:30 <gnokii_> keeping him is not fast tracking aha
16:09:33 <fredlima> robyduck, itamarjp too
16:09:34 <robyduck> giannisk: 17:02:00 itamarjp | robyduck, your proposal is not an binary proposal, I am not voting for option #2
16:09:51 <itamarjp> but I am agreeing with first part.
16:09:53 <mailga> ah ok! I missed it.
16:09:56 * bexelbie steps away for a moment
16:10:06 <giannisk> mailga: missed that, too
16:10:21 * robyduck ends the meeting now, please follow up on the trac
16:10:38 <robyduck> #endmeeting