15:15:31 <mailga> #startmeeting FAmSCo 2017-02-15
15:15:31 <zodbot> Meeting started Wed Feb 22 15:15:31 2017 UTC.  The chair is mailga. Information about MeetBot at http://wiki.debian.org/MeetBot.
15:15:31 <zodbot> Useful Commands: #action #agreed #halp #info #idea #link #topic.
15:15:31 <zodbot> The meeting name has been set to 'famsco_2017-02-15'
15:15:41 <Kohane> This is confusing.....
15:15:43 <jonatoni> thanks mailga
15:15:45 <mailga> #meetingname famsco
15:15:45 <zodbot> The meeting name has been set to 'famsco'
15:15:47 <jwf> mailga++
15:15:49 <jonatoni> .hello jonatoni
15:15:51 <zodbot> jonatoni: jonatoni 'Jona Azizaj' <jonaazizaj@gmail.com>
15:15:55 <jwf> .hello jflory7
15:15:56 <zodbot> jwf: jflory7 'Justin W. Flory' <jflory7@gmail.com>
15:15:57 <jonatoni> mailga++
15:16:00 <mailga> #topic Roll Call
15:16:01 <fredlima> .fas fredlima
15:16:02 <zodbot> jonatoni: Karma for mailga changed to 9 (for the f25 release cycle):  https://badges.fedoraproject.org/tags/cookie/any
15:16:05 <zodbot> fredlima: fredlima 'Frederico Henrique Gonçalves Lima' <fred@fredericolima.com.br>
15:16:08 <mailga> .fas mailga
15:16:09 <zodbot> mailga: mailga 'Gabriele Trombini' <g.trombini@gmail.com>
15:16:13 <itamarjp> .fas itamarjp
15:16:14 <zodbot> itamarjp: itamarjp 'Itamar Reis Peixoto' <itamar@ispbrasil.com.br>
15:16:22 <Kohane> .fas lailah
15:16:23 <zodbot> Kohane: lailah 'Sylvia Sánchez' <BHKohane@gmail.com>
15:16:42 <mailga> #chair itamarjp fredlima Kohane jonatoni
15:16:42 <zodbot> Current chairs: Kohane fredlima itamarjp jonatoni mailga
15:17:02 <mailga> Am I forgetting anyone of us?
15:17:25 <jonatoni> Nope
15:17:40 <mailga> Let's wait a bit if giannis shows up.
15:18:00 <fredlima> jonatoni: the email if from 2016. don't it?
15:18:09 <jonatoni> Just talked with him, he said that he can't come
15:18:20 <jonatoni> has something really important to finish
15:18:24 <fredlima> jonatoni: oh ok. thanks
15:18:24 <jonatoni> that's all I know
15:18:54 <fredlima> s/if/is/g
15:19:13 <jwf> "I'm currently occupied with something very important and there's a chance I -might- not be able to attend. Apologies for any inconvenience." https://lists.fedoraproject.org/archives/list/famsco@lists.fedoraproject.org/message/Q5QH3IPOFHCIBFGVNL7IRFF6YJBSLVHE/
15:19:13 <itamarjp> #413 FAmSCo Trac to pagure migration.
15:19:50 <mailga> go ahead with chairing itamarjp
15:20:10 <itamarjp> I am just suggesting a topic
15:20:35 <mailga> itamarjp: ok.
15:20:39 <mailga> #topic Move FAmSCo Trac to pagure
15:20:45 * jwf has input to that topic specifically
15:21:07 <jwf> I asked robyduck in #fedora-famsco, but I didn't realize he was not present today. I'll repaste the lines here:
15:21:16 <mailga> #link https://fedorahosted.org/famsco/ticket/413
15:22:20 <jwf> [15:47:34] <jwf> I have a question with regards to the the FAmSCo migration, it can maybe be answered during the meeting. But for the ticket migration, is the only discretion over what is public or private? The reason why I was a little challenged by the task is because if I wait too long, I have to migrate everything over again to add the newer comments or tickets since the original migration.
15:22:20 <jwf> [15:48:14] <jwf> That's the reason why I was hoping to have the XML_RPC permission in Trac so I could make sure to migrate the current data without worrying about losing any comments in the migration.
15:23:20 <mailga> is anyone able to asnswer to Justin's question?
15:23:24 <jwf> I was a little stuck to try tackling this because it was unclear to me if my only discretion for this task was for (1) adjusting ticket privacy level, and (2) where I should be doing this if the data has been updated.
15:24:03 <jwf> I was hoping to complete this today or into tomorrow for certain, but I'm not sure if my work will become irrelevant since there has been activity in the Trac since it was originally migrated.
15:24:44 <jwf> If I have the XML_RPC permission in Trac, I can migrate with fresh data and get this done today, but otherwise, I wasn't sure if I should do that in the repo as-is since it's not current.
15:25:03 * mailga is checking the ticket/mail; if I recall correctly Robyduck sayd something about this...
15:26:29 * jwf looked, but wasn't sure since some of the data in the Pagure repo as-is is outdated from what is in Trac.
15:26:31 <fredlima> I think we have to establish an deadline to stop updating tickets on trac and start on pagure
15:26:52 <jwf> Context is here:
15:26:53 <fredlima> so the migration can be made just one time
15:26:54 <jwf> #link https://stg.pagure.io/famsco-test
15:27:30 <jwf> If either a fresh migration is done or I can get the XML_RPC permission, we could maybe aim for 23:59 UTC tonight.
15:28:05 <mailga> fredlima: the deadline for the trac il 2016/02/28.
15:28:25 <fredlima> mailga: but we can finish this before that
15:28:45 <fredlima> but if we continue to update the tickets on trac, it will not happen easily
15:28:48 <jwf> Yeah, I think fredlima was suggesting to agree on a common time to "deprecate" Trac and have everyone commit to using Pagure.
15:28:57 <mailga> fredlima: of course.
15:29:14 <fredlima> jwf: yes, that's the idea, thanks
15:29:27 <jwf> mailga: Are you a Trac admin of the FAmSCo Trac?
15:29:45 <mailga> jwf I don't think so, let me check.
15:30:05 <itamarjp> I propose not updating tickets from now, and start using new system only after next meeting.
15:30:29 * Kohane is putting her glasses on
15:30:44 <fredlima> we have to give XML_RPC permision to jwf, so he can finish this today
15:30:59 <Kohane> Yes, but who can do that?
15:31:23 <jwf> Here's what I might suggestion for FAmSCo to vote on for this:
15:31:50 <fredlima> let's vote now? for me it's +1 to give the permission to jwf
15:31:52 <mailga> jwf I'm not admin.
15:32:20 <jwf> Not as long as I thought, but I would suggest FAmSCo to vote on the "EOL" time for the Trac and when to make the hard move to Pagure.
15:32:27 <Kohane> mailga: who is admin? Do you know?
15:32:30 <jwf> fredlima: If FAmSCo is okay with it, we could just ask someone in Infra
15:32:41 <mailga> Kohane: robyduck for sure.
15:32:52 <fredlima> Kohane: robbyduck
15:33:15 <jwf> Or robyduck can, but will depend on his availability. In either case, it might be best to put a vote on the date to make the migration.
15:33:16 <mailga> let's vote for a deadline for the trac.
15:33:23 <fredlima> jwf: robyduck can gie this permission to you.
15:33:31 <fredlima> s/gie/give
15:33:34 <Kohane> Haha, two replied at the same time
15:33:38 <mailga> what do you think 2017/02/24?
15:33:47 <Kohane> Yes, that's good
15:34:24 <fredlima> mailga: for me it's ok.
15:34:28 <jwf> As far as my availability goes, 2017-02-24 will be possible for me after 16:00 UTC or so.
15:34:53 <mailga> +1 for me, also after the 16:00 UTC
15:35:17 <Kohane> +1
15:35:23 <itamarjp> +1
15:35:25 <jonatoni> +1
15:35:31 <fredlima> +1 again
15:35:44 <mailga> ok, let me action this.
15:35:46 * jwf adds reminder to his calendar
15:37:11 <mailga> #action deadline for updating ticket in the FAmSCo trac is due 2017/02/24, jwf will send and advice for the work in progress.
15:37:27 <fredlima> jwf++
15:37:30 <jwf> Also, quick question - where should I communicate this?
15:37:35 <jwf> Ambassador mailing list?
15:37:58 <mailga> jwf aren't you in FAmSCo ML?
15:38:15 <fredlima> no, he is not
15:38:28 <mailga> anyway the amby ML works for me as well.
15:38:32 <jwf> mailga: No, only FAmSCo is added to the list. Unless you all close #419 today. :) https://fedorahosted.org/famsco/ticket/419
15:39:18 <mailga> jwf: :-D let's see if we are able to do that.
15:39:19 <fredlima> can we finish this suggest one ticket before?
15:39:39 <fredlima> let's finish this #418
15:40:10 <Kohane> Yes, that's right. Let's keep the order.
15:40:25 <fredlima> can we finish/can I/g
15:40:35 * jwf didn't mean to disrupt order, feel free to proceed with your planned agenda :)
15:40:38 <fredlima> s/*
15:40:54 * mailga hasn't any agenda...... :-D
15:41:28 <mailga> something to say about #418?
15:41:47 <Kohane> Not from side
15:41:55 <fredlima> I want to put an end to his, I'm so anxious
15:42:05 <fredlima> I'm back to famsco.
15:42:13 <fredlima> let's close this ticket
15:42:25 <mailga> ok, let's change topic and let fredlima come back...
15:42:31 <mailga> #topic Fill vacant FAmSCo seat
15:42:47 <gnokii> cheater
15:43:08 <jwf> Based on what I see from comment:32, it would make sense to follow voting protocols for quorum based on the vote topic in the ticket.
15:43:17 <mrunge> fredlima, did you vote on #419 even before #418 is closed and decided?
15:43:25 <mailga> #link https://fedorahosted.org/famsco/ticket/418
15:43:51 <jwf> mrunge: In previous meetings, I believe it was established that his vote was made invalid for this specific topic.
15:44:24 <mrunge> jwf I was not talking about 418, but about 419
15:44:25 <Kohane> yes, jwf is correct
15:44:28 <Kohane> Ah
15:44:43 <fredlima> the topic now is 418.
15:44:44 <Kohane> Sorry. But didn't get there yet!
15:44:47 <mrunge> and until 418 is decided, he's not in
15:44:51 <mailga> mrunge: the vote inn the #418 is clear, fredlima is the new (old) FAmSCo member, there was no need to formalize it.
15:45:06 <fredlima> mrunge: I have 4 +1 votes for me to stay in famsco
15:45:12 <fredlima> from 6 famsco members
15:45:15 <mrunge> mailga, the ticket is not closed
15:45:22 <fredlima> So, i'm in.
15:45:24 <jwf> I see five votes in the ticket, and I think it would be best to get the rest of FAmSCo members to log their vote there in the ticket.
15:45:25 <mrunge> i.e. it's still undecided, no?
15:46:04 <gnokii> he isnt ambassador point
15:46:09 <mailga> mrunge: not at all. We use the lazy consensus as well, so what is in the ticket is ok.
15:46:13 <jwf> I only see a missing vote from mailga in the ticket based on everyone listed here (minus fredlima). https://fedoraproject.org/wiki/FAmSCo_members
15:46:14 <Kohane> Now, he is gnokii
15:46:18 <mrunge> he is
15:46:36 <mrunge> he was made to ambassabdor by nb last week
15:46:38 <gnokii> NO HE ISNT HE GOT IT WAIVED THATS AN OUTRAGE
15:46:50 <gnokii> exactly here you have
15:46:59 <Kohane> Don't scream, please. There is no need.
15:47:12 <gnokii> THERE IS
15:47:12 <fredlima> Don't need to be an ambassador to be appointed for this ticket
15:47:23 <jwf> mrunge: To understand the voting process for FAmSCo, you can see this ticket. https://fedorahosted.org/famsco/ticket/390
15:47:41 <mailga> jwf: I don't wanna cast my vote. Since fredlima has at least 4 votes from the members he can take the seat.
15:47:52 <Kohane> No. There is no need to scream. Please, behave.
15:48:01 <mrunge> thank you jwf
15:48:30 <fredlima> mailga: can we close that ticket? Or when?
15:48:30 <jwf> mailga: Okay. So based on FAmSCo voting policy, then I see the vote as passing.
15:48:35 <gnokii> THERE IS
15:48:58 <mailga> fredlima: let me take an action.
15:49:22 <Kohane> mailga: I can change my vote if that will finish this once and for all.
15:49:33 <Kohane> I'm fed up of this discussion.
15:49:37 <bexelbie> .hello bex
15:49:38 <zodbot> bexelbie: bex 'Brian (bex) Exelbierd' <bex@pobox.com>
15:49:39 <jwf> Kohane: I think it's settled.
15:49:45 <Kohane> Cool.
15:49:49 <mrunge> nobody is comfortable with this discussion
15:50:06 <Kohane> I know. But having someone screaming doesn't help.
15:50:14 <Kohane> hi bex!
15:50:34 <mrunge> right, just continue as nothing happened doesn't help either
15:50:52 <mailga> #action mailga for close the ticket #418 since fredlima is the new FAmSCo member as result from the ticket #418 in which 4 members voted for him.
15:51:00 <fredlima> thanks mailga
15:51:35 <fredlima> mailga++
15:51:35 <zodbot> fredlima: Karma for mailga changed to 10 (for the f25 release cycle):  https://badges.fedoraproject.org/tags/cookie/any
15:52:12 <mailga> yw fredlima but please next time be careful, I don't wanna be in a similar situation non more. ;-)
15:52:13 <gnokii> nobody is comfortable with undemocratic people
15:52:26 <fredlima> mailga: ok, I will.
15:52:28 <jwf> Happy to see this closed and looking forward to having a focused FAmSCo for the next release cycles :)
15:52:47 <fredlima> jwf thanks for your help with the trac to pagure migration
15:52:52 <fredlima> you are great
15:53:00 <gnokii> ok then we wash some dirty cloths
15:53:19 <Kohane> gnokii are you planning to keep this way the whole meeting?
15:53:33 <jwf> fredlima: Happy to help with this!
15:53:44 <bexelbie> gnokii, I look forward to seeing your postive contributions during this FAmSCo cycle to support your planned run for an open seat in the next election.
15:54:19 <gnokii> with this famsco never
15:54:37 <bexelbie> gnokii, I am sorry to hear you have decided not to work with the Ambassadors group anymore then
15:54:44 <gnokii> I nominate gnokii just as an albi
15:54:51 <mailga> gnokii: again, we followed rules and the council advice. If you want you can collect votes to impeach us. Until you have not enough votes for it, please accept our statements.
15:55:04 <gnokii> haha for what there are people in famsco who arent ambassador
15:55:10 <fredlima> let's more to another topic? We have time yet?
15:55:16 <fredlima> s/more/move/g
15:55:18 <gnokii> you did not follow the advice
15:55:49 <gnokii> you went there and wanted him in and you did nothign else as search a way to sneak him in
15:56:13 <jwf> mailga / fredlima: Maybe best to just move to open floor since there's five minutes left.
15:56:21 <bexelbie> gnokii, if you wish to continue to discuss this I encourage you to take it to hte list or council
15:56:26 <fredlima> jwf: agreed
15:56:58 <mailga> #topic Open Floor
15:57:10 <gnokii> for what everything what is not to their liking gets ignored
15:57:26 <gnokii> I counted more then 2 o 3 voices for re-elections
15:57:52 <gnokii> the typical relatiation of the cheaters
15:57:53 * lupinix friendly reminds FAmSCo to provide some public statement on situation and results, as requested on ambassadors ml
15:57:54 <Kohane> mailga:  is there anything for Open Floor?
15:57:58 <bexelbie> mailga, are there any topics for open floor today?
15:58:06 <Kohane> LOL
15:58:07 <jwf> lupinix++
15:58:07 <zodbot> jwf: Karma for lupinix changed to 7 (for the f25 release cycle):  https://badges.fedoraproject.org/tags/cookie/any
15:58:13 <Kohane> we asked the same
15:58:23 <mailga> gnokii: again, we followed rules and Council's advice. Open a ticket in the Council, but not blame at us every meeting. Thanks.
15:58:25 <fredlima> jwf why I can't give you an cookie?
15:58:28 <fredlima> jwf++
15:58:38 <mrunge> fredlima, already given one
15:58:42 <fredlima> you changed your nick on this meeting? lol
15:58:43 <Kohane> maybe you ran out of cookies?
15:58:44 <mailga> bexelbie Kohane I have no topic, do you have any?
15:58:47 <jwf> fredlima: You may have already given me one this release. Until Fedora 26! ;)
15:58:51 * bexelbie has none either
15:59:02 <fredlima> I did?
15:59:03 <Kohane> Nope. Nothing.
15:59:04 <fredlima> lol
15:59:06 * jwf didn't have anything to add, but will be all-hands on Friday for the migration!
15:59:12 <mrunge> yes, a few lines above
15:59:13 <jwf> Laptop battery is dying now, so I'm heading out.
15:59:16 <Kohane> Yes, for mailga. You gave him a cookie
15:59:24 <jwf> Thanks all, will try to be lurking for future meetings too. :)
15:59:31 <fredlima> mrunge: zodbot didn't counted it yet
15:59:37 <mailga> so I can close the meeting?
15:59:39 <Kohane> thanks jwf ~!
15:59:45 <Kohane> Yes, please, close it.
15:59:54 <fredlima> Probably I gave him before
16:00:06 <mailga> thanks to all of you.
16:00:10 <fredlima> thanks to all
16:00:11 <mailga> #endmeeting