#fedora-meeting-2: RELENG (2017-02-27)

Meeting started by mboddu at 15:39:24 UTC (full logs).

Meeting summary

  1. init process (mboddu, 15:39:24)
  2. #6601 Migrate the rel-eng tickets from (old) trac (mboddu, 15:44:36)
    1. ACTION: mboddu will check with pingou whether the tickets with no issues can be migrated into pagure and deal with the tickets that have issues later. (mboddu, 15:52:29)

  3. #6600 Mock and sigined rawhides (mboddu, 15:54:19)
    1. https://pagure.io/releng/issue/6600 (mboddu, 15:54:44)
    2. nirik started signing f26 with f27 over the weekend and it will be done before branching. (mboddu, 15:58:19)
    3. We need to rerun the signing again since autosigning for f27 is not setup yet. (mboddu, 16:01:02)

  4. #6577 Fedora 26 mass rebuild (mboddu, 16:02:51)
    1. https://pagure.io/releng/issue/6577 (mboddu, 16:03:01)
    2. http://dl.fedoraproject.org/pub/alt/mass-rebuild/f26-failures.html (mboddu, 16:04:13)
    3. http://dl.fedoraproject.org/pub/alt/mass-rebuild/f26-need-rebuild.html (mboddu, 16:04:22)

  5. Alternative Architectures updates (mboddu, 16:09:07)
    1. sharkcz is working on the final steps for s390 merge into primary koji and he hopes to get it done before Alpha freeze (mboddu, 16:32:44)
    2. Kellin will learn and document the alt arches updates process (mboddu, 16:33:09)

  6. Open Floor (mboddu, 16:35:12)
    1. nirik did prod->stg koji db sync over the weekend and he hit some issues but its working now. He will run another sync next weekend. (mboddu, 16:40:32)


Meeting ended at 16:41:42 UTC (full logs).

Action items

  1. mboddu will check with pingou whether the tickets with no issues can be migrated into pagure and deal with the tickets that have issues later.


Action items, by person

  1. mboddu
    1. mboddu will check with pingou whether the tickets with no issues can be migrated into pagure and deal with the tickets that have issues later.
  2. pingou
    1. mboddu will check with pingou whether the tickets with no issues can be migrated into pagure and deal with the tickets that have issues later.


People present (lines said)

  1. mboddu (59)
  2. nirik (29)
  3. sharkcz (13)
  4. dgilmore (10)
  5. zodbot (7)
  6. maxamillion (5)
  7. Kellin (4)
  8. puiterwijk (2)
  9. tyll (0)
  10. masta (0)
  11. pbrobinson (0)
  12. pingou (0)


Generated by MeetBot 0.1.4.