#fedora-meeting-2: FAmSCo 2017-03-08

Meeting started by robyduck at 15:10:46 UTC (full logs).

Meeting summary

  1. Roll Call (robyduck, 15:11:02)
    1. jonatoni sent regrets (robyduck, 15:12:38)

  2. Check ambassadors' avtivity (robyduck, 15:16:10)
  3. Check Mentor's state and availabilty (robyduck, 15:18:07)
    1. ACTION: giannisk will send out a reminder to make sure all mentors reply within a week from now on (robyduck, 15:23:35)

  4. Improve mentor nominating and removal process (robyduck, 15:28:21)
    1. https://pagure.io/famsco/issue/415 (robyduck, 15:28:31)
    2. ACTION: mailga and robyduck coming up with proposals of how the mentoring process could look like - to be discussed (robyduck, 15:59:55)

  5. Open Floor (robyduck, 16:00:05)


Meeting ended at 16:05:42 UTC (full logs).

Action items

  1. giannisk will send out a reminder to make sure all mentors reply within a week from now on
  2. mailga and robyduck coming up with proposals of how the mentoring process could look like - to be discussed


Action items, by person

  1. giannisk
    1. giannisk will send out a reminder to make sure all mentors reply within a week from now on
  2. mailga
    1. mailga and robyduck coming up with proposals of how the mentoring process could look like - to be discussed
  3. robyduck
    1. mailga and robyduck coming up with proposals of how the mentoring process could look like - to be discussed


People present (lines said)

  1. robyduck (90)
  2. mailga (17)
  3. jwf (17)
  4. Kohane (16)
  5. giannisk (15)
  6. zodbot (14)
  7. fredlima (10)
  8. bexelbie (6)
  9. itamarjp (4)


Generated by MeetBot 0.1.4.