#fedora-meeting-2: Fedora Latam Ambassadors meeting 2017-03-11

Meeting started by echevemaster at 23:00:14 UTC (full logs).

Meeting summary

  1. Roll Call (echevemaster, 23:00:46)
    1. Eduard Lucena, Venezuela - Chile (x3mboy, 23:02:49)

  2. Event to promote FEDORA in Cusco [asking for financial sponsor] (echevemaster, 23:02:57)
    1. https://pagure.io/ambassadors-latam/tasks/issue/380 (echevemaster, 23:04:14)
    2. ACTION: Ask to Yulitas if the event happened, and if so, ask for reimbursement. (echevemaster, 23:06:02)
    3. https://fedoraproject.org/wiki/Fedora_Project_Wiki/FEDORAinCusco#Dates.2FLocation (fredlima, 23:06:34)
    4. https://meetbot.fedoraproject.org/fedora-meeting-2/2017-02-25/fedora_latam_ambassadors_meeting.2017-02-25-23.00.html (mayorga, 23:06:36)

  3. CS50x.ni 20170307 (echevemaster, 23:10:28)
    1. https://pagure.io/ambassadors-latam/tasks/issue/382 (echevemaster, 23:10:42)

  4. Consolidate SWAG Production to Latam Countries (echevemaster, 23:14:11)
    1. https://pagure.io/ambassadors-latam/tasks/issue/384 (echevemaster, 23:14:33)

  5. OpenFloor (echevemaster, 23:23:41)


Meeting ended at 23:29:03 UTC (full logs).

Action items

  1. Ask to Yulitas if the event happened, and if so, ask for reimbursement.


People present (lines said)

  1. echevemaster (79)
  2. x3mboy (34)
  3. athos (24)
  4. zodbot (13)
  5. fredlima (10)
  6. alexove (9)
  7. mayorga (6)
  8. porfiriopaiz (5)
  9. alyaj2a (2)
  10. tonet666p (2)


Generated by MeetBot 0.1.4.