#fedora-meeting-2: RELENG (2017-03-13)

Meeting started by mboddu at 14:51:53 UTC (full logs).

Meeting summary

  1. init process (mboddu, 14:51:54)
  2. #6663 Create another new tag for Modularity (mboddu, 14:54:03)
    1. https://pagure.io/releng/issue/6663 (mboddu, 14:54:12)
    2. main concern over the current model is how we deal with blocking and unblocking packages as needed (dgilmore, 15:05:08)
    3. there are many concerns over modularity (dgilmore, 15:05:40)
    4. ACTION: dgilmore to talk to threebean and make sure he is here next week or will setup another meeting (dgilmore, 15:06:04)

  3. #6645 Make sure OSTree repos are sync'ed correctly after the masher completes (mboddu, 15:06:53)
    1. https://pagure.io/releng/issue/6645 (mboddu, 15:07:05)
    2. https://pagure.io/releng/issue/6692 is the issue for rewriting how we sync out updated content (dgilmore, 15:11:02)
    3. https://paste.fedoraproject.org/paste/utfvVbjzq0lYFy2xGdr96F5M1UNdIGYhyRLivL9gydE= <-- that is how I sync the ostree, fyi (masta, 15:12:59)
    4. https://infrastructure.fedoraproject.org/cgit/ansible.git/tree/roles/bodhi2/backend/files/fedora-updates-push#n144 (dgilmore, 15:13:55)
    5. ACTION: dgilmore and puiterwijk to work with dustymabe to file RFE's for ostree enhancement as needed to improve things (dgilmore, 15:16:57)

  4. Alternative Architectures updates (mboddu, 15:24:35)
    1. nirik planned to talk to admins regarding s390 builders and they ran into network issues. (mboddu, 15:30:16)

  5. Open Floor (mboddu, 15:31:30)
    1. f26 Alpha compose needs to come in by tomorrow if we want to avoid a slip (dgilmore, 15:34:26)
    2. From mass rebuild as per 2017-03-13 15:27:16 - 753 failed builds and 1024 packages need rebuilding (mboddu, 15:45:00)


Meeting ended at 15:45:14 UTC (full logs).

Action items

  1. dgilmore to talk to threebean and make sure he is here next week or will setup another meeting
  2. dgilmore and puiterwijk to work with dustymabe to file RFE's for ostree enhancement as needed to improve things


Action items, by person

  1. dgilmore
    1. dgilmore to talk to threebean and make sure he is here next week or will setup another meeting
    2. dgilmore and puiterwijk to work with dustymabe to file RFE's for ostree enhancement as needed to improve things
  2. puiterwijk
    1. dgilmore and puiterwijk to work with dustymabe to file RFE's for ostree enhancement as needed to improve things


People present (lines said)

  1. dgilmore (66)
  2. mboddu (39)
  3. nirik (11)
  4. puiterwijk (9)
  5. masta (6)
  6. zodbot (6)
  7. Kellin (5)
  8. maxamillion (3)
  9. sharkcz (2)
  10. pbrobinson (1)
  11. tyll (0)
  12. pingou (0)


Generated by MeetBot 0.1.4.