23:00:57 <echevemaster> #startmeeting Fedora Latam Ambassadors meeting
23:00:58 <zodbot> Meeting started Sat Mar 18 23:00:57 2017 UTC.  The chair is echevemaster. Information about MeetBot at http://wiki.debian.org/MeetBot.
23:00:58 <zodbot> Useful Commands: #action #agreed #halp #info #idea #link #topic.
23:00:58 <zodbot> The meeting name has been set to 'fedora_latam_ambassadors_meeting'
23:01:05 <linuxmodder> .fas linuxmodder
23:01:06 <fredlima> .fas fredlima
23:01:06 <zodbot> linuxmodder: linuxmodder 'Corey W Sheldon' <sheldon.corey@openmailbox.org>
23:01:09 <zodbot> fredlima: fredlima 'Frederico Henrique Gonçalves Lima' <fred@fredericolima.com.br>
23:01:16 * linuxmodder from the FamNA side
23:01:16 * fredlima from Brazil
23:01:17 <echevemaster> .#meetingname Roll Call
23:01:22 <yn1v> .fas yn1v
23:01:22 <athos> .fas athoscr
23:01:23 <zodbot> yn1v: yn1v 'Neville A. Cross' <yn1v@taygon.com>
23:01:24 <echevemaster> #chair athos fredlima
23:01:24 <zodbot> Current chairs: athos echevemaster fredlima
23:01:26 <zodbot> athos: athoscr 'Athos Ribeiro' <athoscribeiro@gmail.com>
23:01:33 * yn1v Nicaragua
23:01:41 <porfiriopaiz> .fas porfiriopaiz
23:01:42 * linuxmodder has few items for announcements or open floor whichever works best
23:01:42 <zodbot> porfiriopaiz: porfiriopaiz 'Porfirio Andrés Páiz Carrasco' <porfiriopaiz@gmail.com>
23:01:45 * porfiriopaiz Nicaragua
23:01:46 <echevemaster> #chair yn1v
23:01:46 <zodbot> Current chairs: athos echevemaster fredlima yn1v
23:01:49 * mayorga reads.
23:02:29 <echevemaster> .fas echevemaster
23:02:29 <zodbot> echevemaster: echevemaster 'Eduardo Javier Echeverria Alvarado' <echevemaster@gmail.com>
23:02:39 * echevemaster Venezuela Colombia
23:03:04 * echevemaster checking pagure
23:03:05 <yulytas> hola ynlv and everyone¡
23:04:07 <wolnei> .fas Wolnei
23:04:07 <zodbot> wolnei: wolnei 'Wolnei Cândido Tomazelli Junior' <e@wolnei.com.br>
23:04:15 <echevemaster> #topic  Install Fest 2017
23:04:32 <echevemaster> #link https://pagure.io/ambassadors-latam/tasks/issue/385
23:04:58 <echevemaster> I'm connected?
23:05:11 <alexove> .fas alexove
23:05:11 <zodbot> alexove: alexove 'Alex Irmel Oviedo Solis' <alleinerwolf@gmail.com>
23:05:17 * alexove Peru
23:05:18 <potty> .fas potty
23:05:18 <yn1v> echevemaster, I read you
23:05:18 <zodbot> potty: potty 'Abdel G. Martínez L.' <abdel.g.martinez.l@gmail.com> - apkpotty 'Anantha Padmanaban K Potty' <apkpotty@gmail.com> - gdgd34434 'potty  gurg' <dfgdfg@TempEMail.net> - radhakrishnanpotty 'S.Radhakrishnan' <radhakrishnanpotty@hotmail.com>
23:05:22 <echevemaster> ok, yes seems it's working
23:05:32 <potty> echevemaster: please a seat for this old guy
23:05:35 <athos> !
23:05:37 <potty> !
23:05:40 <echevemaster> #chair potty
23:05:40 <zodbot> Current chairs: athos echevemaster fredlima potty yn1v
23:05:48 <echevemaster> athos: go ahead
23:06:00 <echevemaster> after athos, potty
23:06:29 <athos> about yulytas ticket: I am not sure where latam stands on t-shirts for ambassadors.
23:06:49 <echevemaster> it's something tricky
23:06:51 <athos> That should be discussed, maybe today is a good time for that. We should be clear on that matter
23:07:05 <athos> either we can request t-shirts or we cannot
23:07:09 <athos> eof
23:07:22 <yulytas> ok
23:07:22 <echevemaster> in theory we can't not
23:07:40 <echevemaster> why, because these clothes are personal
23:07:52 <echevemaster> and Fedora does not pay for personal matters
23:07:57 <echevemaster> but...
23:08:00 <athos> By the way, we cannot approve your ticket if you do not post a budget for your event, yuli
23:08:06 <athos> yulytas*
23:08:27 <echevemaster> Europa has done it
23:08:33 <yulytas> ok athos, I do not want to recieve money anymore
23:08:37 <echevemaster> so....
23:08:44 <yulytas> just need merchandise that Peru has ( I think)
23:09:08 <echevemaster> yulytas: anybody receive money from Fedora, only reimbursements
23:09:13 <echevemaster> potty: go ahead
23:09:24 <yulytas> The Director has reached me to do a big event in the university for new freshman at the end of the month to install to 200 people FEDORA
23:09:36 <potty> i will share fy17 numbers
23:09:43 <potty> and fy18 status
23:09:45 <athos> echevemaster: Should we go to FAmSCo for directions on the matter then?
23:09:53 <potty> may it be the first topic
23:09:54 <athos> sorry potty :)
23:09:57 <potty> eof
23:10:24 <echevemaster> potty: already started the meeting
23:10:42 <echevemaster> ok, will change the topic
23:11:05 <echevemaster> #topic F17 numbers and F18 status
23:11:20 <yulytas> I added the numbers as athos asked anyway https://fedoraproject.org/wiki/InstallFest_UNI#Asking_for_materials
23:11:24 <potty> ok
23:11:29 <echevemaster> potty: I recommend you set a ticket first to know how start the meeting
23:11:39 <potty> FY17 budget was $11950
23:12:14 <potty> We spent $798.67 on Q1
23:12:46 <alexove> yulytas: hay gente hablando que ya esta con turno, espera a openfloor al menos, gracias
23:13:04 <potty> We spent $2238.72 on Q2
23:13:35 <potty> We spent $1623.41 on Q3
23:13:52 <potty> We spent $1578.95 on Q4
23:14:20 <potty> That totalize $6230.75
23:14:47 <potty> That represents 52.14% of the budget.
23:14:51 <echevemaster> in theory we had to spent $2987 per Q
23:15:24 <potty> In average, we spent $1557.68 per Q
23:15:41 <potty> So much below what was expected
23:15:46 <potty> A few things here:
23:15:59 <potty> 1. We do not spend money on release-parties.
23:16:20 <potty> 2. Most of the money goes to the biggest Brazilian events: FISL and Latinoware
23:16:42 <potty> 3. Peru is doing a good work generating events (I think we may applaude yulytas here)
23:16:53 <yulytas> ++potty
23:16:55 <linuxmodder> regarding the Fy18 dvds anyone in the region have stable decent speed connect
23:16:57 <potty> 4. We do not spend money on SWAG
23:17:04 <yn1v> yulytas ++
23:17:17 <potty> That's all on FY17 stuff
23:17:21 <yulytas> hehem thanks ynlv
23:17:27 <potty> I will now share some info about FY18
23:17:54 <linuxmodder> potty,  why no swag?
23:18:16 <athos> linuxmodder, I have a 50Mb connection, that's considered a good connection here :( at least it is stable enough
23:18:19 <sr_kraken> .fas srkraken
23:18:22 <athos> yulytas++
23:18:22 <zodbot> sr_kraken: srkraken 'Efren Antonio Robledo Moreno' <efren.a.rm@gmail.com>
23:18:22 <potty> Actually, the only countries that produced swag for the region was Nicaragua and Brasil.
23:18:24 <yn1v> s/do/did ... we did not made enough swag
23:18:25 <zodbot> athos: Karma for yulytas changed to 2 (for the f25 release cycle):  https://badges.fedoraproject.org/tags/cookie/any
23:18:33 * sr_kraken from México
23:18:41 <yn1v> yulytas++
23:18:41 <zodbot> yn1v: Karma for yulytas changed to 3 (for the f25 release cycle):  https://badges.fedoraproject.org/tags/cookie/any
23:18:52 <fredlima> yulytas++
23:18:52 <zodbot> fredlima: Karma for yulytas changed to 4 (for the f25 release cycle):  https://badges.fedoraproject.org/tags/cookie/any
23:18:54 <potty> linuxmodder: The main issue here is that we as region have not found the proper formula to make the swag centrally
23:19:05 <potty> linuxmodder: or having proposals per country
23:19:12 <potty> Mostly our fault
23:19:20 <athos> I started something but never got the time to go on :(
23:19:31 <echevemaster> swag should be made from the country that wants produce it.
23:19:38 <athos> I will catch up with that soon and produce some swag :)
23:19:42 <yulytas> thanks guys! <3
23:19:47 <alexove> !
23:19:54 <potty> alexove: go ahead
23:19:58 <linuxmodder> athos,  would you be able and willing to act as a regional web presence for the respins ?
23:20:02 <alexove> Disculpen, voy a escribir en español
23:20:07 <linuxmodder> for installfests and event media?
23:20:31 <alexove> Si se desea producir los swags de forma centralizada debiarmos averigurar en cada pais sobre los costos de importacion
23:20:32 <athos> linuxmodder: yes :)
23:20:48 <linuxmodder> athos,  pm me post mtg then for info on doing so
23:20:55 <potty> alexove: centralizing swag is not the topic here
23:20:56 <athos> ack :)
23:21:05 <potty> alexove: i'm just sharing info, and my thoughts on the info
23:21:05 <echevemaster> alexove: I already said that the last meeting athos have the task
23:21:06 <alexove> es solo un comentario
23:21:15 <potty> let's focus on numbers
23:21:24 <potty> do anyone else got questions about FY17?
23:21:24 <echevemaster> potty: continue
23:21:33 <alexove> hablar de los swags es parte del problema de gasto de presupuesto
23:21:35 <alexove> o me equivoco?
23:21:37 <echevemaster> I potty after your numbers
23:21:56 <echevemaster> alexove: after potty presentation, will share our thoughts
23:22:04 <potty> alexove: me refiero a que no vamos a discutir específicamente de los problemas en torno al presupuesto, porque se desvía el foco de lo que quiero presentar...
23:22:06 <alexove> entendido :-)
23:22:07 <alexove> EOF
23:22:17 <potty> thanks echevemaster
23:22:19 <potty> FY18
23:22:53 <yn1v> alexove wrote: if we want to produce swag centrally, we should find out about import taxes. it is just a comment: Talking about swag is talking about budget problems. or i am wrong?
23:23:18 <potty> As you may noticed, 1) LATAM as not allocated and proposed a budget. 2) RH has not approved FY18 budget yet.
23:23:23 <alexove> thanks yn1v
23:23:26 <athos> !
23:23:29 <alexove> yn1v++
23:23:29 <zodbot> alexove: Karma for yn1v changed to 6 (for the f25 release cycle):  https://badges.fedoraproject.org/tags/cookie/any
23:23:41 <potty> According to this email:
23:23:45 <potty> #link https://lists.fedoraproject.org/archives/list/ambassadors@lists.fedoraproject.org/message/GICU6DIS4KK5GK3KXRPXIZU6KKODY5FG/
23:23:47 <athos> potty: I know this is irrelevant, but you were $9 short, maybe a typo
23:24:01 <athos> but if you have that on your sheet, you might want to fix b4 reporting
23:24:04 <yn1v> potty wrote: I am refering that we are not discusing problem directy about budget, because we loose the focus on what I want to share
23:24:08 <linuxmodder> FamNa has not gotten an appraval for fy18 either so that is valid potty
23:24:10 <potty> athos: thank you
23:24:21 <sr_kraken> yn1v++
23:24:25 <potty> quote: "Regions are authorized to allocate/spend up to 10% of their prior year budget. This should carry us through to the final budget allocation which is coming. This IS NOT A BUDGET CUT. This is just a way to allow regions to keep doing their work while also protecting us from the unknown."
23:24:47 <potty> Doing an easy math here, this means we temporary got $1195
23:25:40 <linuxmodder> that's hardly anything
23:25:43 <athos> well
23:25:45 <potty> So far we got a few reimbursements to do
23:25:57 <potty> That would limit us more
23:25:58 <echevemaster> ok potty what do you recommend to spend that 10%
23:26:00 <echevemaster> ?
23:26:01 <linuxmodder> we have about $2800 in famna iirc usign that logic
23:26:09 <potty> linuxmodder: yes
23:26:11 <athos> considering we spent 6k last FY.... I don't think ppl should stop their normal activities :)
23:26:20 <potty> echevemaster: we should not stop
23:26:28 <potty> athos: correct
23:26:33 <potty> that is my point
23:26:42 <echevemaster> potty: I'm not saying that. :(
23:26:50 <echevemaster> what do you recommend to spend that?
23:26:53 <potty> let's do things normally
23:26:56 <tonet666p> .fas tonet666p
23:26:56 <zodbot> tonet666p: tonet666p 'Tonet Jallo' <tonet666p@gmail.com>
23:27:01 * tonet666p from Perú
23:27:03 <tonet666p> hi guys
23:27:14 <athos> echevemaster: I think we can just keep doing whatever we do
23:27:31 <potty> echevemaster: on normal activities (events, swags, etc)
23:27:32 <athos> it MAY be a problem when Flisol comes next month
23:27:35 <echevemaster> ok, FLISOL is coming
23:27:41 <athos> but I believe we can deal with it there
23:27:46 <potty> no prob actuall
23:27:52 <potty> numbers can tell
23:27:58 <athos> usually, only wolnei, yulitas and chnino ask money for that one
23:27:58 <potty> give me a minute
23:28:07 * alexove : winter is coming...
23:28:18 <yulytas> I have been also invited to do a talk in Flisol and I will need merchandisings too
23:28:19 <echevemaster> athos: stop a minute,let's potty finish
23:28:33 <echevemaster> yulytas: let's potty finish
23:28:40 <yulytas> ok
23:28:51 <potty> On FY17, we spent on FLISOL $273.55
23:28:59 <potty> The countries involved were Panama, Venezuela, Mexico
23:29:19 <potty> So I would like to assume that we could roundly spend $300.00 here
23:29:21 <potty> BTW
23:29:29 <potty> There is another important, maybe conflictive, topic
23:30:02 <potty> Mexico is actually in both NA (regionally) and LATAM ('cultural')
23:30:18 <potty> Where should this country really be?
23:30:26 <yn1v> ! (about Mexico)
23:30:30 <potty> EOF
23:30:34 <potty> yn1v: go ahead
23:30:34 <echevemaster> yn1v: go ahead
23:31:26 <yn1v> Mexico was always has been in LATAM. There was the idea because it was on free trade agreement that swag can be provided.
23:31:47 <yn1v> the true is that under that time nobody asked swag so, it never happened
23:32:24 <yn1v> so, it may be possible to ask swag from NA for mexico. But if mexico produce swag it will come from our budget
23:32:28 <yn1v> eof
23:32:41 <echevemaster> I agree with that.
23:32:53 <potty> Thank you for the explanation yn1v.
23:32:56 <echevemaster> if Mexico grows so, that is different
23:33:14 <yn1v> what old people is good for, tell old wars histories
23:33:20 <echevemaster> I mean, grows in ambassadors
23:33:47 <chinosoliard> hi
23:33:52 <chinosoliard> .fas chinosoliard
23:33:53 <zodbot> chinosoliard: asoliard 'Soliard, Adrian D.' <a.soliard@gmail.com>
23:33:55 * chinosoliard from Argentina
23:33:55 <yulytas> o/
23:34:02 <echevemaster> yulytas go ahead
23:34:15 <yulytas> hehe I just wave chino
23:34:51 <yulytas> but I agree in produce in general for a country, I mean a millar per year instead of asking every months or so
23:35:18 <yulytas> sorry potty If I am not following the Mexico issue
23:35:32 <echevemaster> yulytas: that should be the way
23:35:38 <yulytas> but I will read more about it in order to say sth
23:35:43 <echevemaster> but we have a year not doing it
23:35:57 <echevemaster> that's is the problem
23:36:00 <yulytas> :O
23:36:27 <yulytas> I offered myself to pay for Peru a millar of merchandisings but all must agree in that
23:36:37 <potty> Do anyone got questions about my topic?
23:36:49 <echevemaster> potty:
23:36:49 <potty> I got to go (attend my babies).
23:36:54 <echevemaster> first one.
23:37:05 <echevemaster> when the next budget will be approved
23:37:06 <echevemaster> ?
23:37:10 <echevemaster> and second
23:37:15 <echevemaster> according to the explained, when we could retake Fudcon matter?
23:37:23 <potty> echevemaster: no idea yet, i will ask brian
23:37:32 <potty> echevemaster: no idea neither, i will ask council this
23:37:33 <echevemaster> third and last
23:37:51 <echevemaster> you will be the tesorero again?
23:37:56 <echevemaster> treasurer
23:38:05 <echevemaster> hehehe, I didnt remember the word
23:38:18 <echevemaster> I'd like btw
23:38:23 <potty> echevemaster: if you like so, I will. I got the availability and motivation. Only need the approval of you people.
23:38:41 <yn1v> potty++
23:38:41 <athos> I am a +1 on that :)
23:38:49 <potty> echevemaster: the safer move here is to have voting again the choose our regional delegates
23:38:50 <chinosoliard> potty++
23:38:57 <echevemaster> ok, plese people thinks on that, potty has made a great work on tha tmatter
23:38:58 <potty> so we could make this, you know, formal
23:39:05 * sr_kraken Mexico necesita encontrar la forma de colaborar mas activamente con fedora
23:39:06 <potty> well
23:39:06 <yulytas> +1
23:39:09 <potty> ciao pescao
23:39:13 <alexove> !
23:39:14 <potty> :)
23:39:14 <athos> o/
23:39:21 <echevemaster> potty: bye
23:39:24 * potty is going to be online but afk
23:39:34 <tonet666p> sr_kraken, +1
23:39:35 <echevemaster> ok people---
23:39:47 <echevemaster> please try to spend money on your events
23:39:52 <echevemaster> yulytas: for example
23:39:59 <yulytas> yes
23:40:10 <yulytas> I added inthe wiki as athos suggested
23:40:12 <echevemaster> itś not matter to spend money from your pocket
23:40:27 <yulytas> could you please see it https://fedoraproject.org/wiki/InstallFest_UNI#Asking_for_materials
23:40:28 <echevemaster> it's try to be enough clear.
23:40:42 <yn1v> ! (reimbursement)
23:40:43 <linuxmodder> !
23:40:45 <echevemaster> you are doing a great job with your event.
23:40:49 <echevemaster> yn1v: go ahead
23:41:26 <echevemaster> yulytas: 120 soles 36.5854USD?????
23:41:30 <yn1v> Brian called to stop paying with latam card, he would take care of the transition between fiscal years.
23:41:48 <echevemaster> yn1v:???????
23:42:08 <yn1v> that already happened, when Potty confirmed with him, we are back on business as we are now officially in FY18
23:42:20 <linuxmodder> echevemaster,  sounds like its on a fiscal boundariy
23:42:46 <yulytas> echevemaster this is the web I am using http://www.xe.com/currencyconverter/convert/?Amount=120&From=PEN&To=USD
23:42:48 <yn1v> so, i will reiburse all that is pending on monday at the latest
23:43:05 <yulytas> ynlv++
23:43:06 <yn1v> I sorry for the dealy in communicating this.
23:43:11 <echevemaster> and what will happen if brian changes it's hat or job? normally Redhat does it.
23:43:18 <echevemaster> linuxmodder: sadly...
23:43:23 <echevemaster> linuxmodder: go ahead.
23:43:54 <yn1v> if I had paid something form FY17 during transition will come from our FY18 budget
23:44:38 <linuxmodder> I asked athos earlier if he would be wiling to be a regional web presence for the respins, I was curious hwo many in the region would be down to pull form his OR my web presence for that to make dvd media and media in genereal easier for events
23:44:50 <yn1v> I think that we should be really happy with Brian, as he has been very forthcoming to be there for us, instead of us chasing him.
23:44:54 <echevemaster> yn1v: ask money from NA, always has been hard. You or potty will be a proxy?
23:45:03 <linuxmodder> the logic being you grab a local copy and dd it at the event
23:45:22 <yn1v> Potty, I will be olny paying
23:46:17 <echevemaster> athos++
23:46:55 <echevemaster> I'm connected?
23:46:59 <athos> yes :)
23:46:59 <porfiriopaiz> echevemaster: yes.
23:47:01 <chinosoliard> yes
23:47:04 <yn1v> echevemaster, I read you
23:47:15 <echevemaster> thanks linuxmodder for the information
23:47:25 <echevemaster> ok, we can vote for Yulita's ticket?
23:47:38 <alexove> !
23:47:38 <athos> Sure
23:47:43 <echevemaster> we can approve its ticket based on that 10%
23:47:43 * linuxmodder is out of region so will abstain
23:47:44 <echevemaster> alexove:
23:47:54 <alexove> Le falta colocar los fees de paypal y la transaccion bancaria
23:48:02 <alexove> EOF
23:48:19 <athos> +1 here: As mentioned before, she is the only one spending LATAM budget for events.
23:48:19 <echevemaster> yulytas: please what are the fees of paypal?
23:48:23 <yn1v> it is alredy added
23:48:23 <echevemaster> in Peru
23:48:32 <mayorga> +1
23:48:35 <echevemaster> ok, please vote
23:48:41 <porfiriopaiz> +1
23:48:42 <echevemaster> +1 from me
23:48:48 <yn1v> +1
23:49:07 <sr_kraken> +1
23:49:21 <yulytas> yes it is added $17 plus $5 for local bank
23:49:22 <wolnei> +1
23:49:25 <yulytas> I put $22
23:49:42 <echevemaster> #agreed ticket 385 Install Fest 2017
23:49:54 <echevemaster> #topic OpenFloor
23:50:06 <echevemaster> anyone wants add something in OpenFloor
23:50:07 <echevemaster> ?
23:50:24 <yulytas> thanks it is going a big one, you will seeee :D
23:50:40 <echevemaster> yulytas: without tshirst
23:50:55 <athos> !
23:51:00 <echevemaster> athos: go ahead
23:51:02 <tonet666p> !
23:51:14 <yulytas> ok
23:51:27 <athos> I believe we should bring back the discussion of handling our decisions in pagure
23:51:52 <echevemaster> ok, first at all athos
23:51:58 <athos> Like other groups do, I believe we should vote our tickets there, in a 1 week time frame
23:52:07 <echevemaster> for doing it, we have to write in a document
23:52:13 <alexove> !
23:52:24 <echevemaster> and that document should be law for us
23:52:33 <echevemaster> alexove: go ahead
23:52:44 <alexove> Quisiera recomendar un par de cosas, primero no hagamos los tickets a ultima hora y segundo marcarlos con el para evitar problemas
23:52:49 <linuxmodder> echevemaster,  where is that install fest again ?
23:52:52 <alexove> solo eso EOF
23:53:00 <echevemaster> linuxmodder: Peru
23:53:03 <linuxmodder> !
23:53:09 <echevemaster> linuxmodder go ahead
23:53:09 <mayorga> !
23:53:13 <linuxmodder> 2 things her:
23:53:15 <yulytas> at UNI (200 students)
23:53:22 <tonet666p> !
23:53:30 * sr_kraken alexove +1
23:53:50 <yn1v> alexove, wrote: I wish to remind to not make last minute tickets and to remember to tag them for meeting
23:54:19 <alexove> yn1v++
23:54:19 <linuxmodder> 1) Updated Spins are available EVERY even kernel release i.e. .10 .12    14 is in the workls at http://tinyurl.com/live-respins  https://dl.fedoreaproject.org/pub/alt/live-respins
23:54:44 <echevemaster> yulytas: try please, please please to use respins
23:54:48 <echevemaster> pleaseeeee.
23:54:50 <linuxmodder> 2) GSoC Student Applications Open THIS Monday 20 march at 1200Noon UTC
23:54:53 <echevemaster> in that installfest
23:54:54 <yulytas> respins, ok
23:55:16 <athos> https://dl.fedoreaproject.org/pub/alt/live-respins Server not found?
23:55:17 <echevemaster> yulytas: your students....
23:55:21 <yulytas> could you please check the link, it is said Server not Found
23:55:23 <athos> linuxmodder: ^
23:55:27 <linuxmodder> yulytas, you have decent conenct at that uni? adn accesss BEFORE the event?
23:55:41 <athos> oh
23:55:43 <athos> a typo
23:55:45 <athos> sry
23:55:53 <echevemaster> https://dl.fedoraproject.org/pub/alt/live-respins/
23:55:53 <yulytas> I have 60 students and there are two other professors, in total they are 120 newbies, we called "cachimbos"
23:55:57 <linuxmodder> https://dl.fedoraproject.org/pub/alt/live-respins typo'd it sorry
23:56:28 <linuxmodder> the tintyurl.com one goes to same if you can't be bothered with long url Or like me are prone to typos
23:56:37 <yulytas> the Director had reached me to do a big event for this new students since all of them take the C programming course in CC101
23:56:44 <echevemaster> yulytas: read the question
23:56:51 <echevemaster> you have decent connection?
23:56:51 <yulytas> they are going to be there (mandatory) xd
23:57:14 <yulytas> yes, we have
23:57:16 <linuxmodder> on or off campus BEFORE the event AND 10gb of free space
23:57:28 <yulytas> is going to be in the Computer Science auditoirum
23:57:41 <echevemaster> yulytas: read and answer the question!!!
23:57:50 <echevemaster> you have a decent connection???
23:57:56 <yulytas> you mean decent connection?
23:58:01 <linuxmodder> yulytas,  tehn BEFORE the event please run on your system: rsync -av rsync://dl.fedoraproject.org/fedora-live-respins $some_local_directory
23:58:01 <echevemaster> ohhhhh
23:58:01 <yulytas> I understand internet connection
23:58:03 <echevemaster> yes.
23:58:19 <yulytas> but now I tried, I can not enter dear
23:58:27 <yulytas> SErver Not Found is the message I got
23:58:29 <linuxmodder> athos,  ^^ you as weel for the regional web presence
23:58:37 <linuxmodder> to which ?
23:58:57 <yulytas> got it now https://dl.fedoraproject.org/pub/alt/live-respins
23:59:08 <echevemaster> I do not have patience to explain :(
23:59:12 <echevemaster> yulytas:
23:59:14 <linuxmodder> https://dl.fedoraproject.org/pub/alt/live-respins  or the rsync -av rsync://dl.fedoraproject.org/fedora-live-respins one?
23:59:20 <echevemaster> 1. - go to that url
23:59:20 <alexove> meeting?
23:59:21 <athos> okie ;)
23:59:24 <yulytas> I understand older people echevemaster xd
23:59:31 <echevemaster> rsync -av to that URL
23:59:36 <echevemaster> that is it
00:00:02 <linuxmodder> echevemaster,  NOT rsync  to the /pub/alt/live-respins
00:00:11 <yulytas> can I ask wht to do with this link, I was considering the getfedora.org page
00:00:21 <linuxmodder> wget or curl to that rsync is only to the ../fedora-live-respins one
00:00:21 <yulytas> ok ok
00:00:28 <yulytas> I will do rsync -av
00:00:40 <yulytas> thanks linuxmodder
00:00:42 <echevemaster> wrsync -av rsync://dl.fedoraproject.org/fedora-live-respins
00:00:52 <linuxmodder> yulytas,  the one I gave IS 800mb of updates that you and your attendees will NOT have to do after install
00:00:53 <echevemaster> rsync -av rsync://dl.fedoraproject.org/fedora-live-respins
00:01:16 <echevemaster> yes linuxmodder got it,
00:01:36 <echevemaster> ok finishing with this support session
00:01:40 <linuxmodder> also to all I am one of the 4 main Respin sig members and am available via email ( my fas one is best) or irc telegram or ring
00:01:41 <mayorga> !!!
00:01:43 <yulytas> by guys and thanks!
00:01:47 <echevemaster> we can finish the meeting?
00:01:48 <chinosoliard> linuxmodder++
00:01:48 <zodbot> chinosoliard: Karma for linuxmodder changed to 17 (for the f25 release cycle):  https://badges.fedoraproject.org/tags/cookie/any
00:01:56 <tonet666p> !
00:02:00 <echevemaster> tonet666p: go ahead
00:02:03 <tonet666p> Y_Y
00:02:12 <tonet666p> i am visible now
00:02:21 <athos> mayorga: ant tonnet have sth
00:02:21 <tonet666p> what about fudcon ?
00:02:35 <athos> no new yet, tonet666p
00:02:39 <echevemaster> tonet666p: brian have to say us
00:02:42 <athos> we are waiting for the budget
00:02:48 <linuxmodder> If anyone is looking for a summer internship with Fedora ( via Google) check out  https://fedoraproject.org/wiki/Summer_coding_ideas_for_2017  student apps are open 1200 Noon UTC Monday
00:02:51 <athos> it's not out yet
00:02:54 <tonet666p> oh, i understand
00:03:05 <echevemaster> linuxmodder: mentors deadline is closed?
00:03:13 <linuxmodder> echevemaster,  yes and no
00:03:23 <echevemaster> linuxmodder: explain
00:03:47 <linuxmodder> mentors with an OA approval can be adding up til the close of student apps on May 3
00:04:01 <linuxmodder> but the formal add process is indeed closed
00:04:19 <linuxmodder> I am one of the mentors again this year ( 2nd with Feora)
00:04:24 <linuxmodder> Fedora*
00:04:33 <echevemaster> ok. thanks linuxmodder, I forgot to add myself in the list [8busy work)
00:04:35 <tonet666p> second thing, yulytas do you have in mind to do a customized fedora installer?, i think you can save downloadings doing one
00:04:41 <mayorga> !!!!!!!!!!!!!!!!!!!!!!!!!
00:04:49 <linuxmodder> echevemaster,  summer-coding@lists.
00:04:51 <echevemaster> I was mentor two years ago, and  I'd like ot be..
00:04:57 <echevemaster> linuxmodder: thx
00:05:07 <linuxmodder> tonet666p,  use a kickstart
00:05:08 <echevemaster> mayorga: go aead
00:05:09 <mayorga> I think t-shirts can be considered as swag: they are not as expensive as polo shirts, and if they are given to event attendees, it does not make sense to consider them as personal items.
00:05:11 <mayorga> EOF
00:05:35 <tonet666p> linuxmodder, i did a kickstart for a install fest here, i can provide that file
00:05:38 <echevemaster> mayorga: we have to discuss with council.
00:05:47 <echevemaster> tonet666p: share it
00:05:48 <athos> agreed, mayorga
00:06:00 <echevemaster> athos: I don't have any problem on that
00:06:09 <linuxmodder> sudo dnf install fedora-kickstarts -y ; ls /usr/share/spin-kickstarts/ edit the one you wish and then use lmc or the buildmedia.sh we have at https://github.com/Fedora-Respins-SIG/Respins
00:06:11 <echevemaster> but, historycally has been so
00:06:13 <tonet666p> echevemaster, i will search the file
00:06:22 <yn1v> linuxmodder, I just added all re-spins to my torrent to seed them
00:06:46 <linuxmodder> yn1v,  likely by monday new ones WITH 4.9.14-200 will be up
00:06:48 <echevemaster> ok, guys I'll close the meeting
00:07:11 <echevemaster> 5
00:07:12 <echevemaster> 4
00:07:13 <echevemaster> 3
00:07:13 <echevemaster> 2
00:07:14 <echevemaster> 1
00:07:19 <echevemaster> thanks for attend
00:07:19 <linuxmodder> we announce tehm in #fedora, #fedora-{ambassadors,commops,join,summer-coding,soical}
00:07:25 <tonet666p> #endmeeting
00:07:25 <echevemaster> #endmeeting