15:01:05 <robyduck> #startmeeting FAmSCo 2017-04-26
15:01:05 <zodbot> Meeting started Wed Apr 26 15:01:05 2017 UTC.  The chair is robyduck. Information about MeetBot at http://wiki.debian.org/MeetBot.
15:01:05 <zodbot> Useful Commands: #action #agreed #halp #info #idea #link #topic.
15:01:05 <zodbot> The meeting name has been set to 'famsco_2017-04-26'
15:01:08 <robyduck> #meetingname famsco
15:01:09 <zodbot> The meeting name has been set to 'famsco'
15:01:10 <robyduck> #topic Roll Call
15:01:21 <mailga> .fas mailga
15:01:21 <zodbot> mailga: mailga 'Gabriele Trombini' <g.trombini@gmail.com>
15:01:23 <robyduck> #chair jonatoni mailga itamarjp fredlima
15:01:23 <zodbot> Current chairs: fredlima itamarjp jonatoni mailga robyduck
15:01:30 <robyduck> .fas robyduck
15:01:30 <zodbot> robyduck: robyduck 'Robert Mayr' <robyduck@gmail.com>
15:01:36 <jonatoni> .fas jonatoni
15:01:37 <zodbot> jonatoni: jonatoni 'Jona Azizaj' <jonaazizaj@gmail.com>
15:02:05 <robyduck> hi jonatoni mailga!
15:02:22 <jonatoni> Hi robyduck :)
15:02:37 <mailga> too much people.... :-D
15:02:49 * robyduck nods :(
15:03:02 <robyduck> nobody sent regrets, right?
15:03:24 <mailga> I didn't heard from anyone.
15:03:46 <jonatoni> me neither
15:04:32 <robyduck> #info members who cannot attend should send regrets to the list before the meeting
15:05:02 <robyduck> so, we don't have a quorum, and giannisk is not here
15:05:24 <robyduck> #topic New mentoring process
15:05:36 * mailga says: funny, last time were Jona and me late, today we are the only in time (except Robert, of course).
15:05:56 * itamarjp here
15:05:59 <fredlima> .fas fredlima
15:05:59 <zodbot> fredlima: fredlima 'Frederico Henrique Gonçalves Lima' <fred@fredericolima.com.br>
15:06:06 <itamarjp> .fas itamarjp
15:06:07 <zodbot> itamarjp: itamarjp 'Itamar Reis Peixoto' <itamar@ispbrasil.com.br>
15:06:12 <robyduck> I sent out the new process to the ambassadors list, and asked for feedback
15:06:23 <robyduck> nobody replied so far
15:06:33 <robyduck> hi LATAM folks :)
15:06:45 <fredlima> hi
15:06:54 <robyduck> so we have a quorum now :D
15:07:34 <jonatoni> sorry robyduck, just had the time to read it
15:07:36 <robyduck> should we take that to the regions to get more feedback or just wait?
15:08:19 <mailga> robyduck: you know my concerns about the stepping down process, but yes, the last word chould stay in te FAmSCo hands. So I'm +1 for your proposal.
15:08:28 <jonatoni> I think the best way is to send it to the regions and get their feedback
15:09:11 <mailga> jonatoni: +1. No more time waiting.
15:09:27 <itamarjp> +1
15:09:31 * robyduck is looking for the link
15:09:40 <fredlima> +1
15:09:43 <robyduck> #link https://lists.fedoraproject.org/archives/list/ambassadors@lists.fedoraproject.org/thread/7F23I6NUEYCK6GYPDXT6OKPY5Z4VI3GD/
15:10:56 <robyduck> ok, so we can take that to the wiki
15:12:18 <robyduck> or?
15:12:44 <robyduck> sorry jonatoni I misread your statement
15:13:16 <robyduck> are you fine if we take it to the region's meetings to inform ambassadors also on that way?
15:13:37 * robyduck would prefer that, we need some feedback here IMHO
15:13:47 <jonatoni> yeah sure, +1
15:14:07 <mailga> We represent 3 regions..... Who's the chair in APAC?
15:14:15 <robyduck> pjp
15:14:26 <mailga> ups, 2 regions....
15:14:46 <mailga> I missed NA
15:14:59 <mailga> and jwf is in Europe atm.
15:15:46 <robyduck> #action robyduck to reach out to NA and APAC chairs to discuss the mentoring process during their meetings asking for a short feedback
15:16:08 <robyduck> fredlima: can you take that to the LATAM meeting?
15:16:12 <robyduck> or itamarjp
15:16:28 <Kohane> Hello!
15:16:32 <Kohane> .fas lailah
15:16:32 <zodbot> Kohane: lailah 'Sylvia Sánchez' <BHKohane@gmail.com>
15:17:00 <itamarjp> fredlima will take care of that,
15:17:03 <robyduck> hi Kohane!
15:17:09 <robyduck> ok, fine
15:17:09 <mailga> robyduck: does it make sense let commops get in on it? Coomunity Operations, isn't it?
15:17:25 <Kohane> Hi robyduck !  Hi everyone!
15:17:39 * mailga knows robyduck reply.... :-D
15:17:49 <Kohane> Makes sense to me...
15:18:14 <robyduck> mailga: yes it would make sense indeed, but this is probably a FAmSCo/FAmA related thing we should take care of?
15:18:22 <robyduck> I agree with you for any other thing
15:18:42 <robyduck> probably not for policies like that
15:19:06 <robyduck> if you are fine with commops, I'm fine either though
15:19:33 <robyduck> jonatoni: itamarjp fredlima : your thoughts?
15:19:40 <mailga> should we create a new group? PolOps? (policies operations).... OK I'm joking.... don't kill me.
15:20:02 <robyduck> .fire mailga
15:20:02 <zodbot> adamw fires mailga
15:20:12 <robyduck> :P
15:20:32 <Kohane> LOL  he didn't get killed but fired
15:20:34 <mailga> robyduck: no, atm we need things done quicly, commops has several priorities, IMO.
15:20:43 <jonatoni> I think is a FAmSCo thing so we need to take care of it
15:20:55 <robyduck> ok, let's go ahead then
15:21:11 <robyduck> #action fredlima will take the new mentor rpocess to the next LATAM meeting
15:21:47 * mailga phone call, read back asap.
15:21:52 <Kohane> That it's in Saturday, right?
15:22:42 <robyduck> sad, giannisk isn't here, but anyway
15:23:28 <robyduck> #info giannisk and robyduck are set up as fama alias now, still need another mentor helping with that
15:23:54 <robyduck> anything else on the mentoring topic?
15:24:07 <Kohane> Not that I remember....
15:24:10 <jonatoni> nope
15:25:07 <robyduck> #topic Ambassadors inactivity policy
15:25:43 <robyduck> #info inactive ambassadors have been set as inactive, according to jonatoni's list (thanks again for that)
15:26:25 <robyduck> however the Infrastructure team raised some concerns about this process and we had a COuncil discussion about the topic too
15:26:31 <robyduck> #link https://pagure.io/famsco/issue/424
15:26:44 <robyduck> did everyone read this?
15:26:49 <jonatoni> Yeah I saw their comment, and tbh I agree with them
15:27:15 <Kohane> Yes, I saw it too.
15:27:34 <robyduck> basically they say: a subgroup (ambassadors) should never be able to set the whole FAS account as inactive/disabled
15:28:07 * mailga is back
15:28:10 <robyduck> the Council replied and advised FAmSCo to handle the inactivity issue with a group removal
15:28:41 <Kohane> Yeah, I see the logic but...  I don't agree. If they aren't active I see no reasons to keep the account.
15:28:58 <jonatoni> I think is better to remove them from our group, rather than list them as inactive
15:29:24 <robyduck> I added my personal thought already to the ticket, removing them after 2 years or just 18 months doesn't change a lot, even if we look at accounts who are inactive between these months. They are about 10-15 for the last run of the script.
15:29:55 <fredlima> robyduck: I will not attend the next latam meeting, I will travel this weekend. Can Itamarjp take care of that?
15:30:07 <itamarjp> fredlima, sure
15:30:11 <robyduck> Kohane: teh concern is about other implications, like mail alias, passwords etc
15:30:21 <fredlima> itamarjp: tnx
15:30:26 <robyduck> fredlima: sure, thanks itamarjp
15:30:40 <Kohane> robyduck:  Yes, I see.
15:30:46 <Kohane> But still.
15:31:28 <robyduck> Kohane: I also see your concern, that's why I propose to add our feedback to the ticket and then discuss it publicly in the ambassadors list
15:31:55 * robyduck knows that can go towards 50 replies as last time, but anyway, we need to be transparent here
15:32:43 <Kohane> Yes, I agree that we need to be transparent.
15:32:51 <jonatoni> yes it's better to be transparent
15:34:02 <robyduck> #proposal FAmSCo will comment this ticket at the end of the meeting, and robyduck will take this to the list for discussion. Also, ALL regions should discuss it during their next meeting
15:34:40 <robyduck> (EMEA ha meeting today, next is in two weeks, that's why I would rather make that ASAP)
15:34:45 <Kohane> Tonight is EMEA so I think we can add this subject there
15:35:07 <Kohane> Ye, that was what I was thinking.
15:36:21 <robyduck> if you are fine let's give a +1
15:36:24 <robyduck> +1
15:36:44 <mailga> +1
15:36:45 <Kohane> +1
15:37:11 <robyduck> jonatoni: fredlima itamarjp ?
15:37:14 <fredlima> +1
15:37:18 <itamarjp> +1
15:37:20 <jonatoni> +1
15:37:49 <robyduck> #agreed FAmSCo will comment this ticket at the end of the meeting, and robyduck will take this to the list for discussion. Also, ALL regions should discuss it during their next meeting
15:38:26 <robyduck> anything else?
15:38:41 <Kohane> Not from my side.#
15:38:47 <robyduck> you can add your thoughts directly to the ticket after the meeting
15:39:03 <jonatoni> we will do it
15:39:04 <Kohane> I did.
15:39:10 <robyduck> s/can/have to
15:39:12 <robyduck> lol
15:40:51 <robyduck> #topic Actions from past meetings
15:41:25 <robyduck> I know I missed one, the request to the mentors list about FAmA, but I'll do that this week
15:41:54 <robyduck> mailga: you probably depend on the discussion about the mentoring thing right?
15:42:07 <mailga> I did nothing. No time at all...
15:43:00 <robyduck> ok so we need an update from giannisk about the mentor's list on the wiki
15:43:16 <robyduck> are we missing any other actions?
15:43:27 * robyduck doesn't remember all of them
15:43:36 <Kohane> Neither I.
15:44:04 <fredlima> have to go, bye, sry
15:44:11 <jonatoni> I think that you mentioned all the actions from our past meeting
15:44:15 <robyduck> see yoy fredlima
15:44:16 <Kohane> Bye fredlima, see you
15:44:27 <jonatoni> bye fredlima
15:44:31 <robyduck> #topic Ambassadors schedule
15:44:36 <robyduck> #link https://fedorapeople.org/groups/schedule/f-26/f-26-ambassadors-tasks.html
15:45:34 <robyduck> I am quite sure regions are already producing swags for F26, although they have a limited budget for this in Q1
15:46:37 <robyduck> normally FAmSCo adds this as an #info during regional meetings, or leave it out, if regions already are doing that by their own
15:47:00 <robyduck> let's make sure this is happening
15:47:27 <Kohane> ok
15:47:50 <robyduck> also, let's remember folks that 32bit is now not primary anymore, but handled as alternative arch
15:48:27 <Kohane> Oh, but it is still suported?
15:48:49 <robyduck> it would be nice if we can get some ideas for swag production for F27, to replace DVDs where this is possible
15:48:54 <robyduck> Kohane: yes it is
15:49:01 <Kohane> oh, good
15:49:18 <Kohane> there was a discussion recently on telegram
15:49:20 <jonatoni> robyduck maybe USB?
15:49:28 <robyduck> Kohane: let's say it like that, it's a first step away from that arch
15:49:44 <robyduck> jonatoni: yes, but they are too expensive still
15:50:32 <robyduck> there were thoughts about webkeys, which could be just flyers, and they also are less heavy than DVDs...
15:50:56 <Kohane> how webkeys work?
15:51:02 <Kohane> never seen one
15:51:36 <robyduck> they are just a very small chip you insert into the PC, and they download a target file directly
15:52:12 <robyduck> another con of DVDs is, you will always need to update your system, which means another 300-400MB normally
15:52:40 <robyduck> we can open a ticket for it, and add some thoughts if you like
15:53:01 <robyduck> (also, new laptops don't have DVD devices anymore)
15:53:15 <robyduck> so there are many pros but also many cons now
15:53:31 <Kohane> How do you insert those webkeys?  Because I can't find any slot for a chip...
15:54:00 <Kohane> Which are the cons?
15:55:10 <robyduck> + and -
15:55:12 <robyduck> Kohane: http://www.webkeyfactory.com/
15:55:16 <robyduck> just an example
15:55:42 <robyduck> http://www.webkeyfactory.com/paper-usb-web-keys.html
15:56:03 <robyduck> this would allow us to make nice designs too
15:56:30 <robyduck> I'll open ticket and we can see
15:56:48 <Kohane> Oh, you plug into a USB port?
15:56:52 <Kohane> That's nice.
15:57:02 <robyduck> yes
15:57:18 <jonatoni> I like the idea to do some webkeys, to replace the DVDs
15:57:36 <Kohane> Yes. I like it too.
15:58:28 <robyduck> it has also some things people might not like, but it is an option we can discuss
15:58:56 <robyduck> anything for
15:58:58 <robyduck> #topic Open Floor
15:59:53 <robyduck> if not I'll close for today
16:00:17 <Kohane> I have nothing to discuss right now. Not that I remember.
16:00:24 <jonatoni> we have two new tickets from Justin
16:00:37 <jonatoni> but we don't have time to discuss about them now
16:00:49 <jonatoni> or e can comment directly to his tickets
16:00:50 <robyduck> yes I saw them, next week, we had this priorities now
16:01:04 <jonatoni> s/ e/ we
16:01:08 <Kohane> I didn't see them...
16:01:09 <robyduck> jonatoni: all: feel free to add your comments, they are welcome
16:01:11 <Kohane> Which ones?
16:01:24 <jonatoni> Kohane check pagure
16:01:49 <robyduck> Kohane: https://pagure.io/famsco/issues just look
16:01:56 <robyduck> see you all next week, cheers
16:02:05 <robyduck> #endmeeting