15:02:48 <robyduck> #startmeeting FAmSCo 2017-05-17
15:02:48 <zodbot> Meeting started Wed May 17 15:02:48 2017 UTC.  The chair is robyduck. Information about MeetBot at http://wiki.debian.org/MeetBot.
15:02:48 <zodbot> Useful Commands: #action #agreed #halp #info #idea #link #topic.
15:02:48 <zodbot> The meeting name has been set to 'famsco_2017-05-17'
15:02:54 <robyduck> #meetingname famsco
15:02:54 <zodbot> The meeting name has been set to 'famsco'
15:02:56 <robyduck> #topic Roll Call
15:03:00 <robyduck> .hello robyduck
15:03:01 <zodbot> robyduck: robyduck 'Robert Mayr' <robyduck@gmail.com>
15:03:09 <Kohane> Hello!
15:03:12 <jonatoni_> .fas jonatoni
15:03:13 <zodbot> jonatoni_: jonatoni 'Jona Azizaj' <jonaazizaj@gmail.com>
15:03:15 <robyduck> #chair mailga jonatoni itamarjp Kohane
15:03:15 <zodbot> Current chairs: Kohane itamarjp jonatoni mailga robyduck
15:03:18 <Kohane> .fas lailah
15:03:19 <zodbot> Kohane: lailah 'Sylvia Sánchez' <BHKohane@gmail.com>
15:03:35 <robyduck> #info fredlima sent regrets
15:03:59 <robyduck> #info /me has to leave early today, in about 30 minutes
15:04:13 <robyduck> hi jonatoni_ Kohane
15:04:25 <jonatoni_> Hi robyduck
15:04:55 <robyduck> let's start
15:05:36 <robyduck> #topic Mentors process and availability
15:06:02 <robyduck> giannisk still did not send me the list of active mentors, still need to update the wiki page
15:06:33 <robyduck> mailga did the writeup of the new rules, we should have a ticket for it
15:07:08 <mailga> .fas mailga
15:07:08 <zodbot> mailga: mailga 'Gabriele Trombini' <g.trombini@gmail.com>
15:07:21 <mailga> :-D
15:07:32 <robyduck> https://pagure.io/famsco/issue/415#comment-441235
15:07:34 <robyduck> there you go
15:07:40 <robyduck> hi mailga
15:08:12 <robyduck> we should not loose too much time on it, as giannisk is not here
15:08:15 <mailga> good afternoon.
15:08:40 <robyduck> #action All FAmSCo members to review the mentors draft on the wiki, in order to get it approved ASAP
15:08:54 <robyduck> https://fedoraproject.org/wiki/Mentors/NewMentors
15:09:05 <robyduck> mailga: do you want to add anything?
15:10:28 <mailga> no, seems good to me. Of course we need feedback.
15:10:29 <robyduck> I assume this is a no?
15:10:32 <robyduck> lol
15:10:56 * itamarjp here
15:11:02 <robyduck> ok, I'd like to add a new topic
15:11:05 <robyduck> hi itamarjp
15:11:15 <robyduck> #topic LATAM FAD proposal
15:11:59 <robyduck> So this comes from the Council and we should work it out with LATAM folks in order to make the FAD happen, but also to ensure we will have a concrete output from it
15:12:10 <robyduck> #link https://pagure.io/Fedora-Council/tickets/issue/116
15:13:14 <robyduck> Basically LATAM wants to organize a FAD to clear communication problems and wants to put in place a sort of "regional Council"
15:14:13 <robyduck> While I am personally in favor of a FAD, the budget requested is rather high, so we need to work out together an agenda LATAM folks can work on
15:14:30 * robyduck means working it out with LATAM folks, we don't make any agenda for them
15:15:11 <robyduck> for the internal council, I am not really happy, as this goes in the opposite direction the mindshare objective is going to
15:15:15 <mailga> robyduck: my opinion is that this kind of FAD is useful for all the regions..... I don't wanna see regions going ahead with different speed.
15:15:37 <mailga> so I'm not for this FAD.
15:15:39 <mailga> EOF
15:15:45 <robyduck> mailga: right, and this is the reason why the Council wants us to work on it together
15:15:50 * Kohane trying to find where is explained the budget...
15:16:16 <robyduck> Kohane: it's in the wiki page
15:16:49 <Kohane> Oh, found it, in the bottom,..
15:16:57 <robyduck> but instead of reading it now, we should probably read it slowly after the meeting and then see what we can do and how we can help the region
15:17:11 * robyduck will open a ticket for it later
15:17:13 <Kohane> Why is over 5000 dollars?  Isn't this too expensive?
15:17:24 <jonatoni_> Agree with you robyduck
15:17:36 <jonatoni_> We need to read it carefully
15:17:38 <robyduck> Kohane: you are from LATAM and know airfare very well
15:17:53 <Kohane> Yes. Expensive.
15:19:22 <robyduck> I already added some toughts, but now we need to work it out better. Just to make it clear again, we won't say do this or do that. We will help LATAM folks to work out a concrete proposal, trying to set up an agenda which helps them to come out with something concrete
15:20:15 * robyduck hopes you also have ideas for this ;)
15:21:07 <robyduck> mailga: we don't discuss if this FAD will happen or not. It will happen! We will just help them to work it out better, respecting as much as possible the budget we have this year
15:22:11 <itamarjp> I have an opinion about that,
15:22:22 <robyduck> and we will add the "mindshare" POV, as we don't want to have regions working differently, but we should try to unify the ambassador processes and meetups
15:22:25 <mailga> Of course, robyduck. But I don't agree, can I have an opinio?
15:22:38 <mailga> s/opinio/opinion
15:22:38 <robyduck> mailga: no you can not :D
15:22:42 <robyduck> (kidding)
15:23:04 <Kohane> LOL
15:23:10 <mailga> robyduck: I know you're a very bad person.
15:23:38 <robyduck> :)
15:24:07 <robyduck> itamarjp: you wanted to add something?
15:24:09 <itamarjp> Cusco is an small city, airfares are expensive, Lima are probably a better place for that, or maybe outside Peru in  Bogotá, Colombia, for example.
15:24:28 <itamarjp> if theres people travelling abroad
15:24:49 <robyduck> well, yes, let me add this
15:24:52 <itamarjp> I mean from abroad
15:25:29 <robyduck> you should read the COuncil meeting minutes from 2 hours ago, because we also discussed to make it happen together with other events, even with FLOCK
15:25:44 <itamarjp> ok, I will read it,
15:25:49 <robyduck> because airfares within LATAM or to Boston could be probably the same
15:25:51 <Kohane> itamarjp:  I agree with you. I think it would be a good idea to see other places as well.
15:26:39 <robyduck> itamarjp: Kohane: the main focus, however, should be on the agenda
15:26:51 <Kohane> Right.
15:27:52 <robyduck> btw: I think we can close the FAmSCo -> FOSCo ticket https://pagure.io/famsco/issue/373
15:28:12 <robyduck> FOSCo will not happen as it was planned 2 years ago (or more)
15:28:35 * mailga afk, phone call....
15:28:36 <Kohane> Yeah, that should be closed.
15:28:48 <robyduck> we can (or should?) open a new ticket, as the whole process now is on mindshare's shoulders
15:28:49 <Kohane> I even forgot about FOSCO to be honest...
15:29:23 <itamarjp> about FAD, I will talk with the Peruvian people, and see whats possible to improve the proposal,
15:29:32 <jonatoni> I think we should open a new ticket and close the old one
15:29:44 <robyduck> jonatoni: yup
15:30:25 <robyduck> itamarjp: I'll open the ticket and we can get in all ideas, even make a short meeting or use your ambassadors meeting to discuss it if wanted/needed
15:30:37 <robyduck> does this sound reasonable to you?
15:31:17 <itamarjp> yes, sounds good
15:31:38 * robyduck has to leave now, I'm sorry but dayjob is calling...
15:31:46 <robyduck> anyne can continue chairing?
15:31:56 <robyduck> mailga: ?
15:32:01 <robyduck> anyone else?
15:32:15 <Kohane> I'm here but I have no idea how to chair a meeting.
15:32:19 <Kohane> Never did it before.
15:32:32 <itamarjp> I think we can continue next week,
15:33:22 <jonatoni> If we don't have anything else to discuss we can close it now
15:33:34 <robyduck> hmm
15:33:41 <robyduck> as you prefer
15:33:42 <Kohane> I have nothing really.
15:33:54 <robyduck> you are all chairs, so you can do that
15:34:04 <robyduck> maybe the report template?
15:34:25 <jonatoni> Tbh I haven't checked that yet
15:34:38 <jonatoni> I need more time to comment on the ticket
15:34:41 <Kohane> Neither I.
15:34:57 <jonatoni> will do it before the next meeting
15:35:54 <robyduck> feel free to go on, or to close, you still have a quorum
15:35:58 * robyduck has to run
15:36:01 <robyduck> see you
15:36:06 <jonatoni> Kohane: itamarjp: mailga: anything else to add?
15:36:12 <jonatoni> robudyck bye :)
15:36:29 <Kohane> I have nothing.
15:36:42 <jonatoni> robyduck see you next week, and thanks for chairing
15:37:14 <jonatoni> itamarjp mailga?
15:37:44 <jonatoni> if not we can close it now
15:38:00 <Kohane> I'm fine with closing.
15:38:22 <jonatoni> okay then
15:38:24 <Kohane> mailga is still on a phone call I think....
15:38:29 <jonatoni> we can close it
15:38:58 <jonatoni> #endmeeting