15:03:28 <robyduck> #startmeeting FAmSCo 2017-06-07
15:03:28 <zodbot> Meeting started Wed Jun  7 15:03:28 2017 UTC.  The chair is robyduck. Information about MeetBot at http://wiki.debian.org/MeetBot.
15:03:28 <zodbot> Useful Commands: #action #agreed #halp #info #idea #link #topic.
15:03:28 <zodbot> The meeting name has been set to 'famsco_2017-06-07'
15:03:35 <robyduck> #meetingname famsco
15:03:36 <zodbot> The meeting name has been set to 'famsco'
15:03:43 <robyduck> #topic Roll Call
15:03:48 <robyduck> .hello robyduck
15:03:49 <zodbot> robyduck: robyduck 'Robert Mayr' <robyduck@gmail.com>
15:04:06 <jonatoni> .hello jonatoni
15:04:07 <zodbot> jonatoni: jonatoni 'Jona Azizaj' <jonaazizaj@gmail.com>
15:04:08 <alexove> .fas alexove
15:04:10 <zodbot> alexove: alexove 'Alex Irmel Oviedo Solis' <alleinerwolf@gmail.com>
15:04:24 <robyduck> hi jonatoni and alexove
15:04:31 <itamarjp> .fas itamarjp
15:04:32 <zodbot> itamarjp: itamarjp 'Itamar Reis Peixoto' <itamar@ispbrasil.com.br>
15:04:39 <jonatoni> hi all :)
15:05:18 <robyduck> #chair itamarjp jonatoni mailga
15:05:18 <zodbot> Current chairs: itamarjp jonatoni mailga robyduck
15:05:55 <alexove> hello all
15:07:20 <robyduck> has anyone heard anything from giannisk?
15:09:04 <jonatoni> nope, but I think he has exams this period
15:09:23 <robyduck> ok so we still don't have the mentors list
15:09:50 <robyduck> jonatoni: if you hear him, can you ask for the list of active mentors? He should have it and send it to nb
15:10:06 <jonatoni> okay sure, will talk with him
15:10:27 <robyduck> cool, thanks
15:10:43 <robyduck> as alexove is here, we should take the LATAM topic first
15:10:53 <robyduck> #topic LATAM FAD proposal
15:11:18 <alexove> We improve our proposal and migrate it to
15:11:18 <alexove> https://fedoraproject.org/wiki/FAD:Latam_2017
15:11:25 <robyduck> https://fedoraproject.org/wiki/FAD:Latam_2017
15:11:27 <robyduck> ouch
15:11:33 <robyduck> thanks
15:12:56 <robyduck> did anyone read the new wikipage?
15:13:05 <alexove> We discuss inside latam ambassadors meeting and get a positive opinions
15:13:09 <robyduck> alexove: I"ve read just the main changes
15:14:04 <robyduck> alexove: did you change the venue or why the budget has been cut down so much?
15:14:27 <fredlima> .fas fredlima
15:14:28 <zodbot> fredlima: fredlima 'Frederico Henrique Gonçalves Lima' <fred@fredericolima.com.br>
15:15:17 <fredlima> hi
15:15:27 <fredlima> ping itamarjp
15:15:28 <robyduck> #chair fredlima
15:15:28 <zodbot> Current chairs: fredlima itamarjp jonatoni mailga robyduck
15:15:29 <alexove> robyduck: I mistaken in the hotel and local logistic budget, I put the PEN (currency in Peru)
15:15:53 <fredlima> sorry, problem with my internet connection at my work
15:16:22 <alexove> I putted it in PEN without changing to USD
15:17:02 <robyduck> alexove: you know what? This looks alreday much better, and fits also with our objectives. It will be your first 'real' FAD I guess, right?
15:17:41 <alexove> Yes robyduck, you are right
15:17:43 <alexove> :-)
15:17:55 <robyduck> and it aims towards a strategy which is working in other regions already. Working it out to make it fit locally will result in a success IMHO
15:18:27 <robyduck> any other opinions?
15:19:27 <jonatoni> the proposal looks really solid to me
15:19:33 <robyduck> we could read it carefully and add our thoughts or improvements in the ticket within the weekend, so LATAM can update the COuncil ticket in time for next week.
15:19:38 <robyduck> jonatoni: indeed
15:20:09 <x3mboy> !
15:20:30 <robyduck> the FAD is planned for the mid of July, they need time to book flights
15:20:38 <robyduck> x3mboy:yeah
15:20:54 <x3mboy> Sorry, I know is FAmSCo meeting
15:23:30 <x3mboy> We, as Latam Ambassadors, are working really hard to pull out this FAD, because we really want to improve in our region. When should we have feedback from FAmSCo being the time a little short? It's not my intention to put pressure, but a month and a half is a short time
15:24:04 <fredlima> x3mboy: agreed
15:24:32 <fredlima> can we do something to get things fast for this issue?
15:24:40 <fredlima> robyduck?
15:25:07 <fredlima> july is almost here.
15:25:12 <robyduck> x3mboy: you're right, that's why I said we need to approve it within the weekend, so you can update the Council ticket in time to get approval. If needed, the Council can also approve it in the ticket, as the COuncil already was +1 for making the FAD happen.
15:25:31 <x3mboy> robyduck, thanks so much
15:25:34 <x3mboy> alexove++
15:25:35 <zodbot> x3mboy: Karma for alexove changed to 8 (for the f25 release cycle):  https://badges.fedoraproject.org/tags/cookie/any
15:25:49 <x3mboy> Your work had been amazing for this FAD
15:25:52 <x3mboy> Thank you
15:25:54 <x3mboy> EOF
15:25:56 <robyduck> #action all FAmSCo members add their thoughts and vote to the ticket, in order to approve it within 1 or max 2 days! Please note we just want to work out a good agenda to make it a success.
15:28:01 <robyduck> x3mboy: alexove: I'll read the new proposal carefully after the meeting and comment in the ticket. Thanks to all of you for working this out, that's a great message from the LATAM community and proves you are able to work things out even without an internal Council, but just by collaborating ;)
15:28:58 <alexove> thanks robyduck
15:29:08 <robyduck> thanks to you!
15:29:35 <robyduck> anything else you want to add to this topic?
15:30:57 <jonatoni> nope
15:31:03 <robyduck> (note that I chose to vote in the ticket because I got the impression not everyone have seen the update in time for the meeting)
15:32:10 <robyduck> alexove: x3mboy: just one thing: which venue do you prefer or are you planning for?
15:32:24 <robyduck> Cusco or Lima?
15:32:45 <x3mboy> I prefer Cusco because of the budget
15:32:46 <robyduck> You should at least choose one, also for booking issues
15:32:58 <x3mboy> But this will be decided this saturday, if I'm not wrong
15:32:59 <robyduck> well the budget is similar
15:33:09 <robyduck> x3mboy: ok cool
15:33:24 <x3mboy> alexove, Am I alright?
15:33:56 <alexove> so so, the representatives will be decided this saturday but we can include the final venue too
15:34:08 <x3mboy> We should
15:34:12 <jonatoni> I'd say Lima is better because can include more people to join the FAD, and the amounts are really similar
15:34:13 <robyduck> \o/
15:35:18 <robyduck> #topic FAmA
15:35:47 <robyduck> jonatoni: I didn't have any time for that, do you have news from your side?
15:36:28 <jonatoni> I have someone on my mind, but I haven't asked him yet if he agrees to help
15:36:35 <jonatoni> :/
15:37:05 <robyduck> ok, let's keep that for next week, or even two
15:37:23 <jonatoni> Okay
15:37:31 <alexove> This issues are in the ML, we can discuss there and choose on the next week :-)
15:38:19 <robyduck> #topic Ambassadors schedule
15:38:25 <robyduck> https://fedorapeople.org/groups/schedule/f-26/f-26-ambassadors-tasks.html
15:39:01 <robyduck> we need to make a strong call for Release Parties
15:39:52 <robyduck> itamarjp: fredlima: alexove: x3mboy can you include this in your next meeting too?
15:40:26 <robyduck> we should make also a Call on the ML
15:40:51 <robyduck> anyone volunteering?
15:41:41 <robyduck> same for Release Party posters (ask design)
15:41:49 <jonatoni> I can help
15:41:56 <x3mboy> robyduck, I can
15:42:10 <robyduck> x3mboy: for design you mean?
15:43:37 <alexove> robyduck: I will write a new ticket for this saturday
15:43:46 <alexove> robyduck: In latam we are overbudget in the past quarted (Feb-May) and we don't know what to do for swags production and budget for release parties
15:44:06 <x3mboy> robyduck, For Latam weekend meeting
15:44:17 <robyduck> x3mboy: ok cool
15:44:36 <robyduck> alexove: do you have nay swags left?
15:44:45 <robyduck> s/nay/any
15:45:25 <robyduck> #action jonatoni to write up a Call for Release parties for the ambassadors ML
15:45:35 <alexove> nothing, I gave my last swags to Yulytas for an event this year
15:45:52 <robyduck> ok
15:46:51 <robyduck> let's see if we can get something for swag production from the Council, same for the budget for the actual quarter.
15:47:11 <robyduck> I guess all regions need to produce at least some DVDs
15:47:52 <alexove> robyduck++
15:47:53 <robyduck> bexelbie[m]: you around by chance and reading this?
15:48:07 <robyduck> bexelbie: ^
15:49:57 <jonatoni> AFAIK we said that we will not produce DVDs anymore
15:50:09 <robyduck> #action robyduck will bring the swag budget request to the FCAIC/Council
15:50:47 <robyduck> jonatoni: we will for F26, the plan we have is to replace them, at least partially, with something else.
15:51:05 <robyduck> we can speak about that if you like, in the last 10 minutes
15:51:19 <robyduck> #topic Alternatives to DVD production
15:51:27 * robyduck digs up the link
15:51:29 <jonatoni> ah yes I remember that you opened a ticket about this
15:51:45 <robyduck> https://pagure.io/famsco/issue/425
15:52:52 <robyduck> #info robyduck spoke with mbriza about this, as FMW is a thing now and we could use that instead of DVDs
15:53:40 <robyduck> despite some concerns, we could start with some web keys for WIN and MAC OS users
15:54:50 <robyduck> they will be redirected to a one pager (we can make that website just for this purpose) where to get the FMW. Once it starts they can choose any image we ship within FMW
15:56:33 <robyduck> jonatoni: but this is not before F27, or even F28
15:58:04 <jonatoni> btw even Fedorator (Fedora USB drive writer) it's a nice option, but I don't know how expensive can be to create one
15:58:35 <Kohane> Hi
15:59:05 <Kohane> Sorry for been so late
15:59:07 <robyduck> jonatoni: ah yes, but we had this kind of thing in the past. Not with an ARM board, but there was a box where you could plug your USB key in
15:59:11 <robyduck> Kohane: hi
15:59:15 <Kohane> .fas lailöah
15:59:17 <zodbot> Kohane: 'lailöah' Not Found!
15:59:21 <Kohane> .fas lailah
15:59:22 <zodbot> Kohane: lailah 'Sylvia Sánchez' <BHKohane@gmail.com>
16:00:17 <robyduck> jonatoni: I see this solution more as a plus, not as a replacement for DVDs we give out. People need to come with their USB stick, they won't get one.
16:00:42 <jonatoni> yes, you are right
16:01:27 <robyduck> but yeah, it's a nice option for those who don't want to download the image later (but they need to update it anyway, which also is normally about 300MB)
16:01:51 <itamarjp> I think its possible to find Chinese usb's with 2 gb for arround $2 ( good quality )
16:02:27 <robyduck> itamarjp: you need to be lucky to get them all with good quality
16:03:22 <robyduck> I see the FMW solution as best, as it replaces in fact also the multi DVD we don't ship anymore.
16:03:35 <robyduck> but let's see
16:03:41 <robyduck> time is over
16:03:50 <robyduck> anything important to add?
16:04:24 * jonatoni needs to go
16:04:28 <robyduck> then see you all next week, thanks all for coming.
16:04:30 <robyduck> #endmeeting