15:02:05 <robyduck> #startmeeting FAmSCo 2017-06-14
15:02:05 <zodbot> Meeting started Wed Jun 14 15:02:05 2017 UTC.  The chair is robyduck. Information about MeetBot at http://wiki.debian.org/MeetBot.
15:02:05 <zodbot> Useful Commands: #action #agreed #halp #info #idea #link #topic.
15:02:05 <zodbot> The meeting name has been set to 'famsco_2017-06-14'
15:02:08 <robyduck> #meetingname famsco
15:02:08 <zodbot> The meeting name has been set to 'famsco'
15:02:11 <robyduck> #topic Roll Call
15:02:17 <robyduck> #info lailah sent regrets
15:02:24 <robyduck> .hello robyduck
15:02:25 <zodbot> robyduck: robyduck 'Robert Mayr' <robyduck@gmail.com>
15:03:03 <robyduck> #chair mailga jonatoni fredlima itamarjp giannisk
15:03:03 <zodbot> Current chairs: fredlima giannisk itamarjp jonatoni mailga robyduck
15:03:06 <jonatoni> .fas jonatoni
15:03:07 <zodbot> jonatoni: jonatoni 'Jona Azizaj' <jonaazizaj@gmail.com>
15:03:20 <robyduck> hi Jona
15:03:30 <jonatoni> Hi robyduck
15:04:17 <robyduck> jonatoni: thank you for the Release Parties call, well done.
15:04:25 <robyduck> :)
15:05:03 <jonatoni> you'r welcome :)
15:06:08 <robyduck> mmh, seems it's just you and me today :(
15:07:04 <jonatoni> last meetings have been really tough for the other members to join :/
15:07:54 <robyduck> but we always had at least a quorum
15:08:00 <x3mboy> !
15:08:19 <robyduck> not sure if rescheduling now makes much sense
15:08:33 <robyduck> x3mboy: hi, go on
15:08:39 <x3mboy> robyduck, Hi
15:09:50 <x3mboy> I was talking with jonatoni, and first of all I want to thanks for the offering of help to my region, and 2nd I wish you to help us a little bit more, to push voting on the FAD Latam ticket in the Council
15:10:11 <x3mboy> Now there are only 2 vote, one from mattdm, and one from yoi, robyduck
15:10:23 <x3mboy> We need 3+1 0-1 to have the approval
15:10:33 <robyduck> x3mboy: we had a call for lazy consensus
15:11:29 <robyduck> means we will have at least 3 votes within friday, and I saw bexelbie already offered to help with the plane tickets, to limit reimbursements. Did you read the last comments in the ticket?
15:12:13 <robyduck> he was asking also for the venue you prefer (same as I did last week), and I guess the Council is going to allocate a budget with is slightly over the proposed one.
15:13:36 <x3mboy> Yes, the venue will be decided this saturday
15:13:39 <robyduck> x3mboy: so, we need to wait for friday for both: to have another +1 but also to wait if there is a -1 on it.
15:14:10 <robyduck> if we don't have either, I'll make a call in the ticket, ok?
15:14:17 <x3mboy> robyduck, ok, thanks for the notice
15:14:25 <x3mboy> This will be really helpfull
15:15:28 <robyduck> jonatoni: I am going to close our FAmSCo ticket on that (LATAM FAD proposal). Works for you?
15:15:39 <jonatoni> yep, definitely
15:15:50 <robyduck> It's all in the hands of the Council now
15:15:51 <x3mboy> Yes, I think is ok to close it
15:15:53 <robyduck> cool
15:15:57 <x3mboy> Now is in the council hands
15:16:18 <x3mboy> Again, thanks for your help and sorry for interrupt (for second time) your meeting
15:16:25 <robyduck> x3mboy: anything else we can help with?
15:16:35 <x3mboy> robyduck, for now, that's all
15:16:39 <x3mboy> eof
15:16:55 <robyduck> not to be sorry, it's fine you ask and take your time to attend our meeting
15:17:20 <robyduck> jonatoni: do you have anything to discuss? Or to propose?
15:17:55 <jonatoni> I'm writing the proposal for FLOCK as we have mentioned in our previous meeting
15:18:06 <robyduck> oh, maybe the rescheduling, but in a few weeks we will have another election, we should make it with the new members IMHO
15:18:26 <robyduck> jonatoni: oh yes, great
15:18:50 <jonatoni> will send the proposal to you, mailga wanted to help too, so I can know your feedback
15:18:57 <jonatoni> because tomorrow is the deadline
15:19:13 <jonatoni> oh yes, we have elections again
15:19:16 <robyduck> right
15:19:42 <robyduck> jonatoni: we should fix some wordings in the wiki page for the elections, or?
15:20:03 <robyduck> just to make them very clear and simple without interpretations :)
15:20:17 <jonatoni> hmm need to double check it
15:20:19 * robyduck can file a ticket we can discuss next time
15:20:51 <jonatoni> great, a ticket would be better so we will not forget to check it
15:21:09 <robyduck> ok will do
15:21:13 * nb submitted a proposal for Flock
15:21:43 <nb> Fedora Ambassadors: The Future - to discuss the way the council is wanting us to evaluate everything we do, i.e. why we do it, what we hope to accomplish, etc
15:21:55 <robyduck> #action robyduck will file a ticket for the wording in the election rules (fix ambiguity)
15:22:43 <robyduck> nb: cool, is this a do-session?
15:22:51 <nb> robyduck, yes, i put 120min
15:22:58 <jonatoni> great
15:23:23 <robyduck> we should probably unify them and not make 2 sessions, or?
15:23:36 <fredlima> .fas fredlima
15:23:37 <zodbot> fredlima: fredlima 'Frederico Henrique Gonçalves Lima' <fred@fredericolima.com.br>
15:23:43 <jonatoni> in fact that's what I was thinking
15:24:02 <fredlima> sorry, I had a issue on my job
15:24:10 <robyduck> nb: would that work too?
15:24:21 <robyduck> hi fredlima (no quorum still)
15:24:34 <fredlima> where is itamarjp?
15:24:51 <robyduck> sleeping?
15:25:04 <fredlima> 12:24 PM here, not sleeping lol
15:25:06 * robyduck ducks :D
15:25:35 <fredlima> I sent him a message
15:27:18 <robyduck> jonatoni: can you add also nb to the mail of your draft? So he can reply too and we can see how to make a good agenda for it.
15:27:36 <jonatoni> robyduck: yes sure
15:28:03 <nb> ok
15:28:14 * nb can add others as co-presenter if you want
15:28:44 <robyduck> nb: do you have some already?
15:30:43 <nb> no
15:30:45 * nb has 0
15:31:21 <robyduck> ok
15:31:30 <nb> .fas jonatoni
15:31:31 <zodbot> nb: jonatoni 'Jona Azizaj' <jonaazizaj@gmail.com>
15:33:04 <jonatoni> robyduck I have something else to ask
15:33:18 <robyduck> jonatoni: please do :)
15:34:03 <robyduck> jonatoni: just speak, we are only a few people today, no need to ask
15:34:10 <jonatoni> I've checked the ambassadors mailing list, and I've seen that only APAC are not having Ambassadors meetings, can't find any logs
15:34:36 <jonatoni> can we ask them to continue their meetings, and see how can chair?
15:34:50 <jonatoni> s/how/who
15:34:57 <nb> robyduck, jonatoni do you want me to add other people to my proposal?
15:35:43 * nb emailed robyduck and jonatoni what I had came up with so far, but can change the wording if needed
15:35:57 <robyduck> nb: no, it's fine for now, we can make that also later and define them. MAybe you want to add jwf or others?
15:36:23 <robyduck> nb: thanks
15:36:58 * jonatoni will reply nb email later :)
15:37:17 <robyduck> ok let's see the APAC thing
15:37:19 * nb was thinking maybe we can combine our ideas, so was thinking about adding robyduck and jonatoni?
15:37:30 <nb> but i can do that later, we can discuss in email if you want
15:37:56 <robyduck> nb: it's just formally, in a workshop people can attend and discuss even if they are not official co-speakers
15:38:06 <nb> true
15:38:31 <robyduck> yeah, let's see the content and then see if we need official co-speakers
15:38:49 <robyduck> #topic Ambassadors meetings in APAC
15:39:16 <robyduck> jonatoni: are you sure? I can see the reminders from fedocal, but yes, no minutes
15:39:36 <robyduck> is pjp still the chair? We should ask him first.
15:39:41 <robyduck> .fas pjp
15:39:41 <jonatoni> yes the only see that I've seen, only the reminders from fedocal
15:39:41 <zodbot> robyduck: sandeepj 'sandeepj' <sandeepjp22@gmail.com> - pankaj16 'pankaj joshi' <pjpj1693@yopmail.com> - pjp '' <pj.pandit@yahoo.co.in> - crewab 'flore crew' <eepjpgq0.qs3@20mail.it> - pjpedro 'PJ Pedro' <pjpedro@rogers.com>
15:40:24 <jonatoni> I was talking with a Fedora Ambassador from APAC and he was willing to help if pjp is not available
15:41:01 <robyduck> that's fine
15:41:25 <robyduck> do you want to go ahead with that?
15:41:50 <jonatoni> yep, I can write an email on Ambassadors mailing list and I will cc pjp
15:41:51 <robyduck> We should ask through the ML about minutes and see what we can do to help if there is an issue.
15:42:02 <jonatoni> sure
15:42:25 * mailga is back home....
15:42:48 <robyduck> #action jonatoni will write a heads up to the ambassadors ML to find out what happened with APAC meetings
15:42:52 <robyduck> mailga: welcome
15:43:03 <mailga> thanks, hi all
15:43:21 <jonatoni> hi mailga :)
15:45:33 <robyduck> I don't have anything else on the agenda today to discuss
15:45:58 <robyduck> #topic Open Floor
15:46:15 <jonatoni> me neither, enough questions for today from my part :P
15:46:57 * mailga thinks it's just the case to read tìthe log.... :-D
15:47:11 <robyduck> just for the record, EMEA asked for budget allocation for Q2 and I added a comment for what we got as request last time
15:47:13 <robyduck> https://pagure.io/Fedora-Council/tickets/issue/120
15:48:19 <robyduck> mailga: does this mean we should end for today?
15:48:24 <robyduck> :)
15:49:16 <mailga> yes, correct. I have no question in my mind.
15:50:33 <robyduck> ok, then see you all next week, thanks for coming.
15:50:41 <robyduck> #endmeeting