15:01:11 <robyduck> #startmeeting FAmSCo 2017-06-28
15:01:11 <zodbot> Meeting started Wed Jun 28 15:01:11 2017 UTC.  The chair is robyduck. Information about MeetBot at http://wiki.debian.org/MeetBot.
15:01:11 <zodbot> Useful Commands: #action #agreed #halp #info #idea #link #topic.
15:01:11 <zodbot> The meeting name has been set to 'famsco_2017-06-28'
15:01:13 <robyduck> #meetingname famsco
15:01:13 <zodbot> The meeting name has been set to 'famsco'
15:01:15 <robyduck> #topic Roll Call
15:01:17 <robyduck> .hello robyduck
15:01:18 <zodbot> robyduck: robyduck 'Robert Mayr' <robyduck@gmail.com>
15:01:23 <jonatoni> .fas jonatoni
15:01:23 <zodbot> jonatoni: jonatoni 'Jona Azizaj' <jonaazizaj@gmail.com>
15:01:33 <mailga> .hello mailga
15:01:34 <zodbot> mailga: mailga 'Gabriele Trombini' <g.trombini@gmail.com>
15:01:44 * mailga here for few minutes.....
15:01:44 <robyduck> #chair mailga jonatoni itamarjp fredlima giannisk kohane
15:01:44 <zodbot> Current chairs: fredlima giannisk itamarjp jonatoni kohane mailga robyduck
15:02:28 <robyduck> mailga: are you fine with nb as help for FAmA?
15:02:58 <robyduck> https://pagure.io/famsco/issue/421
15:03:05 <mailga> robyduck: I gave my +1 in the ticket yet, if I recall correctly.
15:03:08 <robyduck> please add your opinion here
15:03:12 <robyduck> uh?
15:03:30 <robyduck> nope, cannot see it
15:03:37 <mailga> Ups, I didn't. Just doing.
15:04:09 <robyduck> #topic FAmA
15:04:28 * mailga has just done.
15:04:34 <robyduck> so we have a volunteer which is also an experienced contributor and mentor
15:04:43 <robyduck> https://pagure.io/famsco/issue/421
15:04:50 <fredlima> .fas fredlima
15:04:51 <zodbot> fredlima: fredlima 'Frederico Henrique Gonçalves Lima' <fred@fredericolima.com.br>
15:04:57 <robyduck> with 5 +1 I set this as agreed
15:05:31 <robyduck> #agreed nb is officially the third person helping as FAmA and will get permissions accordingly
15:06:09 <mailga> nb++
15:06:09 <zodbot> mailga: Karma for nb changed to 25 (for the f25 release cycle):  https://badges.fedoraproject.org/tags/cookie/any
15:06:25 <itamarjp> nb++
15:06:29 <robyduck> #action robyduck will give permissions and alias also to nb
15:06:35 <jonatoni> nb++
15:06:35 <zodbot> jonatoni: Karma for nb changed to 26 (for the f25 release cycle):  https://badges.fedoraproject.org/tags/cookie/any
15:06:56 <fredlima> nb++
15:07:15 <robyduck> cool, I'm really happy we are set with that now ;)
15:08:00 * mailga is running out, maybe back before the end...... thanks, see ya.
15:08:21 <robyduck> Nick is also in charge of the mentors list, giannisk sent the list to us and he is updating the wiki. The wiki page will then be locked.
15:08:26 <robyduck> mailga: cheers
15:08:44 <jonatoni> mailga bye
15:09:36 <robyduck> ok, giannisk is not here today, so let's go ahead.
15:10:04 <robyduck> #topic F26 Release Parties and other stuff
15:10:26 <Kohane> Hello!
15:10:33 <Kohane> .fas lailah
15:10:34 <zodbot> Kohane: lailah 'Sylvia Sánchez' <BHKohane@gmail.com>
15:11:03 <robyduck> We are a week before the go/no-go meeting for F26 and should try to push Release Parties more, although it's in the middle of holidays...
15:11:39 <robyduck> The design team has done the sleeves and posters, Regions can adapt them easily.
15:11:49 <robyduck> Poster: https://pagure.io/design/issue/527
15:12:00 <robyduck> Media: https://pagure.io/design/issue/528
15:12:42 <robyduck> I know I was in charge for the badges, but had time to make just one, will file a badge ticket for it, and work also on the other one
15:12:53 <robyduck> this is the one for attendees: http://imgur.com/a/pto6T
15:13:03 <robyduck> ouch, no
15:13:19 <robyduck> for organizers that is IIRC
15:14:10 <robyduck> am I missing anything else here?
15:14:14 <jonatoni> I'm finishing the article for release parties on community blog
15:14:31 <robyduck> jonatoni: right! That's nice, thanks.
15:15:47 <robyduck> ok, let's move on then
15:16:04 <robyduck> #topic Clarify FAmSCo election rules
15:16:10 <robyduck> https://pagure.io/famsco/issue/427
15:16:44 <robyduck> I wrote down the text which needs a small change, there is not much, the rest can stay as it is now
15:17:39 <robyduck> did you take a look at it?
15:17:48 * Kohane reading
15:17:57 <jonatoni> not yet, I'm checking it now
15:18:34 <robyduck> ok, we have actually a quorum, so we could theoretically also vote on it
15:19:49 <Kohane> "In order to hold an election, a minimum number of candidates are necessary"  I would rather say "In order to hold an election, a minimum number of candidates IS necessary"
15:20:10 <Kohane> It's just a grammar thing, but I'd prefer it to mention it.
15:22:29 <Kohane> ?
15:22:54 <robyduck> ok, the main change is on filling vacant seats, the paragraph above changes from "may be a member" to "must be a member"
15:23:14 <robyduck> Kohane: just speak right away
15:23:28 <Kohane> Yes, thanks
15:23:53 <Kohane> This "candidates must not be a citizen of an export-restricted country (see Legal/Export#Embargoed_Destinations for the list of export restricted countries)."
15:23:55 <Kohane> Why?
15:24:31 <robyduck> Kohane: this is a legal thing
15:24:46 <Kohane> Mmmh...
15:24:54 <robyduck> embargoed countries are excluded
15:26:09 <robyduck> I didn't change anything on that
15:26:20 <Kohane> Yes, I just wanted to know why.
15:26:29 <Kohane> And embargoed by whom?
15:27:02 <robyduck> jonatoni fredlima : if you feel you need more time we can also vote on pagure, but let's get it done soon
15:27:07 <robyduck> Kohane: by the US
15:27:14 <Kohane> In any case, I find the text perfect except that grammar mistake I pointed out earlier.
15:27:29 <Kohane> robyduck: Oh. Okay.
15:28:04 <jonatoni> we can vote even here, I saw your proposal and it looks good
15:28:30 <Kohane> Yes, I also think is good.
15:28:43 <fredlima> can we vote?
15:28:46 <robyduck> ok then let's vote
15:28:50 <fredlima> +1
15:28:53 <robyduck> +1
15:29:07 <itamarjp> +1
15:29:18 <jonatoni> +1
15:29:43 <robyduck> #agreed The changes for FAmSCo election rules are approved - see ticket 427
15:30:07 <Kohane> +1
15:30:13 <robyduck> that's nice and will help a lot for the upcoming elections
15:30:29 <Kohane> yes, sorry I voted late
15:30:31 <robyduck> oh, hi itamarjp :)
15:30:48 <itamarjp> :-)
15:32:32 <robyduck> We should start to sort out another thing, which will be the next great step in retooling the ambassadors process
15:32:44 <Kohane> Yes?
15:33:11 <robyduck> #topic Ambassadors retooling and Mindshare
15:33:52 <robyduck> So, you probably know we are in charge to retool the whole ambassador program, but there are other projects directly related to that
15:34:44 <robyduck> we sorted out really a lot of things, now, making a step forward we need to look into the ambassador related stuff more deeply
15:35:54 <robyduck> and FOSCo was a thing that should have started time ago, but at the end it never was defined and set up, there were many different ideas and understandings
15:36:48 <robyduck> Thats why FOSCo actually died and during the Council FAD a new project was set as objective, called mindshare, which I am responsible of.
15:37:00 <Kohane> Oh...
15:37:07 <Kohane> What is it about?
15:37:53 <robyduck> That means the COuncil will directly follow the proposals, because it is an objective, but it means also, FAmSCo is not any longer direclty involved.
15:38:51 <robyduck> I would like to involve FAmSCo's anyway, it is important to get your thoughts and you might be able to give good inputs to make it become a success
15:39:42 <robyduck> Mindshare will be about outreach contributions, mainly based on sharing best practices and by defining and standardizing successfull communications
15:40:17 <jonatoni> will we open a new ticket about this?
15:40:59 <robyduck> so, all of us should be aware we are working on ambassador retooling also to help mindshare being successful, at least for the ambassadors part
15:41:35 <Kohane> Okay.
15:41:44 <robyduck> jonatoni: yes, if you like we can ope a ticket or whatever and put in our ideas and how we think ambassadors should stay within this new body
15:42:44 <jonatoni> yes, would be better to open a ticket so we can write there our feedback and thoughts
15:43:12 <robyduck> Ambassadors will be part of it, a correct balance between mindshare, ambassadors, regions and obviously the COuncil is important IMHO to create a successful ambassador program, which is easy to understand even for new ambassadors.
15:43:31 <robyduck> too many are the unanswered questions actually I am seeing flying around
15:44:35 <robyduck> jonatoni: yes, I can do that. Anyway, this is a brainstorming which will go on for some time, I just wanted to start involving all parts to get the most and best feedback I can.
15:45:48 <robyduck> #action robyduck opens a brainstorming ticket for Mindshare and its impact on ambassadors
15:45:52 <jonatoni> thanks for opening this topic, it's a really important one
15:46:19 <robyduck> jonatoni: yes it is
15:47:37 <robyduck> I think this is enough to start, we can talk about it in the next meetings or on pagure
15:47:44 <robyduck> #topic Open Floor
15:48:07 <robyduck> Anything else? I don't have anything for today
15:48:35 <jonatoni> I wrote on the mailing list about the APAC bi-weekly meetings
15:48:47 <jonatoni> no one replied
15:49:02 <robyduck> oh yes, I saw that
15:49:28 <jonatoni> but I contacted one of the ambassadors that was interested to chair the meetings and he reply soon on the mailing list
15:49:47 <robyduck> ok
15:49:59 <robyduck> let's see, otherwise we need to contact them directly
15:50:07 <jonatoni> yes
15:50:14 <robyduck> or at least some of the key ambassadors in APAC
15:51:43 <robyduck> I'll close the meeting in 2
15:52:20 <jonatoni> thanks for chairing robyduck
15:52:22 <robyduck> 1
15:52:24 <jonatoni> bye all :)
15:52:55 <robyduck> see you next week, and thanks for coming!
15:53:14 <robyduck> #endmeeting