23:05:38 <echevemaster> #startmeeting Fedora latam meeting 2017-07-01
23:05:39 <zodbot> Meeting started Sat Jul  1 23:05:38 2017 UTC.  The chair is echevemaster. Information about MeetBot at http://wiki.debian.org/MeetBot.
23:05:39 <zodbot> Useful Commands: #action #agreed #halp #info #idea #link #topic.
23:05:39 <zodbot> The meeting name has been set to 'fedora_latam_meeting_2017-07-01'
23:06:02 <echevemaster> #meetingname fedora-latam
23:06:02 <zodbot> The meeting name has been set to 'fedora-latam'
23:06:14 <echevemaster> #chair x3mboy
23:06:14 <zodbot> Current chairs: echevemaster x3mboy
23:06:27 <echevemaster> #topic Roll call
23:06:40 <echevemaster> .fas echevemaster
23:06:40 <zodbot> echevemaster: echevemaster 'Eduardo Javier Echeverria Alvarado' <echevemaster@gmail.com>
23:06:47 * echevemaster Venezuela Colombia
23:06:54 <yulytas> .fas yulytas
23:06:55 <zodbot> yulytas: yulytas 'Julita Inca Chiroque' <yrazes@gmail.com>
23:06:57 <sr_kraken_m> .fas srkraken
23:06:58 <zodbot> sr_kraken_m: srkraken 'Efren Antonio Robledo Moreno' <efren.a.rm@gmail.com>
23:07:07 <sr_kraken_m> from Mexico
23:07:35 <echevemaster> I'm on the phone, please can you paste the links of the topics we will discussing today x3mboy?
23:07:42 <zodiacfireworks> .hello zodiacfireworks
23:07:43 <zodbot> zodiacfireworks: zodiacfireworks 'Martin Vuelta' <martin.vuelta@gmail.com>
23:07:56 <yn1v[m]> .fas yn1v
23:07:57 <zodbot> yn1v[m]: yn1v 'Neville A. Cross' <yn1v@taygon.com>
23:08:11 * yn1v[m] = Nicaragua
23:08:53 <x3mboy> .fas x3mboy
23:08:53 <zodbot> x3mboy: x3mboy 'Eduard Lucena' <eduardlucena@gmail.com>
23:09:03 <x3mboy> echevemaster, meeting tagget tickets???
23:09:19 <x3mboy> tagged*
23:09:29 <echevemaster> Yes
23:10:08 <echevemaster> I think only the 418
23:10:58 <echevemaster> One thing, already were bought the tickets for the fad? x3mboy?
23:10:58 <yn1v[m]> echemaster, give a chair please
23:11:07 <x3mboy> echevemaster, mine one, yes
23:11:20 <echevemaster> #chair yn1v[m]
23:11:20 <zodbot> Current chairs: echevemaster x3mboy yn1v[m]
23:11:23 <x3mboy> I see 8 tickets
23:11:27 <yulytas> !
23:11:36 <chinosoliard> .fas chinosoliard
23:11:37 <zodbot> chinosoliard: asoliard 'Soliard, Adrian D.' <me@chinosoliard.com>
23:11:40 * chinosoliard from Argentina
23:11:44 <yn1v[m]> #link https://pagure.io/ambassadors-latam/tasks/issue/418
23:11:51 <echevemaster> x3mboy yes but all were discussed
23:12:27 <x3mboy> echevemaster, ok, so only  that one
23:12:28 <yn1v[m]> indeed all of them are old
23:12:34 * chinosoliard is here for a while
23:12:38 <echevemaster> #topic call for F26 Release Parties
23:12:54 <echevemaster> Go ahead yulytas
23:13:07 <yulytas> hey please do not forget my ticket, it was supposed to be checked today
23:13:22 <echevemaster> Already we are planning the F26 release parties?
23:13:37 <echevemaster> What is the number of the ticket yukytas
23:13:43 <yulytas> https://pagure.io/ambassadors-latam/tasks/issue/417
23:13:59 <echevemaster> It was not marked with meeting tag
23:14:05 <echevemaster> Please mark it
23:14:18 <yulytas> hmm I did it
23:14:38 <echevemaster> Guys Btw I'll not attend to the fad, sorry!
23:15:15 <echevemaster> Ok if anybody will say nothing about the 418 will discuss 417
23:15:45 <echevemaster> #topic ponsorship to Workshop and Dinner to Fedora Lima members [CONECIT Tingo Maria 2017]
23:16:03 <yulytas> maybe it is better to change also the title of the ticket?
23:16:09 <echevemaster> yulytas changed the ticket
23:16:26 <yulytas> how so
23:16:32 <echevemaster> The requests on the ticket I mean
23:16:42 <echevemaster> Please check it and vote
23:16:51 <yn1v[m]> !
23:16:52 <yulytas> yes, I did it, I am just asking now for the ticket flight and the hotel for one day
23:17:28 <echevemaster> Go ahead Neville
23:18:32 <yn1v[m]> each region an allocation of 10% of the last year budget to start the year. We are mid year and there is no info of when we will have more budget
23:19:04 <yn1v[m]> we do not know if eache region will get a second allocation or if it will be centrally controilled and how.
23:19:20 <echevemaster> So that jeans we don't have budget for now
23:19:26 <JuanCarlosLin> .hellomynameis lin
23:19:28 <zodbot> JuanCarlosLin: lin 'Juan Carlos YJ Lin' <lin@unisoft.com.py>
23:19:41 <yn1v[m]> So, I think it is irresponsible to aprove any ticket if we can not say that there will be money in the future.
23:19:54 <yn1v[m]> eof
23:19:55 <echevemaster> Ok thanks Neville
23:20:25 <echevemaster> -1, we don't know anything about the budget
23:20:34 <echevemaster> Others?
23:20:56 <yn1v[m]> I am afraid of making a promisse that we can not keep
23:20:58 <echevemaster> Take into account Neville said
23:20:59 <yulytas> when we can know about the budget? why others tickets for the same events had been approved in the future?
23:21:23 <echevemaster> Which ones? yulytas?
23:21:42 <yulytas> https://pagure.io/ambassadors-latam/tasks/issue/412
23:22:13 <yn1v[m]> well, there money that has been expend and not reimbursed... so the honest is to say that I don't know
23:22:28 <yulytas> https://pagure.io/ambassadors-latam/tasks/issue/411
23:22:30 <JuanCarlosLin> !
23:22:41 <echevemaster> Neville, the ticket yulytas is pasting here are bought?
23:22:45 <yulytas> https://pagure.io/ambassadors-latam/tasks/issue/410
23:22:59 <yn1v[m]> so, we can aprove by said tha we like that ticket, but it not sure to be reimbursed
23:23:01 <yulytas> https://pagure.io/ambassadors-latam/tasks/issue/409
23:23:14 <yulytas> https://pagure.io/ambassadors-latam/tasks/issue/408
23:23:28 <yn1v[m]> I haven't paid those airfare and I haven't reimburse those
23:23:29 <alexove> .fas alexove
23:23:30 <zodbot> alexove: alexove 'Alex Irmel Oviedo Solis' <alleinerwolf@gmail.com>
23:23:41 * alexove se disculpa por entrar tarde
23:25:38 <echevemaster> So, any of the tickets can be covered?
23:25:51 <yn1v[m]> so, if yulytas want her ticket to be approbed and be on the limbo, it is okey with me. I am only saying that I have no nfo about more funds. So they may be not refunded, and the same may happend with other tickets that have been approbed without knowing the future of the budget
23:26:09 <echevemaster> If so, no one of these tickets should be reimbursed or paid
23:26:44 <echevemaster> So, guys, pardon, but the tickets yulytas said, are not covered by the budget
23:27:00 <echevemaster> And will not be considered without money
23:27:16 <echevemaster> That means CONECIT will not be possible
23:27:17 <yn1v[m]> can we have a head ups? and look at the whole picture? No regions has got more funds since the begining of the year.
23:27:19 <yulytas> ok neville, I get it, maybe it is OK to not risk
23:27:57 <echevemaster> Ok, - 1 then
23:28:04 <yn1v[m]> It is not about latam, it about all ambassadors world wide
23:28:12 <echevemaster> This ticket will not be approved without budget
23:28:27 <echevemaster> #agreed this ticket is not approved
23:28:43 <echevemaster> Will continue with open floor
23:29:01 <echevemaster> #topic Openfloor
23:29:10 <JuanCarlosLin> !
23:29:13 <yulytas> ok thanks guys
23:29:16 <echevemaster> Anybody wants brings something to openfloor
23:29:18 <yn1v[m]> Potty said he will reach community management regarding outstanding tickets
23:29:38 <echevemaster> JuanCarlos open floor is open
23:29:49 <echevemaster> So, go ahead
23:30:00 <echevemaster> Thanks Neville!
23:30:13 <JuanCarlosLin> Ok, I like to observe that in several meeting is talking about budget.. and still no solve
23:30:16 <yn1v[m]> I will try to reach Potty, if he do not anwser I will take the issue to community management. I will report next meeting.
23:30:29 <JuanCarlosLin> may be sould hold any tickets refereing on that..
23:30:40 <JuanCarlosLin> only talk about ticket without budget
23:30:52 <potty> I am here
23:30:59 <potty> I already spoke to Brian
23:31:00 <yulytas> hey potty
23:31:14 <echevemaster> JuanCarlosLin, yes that is we are discussing right now, was expected have budget but it's not approved yet
23:31:21 <echevemaster> Potty go ahead
23:31:40 <echevemaster> What happened in that conversation?
23:31:59 <potty> Brian will resolve our pending reimbursements
23:32:06 <potty> I will update the ledger
23:32:30 <potty> And I will ask him if we can afford participate on CONETIC
23:32:39 <potty> Questions?
23:32:55 <yulytas> potty, can I attend as the other Peru ambassadors to CONECIT?
23:34:07 <potty> I will count every ticket but we need
23:34:07 <potty> Clear objectives
23:34:23 <potty> And real feedback
23:34:24 <yulytas> I will do a talk and workshop
23:34:32 <yn1v[m]> !
23:35:14 <echevemaster> Neville
23:35:17 <echevemaster> Go ahead
23:35:47 <yn1v[m]> Can I go to latinoware? Does any body objetct me going?
23:36:11 <yulytas> I dont object it
23:36:21 <yn1v[m]> I will have clear objetives and will not ask for funds
23:36:36 <echevemaster> Hehehe
23:37:01 <yulytas> I did three lataly workshops far from Lima, with no Fedora funds dear
23:37:14 <yulytas> with the name of Fedora promoting
23:37:29 <yulytas> next week we are going to do another in the Marine with no funds in Fedora
23:37:32 <yulytas> also :)
23:37:48 <chinosoliard> we need to get users and contributors, it's a hard work sometimes, but giving workshops and talks is not our objetive
23:37:52 <JuanCarlosLin> I am ready for Latinoware, no budget need...boss..
23:37:54 <chinosoliard> we need to fidelize users
23:38:02 <chinosoliard> and contributors
23:38:52 <yulytas> my point is why others tickets has been approved to the same event and not mine, just that
23:39:34 <echevemaster> yulytas, has been approved, and has not been paid or reimbursed? so, the point is they are in the same situatiomy
23:39:40 <echevemaster> situation
23:39:49 <chinosoliard> I think that that tickets are approved because they were approved before we know the budget situation. We can approve your ticket, but we don't know if you can be reimbursed
23:39:55 <chinosoliard> it is difficult to understand?
23:41:00 <echevemaster> Guys, we already know what is happening, we will wait for the response of Brian about this
23:41:26 <echevemaster> I'll close this meeting for now, are you agree?
23:41:31 <JuanCarlosLin> +1
23:41:37 <echevemaster> 5
23:41:39 <yn1v[m]> +1
23:41:40 <echevemaster> 4
23:41:43 <echevemaster> 3
23:41:44 <echevemaster> 2
23:41:46 <echevemaster> 1
23:41:51 <echevemaster> #endmeeting