23:01:20 <echevemaster> #startmeeting Fedora Latam Meeting 2017-07-08
23:01:20 <zodbot> Meeting started Sat Jul  8 23:01:20 2017 UTC.  The chair is echevemaster. Information about MeetBot at http://wiki.debian.org/MeetBot.
23:01:20 <zodbot> Useful Commands: #action #agreed #halp #info #idea #link #topic.
23:01:20 <zodbot> The meeting name has been set to 'fedora_latam_meeting_2017-07-08'
23:01:30 <echevemaster> #meetingname fedora-latam
23:01:30 <zodbot> The meeting name has been set to 'fedora-latam'
23:01:38 <echevemaster> #topic Roll Call
23:01:48 <echevemaster> #chair potty itamarjp
23:01:48 <zodbot> Current chairs: echevemaster itamarjp potty
23:01:55 <echevemaster> .fas echevemaster
23:01:57 <zodbot> echevemaster: echevemaster 'Eduardo Javier Echeverria Alvarado' <echevemaster@gmail.com>
23:01:59 <fredlima> .fas fredlima
23:02:00 <zodbot> fredlima: fredlima 'Frederico Henrique Gonçalves Lima' <fred@fredericolima.com.br>
23:02:07 * echevemaster Colombia - Venezuela
23:02:17 * fredlima from Brazil
23:03:07 * potty - Panama
23:03:14 <echevemaster> There are no tickets for today, Someone wants bring a topic for this meeting.
23:03:17 <echevemaster> ?
23:03:24 <potty> Me
23:03:31 <echevemaster> potty, Do you?
23:03:39 <potty> Yes
23:03:40 <echevemaster> ok, go ahead, you have a chair
23:03:44 <x3mboy> .fas x3mboy
23:03:45 <zodbot> x3mboy: x3mboy 'Eduard Lucena' <eduardlucena@gmail.com>
23:03:46 * x3mboy Chile - Venezuela
23:04:00 <potty> #topic Fedora LATAM Budget
23:04:14 <potty> I spoke to Brian yesterday
23:05:14 <potty> Mainly of the situation we are facing of: 1) tickets not yet reimbursed 2) new tickets for new events 3) no credit card for latam
23:05:33 <potty> I will try to make myself clear and concise on each
23:05:45 <potty> 1. Tickets not yet reimburse.
23:06:11 <potty> From Q1 we got $370.90
23:07:08 <potty> which are related to tickets 388 ($135.90) + 397 ($100) + 398 ($135)
23:07:22 <potty> All of them related to FLISOL
23:07:41 <potty> The solution is that they are gonna get reimbursed ASAP
23:08:31 <potty> Brian is going to use his RH credit card
23:08:45 <potty> I will confirm the amounts and the contact
23:08:55 <potty> Then notify him to make the reimbursement
23:08:56 <alexove> .fas alexove
23:08:57 <zodbot> alexove: alexove 'Alex Irmel Oviedo Solis' <alleinerwolf@gmail.com>
23:09:10 <yosef7> .fas josereyesjdi
23:09:11 <zodbot> yosef7: josereyesjdi 'Jose A. Reyes H.' <josereyes.jdi@gmail.com>
23:09:23 <sr_kraken_m> .fas srkraken
23:09:25 <zodbot> sr_kraken_m: srkraken 'Efren Antonio Robledo Moreno' <efren.a.rm@gmail.com>
23:09:30 <potty> Related to Q2 we have spent $64 on SASSOCONF which is ticket 405
23:09:35 <potty> Neville have already reimbursed Chino
23:09:40 <potty> But Brian is going to reimburse Neville's back
23:09:44 <potty> Also we got CONECIT
23:09:53 <potty> which is $1020 so far
23:10:12 <potty> This is including tickets 417, 412, 411, 410, 409, 408
23:10:37 <potty> This event have not happened yet
23:10:45 <potty> but,good news, you will get reimbursed
23:10:48 <potty> so move on these
23:10:50 <potty> the only thing
23:11:00 <potty> is need you to response the following questions:
23:11:10 * potty sent a long message: potty_2017-07-08_23:11:10.txt <https://matrix.org/_matrix/media/v1/download/matrix.org/awfiJlrDtYUtZUehljxHWCWF>
23:11:33 <potty> Another thing is that these 4 questions
23:11:35 <potty> will be used
23:11:46 <potty> to evaluate is any new event that we want to participate worth or not
23:11:52 <potty> the process will be the following:
23:12:04 <potty> 1. An Ambassador identify an event to organize/participate
23:12:20 <potty> 2. The Ambassador creates a ticket and brings it to the latam meeting
23:12:52 <potty> 3. We evaluate in terms of the 4 questions mentioned above
23:13:05 <potty> 4. Vote as we always do
23:13:13 <potty> ok
23:13:14 <potty> the other thing
23:13:17 <potty> related to Neville's credit card
23:13:22 <potty> so far is expired
23:13:23 <potty> not yet replaced
23:13:33 <potty> this is currently in progress within red hat financial office
23:13:44 <potty> we are not the only region with this situation
23:13:50 <potty> EMEA is same as us
23:14:04 <potty> APAC got the new plastic but they have problems activating the new plastic
23:14:13 <potty> the only region with valid RH credit card
23:14:14 <potty> is NA
23:14:19 <potty> so
23:14:22 <potty> if we need reimburse
23:14:37 <potty> we should approach Brian or Andrew (NA)
23:14:50 <potty> the proper people to approach Brian or Andrew are Neville and Abdel
23:15:22 <potty> Finally
23:15:50 <potty> I got to do a few things on the latam ledger
23:15:52 <potty> EOF
23:15:52 <potty> any questions?
23:16:21 <x3mboy> !
23:16:25 <alexove> !
23:16:28 <fredlima> !
23:16:30 <potty> x3mboy:
23:17:09 <x3mboy> potty, the budget for Q2 is not informed yet, right?
23:17:50 <x3mboy> We are in Q3 already, so: should we file tickets without the information about the budget?
23:18:27 <potty> x3mboy: council have not resolved the budget problem
23:18:32 <potty> remember that is something globally too
23:18:40 <potty> no region got budget allocated
23:18:43 <potty> right now
23:18:46 <potty> we are on a per-case basis
23:18:49 <potty> meaning
23:18:54 <potty> if you identify a new event
23:19:12 <potty> consider to have money if you have a solid answer on the four questions
23:19:23 <potty> 1. What is the focus of the event from a Fedora point of view?
23:19:29 <potty> 2. How does our attendance at this event build users of or contributors to the Fedora platform overall?
23:19:35 <potty> 3. How does our attendance at this event build users of or contributors to specific Fedora solutions — and why are those particular solutions strategically important?
23:19:41 <potty> 4. How will success be measured? If the event doesn't meet its benchmarks, how will we adjust?
23:20:03 <x3mboy> Ok
23:20:05 <x3mboy> EOF
23:20:16 <potty> alexove:
23:20:28 <alexove> Buenas noches a todos
23:20:55 <potty> alexove says "Good evening everyone""
23:21:36 <potty> go ahead alexove
23:21:49 <alexove> Mi interrogante va por las 4 preguntas que acabas de mencionar, fue aprobado en alguna reunion?, lo pregunto sin animo de cuestionarlas sino para discutir sobre ellas en el FAD de la semana que viene
23:22:41 <potty> alexove is questioning: "my question is about the four questions that you mentioned, were them approved on any meeting?, i am asking in a gently way so I can be clear to discuss them on the FAD next week
23:23:00 <potty> alexove: the four questions were the result of a ticket in council pagure
23:23:08 <potty> please review the following link
23:23:09 <alexove> Y creo que debemos colocar esas consideraciones que mencionas en un lugar que sea una fuente de consulta para los nuevos colaboradores y para nosotros mismos si tenemos alguna duda, sin duda es un gran paso
23:23:12 <potty> #link https://pagure.io/Fedora-Council/tickets/issue/126#comment-447420
23:23:14 <alexove> Gracias potty
23:23:17 <alexove> EOF
23:24:18 <potty> alexove is saying "and i think we must put these considerations in a place that new contributors can search and to us to review if doubting, without doubt it is a great step
23:24:25 <potty> alexove: pueden proponer dichar fuente en el FAD
23:24:35 <potty> alexove: you can propose the source in the FAD
23:24:49 <potty> alexove: you will be with Brian so do what is needed to do to push Fedora further
23:24:55 <potty> I will not be there physically
23:24:59 <potty> But PLEASE
23:25:08 <potty> ping me so I can join you
23:25:17 <potty> on a Hangout, Bluejeans or even IRC way
23:25:23 <potty> eof
23:25:29 <potty> fredlima: go ahead
23:25:33 <fredlima> hi potty
23:25:42 <fredlima> what happen to my reimbursement?
23:25:46 <fredlima> https://pagure.io/ambassadors-latam/tasks/issue/386
23:25:57 <potty> let me check
23:26:00 <fredlima> ok, tnx
23:26:02 <alexove> potty: estoy haciendo el esfuerzo posible para que se pueda transmitir en vivo para que todos esten enterados
23:26:23 <potty> it wil be included fredlima i am sorry to not including it
23:27:03 <fredlima> potty: ok thanks :-)
23:27:04 <potty> #action potty to include ticket 386 on Q1 missing reimbursements
23:27:15 <potty> do you have any other questions
23:27:32 <fredlima> no
23:27:33 <fredlima> EOF
23:27:41 <echevemaster> it's possible funding the Yulytas's ticket?
23:27:50 <potty> echevemaster: it is already included
23:27:55 <echevemaster> ok.
23:28:02 <echevemaster> EOF potty
23:28:04 <echevemaster> ?
23:28:12 <potty> please
23:28:13 <potty> update her ticket
23:28:15 <potty> and put that it was approved
23:28:18 <echevemaster> ok.
23:28:43 <echevemaster> let me know if you finished your speech
23:28:57 <potty> lol
23:29:03 <potty> chamo
23:29:04 <potty> ya terminé
23:29:13 <alexove> XD
23:29:19 <echevemaster> jajaja
23:29:24 <potty> el flaco!!!
23:29:24 <x3mboy> !
23:29:30 <echevemaster> #topic OpenFloor
23:29:32 <potty> tell me x3mboy
23:29:41 <echevemaster> x3mboy, go ahead
23:30:14 <x3mboy> So, for Release Parties, we should organize them and evaluate each case, if I understand right
23:30:29 <potty> yes
23:30:31 <echevemaster> yes x3mboy
23:30:44 <echevemaster> for every event you will do
23:30:45 <potty> let me put this in spanish
23:30:49 <x3mboy> If my Release Party is a small one, intended to reunite the local chilean community
23:31:30 <x3mboy> So, probably it won't have a deep impact in the project, so I shouldn't expect funding from the project
23:31:32 <potty> La organización y participación en los eventos seguirán tan igual como siempre. Por ahora no hay presupuesto asignado, pero no significa que no haya plata para LATAM. Debes responder las 4 preguntas que he mencionado, armar tu ticket como siempre se ha hecho y pasar por el proceso de aprobación que tenemos designado como región.
23:31:49 <alexove> !
23:31:55 <potty> El reembolso una vez todo haya terminado bien, con su reporte y sus facturas subidas, lo hará Brian (yo o Neville le avisaría).
23:31:56 <potty> EOF
23:31:58 <potty> alexove: go ahead
23:32:28 <alexove> Recuerdo que cuando usabamos TRAC habian plantillas para los tickets, ¿Es posible tener las plantillas en pagure?
23:32:45 <potty> alexove: no idea :-/
23:32:55 <potty> ah si se puede
23:32:57 <potty> ya vi
23:32:57 <echevemaster> creo que es posible
23:32:58 <alexove> Seria genial poder hacer eso, porque se podrian incluir los datos necesarios (incluidas las preguntas que potty menciona)
23:33:02 <potty> https://docs.pagure.org/pagure/usage/ticket_templates.html
23:33:10 <potty> alexove: esa es buena
23:33:15 <potty> quién puede hacerlo?
23:33:19 <echevemaster> yo
23:33:35 <alexove> chevere
23:33:37 <alexove> EOF
23:33:37 <potty> #action echevemaster to add a template for new event budget allocation ticket
23:33:55 <echevemaster> ok, we'll finish the meeting
23:34:00 <alexove> antes
23:34:00 <echevemaster> are you agree
23:34:03 <echevemaster> ?
23:34:06 <alexove> sobre el FAD
23:34:06 <echevemaster> que alexove ?
23:34:08 <potty> yes
23:34:13 <alexove> solo una pequeña indicación
23:34:44 <alexove> por favor intenten enviar datos de sus paises a sus representantes para hacer un pequeño diagnostico de cada lugar
23:34:54 <alexove> servira mucho para nuestra actividad
23:34:56 <alexove> solo eso
23:35:14 <echevemaster> ok
23:35:25 <echevemaster> good bye everyone!
23:35:25 <alexove> y si desean dar charlas presencial o remoto en el FAD haganmelo saber
23:35:28 <alexove> mil gracias
23:35:29 <alexove> :-)
23:35:39 <echevemaster> ya yo te dije!
23:35:42 <echevemaster> #endmeeting