22:58:53 <echevemaster> #startmeeting Fedora Latam Ambassadors meeting 2017-07-22
22:58:53 <zodbot> Meeting started Sat Jul 22 22:58:53 2017 UTC.  The chair is echevemaster. Information about MeetBot at http://wiki.debian.org/MeetBot.
22:58:53 <zodbot> Useful Commands: #action #agreed #halp #info #idea #link #topic.
22:58:53 <zodbot> The meeting name has been set to 'fedora_latam_ambassadors_meeting_2017-07-22'
22:59:06 <echevemaster> #meetingname fedora-latam
22:59:06 <zodbot> The meeting name has been set to 'fedora-latam'
22:59:16 <echevemaster> #topic Roll Call
22:59:42 <JuanCarlosLin> .hellomynamis lin
23:00:00 <JuanCarlosLin> .hellomynameis lin
23:00:01 <zodbot> JuanCarlosLin: lin 'Juan Carlos YJ Lin' <lin@unisoft.com.py>
23:00:02 <echevemaster> .fas echevemaster
23:00:05 <zodbot> echevemaster: echevemaster 'Eduardo Javier Echeverria Alvarado' <echevemaster@gmail.com>
23:00:08 <JuanCarlosLin> Hi all
23:00:15 <alexove> .fas alexove
23:00:16 <zodbot> alexove: alexove 'Alex Irmel Oviedo Solis' <alleinerwolf@gmail.com>
23:00:16 * echevemaster Colombia - Venezuela
23:00:19 <bt0> .fas bt0dotninja
23:00:19 <itamarjp> .hellomynameis itamarjp
23:00:21 <zodbot> bt0: bt0dotninja 'Alberto Rodriguez Sanchez' <hotgalan@gmail.com>
23:00:25 <zodbot> itamarjp: itamarjp 'Itamar Reis Peixoto' <itamar@ispbrasil.com.br>
23:00:48 <yosef7> .fas josereyesjdi
23:00:52 <zodbot> yosef7: josereyesjdi 'Jose A. Reyes H.' <josereyes.jdi@gmail.com>
23:01:01 <chinosoliard> .fas chinosoliard
23:01:02 <zodbot> chinosoliard: asoliard 'Soliard, Adrian D.' <me@chinosoliard.com>
23:01:09 * chinosoliard from Argentina
23:01:22 * jwf watches from the back row :)
23:01:24 * alexove = Peru
23:01:55 <echevemaster> There are no new tickets in the backlog
23:02:02 * bt0 bt0 from Mexico, I'm not ambassador member ...yet
23:02:10 * potty from Panama
23:02:10 <echevemaster> #chair alexove itamarjp chinosoliard
23:02:10 <zodbot> Current chairs: alexove chinosoliard echevemaster itamarjp
23:02:35 <echevemaster> bt0, welcome aboard.
23:02:46 <potty> May I take a seat
23:02:48 <chinosoliard> excuse me, I'm moving to laptop
23:02:49 <potty> Tired old man
23:02:54 <echevemaster> #chair potty
23:02:54 <zodbot> Current chairs: alexove chinosoliard echevemaster itamarjp potty
23:02:58 <potty> Came by train to this meeting
23:03:05 <echevemaster> hehe
23:03:14 <potty> Thank you very much kind sir
23:03:31 <echevemaster> Your welcome gentleman
23:03:48 <echevemaster> If anyone wants bring a topic to the meeting, please go ahead.
23:04:13 <alexove> !
23:04:21 <echevemaster> it was expected for today check the FAD results, but still they are working on that.
23:04:23 * chinosoliard is back
23:04:24 <echevemaster> alexove, go ahead.
23:04:32 <alexove> Buenas noches/tardes a todos
23:04:56 <alexove> aun nos queda algunas cosas por terminar para presentar los resultados del FAD
23:05:21 <alexove> quisieramos que se pueda realizar una reunión el miercoles por UNICA VEZ
23:05:46 <alexove> yo sugiero la misma hora que los meetings normales
23:05:49 <alexove> EOF
23:05:50 <yulytas> .fas .yulytas
23:05:50 <zodbot> yulytas: '.yulytas' Not Found!
23:06:00 <yulytas> .fas yulytas
23:06:01 <zodbot> yulytas: yulytas 'Julita Inca Chiroque' <yrazes@gmail.com>
23:06:08 <x3mboy> .hello2
23:06:09 <zodbot> x3mboy: x3mboy 'Eduard Lucena' <eduardlucena@gmail.com>
23:06:14 <JuanCarlosLin> !
23:06:14 * chinosoliard sugiere que reveamos el tema de los dias/horarios de meetings
23:06:26 <x3mboy> Ña
23:06:38 <echevemaster> please don't hold the meeting on Wednesday, it is a business day.
23:06:42 <echevemaster> JuanCarlosLin, go ahead
23:06:43 * alexove sugiere que hagamos una cosa por vez :-)
23:06:59 <potty> alexove
23:07:01 <JuanCarlosLin> If need more time better next meeting
23:07:02 <potty> !
23:07:03 <JuanCarlosLin> Eof
23:07:13 <echevemaster> chinosoliard, please first hands up
23:07:28 <echevemaster> potty, go ahead
23:07:37 <potty> It is important to resume FAD outcomes for people that did not went
23:07:45 <potty> Take the time necessary to resume all
23:07:52 <potty> And present it on a regular meeting
23:07:55 * alexove esta de acuerdo si desean esperar hasta el proximo meeting :-)
23:07:58 <echevemaster> exactly.
23:08:09 <yulytas> yes pls
23:08:10 <potty> No rush on show answers
23:08:17 <potty> Wait until you are ready
23:08:23 <potty> EOF
23:08:31 <potty> Los quiero chicos
23:08:33 <potty> Excelente trabajos
23:08:37 <x3mboy> !
23:08:38 <potty> En ese FAD
23:08:43 <echevemaster> yes, anybody is pushing you alexove and guys.
23:08:46 <echevemaster> x3mboy, go ahead
23:08:56 <tonet666p> .fas tonet666p
23:08:58 <zodbot> tonet666p: tonet666p 'Tonet Jallo' <tonet666p@gmail.com>
23:09:01 * tonet666p from Perú
23:09:03 <tonet666p> Hi guys
23:09:13 <alexove> Gracias muchachos, entonces haremos el trabajo con calma para el siguiente meeting :-D
23:09:27 <x3mboy> Just to let you know that my event report is ready
23:09:30 <chinosoliard> alexove++
23:09:30 <zodbot> chinosoliard: Karma for alexove changed to 1 (for the f26 release cycle):  https://badges.fedoraproject.org/tags/cookie/any
23:09:36 <chinosoliard> potty++
23:09:36 <zodbot> chinosoliard: Karma for potty changed to 1 (for the f26 release cycle):  https://badges.fedoraproject.org/tags/cookie/any
23:09:38 <chinosoliard> echevemaster++
23:09:39 <zodbot> chinosoliard: Karma for echevemaster changed to 1 (for the f26 release cycle):  https://badges.fedoraproject.org/tags/cookie/any
23:09:42 <yosef7> alexove++
23:09:42 <zodbot> yosef7: Karma for alexove changed to 2 (for the f26 release cycle):  https://badges.fedoraproject.org/tags/cookie/any
23:09:49 <yosef7> potty++
23:09:49 <zodbot> yosef7: Karma for potty changed to 2 (for the f26 release cycle):  https://badges.fedoraproject.org/tags/cookie/any
23:09:54 <x3mboy> And that we will work hard to have everything ready for the next meeting
23:10:11 <chinosoliard> x3mboy++
23:10:11 <zodbot> chinosoliard: Karma for x3mboy changed to 4 (for the f26 release cycle):  https://badges.fedoraproject.org/tags/cookie/any
23:10:12 <alexove> x3mboy++
23:10:13 <zodbot> alexove: Karma for x3mboy changed to 5 (for the f26 release cycle):  https://badges.fedoraproject.org/tags/cookie/any
23:10:23 <echevemaster> x3mboy, again if it takes more time, please feel free to take it
23:11:05 <echevemaster> ok, thanks alexove for the update
23:11:13 <echevemaster> anyone else wants bring a topic?
23:11:22 * chinosoliard think that we can finish until Wednesday, but should wait until next meeting
23:11:33 <yulytas> !
23:11:44 <echevemaster> yulytas, go ahead
23:12:26 <yulytas> thanks echeve, please could you help me with my ticket, I need to confirm my presence at CONecit, it is 417
23:13:28 <echevemaster> yulytas, potty told us that your ticket was approved
23:13:31 <yulytas> it is in almost two weeks, eof
23:13:44 <echevemaster> what is the problem? Do you need something?
23:13:57 <x3mboy> I'm pretty sure that the ticket was approved already
23:14:14 <yulytas> oh, I did not know that, please put potty a message to know. I will write about this sponsorship in my blog, thanks guys
23:14:22 <potty> I said that was approved
23:14:23 <potty> :-/
23:14:34 <potty> :-(
23:14:37 <potty> Ok
23:14:43 <x3mboy> Miscommunication
23:14:44 <potty> I will update some ticket stuff
23:14:45 <yulytas> I though it must be written in the tickt ples
23:14:46 <echevemaster> yes, in the last meeting before the FAD, potty told us that the ticket will be taken into account in the budget
23:14:49 <yulytas> just that :p
23:15:02 <yulytas> potty++
23:15:02 <x3mboy> !
23:15:03 <zodbot> yulytas: Karma for potty changed to 3 (for the f26 release cycle):  https://badges.fedoraproject.org/tags/cookie/any
23:15:07 <echevemaster> thanks potty please put a message in the ticket
23:15:14 <echevemaster> x3mboy, go ahead
23:15:26 <x3mboy> Now, sr_kraken_m is an ambassador from MX
23:15:35 <x3mboy> I want to give him a proper welcome
23:15:55 <yulytas> welcome sr_kraken_m !
23:16:05 <sr_kraken_m> .fas srkraken
23:16:06 <zodbot> sr_kraken_m: srkraken 'Efren Antonio Robledo Moreno' <efren.a.rm@gmail.com>
23:16:06 * bt0 Hello sr_kraken_m
23:16:11 <sr_kraken_m> hi
23:16:20 <echevemaster> who was their mentor? x3mboy ?
23:16:21 <sr_kraken_m> "hola a todos buenas tardes "
23:16:21 <x3mboy> Also, Council position about MX being NA (as written) or LATAM (as map shows) it will be up to MX team
23:16:30 <echevemaster> welcome aboard officialy sr_kraken_m
23:16:35 <yulytas> sr_kraken_m hi and welcome to Fedora :D
23:17:07 <x3mboy> echevemaster, no idea, I'm just helping him to put MX together and integrate it into LATAM
23:17:44 <x3mboy> .fasinfo sr_kraken
23:17:45 <zodbot> x3mboy: User "sr_kraken" doesn't exist
23:17:51 <echevemaster> ok, Just saying, why because if there are more people from MX, we need willing mentors for them
23:17:54 <yulytas> m is missing
23:18:00 <sr_kraken_m> my username is "srkraken"
23:18:02 <x3mboy> Ooops
23:18:09 <yulytas> .fasinfo sr_kraken_m
23:18:10 <zodbot> yulytas: User "sr_kraken_m" doesn't exist
23:18:17 <echevemaster> .fasinfo srkraken
23:18:18 <sr_kraken_m> According to me my mentor was such an echevemaster
23:18:18 <zodbot> echevemaster: User: srkraken, Name: Efren Antonio Robledo Moreno, email: efren.a.rm@gmail.com, Creation: 2014-10-15, IRC Nick: srkraken, Timezone: America/Mexico_City, Locale: es, GPG key ID: 27891F4D, Status: active
23:18:21 <zodbot> echevemaster: Unapproved Groups: func amber_admins test3 hgLHCP gitabout-fedora gitbackgrounds gitdell-config-cluster gitsos l10n-editor gitfedora-magazine
23:18:24 <zodbot> echevemaster: Approved Groups: +fedora-mx fedora-pr cla_fpca cla_done fedora-ni fedora-cl gitcmake-fedora icaroproject ambassadors
23:18:52 <x3mboy> LOL
23:18:54 <echevemaster> sr_kraken_m, :)
23:19:02 <x3mboy> Ok, welcome again
23:19:32 <echevemaster> ok, guys, I remember, his mentor, is lokomurdok from panama!
23:19:39 <echevemaster> as Ambassador.
23:19:56 <echevemaster> but, please for the new mentors, alexove and the guy from brazil
23:20:02 <sr_kraken_m> thanks to all
23:20:03 <echevemaster> help them, if it's needed
23:20:17 <yulytas> I am going to apply to be a mentor also :)
23:20:27 <davigarcia> .fasinfo davigarcia
23:20:28 <zodbot> davigarcia: User: davigarcia, Name: None, email: davivcgarcia@gmail.com, Creation: 2012-04-24, IRC Nick: None, Timezone: None, Locale: None, GPG key ID: None, Status: active
23:20:32 <zodbot> davigarcia: Approved Groups: fedora-br cla_fpca cla_done ambassadors
23:20:38 <echevemaster> yulytas, go ahead
23:20:42 <alexove> echevemaster, we are proposed as new mentors but oficially we are not ambassador mentors
23:20:43 <yulytas> some students from Lima wants to be Fedora formally too
23:20:55 <davigarcia> Sorry for being late...
23:20:58 <echevemaster> alexove, and what happened?
23:21:28 <alexove> yulytas: https://fedoraproject.org/wiki/Join
23:22:00 <alexove> echevemaster: We are waiting for famsco action
23:22:02 <yulytas> what is the process to be a mentor?
23:22:06 <echevemaster> alexove, please investigate about that and let me know what happened.
23:22:07 <x3mboy> The process is still not out from FAmSCO
23:22:19 <echevemaster> yulytas, FaMsCo is discussing it.
23:22:27 <x3mboy> It should be out next month
23:22:29 <alexove> echevemaster: Ok, I will ask to famsco members and will inform you :-)
23:22:37 <echevemaster> but still the complete process is not approved
23:22:59 <chinosoliard> !
23:23:16 <echevemaster> we need you guys to start to graduate people in ambassadors
23:23:22 <echevemaster> chinosoliard, go ahead
23:23:26 <echevemaster> BTW..
23:23:32 <echevemaster> #topic OpenFloor
23:23:46 <chinosoliard> one of the things we discussed on FAD is the low preparation of mentors. Mentors don't teach every step, also mentors don't know the steps
23:23:48 <yulytas> thanks echevemaster
23:24:07 <chinosoliard> x3mboy, I think we don't write nothing about it. But we should discuss that
23:24:08 <sr_kraken_m> yo tambien quiero ser mentor para ayudar a crear mas embajadores activos para Mexico
23:24:31 <chinosoliard> a lot of mentors are not prepared to be mentors, also, a lot of ambassadors are not prepared to be ambassadors
23:24:50 <tonet666p> chinosoliard++
23:24:50 <zodbot> tonet666p: Karma for asoliard changed to 1 (for the f26 release cycle):  https://badges.fedoraproject.org/tags/cookie/any
23:24:51 <x3mboy> chinosoliard++
23:24:51 <x3mboy> asoliard++
23:24:53 * echevemaster thinking in become in a mentor.... of mentors
23:24:54 <zodbot> x3mboy: Karma for asoliard changed to 2 (for the f26 release cycle):  https://badges.fedoraproject.org/tags/cookie/any
23:25:03 <chinosoliard> and some ambassadors think that he only need to be ambassadors, and that they don't need to contribute to other subprojects
23:25:03 <alexove> chinosoliard++
23:25:03 <zodbot> alexove: Karma for asoliard changed to 3 (for the f26 release cycle):  https://badges.fedoraproject.org/tags/cookie/any
23:25:05 <alexove> !
23:25:08 <chinosoliard> EOF
23:25:15 <echevemaster> alexove, go ahead
23:25:27 <sr_kraken_m> chinosoliard: +1
23:25:46 <sr_kraken_m> chinosoliard++
23:26:07 * chinosoliard want to say that sr_kraken_m is a old contributor. I've seen him for the last 4 years, at least
23:26:07 <yosef7> chinosoliard++
23:26:07 <zodbot> yosef7: Karma for asoliard changed to 4 (for the f26 release cycle):  https://badges.fedoraproject.org/tags/cookie/any
23:26:15 <alexove> como dijo chinosoliard, no todos los embajadores están preparados para ser mentores y algunos embajadores tampoco estan preparados para ser embajadores
23:26:27 <echevemaster> exactly. they are with us since Nicaragua
23:26:37 <yulytas> I have ideas to propose how to measure it :)
23:27:04 <alexove> una de las cosas que discutimos bastante fue eso y durante la semana dejaremos este debate como parte del reporte del FAD
23:27:14 <chinosoliard> yulytas, we have procedures, ideas must be proposed instead being mentor or not
23:27:22 <alexove> y veremos la mejor forma de arreglar estos problemas
23:27:24 <alexove> EOF
23:27:35 <chinosoliard> alexove++
23:27:46 <yosef7> thnks alexove++
23:27:53 <yosef7> alexove++
23:28:03 <tonet666p> alexove++
23:28:03 <zodbot> tonet666p: Karma for alexove changed to 3 (for the f26 release cycle):  https://badges.fedoraproject.org/tags/cookie/any
23:28:18 <echevemaster> ok, seems we don't have anything more to discuss for today.
23:28:24 <echevemaster> May i close this meeting?
23:28:46 <yulytas> ok
23:28:47 <chinosoliard> !
23:28:50 <chinosoliard> yulytas++
23:28:50 <zodbot> chinosoliard: Karma for yulytas changed to 1 (for the f26 release cycle):  https://badges.fedoraproject.org/tags/cookie/any
23:28:52 <yulytas> thanks again
23:29:19 <chinosoliard> can we talk a little about meeting date/time?
23:29:20 <yulytas> :O I will give a ballon of Fedora chino xd
23:29:23 <echevemaster> chinosoliard,
23:29:33 <tonet666p> yulytas, stop doing that crap
23:29:46 <yulytas> what?
23:29:48 * bt0 wants to know what knowledge is necessary to be ambassador
23:30:00 <chinosoliard> I mean, can we, at least, choose 3 or 4 option to vote on pagure?
23:30:09 <yulytas> what is wrong now? ok, I will give you a ballon too ;)
23:30:25 <yulytas> I think pagure is OK
23:30:35 <echevemaster> chinosoliard, what do you mean? the ticket for?
23:30:45 <tonet666p> stop behaving like this
23:31:05 <tonet666p> how inmature is that
23:31:12 <chinosoliard> choose 4 "options" for changing meeting date/time, write it on pagure, and vote in pagure a change (or not)
23:31:49 <echevemaster> tonet666p yulytas stop.
23:32:06 <chinosoliard> why? because meetings takes 1 hour, and it's more comfortable for some of us to "cut" a (work)day between monday-friday that in weekends
23:32:09 <echevemaster> chinosoliard, please so, add the four, five, six choices there
23:32:23 <yulytas> ok echevemaster, I only tried to be nice with chino
23:32:29 <alexove> yulytas: intenta no interrumpir a los demás mientras hablan, como alternativa puedes usar el comando "me" para no distraer mucho -> https://en.wikipedia.org/wiki/Wikipedia:IRC/Tutorial#What_are_some_basic_commands.3F
23:32:34 <chinosoliard> echevemaster, are you harried? (no sé si eso significa apurado :-P)
23:32:47 <yulytas> * in a hurry
23:32:54 <echevemaster> no, I'm not.
23:32:59 <chinosoliard> thanks, yulytas
23:33:03 <yulytas> me neither
23:33:08 <chinosoliard> echevemaster, so let decide some options, can we?
23:33:21 <chinosoliard> our main problem is the timezone
23:33:23 <echevemaster> but, when it was decided for first time, decide the choices was a nightmare
23:33:25 <alexove> chinosoliard: ¿hay algun ticket pendiente?
23:33:37 <echevemaster> so, please be a benevolent dictator and add some choices
23:33:42 <chinosoliard> alexove, nope, swag for latam nomás
23:33:46 <tonet666p> there is any ticket
23:33:47 <echevemaster> alexove, no, I said first, that not.
23:34:20 <chinosoliard> being in Argentina, meetings is at 20:00 local time. For me is "comfortable", but, for example in Peru, it's 18:00, I don't think this is comfortable
23:34:49 <echevemaster> chinosoliard, propose the time in UTC
23:35:42 <yulytas> it is OK to me so far, but if everyone want to change it, I will obey
23:36:22 <chinosoliard> my first question is: do you prefer at the morning/afternoon/night?
23:36:58 <davigarcia> For me, it depends if it is weekdays or weekend... =P
23:37:04 <chinosoliard> the second question is: what day is better for you?
23:37:19 * echevemaster cooking popcorn in the microwave, waiting for the people discuss the time of the meeting, He has seen this a lot of times.
23:37:34 <echevemaster> what business day is ok for all of you guys?
23:37:41 * alexove piensa que hora de ahora esta bien, ya se decidio esto muchas veces y llegamos a lo mismo
23:38:43 <yulytas> Thursdays is my day off, if you ask me
23:38:50 * x3mboy knows that we vote negative in the last or previous last meetings
23:39:08 <x3mboy> There was a ticket about it
23:39:09 <echevemaster> chinosoliard, if the date of the meeting is changed, you have to be sure, that people will attend, I know that is a bit hard attend to this meeting at weekends, but the people is used to attend
23:39:09 <chinosoliard> I mean, I'm not in trouble assisting this time (in summer could be different), but, people who is asking for change the date/time should propose the times
23:39:33 <echevemaster> chinosoliard, because of that, davigarcia asked the same some weeks ago
23:39:53 <davigarcia> Yes.
23:39:56 <chinosoliard> other think we discuss on FAD is the way of voting
23:39:59 <echevemaster> Anybody changed the time of the meeting, so, does not make sense repeat it.
23:40:02 <chinosoliard> echevemaster, I know!
23:40:05 <x3mboy> I'm +1 on hanging it, don't get me wrong, but nobody wants to change it in voting time
23:40:52 <chinosoliard> x3mboy, it's ok! As I said before, meeting time is not a problem for me, but, why there are people that haven't assist for over 2 years?
23:41:14 <echevemaster> chinosoliard, because they don't want to attend.
23:41:31 <echevemaster> for example, Saturdays and sundays are my family days
23:41:44 <echevemaster> my wife is waiting for me right now.
23:41:46 <chinosoliard> echevemaster, rino wrote me one hour ago, asking me to propose this, because he can't attend for the time
23:41:56 <echevemaster> and I respect my meeting time.
23:42:09 <x3mboy> chinosoliard, I'm agreed with you
23:42:23 <chinosoliard> echevemaster, I understand. What about moving one hour after?
23:42:37 <jwf> !
23:42:42 <x3mboy> echevemaster, but you can't take a extended meeting, and you should know that long discuss happens
23:42:43 <echevemaster> chinosoliard, if all the people is agreed, go ahead
23:42:46 * alexove piensa que tratemos de tener una hora y dia adecuado para que la mayoria asista, no lo cambiemos para que una sola persona venga
23:42:49 <echevemaster> jwf, go ahead.
23:43:28 <jwf> Perhaps instead of trying to decide in IRC (also missing the people who can't make this time), you could use a tool like WhenIsGood to create a survey that people can choose the times that work well for them and send it to the mailing list: http://whenisgood.net/
23:43:41 <echevemaster> x3mboy, I don't understand
23:43:43 <jwf> So long as everyone chooses their own time zone when filling the times, you will be able to see the best times for the most people
23:43:48 <jwf> And make a decision based on that
23:43:55 <echevemaster> jwf, that is written in the ticket. :)
23:44:02 <jwf> Ahhh, I see, I must have missed that
23:44:04 <echevemaster> and anybody voted in that tool hehehe
23:44:08 <chinosoliard> jwf, I didn't know about it!
23:44:13 <jwf> But perhaps that would be best instead of discussing here
23:44:21 <chinosoliard> echevemaster, I'll do that. We should do that
23:44:23 <jwf> So then you can decide on facts by what times have the most people present
23:44:25 <echevemaster> exactly jwf thanks!!
23:44:40 <jwf> It's also hard to plan this in IRC because you are missing the people who are not able to make this time. :)
23:44:46 <jwf> So maybe best to do it this way.
23:44:48 <jwf> EOF
23:44:55 <echevemaster> chinosoliard, go ahead and just do it bro.
23:45:04 <chinosoliard> jwf++
23:45:05 <zodbot> chinosoliard: Karma for jflory7 changed to 7 (for the f26 release cycle):  https://badges.fedoraproject.org/tags/cookie/any
23:45:18 <jwf> chinosoliard: Just make sure when you send it, that you emphasize that people make sure to choose their time zone
23:45:23 <chinosoliard> echevemaster, I'll do that. And I'll write a mail asking people from LATAM to do so
23:45:25 <jwf> Sometimes it's not obvious you can change the time zone
23:45:33 <jwf> If people don't change the time zone for their time, then it's pointless. :D
23:45:48 * jwf has made that mistake before…
23:46:28 <chinosoliard> jwf, sure! It's not obvious, and we have people here that do thinks without reading nothing :_P
23:46:51 <chinosoliard> so... That was all my topic.
23:46:52 <chinosoliard> EOM
23:47:02 <echevemaster> thanks for bring it chinosoliard
23:47:13 <echevemaster> ok, based on this,
23:47:22 <srkraken> echevemaster++
23:47:22 <zodbot> srkraken: Karma for echevemaster changed to 2 (for the f26 release cycle):  https://badges.fedoraproject.org/tags/cookie/any
23:47:37 <x3mboy> Please, we can take it on a ticket. Also voting system have a new proposal that should go out next week with the results of the FAD
23:47:39 <echevemaster> #action chinosoliard will send to the list a question asking about the change of the date/time of the meeting
23:47:46 <jwf> chinosoliard++
23:47:46 <zodbot> jwf: Karma for asoliard changed to 5 (for the f26 release cycle):  https://badges.fedoraproject.org/tags/cookie/any
23:47:51 <chinosoliard> echevemaster <3
23:47:57 <yulytas> ok
23:48:00 <alexove> chinosoliard++
23:48:15 <echevemaster> chinosoliard, plese reopen the ticket
23:48:27 <echevemaster> https://pagure.io/ambassadors-latam/tasks/issue/415
23:48:59 <echevemaster> May I close this meeting?
23:49:03 <yulytas> yes
23:49:04 <chinosoliard> done
23:49:04 <srkraken> yulytas++
23:49:04 <zodbot> srkraken: Karma for yulytas changed to 2 (for the f26 release cycle):  https://badges.fedoraproject.org/tags/cookie/any
23:49:15 <echevemaster> thanks all for attend
23:49:19 <jwf> Have a nice rest of your weekend, folks :)
23:49:24 <echevemaster> #endmeeting