#fedora-meeting-2: Ambassadors Fedora Latam meeting 2017-08-12

Meeting started by echevemaster at 22:58:46 UTC (full logs).

Meeting summary

  1. Roll Call (echevemaster, 22:59:13)
  2. Proposal for change the group meeting date/time. (echevemaster, 23:07:53)
    1. https://pagure.io/ambassadors-latam/tasks/issue/415 (echevemaster, 23:08:10)
    2. ACTION: chinosoliard will wait for one week more, after that we'll take a decision (echevemaster, 23:13:16)
    3. http://whenisgood.net/latam-meeting-2017-07 (chinosoliard, 23:14:04)

  3. Visa fee to attend Flock 2017 for mayorga (echevemaster, 23:15:12)
    1. https://pagure.io/ambassadors-latam/tasks/issue/419 (echevemaster, 23:15:37)
    2. https://meetbot.fedoraproject.org/fedora-meeting-2/2017-08-05/fedora_latam_ambassadors_meeting_2017-08-05.2017-08-05-23.20.html (mayorga, 23:20:46)

  4. Budget planning for Sep-Nov Quarter (echevemaster, 23:23:31)
    1. https://pagure.io/ambassadors-latam/tasks/issue/421 (echevemaster, 23:23:47)
    2. https://fedoraproject.org/w/index.php?title=Ambassadors/LATAM/Budget:2018&action=history (chinosoliard, 23:26:32)
    3. https://fedoraproject.org/wiki/Ambassadors/LATAM/Budget:2018 (itamarjp, 23:27:17)

  5. OpenFloor (echevemaster, 23:29:39)
    1. https://plot.ly/~hotgalan/17/fedora-ambassadors/ (bt0, 23:30:42)
    2. https://plot.ly/~hotgalan/19/fedora-ambassadors-active-since-06012017/ (bt0, 23:30:53)
    3. https://plot.ly/~hotgalan/15/porcentage-of-fedora-active-ambassadors-since-06012017/ (bt0, 23:31:03)
    4. https://pagure.io/ambassadors-latam/tasks/issue/405 (chinosoliard, 23:37:08)


Meeting ended at 23:42:51 UTC (full logs).

Action items

  1. chinosoliard will wait for one week more, after that we'll take a decision


Action items, by person

  1. chinosoliard
    1. chinosoliard will wait for one week more, after that we'll take a decision


People present (lines said)

  1. echevemaster (71)
  2. chinosoliard (46)
  3. zodbot (12)
  4. bt0 (12)
  5. mayorga (6)
  6. porfiriopaiz (5)
  7. itamarjp (4)
  8. wolnei (4)
  9. douglax (3)
  10. davigarcia (1)


Generated by MeetBot 0.1.4.