15:01:21 <robyduck> #startmeeting FAmSCo 2017-09-13
15:01:21 <zodbot> Meeting started Wed Sep 13 15:01:21 2017 UTC.  The chair is robyduck. Information about MeetBot at http://wiki.debian.org/MeetBot.
15:01:21 <zodbot> Useful Commands: #action #agreed #halp #info #idea #link #topic.
15:01:21 <zodbot> The meeting name has been set to 'famsco_2017-09-13'
15:01:25 <robyduck> #meetingname famsco
15:01:25 <zodbot> The meeting name has been set to 'famsco'
15:01:27 <robyduck> #topic Roll Call
15:01:29 <robyduck> #chair mailga jonatoni nb itamarjp sumantro giannisk
15:01:29 <zodbot> Current chairs: giannisk itamarjp jonatoni mailga nb robyduck sumantro
15:01:36 <robyduck> .hello2
15:01:38 <zodbot> robyduck: robyduck 'Robert Mayr' <robyduck@gmail.com>
15:01:41 <itamarjp> .hello2
15:01:42 <zodbot> itamarjp: itamarjp 'Itamar Reis Peixoto' <itamar@ispbrasil.com.br>
15:01:43 <nb> .hello2
15:01:44 <zodbot> nb: nb 'Nick Bebout' <nb@nb.zone>
15:02:01 <robyduck> hi!
15:02:32 <jonatoni> .hello2
15:02:33 <zodbot> jonatoni: jonatoni 'Jona Azizaj' <jonaazizaj@gmail.com>
15:03:48 <robyduck> ok, let's start
15:04:07 <robyduck> #topic F27 ambassadors tasks
15:04:19 <robyduck> #link https://fedorapeople.org/groups/schedule/f-27/f-27-ambassadors-tasks.html
15:04:36 * sumantrom[m] is here
15:04:51 <robyduck> we are likely going to slip, but let's wait for the no/no-go meeting tomorrow
15:05:07 <robyduck> sumantrom[m]: oh, hi, lemme correct that
15:05:13 <robyduck> #chair sumantrom[m]
15:05:13 <zodbot> Current chairs: giannisk itamarjp jonatoni mailga nb robyduck sumantro sumantrom[m]
15:06:20 <robyduck> we have the readiness meeting for beta tomorrow and should make sure we don't have any missing tasks
15:06:45 <jonatoni> 5pm right?
15:06:59 <robyduck> normally for prereleases we don't have much to do, unless sync out with design for posters and see if we have swags
15:07:05 <robyduck> jonatoni: no, 7pm
15:07:20 <robyduck> 5pm go/no-go, 7pm readiness
15:07:25 <sumantrom[m]> robyduck jonatoni hi :)
15:07:35 <jonatoni> ah yes, right
15:07:45 <jonatoni> sumantrom[m] hello :)
15:07:55 <robyduck> UTC obviously
15:08:30 <robyduck> so despite the meeting, we need to:
15:08:42 <robyduck> 1) Call for Release Parties
15:09:09 <robyduck> 2) See if design has anything in mind for the RP poster (I guess we use just the same layout)
15:10:00 <robyduck> 3) Do we want DVD's? -> design for sleeves
15:10:35 <robyduck> (covers)
15:11:19 <sumantrom[m]> Do we need badges for release party attendies?
15:11:22 <robyduck> jonatoni: do you like to re-do the call for Release Parties (even next week)
15:11:35 <jonatoni> yes, sure
15:11:45 <robyduck> sumantrom[m]: good point, yes. We should file a ticket in the badges pagure for that.
15:12:13 <jonatoni> two tickets, one for the RP organizers and one for RP participants
15:12:24 <sumantrom[m]> I can co-ordinate with that bit with fedora design team
15:12:33 <robyduck> cool
15:12:44 <nb> jonatoni, I think we have traditionally had 1 release party badge?
15:13:02 <robyduck> #action sumantrom[m] will coordinate with design for Release Party badges
15:13:20 <robyduck> #action jonatoni will make the Call for F27 Release Parties
15:13:50 <robyduck> nb: I thought that too, but we have also the badge for attendees (which I do not understand that much, but anyway)
15:14:09 <jonatoni> nb we had two for the last three releases I think
15:14:48 <robyduck> nb: do not cheat! :D
15:15:10 * sumantrom[m] organized all three , never got the badge :( is there any way of post allocation :D
15:15:28 <jonatoni> sumantrom[m] which one?
15:15:34 <jonatoni> the organizers badge?
15:15:44 <robyduck> sumantrom[m]: you need to have a wiki page for the event and a report posted and linked from the wiki page
15:15:55 <robyduck> (for organizers)
15:16:06 <sumantrom[m]> jonatoni:  yes , i did
15:16:17 <jonatoni> for the last one I have award the badge to all organizers who had an event report
15:16:35 <jonatoni> let me know if I forgot to award it to you
15:17:05 <sumantrom[m]> I will ping you after the meeting :)
15:17:17 <robyduck> beside badges, what about DVDs?
15:17:23 <robyduck> there are some cons on them
15:17:43 <robyduck> regions don't have much budget to produce them
15:18:00 <robyduck> people oftne don't have a DVD player in their laptop anymore
15:18:12 <jonatoni> I'm +1 to not produce them anymore
15:18:12 <robyduck> they are heavy to carry around
15:18:31 <robyduck> note, we didn't procuce or request DVDs for F26
15:19:12 <robyduck> others?
15:19:13 <sumantrom[m]> in APAC we just have DVD which gets printed , we dont have any other swags , until now. Can we do something about it? robyduck jonatoni<br />
15:19:13 <sumantrom[m]> I also concur on not producing them anymore
15:19:25 <jonatoni> instead we can have usb or we can use the fedorator
15:19:50 <robyduck> jonatoni: for those who have a Fedorator yes
15:20:23 <robyduck> sumantrom[m]: ah right, you printed them for F26, correct?
15:20:43 <robyduck> APAC I mean
15:20:54 <sumantrom[m]> I didn't but in India yes we got DVDs
15:21:22 <sumantrom[m]> I yet don't know if all of APAC had the DVDs that we had. PJP got it done.
15:21:23 * robyduck remembers the budget request for printing them
15:22:03 <robyduck> sumantrom[m]: no, I think just India, because you also have shipping restrictions (China for example)
15:22:27 <robyduck> but Cambodia or Indonesia didn't get them (and AFAIK didn't requested them neither)
15:23:22 <sumantrom[m]> robyduck: true that
15:23:42 <robyduck> so let's keep it as for F26, no DVDs. Anyone not agreeing?
15:24:23 <sumantrom[m]> robyduck: *F27
15:25:05 <robyduck> yes for F27, same as for F26
15:25:39 <robyduck> #info FAmSCo will not request production of DVDs - Regions can still print them if they feel they need them for specific countries.
15:25:55 <robyduck> is this reasonable?
15:26:07 <jonatoni> totally agree
15:26:11 <sumantrom[m]> robyduck: +1
15:26:42 <robyduck> cool, moving on
15:26:55 <robyduck> #topic Split treasurer and CC holder roles - APAC
15:27:00 <robyduck> https://pagure.io/famsco/issue/434
15:27:25 <robyduck> I tried to not get back to this, but we don't have any comment on the proposal I wrote last week.
15:28:17 <robyduck> all FAmSCo members please revisit the proposal for the Council and add comments/concerns/whatever to finally get it done ;)
15:28:49 <jonatoni> will do it asap
15:28:55 <jonatoni> thanks for the reminder :)
15:28:57 <robyduck> great
15:29:01 <itamarjp> looks good for me, +1
15:29:17 <robyduck> itamarjp: just add it in the ticket
15:29:39 <robyduck> #topic Ambassador Response Expectations
15:29:48 <robyduck> #link https://pagure.io/famsco/issue/438
15:30:13 <robyduck> doh, so that's another topic which has been beaten to death in the last years...
15:31:02 <jonatoni> I saw this discussion and I need to give my feedback there
15:31:05 * robyduck thinks there is no real answer to that and we don't have the tools right now to make a clear and reasonable process
15:31:21 <robyduck> jonatoni: that's fine
15:31:33 * sumantrom[m] also needs to give feedback
15:31:48 <robyduck> maybe we can collect some ideas also here, because:
15:32:28 <robyduck> 1) we don't have Hubs yet, which would solve the whole thing because we could setup a contact page, a nice ambassador map and create a contact form
15:33:05 * mailga still thinks that an Amby must reply in few days, also if he/she is not available in that moment. Otherwise, if he/she is not able to spend a couple of min answering to a mail, he/sehe is not an Amby.
15:33:07 <robyduck> 2) Ambassador's activity is not measurable, but we want them to be responsive to requests over email
15:33:28 <robyduck> mailga: oh, nice you're looking in too :P
15:34:00 <jonatoni> In fact I had a proposal to do something similar as Mozillians or Mozilla Rep portal, but first I need to talk with Hub Team to see how to implement it
15:34:50 <robyduck> personally I think that creating too many rules (checks, templates, surveys...) to try to measure their activity will result in loosing many of our ambassadors
15:35:16 <sumantrom[m]> i concur with jonatoni , something similar to reps portal will work
15:35:26 <sumantrom[m]> but we need a way to fit that into hubs
15:35:31 <robyduck> jonatoni: I talked to them and a KPL file would do it, but even a json.
15:35:50 <nb> mailga, I agree with you
15:36:03 <robyduck> the question is: do we want to make something intermediate?
15:36:04 <nb> mailga, if people don't act as an ambassador then they are not one
15:36:45 <jonatoni> not to create too many rules, but 1 report/month it's not too much to request from them
15:36:54 <robyduck> maybe a list like Suse does?
15:37:18 * nb does not think "Ambassador" should bea title for life
15:37:31 <robyduck> https://en.opensuse.org/openSUSE:Advocates_list
15:37:37 <sumantrom[m]> jonatoni: maybe just fill up a form every month with the exact data we want , shouldnt be hard
15:37:42 <robyduck> nb: yeah, that's the old question
15:37:58 <robyduck> jonatoni: every month is not doable
15:38:11 <nb> robyduck, every quarter? twice a year? yearly?
15:38:16 * nb is not sure what the right solution is
15:38:31 <nb> but i think people should at least have to say a few words about what they have done in the past yar
15:38:32 <nb> year
15:38:47 <jonatoni> just to write what you have done during that month, even two sentences?
15:38:56 <sumantrom[m]> robyduck: why not make one template where they can put what they did in last 1 year
15:39:04 <robyduck> well, bexelbie suggested to pick out 40-60 ambassadors from time to time and request a survey of what they did in the last year
15:39:11 <jonatoni> I mean we will not request to organize events every month
15:39:17 <robyduck> sumantrom[m]: yes
15:39:22 <nb> how about every release?
15:39:25 <nb> so twice a year?
15:39:30 <nb> or even if we did it yearly
15:39:56 <jonatoni> every release then
15:40:08 <sumantrom[m]> nb good idea, atleast they can talk about release parties and if they have organized something locally as well
15:40:11 <itamarjp> robyduck +1 for the survey, nice idea.
15:41:27 <robyduck> yes, I think these are all ideas we can add to the ticket, that's why I wanted to discuss it briefly
15:41:28 <jonatoni> I need to go but will read the logs later. Thanks for chairing robyduck :)
15:41:35 <jonatoni> bye all :D
15:41:53 <sumantrom[m]> bye jonatoni :D
15:41:57 <robyduck> because it is really always the same topic, and it would be awesome if we can solve that for the next years at least
15:41:59 <robyduck> :)
15:42:10 <robyduck> jonatoni: see you, thanks for coming
15:43:55 <robyduck> sesivany also added his thoughts, so I hope we will come to a solution
15:44:21 <sumantrom[m]> robyduck: +1 lets have couple of tickets where we can discuss more
15:44:37 * robyduck nods
15:44:57 <robyduck> we have time for another one
15:45:17 <robyduck> #topic Create Ambassador event report template
15:45:25 <robyduck> #link https://pagure.io/famsco/issue/422
15:46:24 <robyduck> this is related to Mindshare and will involve the whole process and also treasurers, but the main data we need in this template will not change
15:47:09 * robyduck will write a wiki page of mindshare in the next days to make things clear and ready for submission to the COuncil and further discussion
15:48:19 * sumantrom[m] is willing to volunteer on this robyduck
15:48:55 <robyduck> the template id very important, because it permits us to undertand if it is worth to be present at an event or not, and if we should put more or less budget on it
15:49:18 <robyduck> also, it's necessary for the Council when requesting the budget for the next FY
15:50:53 <mailga> robyduck: I'd like to see an online template, for its easy access and in order to collect data (according to commops for statistica and metrics) for any further mktg/council/mindshare convenience.
15:50:53 <robyduck> I realize we can't discuss this in 10 minutes
15:51:12 <robyduck> +100
15:51:51 <mailga> give me cookie!
15:52:18 <robyduck> I think that's one of the most important things this template needs to have: easily accessible by other teams
15:52:23 <robyduck> mailga++
15:52:25 <zodbot> robyduck: Karma for mailga changed to 3 (for the f26 release cycle):  https://badges.fedoraproject.org/tags/cookie/any
15:52:38 <robyduck> eat that!
15:54:30 <robyduck> so, if we can add ideas to the ticket in pagure we could try to start with a rough template's structure, which would be awesome
15:55:00 <sumantrom[m]> robyduck: +1 will work on it.
15:55:05 <robyduck> nb: so silent today?
15:55:17 <robyduck> sumantrom[m]: coolio!!
15:55:31 <robyduck> sumantrom++
15:55:31 <zodbot> robyduck: Karma for sumantrom changed to 2 (for the f26 release cycle):  https://badges.fedoraproject.org/tags/cookie/any
15:56:19 <robyduck> #topic Open Floor
15:56:24 <robyduck> anything else?
15:56:45 <mailga> nope.
15:57:00 <sumantrom[m]> nothing from my side :)
15:57:08 <nb> robyduck, been busy working
15:57:13 * nb has been listening for pings
15:57:16 <nb> mainly
15:57:17 <robyduck> nb: np
15:57:41 <robyduck> then see you all next week, thank you for coming
15:57:52 <robyduck> #endmeeting