15:12:49 <nb> #startmeeting famsco
15:12:49 <zodbot> Meeting started Wed Oct  4 15:12:49 2017 UTC.  The chair is nb. Information about MeetBot at http://wiki.debian.org/MeetBot.
15:12:49 <zodbot> Useful Commands: #action #agreed #halp #info #idea #link #topic.
15:12:49 <zodbot> The meeting name has been set to 'famsco'
15:13:29 <hotherault> #action
15:13:53 <nb> #chair jonatoni
15:13:53 <zodbot> Current chairs: jonatoni nb
15:13:58 <nb> #chair robyduck
15:13:58 <zodbot> Current chairs: jonatoni nb robyduck
15:15:01 <jonatoni> .hello2
15:15:02 <zodbot> jonatoni: jonatoni 'Jona Azizaj' <jonaazizaj@gmail.com>
15:15:08 <nb> .hello2
15:15:09 <zodbot> nb: nb 'Nick Bebout' <nb@nb.zone>
15:15:13 * nb is not sure what we have on the agenda
15:15:22 * nb is trying to wait for robyduck
15:15:26 <nb> #meetingname famsco
15:15:26 <zodbot> The meeting name has been set to 'famsco'
15:16:03 <jonatoni> we can talk about RP
15:16:14 <nb> #topic release parties
15:16:16 <nb> ok
15:17:12 <jonatoni> I will make an announcement on mailing list so people can start planning RP
15:17:39 <itamarjp> #link https://fedoraproject.org/wiki/Releases/27/Schedule
15:17:49 <jonatoni> sumantrom had to open design tickets
15:17:56 <jonatoni> thanks itamarjp
15:21:04 * robyduck here
15:21:13 <nb> robyduck, welcome
15:21:21 <jonatoni> hello robyduck
15:21:27 <robyduck> sorry, got trapped....traffic
15:22:56 * sumantrom[m] is here
15:23:25 <sumantrom[m]> jonatoni: will do it today itself
15:25:11 <robyduck> sumantrom[m]: fine, we need to get to it soon. Remember we have Modular Server also, and all ambassadors whould know the Talking Points
15:25:37 <robyduck> s/whould/should
15:26:30 <sumantrom[m]> Yes I can help with the talking points of modular server
15:26:48 <robyduck> https://fedoraproject.org/wiki/Fedora_27_talking_points
15:28:20 <robyduck> who is chairing?
15:29:27 <robyduck> ok, I'll go ahead then :)
15:30:07 * mailga is late, sorry.
15:30:17 <robyduck> sumantrom[m]: Release Parties also need to get listed on the wiki and have their own wiki page
15:30:37 <jonatoni> I can create a page for RP
15:30:48 <robyduck> this is important for us to have an overview of what is happening
15:31:15 <robyduck> #action jonatoni will create the F27 RP wiki page where parties get listed and where they need to add the reports
15:31:44 <robyduck> badges: we will award them only if we have links to reports by the owners
15:32:22 <robyduck> anything else for Release Parties for now?
15:32:51 <robyduck> we have design for posters, swags should be available and we also have Fedorators around
15:33:23 <robyduck> hi mailga
15:33:31 <robyduck> #chair mailga
15:33:31 <zodbot> Current chairs: jonatoni mailga nb robyduck
15:33:43 <robyduck> #chair sumantrom[m]
15:33:43 <zodbot> Current chairs: jonatoni mailga nb robyduck sumantrom[m]
15:33:58 <sumantrom[m]> robyduck: ack , who sets up the wiki page ? I can volunteer.
15:34:19 <robyduck> #action sumantrom[m] will send out the Call for RP within tomorrow
15:34:28 <jonatoni> we need to post on mailing list about the Fedorators we have left
15:34:39 <robyduck> sumantrom[m]: jonatoni will make it, you already have homework :)
15:35:00 <robyduck> jonatoni: right
15:35:11 <robyduck> #topic Fedorators
15:35:45 <robyduck> so, we have some Fedorators already around, other are still in Brno or are going to be shipped
15:36:07 <sumantrom[m]> We need one for APAC
15:36:09 <robyduck> https://fedoraproject.org/wiki/Fedorator
15:36:12 <sumantrom[m]> Or maybe be two
15:36:40 <robyduck> so these are the Fedorators we have already in some countries
15:36:41 <nb> sumantrom[m], someone has some for you, i believe
15:36:42 <sumantrom[m]> Can one ship it to us?
15:37:04 <robyduck> AFAIK EMEA was the only region using some of the budget to buy Fedorators
15:37:17 <robyduck> they should be ~150$
15:37:41 <nb> robyduck, didn't we send some with someone at flock?
15:37:43 <nb> for APAC?
15:37:52 <robyduck> nb: I don't know
15:37:57 <jonatoni> I don't think so
15:38:05 <robyduck> maybe one of those in BRno should go to APAC
15:38:11 <jonatoni> yep
15:39:12 <robyduck> we need to figure out what the destination of the 3 left in Brno is, maybe Sanqui has some information about them
15:40:50 * robyduck doesn't remember if we have a ticket or a ML discussion about these
15:41:05 <robyduck> bexelbie opened it
15:41:06 <jonatoni> AFAIK we don't have one
15:41:25 <robyduck> jonatoni: ticket you mean?
15:41:33 <jonatoni> yes
15:42:00 <jonatoni> we only have a ML discussion to know who has a Fedorator and who needs a charger
15:42:00 <robyduck> let's open one, we need to make sure they get out soon
15:42:38 <robyduck> #action robyduck will open a ticket for the remaining Fedorators
15:43:09 <robyduck> sumantrom[m]: nb: regions are free to buy and build more of them
15:44:13 <robyduck> Sanqui will send out updates of the cd card images regularly (at least that's what I have been told)
15:45:37 <robyduck> any other things we missed about Fedorator?
15:47:19 <sumantrom[m]> Nothing for me!
15:47:32 * jonatoni needs to go
15:47:35 <robyduck> #topic Open FAmSCo seat
15:47:56 <jonatoni> sorry guys I need to leave
15:47:58 <robyduck> You might have read Giannis' email on the ambassadors list
15:48:10 <robyduck> jonatoni: ok, see you jonatoni
15:48:18 <jonatoni> see you next week
15:48:20 <jonatoni> bye
15:48:24 <robyduck> sure.
15:48:28 <robyduck> have fun
15:49:33 <sumantrom[m]> Cya jonatoni
15:49:34 <robyduck> giannisk didn't open any ticket but he wanted to step down from FAmSCo and FAmA (same as for other stuff) immediately
15:50:07 <robyduck> persoanlly I think we don't need to do anything related to FAmSCo
15:50:46 <robyduck> we are near to the end of his FAmSCo term and can go ahead with 6 members, having elections in about a months
15:51:06 <robyduck> any opinions on this?
15:51:51 <robyduck> nb: mailga sumantrom[m] itamarjp ?
15:51:53 <mailga> no opinion from me.
15:52:14 <itamarjp> agreed
15:52:16 * nb LOOKS
15:52:18 <mailga> robyduck: we are able to go ahead with 6 members.
15:52:21 <robyduck> mailga: you should have one. Or we go ahead like I said or we need to fill the seat
15:52:28 <nb> oops sorry for caps
15:52:44 <robyduck> nb: NO PROBLEM :D
15:52:46 * nb is fine with continuing with 6 members
15:53:20 <mailga> robyduck: the only issue we could face is that we can have problems of decision due to votes.
15:53:24 <robyduck> ok, we have 4 +1 if I count this right
15:54:12 <robyduck> mailga: yes, we could. But if we need an extra vote we can ask bexelbie
15:54:33 <robyduck> as FCAIC I think it is the best option, although I hope we don't need to do that
15:55:15 <robyduck> #agreed FAmSCo will continue with 6 members until next elections in about a months
15:55:33 <robyduck> #topic Open Floor
15:55:49 <robyduck> anything else?
15:56:59 <robyduck> oh, there is a discussion about event templpates, would be nice if anyone reads it carefully and adds his thoughts
15:58:31 <robyduck> ok, closing in a few
15:59:44 <robyduck> thanks all for coming, see you next week.
15:59:50 <robyduck> #endmeeting