#fedora-meeting-2: Fedora Ambassadors Latam meeting 2017-10-06

Meeting started by athos at 14:01:00 UTC (full logs).

Meeting summary

  1. Roll Call (athos, 14:01:17)
  2. Sessions to improve Ambassadors skills (athos, 14:04:20)
    1. https://pagure.io/ambassadors-latam/tasks/issue/423 (athos, 14:04:29)
    2. https://fedoraproject.org/wiki/Events/Latam/vFADs (x3mboy, 14:06:19)
    3. https://fedoraproject.org/wiki/Events/Latam/vFADs/2017 (x3mboy, 14:06:33)
    4. ACTION: x3mboy will update the ticket with links and fire a message in the mailing list with more info (athos, 14:20:22)

  3. Open Floor (athos, 14:29:01)
    1. https://fedoraproject.org/wiki/Events/Latam (x3mboy, 14:29:39)
    2. ACTION: chinosoliard will fire a msg in the mailing list to discuss the new event wiki pages tree (athos, 14:40:57)
    3. https://pagure.io/famsco/issue/439 (x3mboy, 14:42:25)
    4. https://fedoraproject.org/wiki/Talking_points_SOP (x3mboy, 14:46:27)
    5. https://fedoraproject.org/wiki/Talking_points_SOP#Talking_Points (athos, 14:46:33)
    6. https://fedoraproject.org/wiki/Fedora_27_talking_points (x3mboy, 14:46:48)


Meeting ended at 14:51:12 UTC (full logs).

Action items

  1. x3mboy will update the ticket with links and fire a message in the mailing list with more info
  2. chinosoliard will fire a msg in the mailing list to discuss the new event wiki pages tree


Action items, by person

  1. chinosoliard
    1. chinosoliard will fire a msg in the mailing list to discuss the new event wiki pages tree
  2. x3mboy
    1. x3mboy will update the ticket with links and fire a message in the mailing list with more info


People present (lines said)

  1. athos (59)
  2. x3mboy (57)
  3. chinosoliard (33)
  4. zodbot (15)
  5. dalmine_ (8)
  6. bt0 (5)
  7. Richzendy (2)
  8. srkraken (2)
  9. danniel (2)
  10. douglax (2)
  11. yosef7 (1)


Generated by MeetBot 0.1.4.