14:31:16 <jwf> #startmeeting Fedora Community Operations (CommOps) - 2017-10-16
14:31:16 <zodbot> Meeting started Mon Oct 16 14:31:16 2017 UTC.  The chair is jwf. Information about MeetBot at http://wiki.debian.org/MeetBot.
14:31:16 <zodbot> Useful Commands: #action #agreed #halp #info #idea #link #topic.
14:31:16 <zodbot> The meeting name has been set to 'fedora_community_operations_(commops)_-_2017-10-16'
14:31:19 <jwf> #meetingname commops
14:31:19 <zodbot> The meeting name has been set to 'commops'
14:31:28 <jwf> #topic Roll call / Q&A
14:32:09 <jwf> #info Justin W. Flory; UTC-4; Council, CommOps, Diversity, badges-sysadmin
14:32:28 <bt0> #info Alberto Rodriguez S; UTC-5;CommOps (Metrics, Community engagement), DotNet (Testing), Infrastructure(Apprentice), Marketing (Member)
14:32:54 <Rhea> .hello rhea
14:32:55 <zodbot> Rhea: rhea 'Radka Janek' <radka.janek@redhat.com>
14:33:42 <Rhea> hi
14:34:13 <bt0> hi Rhea o/
14:34:22 * jwf waves to Rhea and bt0
14:34:46 <jwf> I'm still going through the logs from last time. Hoping bee2502 will jump in shortly to fill in some too.
14:37:35 <jwf> #chair Rhea bt0 bee2502
14:37:35 <zodbot> Current chairs: Rhea bee2502 bt0 jwf
14:38:14 <jwf> I'm seeing tickets highlighted here: https://pagure.io/fedora-commops/issues?status=Open&tags=meeting
14:38:21 <jwf> Were any of you around last week's meeting?
14:38:57 <jwf> bee2502: When you're around, do you want to chair the meeting?
14:40:53 <bee2502> jwf Hi
14:41:31 <bt0> o/
14:42:03 <bee2502> .hello bee2502
14:42:04 <zodbot> bee2502: bee2502 'Bhagyashree Padalkar' <bhagyashree.iitg@gmail.com>
14:42:08 <bee2502> jwf Yes, I can chair it
14:42:22 * jwf waves
14:42:34 <jwf> bee2502: Feel free :)
14:44:09 <bee2502> Okay..
14:44:17 <bee2502> I am moving to announcements
14:44:29 <bee2502> Others can join as they arrive :)
14:44:36 <bee2502> #topic Announcements
14:44:47 <bee2502> #info FLOCK 2018 Bidding is open
14:44:58 <bee2502> #link https://communityblog.fedoraproject.org/flock-2018-bidding-open/
14:45:29 <bee2502> #info Fedora 27 Beta has been released.
14:45:38 <jwf> \o/
14:45:44 <jwf> f27++
14:45:52 <bee2502> #link https://fedoramagazine.org/fedora-27-beta-released/
14:46:00 <jwf> I know this was long in the making… lots of blockers came up in this cycle
14:46:34 <bee2502> #info Whatcanidoforfedora.org is back!
14:46:51 <bee2502> #link https://whatcanidoforfedora.org/
14:47:03 <jwf> threebean++
14:47:04 <zodbot> jwf: Karma for ralph changed to 17 (for the f26 release cycle):  https://badges.fedoraproject.org/tags/cookie/any
14:47:16 <wesleyotugo> was whatcanidoforfedora.org ever down? i referred people to it last week
14:47:50 <bee2502> wesleyotugo I think they were working on updating the information. I don't think it was down.
14:48:13 <jwf> I think it was being hosted on Ralph's personal account for something. Now, it's in Fedora Infrastructure proper, if I remember
14:48:17 <jwf> I forgot where I saw this happen
14:48:35 <bee2502> jwf++
14:49:00 <bee2502> #info We have a new schedule for Fedora Community Elections
14:49:06 <bee2502> #link https://pagure.io/Fedora-Council/tickets/issue/135
14:49:50 <bee2502> You can drop your comments regarding the new election schedule on the ticket.
14:50:01 <bee2502> #info Election app is getting an update
14:50:06 <bee2502> #link https://pagure.io/fedora-infrastructure/issue/6412
14:50:14 <bee2502> Perhaps, jwf can comment more on this.
14:50:57 <jwf> Yeah, so the Elections app is long overdue for a facelift. :) I talked with pingou during the last election cycle and he was going to work on updating it during the interim period before the next election
14:51:07 <jwf> So hopefully for the next election, it will have the nice, pretty changes that ryanlerch added
14:51:15 <jwf> Functionality itself hasn't changed much
14:51:26 <jwf> But it should be a lot nicer to use and will feel more up-to-date with other Fedora web apps
14:51:29 <jwf> <eof>
14:51:48 <bee2502> When is the next election? somewhere in Nov/Dec?
14:52:26 <jwf> bee2502: Probably right after F27 release. I don't know if jkurik's proposed schedule will take effect yet.
14:52:38 <jwf> If it does, then as jkurik describes it, I'm guessing.
14:52:43 <jwf> Would be good to follow up to be sure!
14:55:04 * jwf doesn't have any announcements
14:55:45 <bee2502> Okay, does anybody else have any announcements?
14:56:17 <bt0> no
14:57:36 <jwf> bee2502: +1 to move on :)
14:57:46 <bt0> +1
14:57:55 <bee2502> Okay..
14:57:59 <bee2502> #topic Tickets
14:58:56 <bee2502> #info Issue 49: Infrastructure Onboarding ticket
14:58:59 <bee2502> #link https://pagure.io/fedora-commops/issue/49
14:59:35 * jwf clicks
14:59:52 <bee2502> In one of the past meetings, we decided to create a consolidated guide for teams to create onboarding guidelines on their own and to provide them with examples.
15:00:17 <bee2502> Accordingly, we had decided to close individual team tickets for onboarding.
15:00:37 * jwf nods
15:00:37 <bee2502> However, some teams like Infra and QA have artwork pending and are close to completion.
15:00:44 <jwf> It would be nice to follow through on these badges, though
15:01:39 <bee2502> I followed up on the QA badge
15:01:48 <bee2502> but the Infra badge still has a lot of work pending
15:01:56 <bee2502> should we just block the ticket for now?
15:02:12 <bee2502> or should we close the artwork request too
15:02:17 * jwf is going through the Badges tickets
15:02:21 <bee2502> #link https://pagure.io/Fedora-Badges/issue/442
15:02:26 <jwf> The Pagure ones, hypothetically, are easy
15:02:31 <jwf> I'm not sure on the mailing list ones
15:03:05 <bee2502> jwf The pagure one is still in discussion about ideas for artwork too.
15:03:33 <jwf> #434 is broken and needs to be fixed. Looks like sayan had a fix, but I should follow up with him on that
15:03:54 <jwf> #442 would also be good to get sayan to take a look at, since it's related
15:04:12 <jwf> I can do research on #441
15:04:24 <jwf> Since I'm a badges-sysadmin, I can take an action item to follow up and get new information on these badges
15:04:28 <jwf> I have some pending work to do for badges already
15:04:37 <jwf> So I can roll this in
15:04:48 <bee2502> jwf Okay great, can you assign yourself an action item?
15:04:54 <jwf> I think we can keep the Infrastructure ticket open, and then I'll work on following up
15:04:56 <bee2502> I will put the ticket on blocked.
15:04:58 <jwf> Yep, will write some now.
15:05:09 <jwf> Blocked is fine for now.
15:05:57 <jwf> #action jwf Follow up with sayan about Fedora Badges related to Fedora Infrastructure (i.e. fedora-badges #434, #441, #442); update Infrastructure on-boarding ticket once new info is available
15:06:08 <jwf> Err, let me add a date to that
15:06:09 <jwf> #undo
15:06:09 <zodbot> Removing item from minutes: ACTION by jwf at 15:05:57 : jwf Follow up with sayan about Fedora Badges related to Fedora Infrastructure (i.e. fedora-badges #434, #441, #442); update Infrastructure on-boarding ticket once new info is available
15:06:20 <jwf> #action jwf Follow up with sayan about Fedora Badges related to Fedora Infrastructure (i.e. fedora-badges #434, #441, #442); update Infrastructure on-boarding ticket once new info is available (DUE: 2017-10-23)
15:06:55 <jwf> bee2502: I'll also add a comment now to the Infrastructure on-boarding ticket about this
15:07:02 * jwf goes AFK for 2-4 minutes
15:07:10 <bee2502> #link https://pagure.io/fedora-commops/issue/48
15:07:14 <jwf> Ahh, you beat me to it :)
15:07:16 <jwf> Never mind
15:07:36 <bee2502> jwf haha
15:08:10 <bee2502> This is a similar Marketing Onboarding ticket which has lot of info useful for Fedora Hubs UX for Marketing team members. Perhaps, someone from Hubs or Marketing can comment further.
15:09:21 <jwf> bt0 might be able to comment, depending. Have a link to the relevant discussion?
15:09:47 <bee2502> jwf it's just above your comment
15:09:55 <bee2502> https://pagure.io/fedora-commops/issue/48
15:10:00 <bee2502> here you go..
15:10:10 <jwf> Oh, I should have looked harder, I missed the link above
15:10:13 <jwf> Thanks.
15:10:58 <jwf> Oh, hmmm… I would be interested in getting that information somewhere more helpful than this ticket
15:11:40 <bee2502> jwf perhaps mail the Hubs mailing list or open a ticket there? I know they are researching on UX for different teams in Fedora
15:11:51 <bee2502> and this info seems really really useful
15:12:07 <jwf> mizmo: Ping… do you have about 60 seconds to look at a comment about Fedora Marketing and tell us if this is something that would be useful for Fedora Hubs? If so, is there somewhere you would suggest us moving this info to be helpful for the Hubs development team? https://pagure.io/fedora-commops/issue/48#comment-43603
15:12:36 * bt0 reading
15:13:06 <jwf> bt0: If you think it would be helpful for Fedora Marketing, we can break this up into new tickets to file in Marketing too.
15:13:20 <mizmo> looking
15:13:38 <bt0> yeah +1
15:14:23 <mizmo> jwf yeh that is useful.to know for designing the marketing hub
15:14:31 <mizmo> were not at the point to do that yet tho
15:14:45 <jwf> bt0: I know there's some existing tickets for some of the comments, like creating more easyfix tasks / tickets.
15:14:59 <jwf> mizmo: Any idea where we could put this so it doesn't get lost and will be helpful later for the Hubs team?
15:15:11 <jwf> A new ticket filed against Hubs?
15:16:34 <wesleyotugo> I have a horrible nework, can the meeting logs be sent to my mail?
15:16:59 <bt0> let me work on this ticket and contact marketing team
15:17:20 <jwf> wesleyotugo: Yes, we always post them to the CommOps mailing list. :)
15:17:24 <bee2502> wesleyotugo.. I will post the link to meeting logs on commops mailing list after
15:17:42 <bee2502> bt0 Can you take an action item for it?
15:17:52 <bee2502> #chair bt0
15:17:52 <zodbot> Current chairs: Rhea bee2502 bt0 jwf
15:18:09 <bt0> yes
15:19:04 <bee2502> #action bt0 work on Issue #48 and break the information into smaller actions for Marketing team, file tickets and/or contact Marketing team about it.
15:19:14 <bt0> thanks bee :)
15:19:35 <bee2502> np bt0
15:19:45 <bee2502> I think we can close it as a CommOps ticket for now
15:20:40 <bee2502> bt0 jwf what do you think?
15:20:59 <jwf> bee2502: Let's keep it open until we have the info in a place that's helpful for Hubs and when Marketing has it moved over
15:21:02 <jwf> For now, it can be blocked
15:21:08 <jwf> But we should keep it open until the info is relocated
15:21:29 <wesleyotugo> I have a horrible nework, can the meeting logs be sent to my mail?
15:21:33 * jwf knows he would forget about it otherwise
15:21:42 <bee2502> jwf okay no problem
15:21:43 <jwf> wesleyotugo: No worries, we send the minutes to the mailing list after every meeting.
15:21:50 <jwf> wesleyotugo: Keep an eye on the mailing list and we'll send them
15:22:54 <jwf> For now, I can file a new ticket against Fedora Hubs so the info is there, and if it needs to be moved later, I can move it
15:23:01 <jwf> I'll take the action item for that since I wrote the comment
15:23:12 <bee2502> jwf++
15:23:18 <jwf> #action jwf File a new ticket against Fedora Hubs with research on Marketing team for designing the Marketing Hub later on
15:23:21 <jwf> I'll do that now
15:23:47 <bee2502> Moving on then..
15:24:06 <bee2502> #link https://pagure.io/fedora-commops/issue/88
15:24:15 <bee2502> #undo
15:24:15 <zodbot> Removing item from minutes: <MeetBot.items.Link object at 0x248933d0>
15:24:28 <bee2502> #info Issue 87 Release party metrics
15:24:32 <bee2502> #link https://pagure.io/fedora-commops/issue/88
15:24:41 <bee2502> Do we have a release party badge for F27
15:25:23 <jwf> bee2502: Nope, not yet
15:25:31 <jwf> Would be good to file a new one so the design process can get started
15:25:46 <jwf> Someone could literally copy+paste this ticket as a new ticket:
15:25:48 <jwf> #link https://pagure.io/Fedora-Badges/issue/550
15:25:53 <bt0> ok, jwf++
15:26:38 <bee2502> jwf agreed, we also need to make sure this badge is shared with the Ambassador community through mailing list and wiki. jonatoni can also help here.
15:27:01 <jwf> Yeah, the issue last time was the F26 party badge was created after F26 was released
15:27:09 <jwf> If we have the badge ahead of time, it will be easier to promote it
15:28:42 <bee2502> jwf can you file the new ticket? I can too.
15:28:56 <jwf> It would be helpful if someone else could grab this one
15:29:09 <bee2502> jwf no problem
15:29:24 <bee2502> #action bee2502 open a new ticket for F27 Release party badge.
15:29:45 <bt0> bee2502++ :D
15:30:01 <bee2502> #info Community Blog Editorial Timeline
15:30:04 <bee2502> #link https://pagure.io/fedora-commops/issue/99
15:30:37 <bee2502> The issue was about putting together an editorial timeline for CommBlog. I am not sure how the team feels about it now.
15:30:49 <bee2502> Do we need help on this one or do we want to close it?
15:31:27 <mizmo> yeh a hubs ticket wuld be good
15:31:44 <mizmo> yeh a hubs ticket wuld be good
15:32:34 <jwf> mizmo: Perfect, just filed it: https://pagure.io/fedora-hubs/issue/404
15:32:56 * jwf clicks
15:33:24 <jwf> bee2502: I agree with bexelbie's comment
15:33:41 <bt0> +1 for close #99
15:33:42 <jwf> It would be valuable to have, but I don't think the bandwidth is there to pull this off now or in the near future
15:33:50 <jwf> The CommBlog really needs a lot of love right now
15:34:26 <jwf> So, I'm +1 to close for the reason of not enough resources to create this and have it be effective / useful for the team
15:35:59 <bee2502> I am +1 too.
15:36:12 <bee2502> we can close this for now then
15:37:22 * jwf nods
15:38:11 <bee2502> Moving on
15:38:30 <bt0> how many love need the commblog?
15:38:53 <bee2502> #info Fedora Elections Issue 107: Sending automated reminders to mailing list..
15:38:57 <bee2502> #link https://pagure.io/fedora-commops/issue/107
15:39:04 <jwf> bt0: Enough love where when bexelbie and I aren't around, everything doesn't freeze
15:39:47 <jwf> bee2502: I still like this ticket
15:40:00 <bee2502> jwf Have you written guidelines to review those CommBlog drafts somewhere?
15:40:19 <bee2502> that would be very helpful I think for people who don't know where to begin.
15:40:23 <jwf> bee2502: Short-term solution could be using Fedocal for the elections, a long-term solution would be building the functionality into Fedora Elections.
15:40:41 <jwf> bee2502: There is this page, but it's awfully intimidating. https://communityblog.fedoraproject.org/editor-guidelines/
15:42:12 <bee2502> jwf bt0 Let's discuss the elections first then we can get back to CommBlog.
15:42:17 <bt0> maybe i can ping the irc channels looking available editors when one article pass 2 days without revision
15:42:22 <bt0> ok
15:43:04 <bee2502> jwf I know you and ryan lerch are working on elections app. Have you thought of this?
15:43:48 <jwf> bee2502: The problem with the Elections app is that there are no developers. :) When Ryan did the design changes, he was updating nearly all of Fedora's web apps to use a more up-to-date theming with other Fedora web apps. He wasn't working on core functionality of the app.
15:44:05 <jwf> I had some ideas of trying to work on it, but I don't think it's realistic that I'd have time in the next year to do that :P
15:45:20 <jwf> The short-term fix of using Fedocal is something that could be done tomorrow (hypothetically) and we'd be good
15:45:26 <bee2502> jwf makes sense, however, we can guide people who are interested in coding and commops to help with that ticket.
15:45:31 <jwf> The Elections app… it also needs a lot of love.
15:45:44 <bee2502> jwf we can work with short term fix now :)
15:45:52 <jwf> bee2502: Yeah, plus, if someone did want to work on it, there's some tickets filed that explain what needs to be done pretty well… I hope, anyways.
15:46:03 <jwf> That's actually not a bad idea of something we could do
15:46:10 <jwf> Trying to make the Elections app more inviting for people to work onm
15:46:13 <jwf> * on
15:47:19 <bee2502> jwf bt0 if you can think of new other mailing lists to automate the reminders for, we can set an action item for automating reminders for those discussed in the ticket.
15:47:46 <bee2502> Do we need to discuss this with jkurik before we do it?
15:48:10 * jwf can't think of any other lists other than what's listed
15:48:16 <jwf> bee2502: It would be good to keep him in the loop
15:50:32 <bee2502> jwf there are a few more Fedora elections tickets, we need to discuss
15:50:42 <bee2502> and we can ask for his inputs together..
15:50:46 <bee2502> #nextmeeting
15:51:02 <bee2502> .nextmeeting #fedora-meeting-2
15:51:03 <zodbot> bee2502: In #fedora-meeting-2 is Fedora ARM & AArch64 status meeting (starting in a day)
15:51:06 <zodbot> bee2502: In #fedora-meeting-2 is FAmSCo (starting in 2 days)
15:51:09 <zodbot> bee2502: In #fedora-meeting-2 is Fedora Packaging Committee (starting in 2 days)
15:51:12 <zodbot> bee2502: - https://apps.fedoraproject.org/calendar/location/fedora-meeting-2%40irc.freenode.net/
15:51:29 <bee2502> okay, great no meeting for now - so we can overshoot a bit
15:51:32 <bt0> :)
15:51:40 <jwf> Yeah, I picked this channel in case we went late :)
15:51:59 <jwf> bee2502: It would probably be helpful for jkurik too if we combined the requests for feedback together.
15:52:15 <bee2502> jwf can you take the action item for setting the fedocal automated emails? I don't have the permissions.
15:54:58 <bee2502> jwf seems to be away
15:55:03 <jwf> Sorry, was AFK for a sec
15:55:04 <bt0> yep
15:55:13 <bt0> no more
15:55:17 <jwf> I don't know if I understand the action.
15:55:20 <jwf> How do you mean?
15:56:00 <bee2502> jwf, can you set the automated reminders in fedocal? If jkurik is okay with them..
15:56:18 <jwf> bee2502: I don't know if we can do it yet since the dates aren't determined yet.
15:56:28 <jwf> Since it depends on the F27 release
15:56:56 <bee2502> jwf oh, I thought they were decided already but makes sense!
15:57:00 <jwf> We can do them once the dates are determined. It can be part of the discussion we have with jkurik.
15:57:32 <jwf> #info Election dates not yet decided, but will follow up with jkurik on adding Fedocal events for election deadlines, with automated announcements sent to the mailing lists
15:57:43 <bee2502> jwf++
15:57:54 <bee2502> next one.. related to elections
15:57:56 * bt0 is learning a lot about the elections process
15:57:59 <bee2502> #link https://pagure.io/fedora-commops/issue/102
15:58:00 <jwf> This week has my midterms, so I don't have much more bandwidth to work on anything for this now.
15:58:36 <bee2502> jwf, once we have discussed what to do, I think it makes the whole thing a lot easier.
15:58:54 <jwf> Agreed, so we have a plan when the time comes
15:58:57 <bt0> of any task don't require special permissions I can help
15:58:59 <jwf> Instead of a mad scramble to figure things out :P
15:59:11 <bee2502> regarding ticket #102, should we close and archive it? I am pretty sure we do everything since past few cycles.
15:59:19 <jwf> Hmmm
16:00:02 <jwf> I think to **really** close #102, it would require the long-term things for the Elections app
16:00:14 <jwf> All the other things that we can control, I think we are doing and have been doing so for the last few cycles
16:00:15 <jwf> But…
16:00:22 <jwf> it would be helpful to document those short-term things
16:00:31 <jwf> Thinking about it now, I don't know if we've put that anywhere
16:00:58 <jwf> Following along with the docs discussion, this could possibly be something we document in Fedora Docs tooling
16:01:06 <jwf> I'm interested in doing that but it will be a while before I do
16:01:12 <jwf> And the info in this ticket is valuable for that documentation
16:02:05 <jwf> I'd prefer marking it as blocked, and I can take an action item to get this documented
16:02:06 <bee2502> Is fedora docs active?
16:02:29 <jwf> bee2502: Well, there was a lot of great discussion at Flock about some of the tooling and about moving community-oriented pages / how-tos into Fedora Docs
16:02:47 <jwf> I haven't really had a chance to talk much about those plans, nor work on them much
16:02:59 <jwf> But I'm still really excited about it and I learned a lot from bexelbie at Flock about doing this
16:03:26 <bee2502> jwf I know you had a docs hackathon at FLOCK but I don't know how to port stuff to docs. Do you bt0?
16:03:49 <jwf> I'm trying to think of a tl;dr to explain this :)
16:03:56 <jwf> But as short as I can…
16:04:15 <bt0> one truth is that we need a tool to migrate documentation and handle in a more flexible way than the wiki
16:04:26 <bt0> i don't
16:04:47 <bee2502> jwf Ideally, I would prefer this action item(of moving the election related info to Docs) to be one taken by whole community. Can be a easyfix task too depending on how easy it is to port info to Docs.
16:05:22 <jwf> The problem we identified is data rot in the wiki. Lots of valuable information is buried in the wiki. Fedora Docs re-created their toolchain to something that is familiar to a "Read The Docs"-style of documentation. What we discussed at Flock was the idea of teams building their own documentation and then working with the Docs team to do the hosting for that. So the idea I had was using fedora-commops to maintain important pages
16:05:22 <jwf> like "How to join CommOps" or guides on how to run elections, like what's described in this ticket.
16:05:35 <jwf> And then we're the ones maintaining that and it puts it into a more permanent place.
16:06:11 <bee2502> jwf bt0 How about this? We open a new ticket linking all tickets with information we want to port to Fedora Docs. We add a link to this ticket there while we keep this one blocked.
16:06:11 <jwf> bee2502: I agree, but someone still needs to initialize the repo and write the page
16:06:23 <jwf> bee2502: I like that plan
16:06:35 <bt0> +1
16:06:52 <bee2502> jwf I like CommOps maintaining CommOps oriented pages.. gives us more flexibility.
16:06:54 <bt0> sounds great
16:07:01 <jwf> I thought the same too. :)
16:07:08 <bee2502> I can take action item for that.
16:07:10 <jwf> And it makes it less likely to get lost and buried than on the sea of the wiki
16:07:22 <jwf> We could possibly split this, even
16:07:38 <jwf> I can initialize the repo and get the tooling in place, but it would take me a while to work on the content
16:07:59 <jwf> If someone had the content created, even just as plaintext, HTML, or Markdown, it would be easier to move over.
16:08:08 <jwf> The format for the Fedora Docs tools is something called Asciidocs
16:08:16 <bee2502> #action bee2502  open a new ticket to gather tickets, information CommOps wants to port to Fedora Docs. Add a link to ticket 102
16:08:49 <jwf> #action jwf Initialize the Asciidoc environment in the Fedora CommOps repo
16:09:10 <jwf> ^ I'm not promising that by next week, though, but hopefully during next week
16:10:10 <bee2502> #help Creating content to port CommOps info to Fedora Docs
16:10:37 <jwf> +1
16:10:54 <bt0> +1
16:11:40 <bee2502> Great.. I will add this info to the ticket.
16:11:48 * jwf will have to head out soon for his commute
16:12:30 <bee2502> I also wanted to discuss #103 on improving voter participation in elections
16:12:38 <bee2502> #link https://pagure.io/fedora-commops/issue/103
16:13:25 <jwf> I actually think there's two different things in this ticket
16:13:37 <jwf> One, some of the things we're already doing should be included in that elections documentation
16:13:37 <bee2502> We can close the meeting after this. I have to go for dinner in a few too.
16:13:52 <jwf> Two, the ideas for growing are still valid and I think would be a good idea for us to pursue
16:13:59 <jwf> Particularly, the voting badge and the AMA idea
16:14:15 <jwf> Cool, we'll be quick :)
16:15:31 <bee2502> Okay I can link to this to the ticket consolidating info for Fedora Docs CommOps repo
16:15:36 <jwf> +1
16:15:42 <bt0> super
16:15:45 <bt0> +1
16:16:42 <bee2502> We need to start a discussion - perhaps send an email on mailing list linking to this ticket that we need feedback on voting badge and AMA idea or any more ideas.
16:16:45 <jwf> bee2502: I do think it's worthwhile to keep this ticket open and maybe discuss it more in depth next week
16:16:57 <jwf> You beat me again :)
16:17:16 <bee2502> jwf we can discuss this in next meeting too :)
16:17:25 <jwf> Sounds good to me.
16:17:36 <jwf> Oh, hmm, actually…
16:17:40 <bee2502> bt0 can you start an email thread linking this ticket ? that we need feedback on voting badge and AMA idea or any more ideas.
16:17:43 <jwf> I don't know if I'll be here next week, I forgot I'm traveling
16:17:52 <jwf> Mailing list might be better for me
16:17:54 <bt0> yes
16:17:55 <bt0> i can
16:17:59 <jwf> bt0++
16:18:04 <bee2502> great! bt0++
16:18:36 <bee2502> #action bt0 start an email thread linking ticket #103 that we need feedback on voting badge and AMA idea or any more ideas
16:18:47 <bee2502> #undo
16:18:47 <zodbot> Removing item from minutes: ACTION by bee2502 at 16:18:36 : bt0 start an email thread linking ticket #103 that we need feedback on voting badge and AMA idea or any more ideas
16:18:57 <bee2502> #action bt0 start an email thread linking ticket 103 that we need feedback on voting badge and AMA idea or any more ideas
16:19:13 <bee2502> I am not sure if it worked
16:19:16 <bee2502> hmm..
16:19:28 <jwf> bee2502: I think you had a space at the beginning.
16:19:54 <bee2502> #action bt0 start an email thread linking ticket 103 that we need feedback on voting badge and AMA idea or any more ideas
16:20:08 <bee2502> Oops, I almost forgot.
16:20:13 <bt0> :D
16:20:15 <bee2502> Just one last ticket guys.
16:20:31 <bt0> go ahead
16:20:32 <bee2502> #info Ambassadors meeting times
16:20:35 <bee2502> #link https://pagure.io/fedora-commops/issue/72
16:20:42 * jwf really has to head out to be on time… :(
16:21:02 <bee2502> jwf I am not sure if this is resolved
16:21:02 <jwf> I'm going to have to bail here, but I'll try to catch up in 40 minutes or so after my commute
16:21:17 <jwf> bee2502: If you ping me in #fedora-commops with the ticket URL, I'll look soon
16:21:23 <jwf> And add a comment if needed
16:21:40 <jwf> Alrighty, I'm heading out
16:21:46 <bee2502> jwf++
16:21:49 <jwf> Thanks bee2502 for chairing and thanks bt0 for hanging out with us :)
16:21:52 <bt0> jwf++
16:21:52 * jwf jumps off
16:22:15 <bee2502> bt0 should we discuss on CommBlog stuff or close the meeting for now?
16:22:27 <bee2502> since it's just us two and we have a lot of action items already!
16:22:37 <bt0> i have time so go ahead
16:24:07 <bee2502> Regarding CommBlog, I like your idea of sending reminders every two days
16:24:23 <bee2502> but I am not sure how many reviewers hang about in the channel everyday
16:24:45 <bt0> i don't have any other idea that check the commblog looking for "pending review"
16:24:56 <bee2502> Could they be bi-weekly reminders for pending posts on mailing list and IRC both?
16:25:16 <bt0> sounds better
16:26:14 <bt0> both in some cases
16:26:26 <bee2502> and maybe we could have a separate Mailing list with just CommBlog reviewers? right now they just send them to commops
16:26:54 <bee2502> ok, we can try it for a few weeks.. maybe this month and see how it goes? and decide further
16:27:40 <bt0> super
16:28:09 <bee2502> can you add an action item? or is it okay without one?
16:28:22 <bee2502> I think dhanesh95 could help you with this too
16:28:34 <bt0> an action item is better
16:29:18 <bee2502> #action bt0 send  bi-weekly reminders for pending  CommBlog posts on mailing list and IRC
16:30:08 <bee2502> Okay great.. I will also open up a new ticket where we can discuss how we can actions/suggestions for making CommBlog better.
16:30:15 <bt0> cool
16:30:37 <bee2502> #action bee2502  open new ticket where we can discuss how we can actions/suggestions for making CommBlog better.
16:30:59 <bee2502> awesome, I have got to run for dinner now. See you in channel!
16:31:21 <bt0> enjoy bee
16:31:33 <bt0> bee2502++ (the universe don't have enough cookies for express my gratitude)
16:32:17 <bee2502> thanks bt0
16:32:19 <bee2502> bt0++
16:32:22 <bee2502> .thank bt0
16:32:22 <zodbot> bee2502 thinks bt0 is awesome and is happy they are helping! (Please don't forget to bt0++ also)
16:32:29 <bee2502> Closing the meeting soon
16:32:31 <bee2502> 3..
16:32:33 <bee2502> 2..
16:32:34 <bee2502> 1..
16:32:40 <bee2502> #endmeeting