14:00:57 <athos> #startmeeting Fedora Ambassadors Latam meeting 2017-10-27
14:00:57 <zodbot> Meeting started Fri Oct 27 14:00:57 2017 UTC.  The chair is athos. Information about MeetBot at http://wiki.debian.org/MeetBot.
14:00:57 <zodbot> Useful Commands: #action #agreed #halp #info #idea #link #topic.
14:00:57 <zodbot> The meeting name has been set to 'fedora_ambassadors_latam_meeting_2017-10-27'
14:01:02 <athos> let's do it :)
14:01:10 <athos> #meetingname fedora-latam
14:01:11 <zodbot> The meeting name has been set to 'fedora-latam'
14:01:17 <athos> #topic Roll Call
14:01:41 <athos> Hi!
14:01:42 <williamjmorenor> .fas  williamjmorenor
14:01:43 <zodbot> williamjmorenor: williamjmorenor 'William Moreno' <williamjmorenor@gmail.com>
14:01:46 <williamjmorenor> hello
14:01:51 <williamjmorenor> o/
14:01:55 <bt0> o/
14:02:05 <athos> I see no new entries in the pagure, so I believe we will have a short meeting today :)
14:03:16 <athos> Also, it seems we have no quirum :)
14:03:24 <athos> shall we get things going?
14:03:27 <athos> #topic Sessions to improve Ambassadors skills
14:03:36 <athos> #link https://pagure.io/ambassadors-latam/tasks/issue/423
14:03:58 <athos> last week x3mboy asked me to update this ticket (for the lat meeting)
14:04:44 <athos> there should be some follow up today, but since he is not around, I will remove the meeting tag from this issue and let him work on the ticket and re-tag it when he is ready
14:04:48 <athos> +1's?
14:05:06 <williamjmorenor> i can be nice before make a effor to improve ammbassadors skill se more ambassadors activities un latam
14:05:10 <williamjmorenor> +1
14:05:51 <athos> Tag removed
14:05:57 <williamjmorenor> PerĂº have been the most active community this year
14:06:46 <chinosoliard> sorry
14:06:47 <chinosoliard> I'm late
14:06:49 <chinosoliard> .fas chinosoliard
14:06:51 <zodbot> chinosoliard: asoliard 'Soliard, Adrian D.' <me@chinosoliard.com>
14:06:52 * chinosoliard from Argentina
14:06:56 <athos> ok
14:07:04 <athos> so I believe we can move on to open floor
14:07:28 <chinosoliard> nothing to see today?
14:07:37 <athos> No, just x3mboy's ticket
14:07:40 <athos> but he's not around
14:07:45 <athos> #topic Open Floor
14:07:56 <athos> Does anyone want to bring sth in?
14:08:00 <bt0> no
14:08:31 <williamjmorenor> I see in the devel list
14:08:52 <williamjmorenor> that fedora 27 will split one week more
14:08:57 <JuanCarlosLin> .hellomynameis lin
14:08:58 <zodbot> JuanCarlosLin: lin 'Juan Carlos YJ Lin' <lin@unisoft.com.py>
14:09:14 <williamjmorenor> for f26 there was not many release parties in latam
14:09:22 <douglax_mobile> .fas douglax
14:09:23 <zodbot> douglax_mobile: aacosta 'Alejandro Acosta' <alxacostaa@gmail.com>
14:09:38 <williamjmorenor> I others year was easy to get ten release parties or so
14:09:44 * douglax_mobile from Mexico
14:10:10 <chinosoliard> williamjmorenor, the problem is very simple: No active contributors
14:10:25 <williamjmorenor> I know
14:10:39 <williamjmorenor> but how we fix it?
14:11:20 <williamjmorenor> if we do not do activities less visible the project become and less people want to contribute in Fedora
14:11:39 <chinosoliard> yes, it is true, but we need to earn more contributors
14:11:44 <chinosoliard> I'm lonely here in .ar
14:12:36 <athos> Maybe we should make sure we have release parties all over latam
14:13:26 <williamjmorenor> release parties are simple events
14:13:39 <williamjmorenor> and sheapers
14:14:04 <williamjmorenor> I will be nice to finish the year with many of then
14:15:02 <williamjmorenor> in the past the organiser of the best release parties in a region can win a dinner
14:15:12 <williamjmorenor> maybe be can ask bex about it
14:15:39 <bt0> yeah, many universities will be happy to accept a release party and maybe sponsor it
14:16:28 <williamjmorenor> yes
14:16:30 <athos> I would be -1 for that. Fedora is not a company where we compensate people with prizes like dinners for their effort, that's not how free software communities work (and that would be expensive)
14:17:09 <williamjmorenor> it will be very less expensive that a fly ticket
14:17:13 <chinosoliard> +1 with athos' comment
14:17:25 <chinosoliard> williamjmorenor, it's not the same
14:17:40 <williamjmorenor> and it was a practice in the project in the last years
14:17:49 <williamjmorenor> now I feel old
14:18:13 <williamjmorenor> I am talking about 2010 - 2012
14:18:17 <athos> Of course we could recognize effort and hard work in other ways
14:18:19 <williamjmorenor> :)
14:18:36 <chinosoliard> RP can be done with snacks, pizzas, sodas... but no Launch or dinners
14:18:49 <athos> Last year I received a hand written letter from gitlab for contributing to the project in the early days
14:19:21 <athos> It made me smile, to receive that handwritten letter from overseas
14:19:40 <athos> thanking me for my work on the project
14:19:58 <athos> maybe we could do sth like that ;)
14:20:09 <athos> maybe we could do that Fedora wide and not just for latam
14:21:17 <wmoreno> I am here?
14:21:18 <douglax> !
14:21:38 <wmoreno> I lost connection
14:21:42 <athos> ues
14:21:44 <athos> you are here
14:21:46 <athos> go on douglax
14:21:52 <douglax> Personally, I've organized several RP in the past
14:22:05 <douglax> I've registered them in the event wiki
14:22:25 <itamarjp> !
14:22:29 <douglax> but I 've failed to write the report blog entry
14:22:44 <douglax> I recognized I've failed
14:23:02 <douglax> but have not asked for reimbursement either
14:23:08 <athos> You did not :) you succeeded by organizing the parties ;)
14:23:20 <douglax> My blog is near to dead
14:23:34 <athos> eom?
14:23:38 <douglax> and I'm not writing anything on it but for some Fedora events
14:23:44 <douglax> but
14:23:56 <wmoreno> ok
14:23:57 <douglax> I'm active in social media
14:24:10 <wmoreno> so we want to have more release parties
14:24:10 <douglax> and I have published the pictures from the events
14:24:18 <douglax> with a brief description
14:24:40 <athos> good
14:24:43 <douglax> Maybe we could find other ways to give those events more visibility in social media
14:24:53 <douglax> other than blog posts
14:25:07 <yosef7> .fas josereyesjdi
14:25:07 <zodbot> yosef7: josereyesjdi 'Jose A. Reyes H.' <josereyes.jdi@gmail.com>
14:25:11 <wmoreno> !
14:25:15 <athos> You can always reach fedora magazine and commops ppl
14:25:28 <athos> itamarjp: has sth to say 1st, wmoreno
14:25:32 <athos> go on itamarjp
14:25:37 <douglax> Maybe we should push the Fedora Facebook page to include worldwide parties in a section
14:25:53 <athos> that is a great idea, douglax
14:25:54 <itamarjp> douglax, or create a small fedora events page,
14:25:55 <douglax> More visibility than blogs
14:25:59 <douglax> EOF
14:26:05 <itamarjp> like events.fedoraproject.org
14:26:31 <douglax> Yes, thay may work as well
14:26:38 <athos> hmm
14:26:41 <wmoreno> ok
14:26:43 <athos> sounds great
14:26:57 <athos> anyone willing to take action on those?
14:27:01 <itamarjp> I need some help from Brazilian guy's to order stuff from https://www.printi.com.br to be used in RP's.
14:27:18 <wmoreno> this can work
14:27:29 <itamarjp> EOF
14:27:32 <athos> I need to open a ticket for swag, have been delaying this forever now
14:27:43 <itamarjp> I will contact some people and try to get it done.
14:27:52 <wmoreno> also we can get records of the talks and workshots
14:28:06 <athos> anyone willing to take action on those ideas? (Facebook events page and events.fp.org)
14:28:29 <bt0> maybe this is work for marketing team
14:28:41 <athos> the actions would basically consist in contact commops and famsco
14:28:47 <athos> yes bt0
14:28:59 <bt0> ohh I'm member of Commops and Marketing :D
14:28:59 <athos> we ara the LATAM marketing team though :)
14:29:06 <athos> great
14:29:07 <athos> :)
14:29:19 <bt0> soo, let me fill the tickets
14:29:19 <douglax> I can ask Paul about FB page and comeback with something next week
14:29:29 <athos> awesome
14:29:58 <athos> #action bt0 and douglax will query about events pages in facebook and fedoraproject.org
14:30:12 <wmoreno> athos can you record actions and info in the meeting logs
14:30:17 <wmoreno> o thanks
14:30:31 <athos> does anyone else have anything to bring in today?
14:30:48 <wmoreno> no for me
14:30:51 <bt0> no
14:31:23 <athos> ok guys
14:31:27 <athos> thanks for the meeting :)
14:31:45 <athos> #endmeeting