15:06:09 <robyduck> #startmeeting FAmSCo 2017-11-01
15:06:09 <zodbot> Meeting started Wed Nov  1 15:06:09 2017 UTC.  The chair is robyduck. Information about MeetBot at http://wiki.debian.org/MeetBot.
15:06:09 <zodbot> Useful Commands: #action #agreed #halp #info #idea #link #topic.
15:06:09 <zodbot> The meeting name has been set to 'famsco_2017-11-01'
15:06:13 <robyduck> #meetingname famsco
15:06:13 <zodbot> The meeting name has been set to 'famsco'
15:06:15 <robyduck> #topic Roll Call
15:06:18 <robyduck> #chair mailga jonatoni sumantrom[m] itamarjp nb
15:06:18 <zodbot> Current chairs: itamarjp jonatoni mailga nb robyduck sumantrom[m]
15:06:25 <robyduck> .hello robyduck
15:06:26 <zodbot> robyduck: robyduck 'Robert Mayr' <robyduck@gmail.com>
15:10:49 <jonatoni|m> .hello jonatoni
15:10:50 <zodbot> jonatoni|m: jonatoni 'Jona Azizaj' <jonaazizaj@gmail.com>
15:11:20 <robyduck> Hi jonatoni|m
15:11:21 <jonatoni|m> sorry I forgot that the time changed :/
15:11:33 <robyduck> me too
15:13:05 <robyduck> jonatoni|m: and it's also holiday here, so...
15:13:50 <jonatoni> I thought it was only in Germany :P
15:15:03 <robyduck> nope
15:16:24 <robyduck> jonatoni: I guess it's just me and you
15:16:41 <robyduck> let's get out some info in the meanwhile
15:16:47 <robyduck> #topic Mindshare
15:17:16 <jonatoni> okay
15:17:27 <robyduck> #info Mindshare will take over FAmSCo responsibilities starting with the next F27 elections
15:17:32 <itamarjp> .hello2
15:17:33 <robyduck> https://fedoraproject.org/wiki/Mindshare
15:17:33 <zodbot> itamarjp: itamarjp 'Itamar Reis Peixoto' <itamar@ispbrasil.com.br>
15:18:05 <robyduck> #info Consider subscribing to https://lists.fedoraproject.org/admin/lists/mindshare@lists.fedoraproject.org/
15:18:28 <robyduck> #info Join Mindshare conversations in #fedora-mindshare
15:18:30 <robyduck> hi itamarjp
15:19:28 <robyduck> Also, we should make sure all Regions are aware of this important change, and try to join the next regional ambassador meetings
15:19:48 <robyduck> Ambassadors will have 2 appointed seats in Mindshare
15:20:38 <robyduck> #action All Ambassadors to read carefully the new Fedora Mindshare Comittee wiki page and join discussions/nominations about the 2 appointed seats
15:21:13 <robyduck> itamarjp: jonatoni: can we do anything else to make sure people are aware of all this?
15:21:57 <jonatoni> we can mention this at the weekly meetings
15:22:08 <robyduck> See also: https://lists.fedoraproject.org/archives/list/ambassadors@lists.fedoraproject.org/thread/EZ3EUG4FATMZFRHEBVBIHNJZQULS4UTI/
15:22:09 <jonatoni> bi-weekly*
15:22:28 <robyduck> jonatoni: definitely
15:22:52 <itamarjp> ok
15:23:16 <robyduck> I hope we can cover all regions, itamarjp also for LATAM and sumantrom[m] for APAC?
15:23:40 <robyduck> NA and EMEA should be already aware, but let's re-mention it
15:24:21 <jonatoni> tonight we have the meeting for EMEA
15:24:30 <jonatoni> or it's next week?
15:24:40 <itamarjp> !
15:24:46 <robyduck> jonatoni: how long will a piratepad be online?
15:24:52 <robyduck> itamarjp:
15:25:02 <robyduck> just speak
15:25:51 <itamarjp> We have ambassadors from all over the world, from different regions, how do you plan to have an agreement with them ?
15:26:00 <robyduck> jonatoni: because I was considering to open a piratepad to collect nominations
15:26:36 <jonatoni> robyduck forever, just be careful to have a backup if someone deletes what you have written
15:26:37 <robyduck> itamarjp: I spoke quickly with nb about that, and as FAmA we suggested to:
15:26:44 <robyduck> 1) collect nominations
15:27:02 <robyduck> 2) discuss them wuickly on the list or wherever
15:27:42 <robyduck> 3) Agree on 2 representatives. There is no real need to make a votation, but if necessary we can also make a votation
15:28:03 * robyduck would prefer to find a common sense on this, like other teams are doing
15:28:30 <robyduck> jonatoni: if we want to have a history, then we need a wiki page
15:28:54 <jonatoni> definitely yes
15:29:31 <sumantrom[m]> Wiki sounds good.
15:29:44 <robyduck> we could set up a wiki page and then resend a post to the list about nominations
15:29:57 <robyduck> I feel otherwise nobody will take any action
15:30:25 <robyduck> as FAmSCo we have to guide them through this IMHO, or?
15:30:39 <jonatoni> yeah I think the wiki page would be a solution in this case
15:30:56 <jonatoni> yep we need to help them
15:31:44 <robyduck> ok, I'm fine with a wiki page too
15:32:28 <robyduck> I can make one, if you like, and re-post to the list
15:33:02 * mailga is around....
15:33:15 <robyduck> hey mailga
15:33:15 <jonatoni> thanks robyduck
15:33:27 * jonatoni mailga o/
15:33:45 <mailga> Hello folks! Sorry fo being late (as usual).
15:33:46 <robyduck> #action robyduck will setup a wiki page for ambassador's nominations and send out another post to the ML
15:34:21 <robyduck> anything else we should do for Mindshare?
15:34:22 <mailga> about mindshare, for mktg x3mboy is the candidate. FYI
15:34:47 * robyduck will update the wiki Mindshare wiki page constantly, so all infos whould be there
15:35:13 <robyduck> mailga: https://fedoraproject.org/wiki/Mindshare#Current_Members
15:35:16 <robyduck> :P
15:35:48 <mailga> In italian "mai una gioa!"
15:35:54 <mailga> :-D
15:36:15 <robyduck> ahahah
15:36:33 <robyduck> #topic Open Floor
15:37:03 <robyduck> Are there any tickets we need to fix before closing down FAmSCo?
15:37:13 <robyduck> https://pagure.io/famsco/issues
15:38:00 <robyduck> Mst of these topics are MIndshare related, so it would be probably wise to get them into Mindshare, considering we are also not a full FAmSCo, but only 6 members
15:40:34 <robyduck> silence means agreeing? :D
15:41:13 <robyduck> Do you have anything we need to discuss and sort out before the next elections?
15:41:18 * sumantrom[m] agrees with robyduck
15:41:38 <robyduck> hi sumantrom[m] !
15:42:01 * robyduck forgot to say hello before :)
15:42:13 <mailga> I don't have nothing to say.
15:42:17 <sumantrom[m]> Hi robyduck :)
15:42:25 <mailga> s/nothing/anything
15:43:48 <robyduck> ok, if you don't have anything else, I'd say we can close for today
15:44:09 <robyduck> ending in 3...
15:44:11 <sumantrom[m]> Robyduck we need the release party post to be approved. Can someone do it ?
15:44:29 <robyduck> sumantrom[m]: whihc one?
15:44:35 <robyduck> ah on the commblog?
15:44:58 <sumantrom[m]> Yes on the commblog
15:45:41 <robyduck> .admins commops
15:45:42 <zodbot> robyduck: Administrators for commops: bex decause jflory7 lmacken ralph
15:45:56 <robyduck> mailga: I thought you were also admin
15:46:06 <robyduck> jwf: can you help us with that?
15:46:17 <mailga> robyduck: no, in commops I'm only a member.
15:46:32 <mailga> also in commblog.
15:47:57 <robyduck> jonatoni: are you still in touch with jwf ?
15:48:01 <jonatoni> yes
15:48:07 <jonatoni> I can ask him to help us
15:48:11 <robyduck> maybe easier then waiting for him here
15:48:17 <robyduck> jonatoni: coolio, thx
15:48:50 <jonatoni> yw
15:49:19 <robyduck> anything else?
15:50:39 <robyduck> ok, fine, thank you all for coming and see you next week
15:50:49 <robyduck> #endmeeting