14:00:52 <athos> #startmeeting Fedora Ambassadors Latam meeting 2017-11-24
14:00:53 <zodbot> Meeting started Fri Nov 24 14:00:52 2017 UTC.  The chair is athos. Information about MeetBot at http://wiki.debian.org/MeetBot.
14:00:53 <zodbot> Useful Commands: #action #agreed #halp #info #idea #link #topic.
14:00:53 <zodbot> The meeting name has been set to 'fedora_ambassadors_latam_meeting_2017-11-24'
14:01:07 <athos> #meetingname fedora-latam
14:01:07 <zodbot> The meeting name has been set to 'fedora-latam'
14:01:08 <JuanCarlosLin> .hellomynameis lin
14:01:09 <zodbot> JuanCarlosLin: lin 'Juan Carlos YJ Lin' <lin@unisoft.com.py>
14:01:11 * bt0 is a non-voting attendee from Mexico
14:01:16 <athos> #topic Roll Call
14:01:33 <williamjmorenor> athos #meetingname fedora-latam
14:01:35 <athos> #chair williamjmorenor chinosoliard x3mboy
14:01:35 <zodbot> Current chairs: athos chinosoliard williamjmorenor x3mboy
14:01:42 <williamjmorenor> #meetingname fedora-latam
14:01:42 <zodbot> The meeting name has been set to 'fedora-latam'
14:01:51 <x3mboy> .hello2
14:01:52 <zodbot> x3mboy: x3mboy 'Eduard Lucena' <eduardlucena@gmail.com>
14:01:55 <williamjmorenor> .fas williamjmorenor
14:01:56 <zodbot> williamjmorenor: williamjmorenor 'William Moreno' <williamjmorenor@gmail.com>
14:01:59 <villadalmine> .fas villadalmine
14:02:01 <x3mboy> #info Eduard Lucena - Chile
14:02:02 <chinosoliard> .fas chinosoliard
14:02:03 <zodbot> villadalmine: villadalmine 'Rino Rondan' <villadalmine@gmail.com>
14:02:05 <danniel> .fas danniel
14:02:06 <zodbot> chinosoliard: asoliard 'Soliard, Adrian D.' <me@chinosoliard.com>
14:02:09 <zodbot> danniel: kuroneko02 'Danniel Justavino' <justavinod@hotmail.com> - danniel 'Daniel Lara Souza' <daniellarasouza@yahoo.com.br> - danni 'danniele' <jordon@openmailbox.org> - hdanniel 'Hector Paz' <hdanniel@gmail.com>
14:02:14 * williamjmorenor from nicaragua
14:02:17 <athos> this had been done already (meeting name)
14:02:18 * villadalmine from Argentina
14:02:30 * chinosoliard from Argentina - R.I.P ARA San Juan
14:02:31 <danniel> danniel from brazil
14:02:38 <athos> Hi all :)
14:02:42 <galvao> Galvão from Brazil
14:03:05 <williamjmorenor> ping itamarjp
14:03:12 <athos> We have only 2 tickets for today's meeting
14:03:47 <athos> Let's start with the older one :)
14:04:01 <athos> but first
14:04:14 <fredlima> .fas fredlima
14:04:15 <zodbot> fredlima: fredlima 'Frederico Henrique Gonçalves Lima' <fred@fredericolima.com.br>
14:04:16 <athos> #topic Announcements
14:04:20 * fredlima from Brazil
14:04:33 <athos> Do we have any announcements, williamjmorenor ?
14:04:42 <williamjmorenor> I think no
14:05:03 <athos> OK, so let's get this started
14:05:10 <athos> #topic Swag for Latam
14:05:11 * williamjmorenor looking the planet
14:05:18 <williamjmorenor> !
14:05:26 <athos> #link https://pagure.io/ambassadors-latam/tasks/issue/406
14:05:31 <athos> that's you, williamjmorenor
14:05:45 * chinosoliard is AFK for a while. Director is calling me
14:05:57 <williamjmorenor> #info last @bex comment
14:06:08 <williamjmorenor> #info What about a new approach:
14:06:18 <williamjmorenor> #info For stickers, they are easily ordered in country-size batches. Let's have those folks who need stickers, submit a funding request. I'll ship each one as approved.
14:06:29 <williamjmorenor> #info For everything else. Tell me what you're thinking you want, I don't need to know how many. Assuming it isn't an unreasonable item, i'll just order a bunch and share them with other regions too
14:06:46 <williamjmorenor> so we can ask for sticker in a per country basis
14:07:27 <williamjmorenor> in Nicaragua we have enought stickers but other countries that want stickers please open a ticket and request from those
14:07:34 <williamjmorenor> EOF
14:07:46 <x3mboy> !
14:07:55 <athos> go on x3mboy
14:08:20 <x3mboy> We can use the https://fedoraproject.org/wiki/Swag_latam
14:08:23 <x3mboy> #link https://fedoraproject.org/wiki/Swag_latam
14:08:34 <williamjmorenor> we must use it
14:08:47 <williamjmorenor> but it is moving really slow
14:08:48 <williamjmorenor> :(
14:08:59 <x3mboy> There is no need to do more than that, we can just stick with it. It already have amounts and items
14:09:10 <x3mboy> So, we already cover what we need
14:09:10 <williamjmorenor> +1
14:09:18 <williamjmorenor> ok
14:09:25 <williamjmorenor> sound good for me
14:09:28 <x3mboy> Just fix a deadline and each country fill their needs
14:09:35 <williamjmorenor> the cheap cube need a remake
14:09:50 <williamjmorenor> #idea use the Swag Latam wiki
14:10:02 <williamjmorenor> #idea Fix a deadline and each country fill their needs
14:10:09 <williamjmorenor> do we agree with that?
14:10:13 <athos> maybe we should go for a deadline for the cube as well... It's been ages that we have this idea going
14:10:14 <williamjmorenor> I am +1
14:10:16 <x3mboy> +1
14:10:17 <athos> time to make it happen
14:10:18 <athos> +1
14:10:21 <galvao> +1
14:10:34 <danniel> +1
14:10:37 <JuanCarlosLin> +1
14:10:54 <villadalmine> +1
14:11:18 <williamjmorenor> #agree Fix a deadline and each country fill their needs (+1:7, 0:0, -1:0)
14:11:48 <williamjmorenor> any proposal for the deadline?
14:11:53 <athos> OK, deciding that we will set a deadline in the future is the 1st step. Now we need to propose it
14:12:02 <williamjmorenor> I think we can get this swag for January
14:12:17 <athos> I believe the only thing ppl need to fill the wiki page is go on and do it.
14:12:24 <x3mboy> Last working week of december?
14:12:27 <athos> 2 weeks seems to be more than enough for that
14:12:35 <athos> no? :)
14:12:42 <williamjmorenor> i am +1 with athos
14:12:56 <williamjmorenor> just need to send a reminder to the mailing list
14:13:03 <athos> ^this
14:13:13 <athos> who wants to do that?
14:13:21 <williamjmorenor> athos can you send the reminder?
14:13:36 <williamjmorenor> :)
14:14:00 <athos> Sure, I wasn't going to volunteer though :)
14:14:19 <athos> #action, athos will send a reminder with a 2 week deadline to the mailing list
14:14:26 <williamjmorenor> #action athos to send a reminder to the mailing list
14:14:38 <athos> #undo
14:14:38 <zodbot> Removing item from minutes: ACTION by williamjmorenor at 14:14:26 : athos to send a reminder to the mailing list
14:15:00 <williamjmorenor> #info there is a ticket in desing team to update the cheap cube
14:15:19 <athos> should we ping the ticket?
14:15:42 <williamjmorenor> i did not undestand what you mean
14:16:01 <athos> I mean, what is the status of that ticket right now?
14:16:16 <williamjmorenor> the ticket is already aproved
14:16:36 <athos> I mean, the one in the design team for the cube
14:16:45 <williamjmorenor> i just add the meeting tag to call the atention about the last bex comment
14:17:01 <williamjmorenor> with the reminderin the mailing list we can remove the meeting tag
14:17:10 <williamjmorenor> oh
14:17:10 <athos> I am talking about the ticket in the design team, to update the cube
14:17:17 <williamjmorenor> i will look for it
14:17:39 * bexelbie is lurking
14:17:50 <athos> o/
14:18:15 <athos> OK, keep us updated on that ;)
14:18:24 <athos> anything else for this ticket?
14:19:04 <williamjmorenor> #link https://pagure.io/design/issue/558
14:19:06 <williamjmorenor> done
14:19:13 <athos> thanks
14:19:30 <athos> I will send the email to our list about the deadline as soon as the meeting is over
14:19:36 <athos> shall we move on to the next topic?
14:19:47 <williamjmorenor> I think yes
14:19:52 <athos> #topic  Request of Review of Meetings Guide/Rules
14:20:02 <athos> #link https://pagure.io/ambassadors-latam/tasks/issue/439
14:20:12 <athos> go on, x3mboy :)
14:20:19 <x3mboy> Ok
14:20:44 <x3mboy> Well, we were discussing about having a guide that allow us to make better meetings and allows anyone to run a meeting
14:20:47 <williamjmorenor> #link https://fedoraproject.org/wiki/Ambassadors/LATAM/Meetings
14:21:03 <x3mboy> The current structure is in the link above ^
14:21:26 <x3mboy> We did some proposals and alexove update it
14:21:38 <x3mboy> So, we need to decide if we like the guide and vote to start using it
14:21:42 <x3mboy> EOM
14:21:47 <athos> !
14:21:58 <williamjmorenor> please go ahead athos
14:22:06 <athos> Are you involved in editing it or is Alex the only one editing the wiki, x3mboy ?
14:22:41 <x3mboy> Only alexove, I just provide him with some links to help him
14:22:50 <alexove> .fas alexove
14:22:52 <zodbot> alexove: alexove 'Alex Irmel Oviedo Solis' <alleinerwolf@gmail.com>
14:22:53 * alexove Peru
14:23:02 <x3mboy> Off-Topic, I really hate the new wiki
14:23:09 <athos> Suggesting one modification: The Start meeting section says one should use startmeeting fedora-latam
14:23:25 <williamjmorenor> hello alexove, we looking at your ticket
14:23:34 <athos> in that case, the meetingname tag would be useless
14:23:36 <alexove> Yes I see, thanks all
14:23:51 <athos> they designed the meetingname tag so that you can startmeeting with additional info
14:23:55 <athos> like the date
14:24:04 <athos> see how I started the meeting today for reference
14:24:28 <athos> it wass with startmeeting Fedora Ambassadors Latam meeting 2017-11-24
14:24:39 <athos> so this information will be in the header of the minutes
14:24:47 <athos> EoM
14:25:03 <athos> !
14:25:25 <alexove> for me the appointment is useless because meetbot classifies meetings by rooms and dates
14:25:35 <alexove> s/appointment/date
14:26:23 <athos> That's how everyone else start the meetings the last time I checked... (It was also in meetbot code somewhere)
14:26:44 <athos> I can double check that info though...
14:27:08 <williamjmorenor> any way must send a copy of the minutes to the mailing list and CC: meetingminutes@lists.fedoraproject.org
14:27:20 <alexove> williamjmorenor. +1
14:27:31 <x3mboy> !
14:28:01 <williamjmorenor> i do search for old minutes in the mailing list, i do not search in meetbot archive
14:28:02 <athos> go on, x3mboy
14:28:22 <athos> Nice, I did not know about the CCing, williamjmorenor
14:28:48 <alexove> !
14:28:55 <williamjmorenor> #info please remember to CC: meetingminutes@lists.fedoraproject.org when sending meeting minutes
14:29:04 <williamjmorenor> x3mboy ?
14:29:15 <x3mboy> Long messages, please wait
14:29:32 <x3mboy> Like athos said, Startmeeting command should be to provide wider information about the meeting, and no, the date is not useless, because the log can indeed be classified by date, but reading the raw log need to have the dat to know what are you reading
14:30:35 <x3mboy> The meetingname tag is the one that allow the classification, and that's the one that needs to say "fedora-latam"
14:30:49 <x3mboy> That way it will be organized with all the old meetings logs
14:31:01 <williamjmorenor> make sence
14:31:19 <x3mboy> And then you can "browse it" from the link here: https://meetbot.fedoraproject.org/browse/
14:31:28 <x3mboy> EOM
14:31:37 <williamjmorenor> alexove ?
14:31:47 <alexove> There are many old ambassadors here and I think that as much as possible they should manage the meetings.
14:31:48 <athos> hence, I still believe that section of the wiki should be changed
14:32:01 * chinosoliard is "back" (still busy)
14:32:40 <alexove> Things like sending minutes to mailing lists are basic and it is easier to have them in the mail, there if I think it is valid to send the name of the meeting and its date.
14:32:41 <x3mboy> alexove, so, can you change the section with the startmeeting command to something more relevant?
14:33:09 <x3mboy> I like the template athos use here: "#startmeeting Fedora Ambassadors Latam meeting 2017-11-24"
14:33:10 <williamjmorenor> +1 with alexove
14:33:17 <alexove> I prefer to get to the minutes from the mail than to look for it
14:33:27 <williamjmorenor> we can have the meeting name and date in the subject of the mail
14:33:35 <x3mboy> alexove, but that's your preference, I use the meetbot page
14:33:40 <alexove> also the minutes have been sent for years
14:33:50 <athos> alexove: then that info should be added to the wiki page (with both the mailing lists to recieve the message)
14:34:01 <alexove> athos++
14:34:01 <zodbot> alexove: Karma for athoscr changed to 4 (for the f27 release cycle):  https://badges.fedoraproject.org/tags/cookie/any
14:34:19 <alexove> I forgot, thanks athos
14:34:19 * williamjmorenor quiere un galleta
14:34:27 <alexove> williamjmorenor++
14:34:27 <zodbot> alexove: Karma for williamjmorenor changed to 2 (for the f27 release cycle):  https://badges.fedoraproject.org/tags/cookie/any
14:34:35 <williamjmorenor> thanks
14:34:38 <williamjmorenor> :)
14:34:44 <athos> I use the meetbot page as well :) I really like the work they have been doing on mote
14:34:45 <williamjmorenor> !
14:34:49 <athos> go on, williamjmorenor
14:35:14 <alexove> I think there are certain things that the new ambassadors do not know about the meetings and that's why I made that wiki page
14:35:39 <galvao> +1 alexove. Thank you for that
14:35:41 <x3mboy> alexove, we all agree with that. The idea is to make it as good as possible
14:35:55 <williamjmorenor> please note that any desicion we make about the meeting name we *must* send minutes to the mailing list
14:35:56 <x3mboy> That's why we took the time to discuss the little details
14:36:08 <x3mboy> williamjmorenor++
14:36:08 <zodbot> x3mboy: Karma for williamjmorenor changed to 3 (for the f27 release cycle):  https://badges.fedoraproject.org/tags/cookie/any
14:36:17 <williamjmorenor> so i want to ask to sen the full minutes a and not only the link
14:36:20 <athos> sure, williamjmorenor! I am full +1 for that
14:36:39 <x3mboy> I remember a previous discussion about the meetings being sent or not, and we all agree that meetings logs need to be sent
14:36:50 <athos> I still believe that task could be automated with zodbot, somehow
14:36:57 <williamjmorenor> this way if some one want to comment about a item in the meeting we can have the full history in mainlint list record
14:37:04 <alexove> please consider asking the oldest ambassadors about how the meetings were held because the rules have not changed yet
14:37:05 <williamjmorenor> can we agree on that?
14:37:06 <alexove> EOM
14:37:14 <williamjmorenor> EOF
14:37:20 <chinosoliard> williamjmorenor++
14:37:29 <athos> sure
14:37:35 <athos> +1
14:37:43 <galvao> +1
14:37:54 <JuanCarlosLin> +1
14:37:55 <x3mboy> williamjmorenor I will vote +1 on this just because of you, but I really don't use my mail to query log meetings
14:37:56 <x3mboy> +1
14:38:18 <athos> so, in the todo for now, we have: fixing the startmeeting guide
14:38:21 <x3mboy> I really recommend the use of mote (or meetbot)
14:38:35 <williamjmorenor> #agree Send the full meeting minutes to the mailing list and not only the link of the minutes
14:38:36 <athos> and adding the email lists where the FULL logs MUST be sent to
14:38:43 <williamjmorenor> x3mboy++
14:38:43 <zodbot> williamjmorenor: Karma for x3mboy changed to 5 (for the f27 release cycle):  https://badges.fedoraproject.org/tags/cookie/any
14:38:46 <williamjmorenor> :)
14:38:50 <williamjmorenor> athos++
14:38:50 <zodbot> williamjmorenor: Karma for athoscr changed to 5 (for the f27 release cycle):  https://badges.fedoraproject.org/tags/cookie/any
14:38:55 <williamjmorenor> alexove++
14:39:10 <galvao> !
14:39:13 <athos> alexove: can I add actions for you to fix the wiki?
14:39:26 <williamjmorenor> it is a good idea
14:39:35 <alexove> athis: yes please :-)
14:39:38 <athos> #action alexove will add the information about the logs going to the two mailing lists
14:39:54 <athos> #action alexove will fix the startmeeting string, as discussed
14:39:58 <athos> go on, galvao
14:40:01 <galvao> Not to take too much time from the meeting, just wanted to state that this is my first interaction as Ambassador. Thank you all for having me, that's all =) Oh, and I've forgot:
14:40:07 <galvao> .fas galvao
14:40:08 <zodbot> galvao: galvao '' <galvao@galvao.eti.br> - brenogalvao 'Breno Galvão' <brenogalvao@gmail.com>
14:40:20 <athos> welcome, galvao
14:40:20 <williamjmorenor> galvao++
14:40:20 <zodbot> williamjmorenor: Karma for galvao changed to 1 (for the f27 release cycle):  https://badges.fedoraproject.org/tags/cookie/any
14:40:22 <galvao> The first one. From Brazil =)
14:40:28 <x3mboy> galvao, welcome and thanks to pass by!
14:40:28 <chinosoliard> galvao++
14:40:28 <zodbot> chinosoliard: Karma for galvao changed to 2 (for the f27 release cycle):  https://badges.fedoraproject.org/tags/cookie/any
14:40:31 <x3mboy> galvao++
14:40:31 <zodbot> x3mboy: Karma for galvao changed to 3 (for the f27 release cycle):  https://badges.fedoraproject.org/tags/cookie/any
14:40:33 <chinosoliard> galvao, welcome!
14:40:33 <williamjmorenor> nice to see it galvao
14:40:41 <galvao> Thank you guys =)
14:40:47 <athos> OK
14:40:55 <athos> EoM, galvao?
14:41:00 <galvao> yes, EoM
14:41:22 <athos> I have another comment on the wiki page
14:41:32 <athos> I think this is the hottest! :)
14:41:43 <williamjmorenor> oh boy
14:41:52 <athos> As I pointed in the ticket, I really believe the "!" rule should be reviewed
14:42:36 <athos> if we have just a few people in the meeting (as we usually do), it just make ppl participate less
14:42:44 * chinosoliard just want to say that he is finishing studying (this year) this weekend. Starting getting involve again next week
14:42:55 <x3mboy> Some Men Just Want To Watch The World Burn - https://www.youtube.com/watch?v=efHCdKb5UWc
14:43:04 <athos> newcomers will be shy to raise their hands (galvao is an exception hehe)
14:43:18 <galvao> shy was never a way to describe me lol
14:43:31 <galvao> my mentor (danniel) knows it best
14:43:41 <x3mboy> danniel++
14:43:41 <zodbot> x3mboy: Karma for danniel changed to 1 (for the f27 release cycle):  https://badges.fedoraproject.org/tags/cookie/any
14:43:48 <galvao> danniel++
14:43:48 <zodbot> galvao: Karma for danniel changed to 2 (for the f27 release cycle):  https://badges.fedoraproject.org/tags/cookie/any
14:44:12 <danniel> :)
14:44:14 <williamjmorenor> I do like the "!", have worked for years and years when we have meeting with 20 people make comments
14:44:37 <athos> Yes! I believe it works well when we have a lot of ppl wanting to talk at the same time
14:44:37 * x3mboy wishes chinosoliard good look with his academic stuff
14:44:48 <athos> but for a few guys, meh...
14:44:58 <williamjmorenor> think is part irc neetickete
14:45:09 <galvao> I believe it's a bit formal, but also raises attention for something really relevant
14:45:21 <galvao> as opposed to when we're chit chatting
14:45:25 <williamjmorenor> galvao have a point
14:45:32 <x3mboy> I think that the "!" only when needed, but ok to have it written down
14:45:32 <alexove> williamjmoneor: +1
14:45:36 <alexove> galvao: +1
14:45:42 <athos> The other meetings I attended to (infra, go/no-go, bodhi, etc) do not use it
14:46:11 <williamjmorenor> are you sure go/no-go do not use it?
14:46:24 <williamjmorenor> any way we can give try
14:46:29 <x3mboy> Well, I use it when I enter a meeting that "is not my bussiness"
14:46:52 <alexove> +1 for keep "!" rule
14:46:53 <athos> yes, williamjmorenor
14:46:54 <athos> https://meetbot.fedoraproject.org/fedora-meeting-2/2017-05-25/f26-beta-go-no-go-meeting.2017-05-25-17.00.log.html
14:46:54 <williamjmorenor> lets do a par of meeting without "!", if chaos raises then rollback
14:47:00 <x3mboy> Like when I have to request something for a specific team, and I attend the meeting from the marketing perspective
14:47:59 * bt0 don't remember use it in another site only here :P
14:48:10 <athos> Anyway, this can always be discussed later
14:48:21 <athos> I would just hate to see ppl being authoritative about that rule
14:48:28 <williamjmorenor> i just want to note that we need a way to request atention and write something long with out inteructions
14:48:39 <galvao> +1 williamjmorenor
14:48:40 <alexove> !
14:48:49 <williamjmorenor> the "!" and EOF work for that
14:49:02 <williamjmorenor> alexove please go ahead and EOF then
14:49:06 <williamjmorenor> ;)
14:49:14 <alexove> the group of ambassadors is very intense even though there are few attendees to the meetings
14:49:16 <x3mboy> Ok, so I can reword that rule, and ask if we are ok in the ticket
14:49:20 <alexove> that is why I consider it necessary to maintain this at all times
14:49:32 <x3mboy> Is that ok?
14:49:54 <alexove> there are many ambassadors who interrupt, even with issues that are not on the agenda
14:50:11 <athos> As I see, I am the only one who does not like it, so, we can just forget about it and keep the rule :)
14:50:17 <williamjmorenor> yes alexove have a point
14:50:20 <alexove> EOM
14:50:54 <williamjmorenor> but the wiki says that olny vote ticket with the "meeting" and we must be consistent with that
14:51:07 <athos> ?
14:51:15 <chinosoliard> !
14:51:28 <athos> go on, chinosoliard
14:51:29 <williamjmorenor> chinosoliard please go ahead
14:52:26 <chinosoliard> we need to review that! I mean, I'm completely agree with the "!" and the "EOM", but, what if someone... I don't know... forget about writing, or go AFK without an advice... We need to establish a limit time
14:52:28 <chinosoliard> EOM
14:53:16 <athos> well, I think we can handle that just by pinging
14:53:21 <athos> and moving ahead then
14:53:26 <galvao> +1 athos
14:53:27 <athos> no need for more rules
14:53:33 <williamjmorenor> i know i will sound "old school" even with ony 29 years old, but "!"is a polite way to say "i want to say something, please let comment something and the continue the flow of conversation" EOF
14:53:46 <galvao> +1 williamjmorenor
14:53:55 <chinosoliard> <athos> well, I think we can handle that just by pinging <- Maybe people take it as an interruption
14:54:13 <williamjmorenor> sure
14:54:35 <athos> Well, as I commented in the ticket... if we want completely sync'd communication, just use pagure
14:54:40 <athos> IRC was not made that way
14:54:50 <williamjmorenor> so I am +1 to continue with the "!"
14:54:53 <chinosoliard> +1, athos
14:55:05 <chinosoliard> I'm +1 with the ! too
14:55:12 <galvao> +1 for the !
14:55:23 <alexove> +1 for keep "!"
14:55:25 <athos> -1, just for the records :)
14:55:34 <williamjmorenor> as said, lest make a test run and a few meetings without "!", if caos raises the rollback
14:55:45 <danniel> +1 for the !
14:56:00 <chinosoliard> but it's not fully necessary, as I can read the log and understand, instead of having offtopic comments between
14:56:27 <x3mboy> !
14:56:30 <x3mboy> :D
14:56:39 <chinosoliard> hahaha, go ahead x3mboy
14:56:42 <williamjmorenor> #info +1:7 , 0:0 , -1:0 to use "!" in meetings
14:56:43 <x3mboy> I think the "!" is necessary but needs to be rewritten
14:57:06 <x3mboy> Not as mandatory, but stablishing that the chairman can call for the use of it
14:57:08 <chinosoliard> #info +1:7 , 0:0 , -1:0 to use "!" in meetings <- williamjmorenor, athos vote -1
14:57:14 <galvao> maybe just pointing out on the wiki, something along the lines of "it's > preferred < to use the !"
14:57:59 <williamjmorenor> #undo
14:57:59 <zodbot> Removing item from minutes: INFO by chinosoliard at 14:57:08 : +1:7 , 0:0 , -1:0 to use "!" in meetings <- williamjmorenor, athos vote -1
14:58:01 <chinosoliard> we've used the "!" to establish an "order"
14:58:13 <williamjmorenor> #info +1:7 , 0:0 , -1:1 to use "!" in meetings
14:58:36 <chinosoliard> williamjmorenor, I'm sorry, I don't see the "#" in my message
14:58:58 <x3mboy> If we take the "!" as is written now, my vote is -1
14:59:00 <x3mboy> So...
14:59:55 <williamjmorenor> ok, looks like we can review the usage of "!"
15:00:36 <williamjmorenor> and say "If you have a few comments just go ahead, if you have something long to say please "!""
15:00:47 <galvao> +1 williamjmorenor
15:00:47 <x3mboy> I will rewrite something today and I will update the ticket to see if you are agree with this
15:01:01 <galvao> I believe williamjmorenornailed it
15:01:27 <williamjmorenor> #info x3mboy to will rewrite something today and I will update the ticket to see if we are agree with this
15:01:51 <williamjmorenor> #idea If you have a few comments just go ahead, if you have something long to say please "!"
15:02:03 <williamjmorenor> move to open floor?
15:02:33 <athos> #topic Open Floor
15:03:08 <williamjmorenor> it is interesting to see how the use of a "!" raises and long disctution, but in a way that feel pleasant , so +1 for this kinf of discutions
15:03:19 <alexove> !
15:03:31 <x3mboy> !
15:03:32 <williamjmorenor> please go ahead alexove
15:03:35 <alexove> What about the ticket 440?
15:03:39 <alexove> #link https://pagure.io/ambassadors-latam/tasks/issue/440
15:03:41 <alexove> EOM
15:04:06 <williamjmorenor> the ticket do not have the meeting tag
15:04:25 <chinosoliard> Tickets for Agenda
15:04:25 <chinosoliard> Every ticket that needs be reviewed and voted in a meeting will be tagged as "meeting" in pagure.
15:04:28 <chinosoliard> :-O
15:04:30 <williamjmorenor> you are not followint you own proposal <- joke
15:04:32 <alexove> Yes, I forget sorry
15:04:38 <alexove> XD
15:04:39 <x3mboy> It's not tagged as meeting
15:05:18 <alexove> We are in open floor ;-)
15:05:19 <athos> ok
15:05:20 <x3mboy> chinosoliard, you are not agree with that?
15:06:18 <chinosoliard> x3mboy, with what?
15:06:26 <chinosoliard> ohh, sorry... Yes, I'm agree
15:06:29 <x3mboy> About https://pagure.io/ambassadors-latam/tasks/issue/423 I will finish the wiki next week to plan the first session to next year
15:06:36 <x3mboy> chinosoliard, :D
15:06:40 <athos> awesome
15:07:20 <x3mboy> About https://pagure.io/ambassadors-latam/tasks/issue/437, I think we don't need to discuss about what content to put in your country landing page, each country is free to add all they want
15:07:39 <x3mboy> I put the list of ambassadors to have a quick contacts list
15:07:49 <williamjmorenor> and for the landing page template I will work on it this weekend
15:08:05 <athos> !
15:08:42 <williamjmorenor> athos please go ahead
15:08:49 <x3mboy> But is not necessary, the only "necessary" is to have the events linked there, why? Because there is no another place to linked other than a ticket, so to have an index of events will be useful to have the list in the country page
15:08:50 <athos> We are past a few minutes of our meeting window, I believe we, as a group, should learn to time box our meetings better :)
15:09:21 <athos> maybe this could go in the wiki page as well
15:09:21 <x3mboy> Ok, finsih it!
15:10:06 <athos> shall we?
15:10:09 <x3mboy> Yes
15:10:14 <x3mboy> Meetings have a timeslot
15:10:19 <x3mboy> So we need to have that clear
15:10:32 <athos> ok
15:10:38 <athos> thanks for coming, guys
15:10:58 <athos> #endmeeting