14:00:54 <williamjmorenor> #startmeeting Fedora Ambassadors Latam meeting 2017-12-01
14:00:54 <zodbot> Meeting started Fri Dec  1 14:00:54 2017 UTC.  The chair is williamjmorenor. Information about MeetBot at http://wiki.debian.org/MeetBot.
14:00:54 <zodbot> Useful Commands: #action #agreed #halp #info #idea #link #topic.
14:00:54 <zodbot> The meeting name has been set to 'fedora_ambassadors_latam_meeting_2017-12-01'
14:01:06 <williamjmorenor> #meetingname fedora-latam
14:01:06 <zodbot> The meeting name has been set to 'fedora-latam'
14:01:13 <williamjmorenor> #topic Rollcall
14:01:22 <williamjmorenor> .fas williamjmorenor
14:01:24 <zodbot> williamjmorenor: williamjmorenor 'William Moreno' <williamjmorenor@gmail.com>
14:01:44 <galvao> .fas galvao
14:01:45 <zodbot> galvao: galvao '' <galvao@galvao.eti.br> - brenogalvao 'Breno Galvão' <brenogalvao@gmail.com>
14:01:51 * galvao from Brazil
14:02:00 * williamjmorenor Nicaragua
14:02:19 <itamarjp> .hello2
14:02:20 <zodbot> itamarjp: itamarjp 'Itamar Reis Peixoto' <itamar@ispbrasil.com.br>
14:02:38 <williamjmorenor> ping JuanCarlosLin bt0 porfiriopaiz x3mboy potty
14:02:42 <x3mboy> .hllo2
14:02:43 <porfiriopaiz> .fas porfiriopaiz
14:02:44 <zodbot> porfiriopaiz: porfiriopaiz 'Porfirio Andrés Páiz Carrasco' <porfiriopaiz@gmail.com>
14:02:46 <x3mboy> .hello2
14:02:48 <zodbot> x3mboy: x3mboy 'Eduard Lucena' <eduardlucena@gmail.com>
14:02:48 <porfiriopaiz> From Managua in Nicaragua.
14:03:06 * x3mboy Chile - Venezuela
14:03:27 <williamjmorenor> good morning to all
14:03:35 <galvao> 'moring
14:03:39 <williamjmorenor> there are only 3 tickets
14:03:52 <williamjmorenor> 2 of then are follows up from past meeting
14:04:07 <bt0> morning
14:04:15 <williamjmorenor> #topic Announcements
14:04:30 <williamjmorenor> #info Rust apps are now available in Fedora
14:04:44 <chinosoliard> .fas chinosoliard
14:04:44 <zodbot> chinosoliard: asoliard 'Soliard, Adrian D.' <me@chinosoliard.com>
14:04:45 <williamjmorenor> #info Fedora is the first distro which is able to build applications written in Rust without internet and bundled dependencies.
14:04:51 * chinosoliard from Argentina
14:05:03 <williamjmorenor> #info Autumn Elections 2017: Nomination & Campaign period is in progress
14:05:15 <williamjmorenor> #link https://fedorapeople.org/groups/schedule/f-27/f-27-elections.html
14:05:38 <williamjmorenor> #info There is work in progress to update artwork to latam swag
14:05:53 <williamjmorenor> #link https://pagure.io/design/issue/560
14:05:56 <williamjmorenor> #link https://pagure.io/design/issue/561
14:05:59 <williamjmorenor> #link https://pagure.io/design/issue/562
14:06:01 <williamjmorenor> #link https://pagure.io/design/issue/563
14:06:17 <williamjmorenor> any other announce i miss?
14:06:58 <chinosoliard> I don't know what's that, williamjmorenor :-P
14:07:00 <JuanCarlosLin> .hellomynameis lin
14:07:01 <zodbot> JuanCarlosLin: lin 'Juan Carlos YJ Lin' <lin@unisoft.com.py>
14:07:19 <chinosoliard> where are we?
14:07:25 <williamjmorenor> yes
14:07:30 <williamjmorenor> we are on meeting
14:07:32 <williamjmorenor> hello
14:07:50 <williamjmorenor> can we start with the first ticket?
14:07:50 <chinosoliard> jajajajaj, yes, I know, I just seen "Announcements" as a topic
14:08:05 <chinosoliard> who is present?
14:08:19 <bt0> me
14:08:21 <williamjmorenor> x3mboy galvao porfiriopaiz JuanCarlosLin
14:08:31 <williamjmorenor> and itamarjp
14:08:36 <x3mboy> I'm always present
14:08:48 <williamjmorenor> ok let go ahead
14:08:53 <chinosoliard> ok... go on
14:08:57 <williamjmorenor> we must take action about budget
14:09:13 <williamjmorenor> #topic Ticket 441: Ambassador Budgets
14:09:24 <williamjmorenor> #link https://pagure.io/ambassadors-latam/tasks/issue/441
14:09:35 <williamjmorenor> #link https://lists.fedoraproject.org/archives/list/ambassadors@lists.fedoraproject.org/thread/VJQNABZSUCVJ3IO3YZDWN5JDZALM3IEN/
14:09:48 <williamjmorenor> #link https://budget.fedoraproject.org/budget/FY18/latam.html
14:10:08 <williamjmorenor> #info We have unallocated $1,580.67
14:10:25 <williamjmorenor> #info We have available $2,628.82
14:11:22 <williamjmorenor> first that all
14:11:26 <williamjmorenor> bex++
14:11:26 <zodbot> williamjmorenor: Karma for bex changed to 3 (for the f27 release cycle):  https://badges.fedoraproject.org/tags/cookie/any
14:11:46 <williamjmorenor> awesome job keeping track of Fedora budget
14:12:10 <chinosoliard> williamjmorenor, there's a lot of fm-latam messages at #fedora-latam... maybe you can use less info hashtag
14:12:22 <bexelbie> This is because of the refund from DevConf Panama :)
14:12:25 <williamjmorenor> maybe
14:12:43 <williamjmorenor> but any way we must record info in the meeting log :)
14:13:05 <williamjmorenor> yes
14:13:27 <williamjmorenor> so I want to propose to spend it Release Parties and Swag
14:13:47 <williamjmorenor> if not executed the budget can be transfered to others regions
14:14:14 <JuanCarlosLin> +1
14:14:18 <chinosoliard> williamjmorenor, +1
14:14:21 <williamjmorenor> any way we can use remainging budget for next fiscal year
14:14:21 <galvao> +1
14:14:29 <williamjmorenor> so we use it  or we lost it
14:14:37 <chinosoliard> I'll try to prepare a RP, but it's very very difficult for me these days
14:14:47 <williamjmorenor> now I ask, anyone here is planning a Release Party?
14:14:54 <bexelbie> no, budget does not carry from year to year
14:14:57 <bexelbie> please keep that in mind
14:14:59 <bt0> me
14:15:14 <chinosoliard> I was thinking in planning one, but, as I said, I'm very busy
14:15:14 <williamjmorenor> if so, please open a ticket and alocate the budget
14:15:33 <williamjmorenor> bexelbie: True! it was a typo
14:15:37 <williamjmorenor> i mean
14:15:53 <williamjmorenor> We can not use reamingin budget for next fiscal year
14:16:02 <williamjmorenor> bexelbie++
14:16:06 <galvao> Sorry, what's the deadline for allocating the budget and planning release parties?
14:16:07 <williamjmorenor> thanks
14:16:25 <bexelbie> Which is another reason to start ordering swag this year.  Do not let countries that aren't ready block those that are
14:16:27 <galvao> I must have missed that information
14:16:40 <williamjmorenor> let me check please
14:16:49 <williamjmorenor> we work with Red hat fiscal year
14:17:07 <chinosoliard> how much time do we've to organize an RP?
14:17:19 <williamjmorenor> #link https://fedoraproject.org/wiki/Ambassadors/LATAM/Budget:2017
14:17:32 <galvao> thank you
14:17:35 <bexelbie> Money can be allocated at any time.  Spending after about January 27 will require coordination with me to ensure it hits this FY.  I'll send out details after Jan 1
14:17:54 <bexelbie> I encourage planning to begin soon as the council needs to manage the budget and try to get money to where it will do the most good
14:17:58 <bexelbie> no movement is planned yet
14:18:02 <williamjmorenor> #info Q4 (December 2017 - February 2018)
14:18:17 <williamjmorenor> we have until February 2018
14:18:38 <williamjmorenor> but we need to request the swag ASAP
14:19:31 <galvao> Got it. It would be good to plan RPs in Brazil. I'll talk with the others and see what we can do.
14:19:38 <williamjmorenor> as bexelbie says If you want to organice a release party please open the ticket sone, this way the council can be advised the budget have ben allocated
14:20:08 <williamjmorenor> any way looks like we will need to move this topic to mailing list
14:20:10 <williamjmorenor> :(
14:20:41 <williamjmorenor> galvao as many release parties better :)
14:20:43 <itamarjp> If we produce alot of swags this year, we probably have them ready for next year,
14:20:52 <bexelbie> the council gets advice on allocations when they are added to the budget file at pagure.io/fedora-budget which is what produces budget.fp.o
14:20:55 <galvao> williamjmorenor: I know, right? =)
14:21:02 <bexelbie> anyone can submit a PR to that repo
14:21:05 <itamarjp> and not having to produce alot of them next year, we can use the budget for other stuff.
14:21:20 <bexelbie> itamarjp yes :)
14:21:27 <bexelbie> I can order sticker any time :)
14:21:31 <bexelbie> or other items
14:21:37 <williamjmorenor> cool
14:21:42 <williamjmorenor> nice to know
14:21:52 <williamjmorenor> thanks bexelbie
14:22:33 <x3mboy> I will make a RP, but I won't need budget
14:23:00 <williamjmorenor> so we can ask for more swag
14:23:04 <williamjmorenor> :)
14:23:55 <williamjmorenor> guys we have taken 6 months to request swag for latam, we need it soon, but we will talk bout it in a fwe minutes
14:23:57 <chinosoliard> We need to get more active people... RParties will work for that
14:24:07 <williamjmorenor> some one have other comment of we move ahead
14:24:21 <williamjmorenor> of course we need chinosoliard
14:25:26 <galvao> I believe we need to discuss this further in each country, so we can move ahead?
14:25:32 <williamjmorenor> moving away
14:25:48 <JuanCarlosLin> +1
14:26:09 <williamjmorenor> #topic Ticket 431: Request of Review of Meetings Guide/Rules
14:26:18 <williamjmorenor> #link https://pagure.io/ambassadors-latam/tasks/issue/439
14:26:32 <williamjmorenor> i do not have any comment about it
14:26:40 <x3mboy> Editing it
14:26:45 <williamjmorenor> please ping when we can move ahead
14:27:12 <x3mboy> Ok
14:27:56 <williamjmorenor> #chair x3mboy
14:27:56 <zodbot> Current chairs: williamjmorenor x3mboy
14:28:03 <williamjmorenor> #chair galvao
14:28:03 <zodbot> Current chairs: galvao williamjmorenor x3mboy
14:28:14 <williamjmorenor> #chair itamarjp
14:28:15 <zodbot> Current chairs: galvao itamarjp williamjmorenor x3mboy
14:29:25 <williamjmorenor> ?
14:29:51 <williamjmorenor> #topic Ticket 406: Swag for Latam
14:29:58 <williamjmorenor> #link https://pagure.io/ambassadors-latam/tasks/issue/406
14:30:14 * chinosoliard is having problem with mails (a lot of mail from latam+pagure-latam)
14:30:56 <williamjmorenor> I have sent a reminder to the mailing list, if people do not provide the information for the next week we can not wait more,
14:31:23 <williamjmorenor> bexelbie when is the deadline to have the budget for swag production allocated?
14:32:08 <williamjmorenor> chinosoliard yes, *a lot* of mails come from pagure, i have a filter in gmail to block then to the inbox
14:32:15 <chinosoliard> as I said before, it's imposible for me to recieve swag for .ar
14:32:26 <bexelbie> Probably Jan 30 for stickers and Jan 1 for anything else
14:33:05 <williamjmorenor> #info Dead line for swag request is probably Jan 30 for stickers and Jan 1 for anything else
14:33:10 <chinosoliard> williamjmorenor, I've a filter to store it in communities/fedora/fedora-latam, but I've been afk for some days, and now the folder have 82 mails to read
14:33:18 <williamjmorenor> chinosoliard and if someone can recive it in brazil?
14:33:19 <porfiriopaiz> williamjmorenor: !
14:33:25 <bexelbie> chinosoliard, supposedly stickermule.com will ship to Argentina
14:33:37 <williamjmorenor> porfiriopaiz please go ahead
14:33:38 <chinosoliard> williamjmorenor, it's the same...
14:34:25 <williamjmorenor> UPS dont work for you?
14:34:35 <chinosoliard> bexelbie, but I've to pay 50% of the total amount... and the invoice needs to have my name... ridiculous
14:34:41 <x3mboy> !
14:34:52 <porfiriopaiz> I would like to share some comments about the https://pagure.io/design/issue/560 ticket
14:35:13 <porfiriopaiz> Is is possible to add the Fedora word logo to original design?
14:35:22 <williamjmorenor> bexelbie we can ask for reimbursement for the taxes cost isn´t?
14:35:33 <bexelbie> yes, taxes can be reimbursed
14:35:35 <porfiriopaiz> I would love if we stick to the original design, but with with white background
14:36:00 <chinosoliard> <bexelbie> yes, taxes can be reimbursed <- this can help... but the invoice is the main problem
14:36:12 <bexelbie> It can be shipped to your name
14:36:18 <bexelbie> not "Fedora"
14:36:27 <williamjmorenor> works for you chinosoliard ?
14:36:37 <chinosoliard> ok... let me get in line with that, so
14:36:47 <bexelbie> I'll put it this way.  I am committed to doing what I can do to get chinosoliard swag if LATAM approves it
14:36:59 <bexelbie> the mechanics is something he and I can discuss offline
14:37:26 <williamjmorenor> we have this ticket open 7 months ago, if next week there is no info I will clear  the country list
14:37:29 <williamjmorenor> sorry
14:37:42 <chinosoliard> bexelbie, yesterday importation rules changes... I'll get updated with that
14:38:03 <bexelbie> cool - when you haev an approved ticket, let's talk :)
14:38:22 <bexelbie> I again repeat - we don't have to have all countries to move forward
14:38:29 <bexelbie> I will work with those who want stuff to make it work
14:38:39 <x3mboy> bexelbie++
14:38:39 <zodbot> x3mboy: Karma for bex changed to 4 (for the f27 release cycle):  https://badges.fedoraproject.org/tags/cookie/any
14:38:39 <galvao> bexelbie++
14:38:40 <x3mboy> !
14:38:42 <zodbot> galvao: Karma for bex changed to 5 (for the f27 release cycle):  https://badges.fedoraproject.org/tags/cookie/any
14:38:49 <bexelbie> if we have a situation where we don't have enough people to get a specific item, I'll work with the other regions to see if we can make it work
14:39:07 <JuanCarlosLin> +1
14:40:05 <alexove> .fas alexove
14:40:07 <zodbot> alexove: alexove 'Alex Irmel Oviedo Solis' <alleinerwolf@gmail.com>
14:40:08 * alexove = Peru
14:40:44 * alexove apologizes for being late
14:40:47 <x3mboy> !
14:40:49 <x3mboy> !
14:40:51 <x3mboy> !
14:41:09 <williamjmorenor> alexove we are talking you are in the correct momen
14:41:16 <williamjmorenor> please go x3mboy
14:41:38 <x3mboy> I edit the code of conduct in the meeting guide rules
14:41:46 <x3mboy> #link https://fedoraproject.org/wiki/Ambassadors/LATAM/Meetings#Code_of_conduct
14:42:00 <x3mboy> It's the only thing was still in discussion about this guide
14:42:00 <williamjmorenor> thanks x3mboy
14:42:35 <galvao> I believe it's perfect.
14:42:40 <galvao> x3mboy++
14:42:40 <zodbot> galvao: Karma for x3mboy changed to 7 (for the f27 release cycle):  https://badges.fedoraproject.org/tags/cookie/any
14:43:32 <alexove> x3mboy++
14:43:32 <zodbot> alexove: Karma for x3mboy changed to 8 (for the f27 release cycle):  https://badges.fedoraproject.org/tags/cookie/any
14:43:35 <williamjmorenor> bexelbie so I can open a ticket for swag to nicaragua once we get the from desing team bout the artwork?
14:44:06 <williamjmorenor> I mean when we get the ok from desing team?
14:44:35 <williamjmorenor> alexove any comment about swag production?
14:44:44 * alexove will wait to openfloor to retake the wiki page
14:45:27 <alexove> sorry guys, I was busy these weeks again, I will check this issue the next week please
14:46:00 <alexove> EOM
14:46:17 <x3mboy> A comment about this
14:46:33 <x3mboy> This ticket is to produce SWAG that we will use during 2018
14:46:49 <chinosoliard> so we need to produce it quickly!
14:47:20 <williamjmorenor> the ticket was supposed to be swag for the second half of 2017, but yes it will be *the* 2018 swag
14:47:24 <x3mboy> Because we are so close to the end of the Q4, so we need speed. If we wait another 7 months the swag will be for 2019
14:47:24 <williamjmorenor> so yes
14:47:25 <bexelbie> williamjmorenor, yes
14:47:29 <williamjmorenor> ew need it ASAP
14:47:33 <x3mboy> Please, take a decission
14:47:46 <williamjmorenor> I will open a ticket for Nicaragua
14:47:49 <bexelbie> just open a ticket, get LATAM approval and then ping me
14:47:51 <x3mboy> My only concern here is that we had 3 items for pin and only one for stickets
14:47:57 <x3mboy> stickers*
14:48:02 <porfiriopaiz> williamjmorenor: Just do it.
14:48:19 <alexove> !
14:48:27 <x3mboy> When stickers have better probabilities to have several types
14:48:30 <williamjmorenor> alexove please go ahead?
14:48:38 <chinosoliard> bexelbie, what kind of swag are produced?
14:48:47 <x3mboy> Right now it looks like we are going to produce 1 type of stickers
14:48:58 <williamjmorenor> yes x3mboy you can ask fot the sticker desing yoy want
14:49:14 <williamjmorenor> no
14:49:16 <williamjmorenor> no es así
14:49:19 <alexove> Only some designs are missing and some countries like Colombia, Venezuela and some others put the necessary amount
14:49:49 <williamjmorenor> nosotros queremos un paquete de stickers porque en Nicaragua de repente llega alguien a la mesa y se lleva diez burbujas grandes
14:49:56 <alexove> s/amount/quantity
14:49:59 <x3mboy> Oh cool!
14:50:04 <x3mboy> This is new: https://fedoraproject.org/wiki/Swag_latam#cite_note-1
14:50:04 <williamjmorenor> mejor tener un paquete y asi tenes control
14:50:08 <x3mboy> Now it looks better
14:50:13 <williamjmorenor> una persona un pack de stickers
14:50:14 <x3mboy> Please, keep it in English
14:50:15 <alexove> EOM
14:50:39 <bexelbie> !
14:50:50 <williamjmorenor> bexelbie plese go ahead
14:50:52 <alexove> x3mboy, the use of English is desirable but not mandatory
14:50:54 <bexelbie> To answer chinosoliard's question.  Stickers are the easiest thing to produce
14:50:59 <alexove> bexelbie: o/
14:51:03 <bexelbie> anything else typically requires more planning and execution time
14:51:04 <x3mboy> alexove, Not true
14:51:18 <bexelbie> I also would like to make sure that we know WHY we are buying other items.  I am not opposed to them and won't stop them.
14:51:29 <bexelbie> but do they have specific value to our goal audience
14:51:37 <x3mboy> +1
14:51:38 <bexelbie> they may also have specific meaning in your country/region - that is all cool
14:51:51 <bexelbie> So for example, producing 5 different kinds of buttons and pens is maybe not hte best
14:51:58 <bexelbie> but if we have a good one, then we might use it else where too
14:52:04 <williamjmorenor> yes
14:52:11 <bexelbie> but to me, speaking as a weirdo American who lives in Europe for hte last 5 years
14:52:14 <bexelbie> I don't want a button or a pin
14:52:16 <bexelbie> pen
14:52:29 <bexelbie> I might take a metal pin to put on my hat - but that is a wasted swag dollar
14:52:35 <bexelbie> as I only wear the hat in the summer :P
14:52:47 <bt0> :D
14:52:48 <bexelbie> so, in short - we can do anything, but lets do stuff that gets us value
14:52:57 <galvao> +1 on that
14:52:59 <bexelbie> as an example, I am going to be printing some ribbons that attach to the bottom of convention badges
14:53:14 <williamjmorenor> I can comment the swag usage in Nicaragua
14:53:15 <bexelbie> that is used at RH Summit.  That might also be cool to take to other shows (where it won't upset the organizers)
14:53:20 <bexelbie> eom
14:53:25 <JuanCarlosLin> +1
14:53:32 <x3mboy> bexelbie, In latam buttons or pins make sense because people put them in their bags, specially students, that are our biggest audience
14:53:46 <williamjmorenor> we use bottons and lanyars to contributors or posible contributors first
14:54:04 <williamjmorenor> this way you can put a button in your bag
14:54:10 <x3mboy> Ok
14:54:15 <x3mboy> EOM
14:54:20 <williamjmorenor> or use the lanyard in public to not lose the
14:54:21 <bexelbie> x3mboy, very understandable - I don't do that personally and haven't been a student in a long time - so I look to all of you as experts :)
14:55:58 <williamjmorenor> and we do not use to put pens, buttons or landyars is a public table of a even
14:56:00 <x3mboy> So, we can finally put a deadline to complete the https://fedoraproject.org/wiki/Swag_latam#Swags_by_Country.5B1.5D and close this
14:56:09 <williamjmorenor> yes
14:56:16 <williamjmorenor> please x3mboy
14:56:21 <williamjmorenor> can you do it?
14:56:23 <williamjmorenor> :)
14:57:27 <x3mboy> #action put a deadline of 2 weeks for 406, send and email to notify it and in the December 15th meeting, send the final produce order to bexelbie
14:57:46 <x3mboy> :D
14:57:57 <x3mboy> Is that ok?
14:57:57 <williamjmorenor> x3mboy the deadline was a week ago
14:58:12 <williamjmorenor> the dead line must be a week from today
14:58:17 <x3mboy> Ok
14:58:20 <x3mboy> #undo
14:58:20 <zodbot> Removing item from minutes: ACTION by x3mboy at 14:57:27 : put a deadline of 2 weeks for 406, send and email to notify it and in the December 15th meeting, send the final produce order to bexelbie
14:58:43 <x3mboy> #action put a deadline of 1 week for 406, send and email to notify it and in the December 8th meeting, send the final produce order to bexelbie
14:58:54 <williamjmorenor> x3mboy++
14:58:58 <williamjmorenor> porfiriopaiz++
14:58:58 <zodbot> williamjmorenor: Karma for porfiriopaiz changed to 1 (for the f27 release cycle):  https://badges.fedoraproject.org/tags/cookie/any
14:59:11 <x3mboy> Ok, move to Open Floor
14:59:25 <williamjmorenor> #topic OpenFloor
14:59:34 <x3mboy> alexove, do you have something?
15:00:01 <x3mboy> Ok, we have some seconds so
15:00:06 <alexove> I want to retake the discussion of the wiki page for the meetings
15:00:32 <alexove> if we have a consensus we can vote right now
15:01:09 <x3mboy> +1
15:01:37 <alexove> williamjmorenor, please call for voting :-)
15:01:37 <chinosoliard> <alexove> I want to retake the discussion of the wiki page for the meetings <- What wiki page?
15:01:53 <chinosoliard> wait wait wait! I don't know what are you talking about! I'm missed
15:02:04 <alexove> #link https://fedoraproject.org/wiki/Ambassadors/LATAM/Meetings
15:02:29 <williamjmorenor> please vote
15:02:30 <williamjmorenor> :)
15:02:31 <chinosoliard> s/missed/lost/g
15:03:19 <alexove> +1
15:03:25 <x3mboy> chinosoliard, it's just a guide that will allow anyone to chair our weekly latam meeting
15:03:29 <williamjmorenor> +1
15:03:33 <galvao> +1
15:03:35 <porfiriopaiz> +1
15:03:35 <x3mboy> +1
15:03:37 <chinosoliard> let me read, please!
15:03:43 <williamjmorenor> ok
15:04:03 <chinosoliard> !!!!!
15:04:15 <williamjmorenor> chinosoliard ?
15:04:20 <williamjmorenor> please go ahead
15:04:30 <chinosoliard> Need a line: please, try having more than one chair per meeting. Connection is not allways consistent
15:04:38 <chinosoliard> s/allways/always/g
15:04:45 <williamjmorenor> +1
15:04:58 <chinosoliard> +1, but, please, consider my point
15:05:29 <williamjmorenor> #idea have more than one chair per meeting. . Connection is not always consistent
15:05:31 <chinosoliard> It happened that chair lost connection and there are no other chair
15:05:43 <chinosoliard> EOM
15:06:03 <alexove> asoliard++
15:06:11 <williamjmorenor> also add a link to the wiki page in the pagure README file
15:06:18 * bexelbie has to drop ... ttyl
15:06:24 <x3mboy> chinosoliard, Well, normally we call "chairman" to the one who is running the meeting, but normally we do #chair to all the attendees
15:06:32 <x3mboy> At least I do that in mktg
15:06:35 <chinosoliard> another idea, out of that ticket... please, ask newcomers to be chair and coordinate the meeting... This will help, and encourage people to take action :)
15:06:39 <williamjmorenor> thank bexelbie
15:06:51 <x3mboy> bexelbie, thanks man, c'ya!
15:06:58 <chinosoliard> bexelbie, thanks!
15:07:01 <chinosoliard> bexelbie++
15:07:01 <zodbot> chinosoliard: Karma for bex changed to 6 (for the f27 release cycle):  https://badges.fedoraproject.org/tags/cookie/any
15:07:10 <x3mboy> We are out of time
15:07:12 <chinosoliard> <alexove> asoliard++ <- I'm chinosoliard
15:07:14 <zodbot> chinosoliard: You may not modify your own karma.
15:07:24 <x3mboy> 6:+1 0:-1 0:0
15:07:25 <alexove> chinosoliard++
15:07:31 <x3mboy> So, we can call it agreed?
15:07:38 <chinosoliard> x3mboy, sure!
15:07:40 <galvao> Yep
15:07:54 <x3mboy> I have a last comment
15:07:56 <x3mboy> !
15:07:56 <x3mboy> :D
15:08:03 <alexove> thanks guys
15:08:03 <alexove> It is a small step for ambassadors but a great step for humanity
15:08:09 <x3mboy> We are the most wiki editors
15:08:15 <williamjmorenor> chair alexove
15:08:21 <alexove> chinosoliard: I added the line :-D
15:08:26 <williamjmorenor> alexove can you record the agree?
15:08:33 <x3mboy> Please try to make them more readable
15:08:46 <williamjmorenor> #chair alexove
15:08:46 <zodbot> Current chairs: alexove galvao itamarjp williamjmorenor x3mboy
15:08:59 <x3mboy> For example, with the new update, to make better tables we need to add the class
15:09:13 <x3mboy> So, when openning a table please do:
15:09:20 <x3mboy> {| class="wikitable"
15:09:54 <galvao> Maybe create a wiki page on guidelines when writing/editing?
15:09:56 <x3mboy> I've been editing a lot of tables, but please take that into consideration for future wiki editions/pages
15:09:59 <x3mboy> EOM
15:10:08 <galvao> "best practices" or something like that?
15:10:12 <x3mboy> galvao, I'm doing one to publish it in the CommBlog
15:10:13 <chinosoliard> announcement: I'm organizing an IT event (more focused to infosec and telecomunications) for next year (march/april 2018), there are not record of an event like this one... I've a problem now, I'll need fedora representative, because I'm the only one here, and it will be imposible to me to stay in a stand, talk, etc...
15:10:17 <x3mboy> Please stay tuned
15:10:24 <galvao> x3mboy: Awesome
15:10:31 <alexove> #agreed: The meetings will be conducted using the https://fedoraproject.org/wiki/Ambassadors/LATAM/Meetings guide
15:10:52 <alexove> #agreed The meetings will be conducted using the https://fedoraproject.org/wiki/Ambassadors/LATAM/Meetings guide
15:11:00 <x3mboy> chinosoliard, If you don't have any problem, I can move to .ar and help
15:11:08 <galvao> chinosoliard: Is there a link to the event (where, when, etc)?
15:11:13 <x3mboy> chinosoliard, you know that networking and telecom is my industry
15:11:14 <x3mboy> :D
15:11:41 <galvao> I might be able to do it as well
15:11:55 <galvao> condiering I can get a refund on trip costs
15:12:10 <chinosoliard> I'm still organizing, I'm asking for a space
15:12:27 <williamjmorenor> chinosoliard please work in the wiki of the event, this way galvao and x3mboy can ask for founds to travel
15:12:28 <chinosoliard> <x3mboy> chinosoliard, you know that networking and telecom is my industry <- yeahhhhh
15:12:34 <chinosoliard> williamjmorenor, I'll do!
15:12:37 <galvao> chinosoliard: ping me any time or mail me if you need me =)
15:12:43 <williamjmorenor> awesome
15:12:50 <alexove> What city?
15:13:09 <chinosoliard> I'll update info, don't worry
15:13:22 <x3mboy> Hey, we pass our timeline for 14 minutes
15:13:34 <x3mboy> Can we close???
15:13:39 <galvao> I think so
15:13:45 <bt0> ! a quickie : please review the technical content of the cheat cube https://pagure.io/design/issue/558
15:13:46 <williamjmorenor> galvao one the wiki is done you can ask for founds to travel, if any question please ask
15:13:53 <chinosoliard> anyone have something to add?
15:14:00 <galvao> Cool, thanks williamjmorenor
15:14:02 <JuanCarlosLin> No
15:14:23 <chinosoliard> I'm ok with closing, so...
15:14:33 <williamjmorenor> 5
15:14:35 <williamjmorenor> 4
15:14:36 <williamjmorenor> 3
15:14:38 <williamjmorenor> 2
15:14:40 <williamjmorenor> 1
15:14:46 <williamjmorenor> #endmeeting