15:30:18 <jwf> #startmeeting Fedora CommOps (2018-02-12)
15:30:18 <zodbot> Meeting started Mon Feb 12 15:30:18 2018 UTC.  The chair is jwf. Information about MeetBot at http://wiki.debian.org/MeetBot.
15:30:18 <zodbot> Useful Commands: #action #agreed #halp #info #idea #link #topic.
15:30:18 <zodbot> The meeting name has been set to 'fedora_commops_(2018-02-12)'
15:30:18 <jwf> #meetingname commops
15:30:18 <zodbot> The meeting name has been set to 'commops'
15:30:19 <jwf> #nick commops
15:30:23 <jwf> #topic Agenda
15:30:34 <jwf> #link https://infinote.fedoraproject.org/cgit/infinote/tree/meeting-templates/fedora-commops-meeting-next
15:30:34 <jwf> #info (1) Roll call / Q&A
15:30:35 <jwf> #info (2) Announcements
15:30:35 <jwf> #info (3) Action items from last meeting
15:30:35 <jwf> #info (4) Tickets
15:30:36 <jwf> #info (5) Open floor
15:30:40 <jwf> #topic Roll call / Q&A
15:30:46 <jwf> #info Name; Timezone; Sub-projects/Interest Areas
15:30:46 <jwf> #action commops New members, make sure you introduce yourself on the CommOps mailing list [ https://fedoraproject.org/wiki/CommOps/Join ]
15:30:52 <jwf> If this is your first time at a CommOps meeting, feel free to introduce yourself to everyone and say hello! If anyone has any questions before we get started with the rest of the agenda, now is also a good time to ask.
15:31:05 <jwf> #info Justin W. Flory; UTC-5; CommOps, Diversity Team
15:31:48 <bt0_> #Alberto Rodriguez S; UTC-5; CommOps, Marketing, dotnet , Ambassadors
15:32:36 <jwf> bt0_: I think the #info escaped you :D
15:32:39 <jwf> Good morning!
15:32:43 <Rhea> #info Rhea the Bunny; UTC+1; .NET and inclusion warrior.
15:32:49 <wesleyotugo> #info Dennis W. Otugo; UTC +1; Commops
15:33:01 <jwf> #chair bt0 bt0_ Rhea wesleyotugo
15:33:01 <zodbot> Current chairs: Rhea bt0 bt0_ jwf wesleyotugo
15:34:03 <s14ck> Hello everyone
15:34:16 <bt0_> o/
15:34:27 <jwf> s14ck: Hi, welcome!
15:34:31 <bee_> o/
15:34:45 <s14ck> I'm the new guy here
15:35:51 <s14ck> I've sent you the self-intriduction email on the mail list
15:35:52 <wesleyotugo> s14ck:  Hello, Welcome
15:36:17 <Rhea> s14ck: Did you bring your armour? Full plate recommended.
15:36:46 <jwf> s14ck: I saw your intro make it to the list, but I didn't have a chance to read yet. I'll give a full reply after our meeting.
15:36:49 <jwf> For now, welcome!
15:36:51 <bt0_> ohh, Jhoanir right?
15:36:55 <bt0_> welcome
15:36:58 <jwf> Feel free to introduce yourself in the #info format like mentioned above:
15:37:06 <jwf> #info Name; Timezone; Sub-projects/Interest Areas
15:37:14 <s14ck> hahaha, just shoot me Rhea
15:38:17 <jwf> Oh, hey bee_!
15:38:21 <jwf> #chair bee2502 bee_
15:38:21 <zodbot> Current chairs: Rhea bee2502 bee_ bt0 bt0_ jwf wesleyotugo
15:39:01 <bee_> s14ck  Have you talked to any ambassadors in Ecuador? They might already have some local group..
15:39:03 <bee_> https://fedoraproject.org/wiki/Category:Ambassadors_from_Ecuador?rd=CategoryAmbassadorsEcuador
15:39:13 <s14ck> #info Jhoanir Torres; GMT-5; fi-apprentice and Classroom/With many interest in rise a local group here in Ecuador
15:39:33 <jwf> s14ck++ Awesome, welcome!
15:39:35 <zodbot> jwf: Karma for jhoanir changed to 2 (for the f27 release cycle):  https://badges.fedoraproject.org/tags/cookie/any
15:39:39 <bee_> .hello bee2502
15:39:40 <zodbot> bee_: bee2502 'Bhagyashree Padalkar' <bhagyashree.iitg@gmail.com>
15:39:52 <bee_> jwf o/
15:40:11 <jwf> Today's meeting may go a little fast, but feel free to ask questions if you're confused. A lot of our discussion today is follow-up from our team sprint last week: https://fedoraproject.org/wiki/FAD_CommOps_2018
15:40:17 <s14ck> bee_: yes but, nobody  have time/interest in the local community
15:40:28 <jwf> We can move forward with the agenda since we're 10m after start.
15:40:36 <jwf> #topic Announcements
15:40:41 <jwf> #info === "Call for Outreachy mentors for Summer 2018" ===
15:40:41 <jwf> #link https://communityblog.fedoraproject.org/outreachy-mentors-summer-2018/
15:40:41 <jwf> #info Outreachy mentors with projects are needed! Participate in Fedora's Outreachy program for summer 2018 as a mentor to work with bright, talented interns. Read labbott's blog post for more info.
15:40:53 <jwf> #info === CommOps FAD completed ===
15:40:53 <jwf> #info The CommOps FAD ended on 31 Jan. Keep an eye out for an event report on the Community Blog.
15:41:03 <jwf> #info === "Rescheduling hack sessions?" ===
15:41:03 <jwf> #link https://lists.fedoraproject.org/archives/list/commops@lists.fedoraproject.org/message/XZS6FJ2PPDGWJW4DI5FBDMDLK5TEI33I/
15:41:03 <jwf> #info jwf is blocked at the current time for hack sessions – proposing to move them to Saturdays, 17:00-18:00 UTC. Check out the mailing list thread if you are interested in joining the hack sessions.
15:41:08 <jwf> <eof>
15:41:16 <jwf> Anyone else have anything to share?
15:41:48 <wesleyotugo> We have not had hack sessions for a while now
15:41:54 <s14ck> it's possible move it to sunday?
15:42:19 <Rhea> -1
15:42:23 <jwf> wesleyotugo: We were doing some in December, but it wasn't consistent. I haven't been able to make them since the winter holidays.
15:42:39 <jwf> s14ck: We could, depending on when people are available. I proposed a weekend date because that's easier for me to make than weekdays.
15:42:45 <jwf> The hack sessions are sort of like office hours
15:43:11 <Rhea> wesleyotugo: we've been away at conferences, hence no meetings or hack sessions. Plus Christmas and stuff...
15:43:14 <jwf> They're not mandatory and mostly are a chance to work on Fedora work together with others, and ask questions if you need to: https://fedoraproject.org/wiki/Hack_session
15:44:26 <jwf> Anyways, if you are interested, please chime in on the mailing list. If there's a lot of interest, then we can set up a WhenIsGood too
15:44:46 <Rhea> I'm -1 to weekends because that's work and weekends are not-work, that said, you might as well ignore my vote because I won't participate in the coming months anyway, I've got way too much other work heading my way.
15:44:47 <jwf> We could do either Saturday or Sunday – weekdays are more difficult for me.
15:45:19 <wesleyotugo> Okay thanks for the explanations. Also weekend could also work for me
15:45:20 <jwf> Rhea: Noted.
15:45:32 <jwf> Any other announcements to share?
15:45:55 <jwf> Announcements, going once…
15:46:03 <Rhea> !
15:46:08 <jwf> Rhea: Go for it!
15:46:09 <Rhea> I got a new plush toy.
15:46:16 <jwf> :)
15:46:23 <Rhea> going twice...
15:46:25 <Rhea> :D
15:46:32 <jwf> #topic Action items from last meeting
15:46:39 <jwf> #link https://meetbot.fedoraproject.org/fedora-meeting-2/2018-01-22/commops.2018-01-22-15.30.html
15:46:45 <jwf> #info How This Works: We look at past #action items from the last meeting for quick follow-up. If a task is completed, we move on to the next one. If it isn't, we get an update and re-action if needed. If no status, we'll try to get a quick update and move forward.
15:46:56 <jwf> #info === [INCOMPLETE] "x3mboy Open new CommOps ticket with expanded idea on improving communication from public to Ambassadors" ===
15:47:04 <jwf> #nick x3mboy
15:47:07 <jwf> #action x3mboy Open new CommOps ticket with expanded idea on improving communication from public to Ambassadors
15:47:20 <jwf> I think this fell off because of the FAD and everything going on last week
15:47:32 <jwf> Will give a chance to follow up now that the dust is settling. :)
15:47:36 <jwf> #info New action items from FAD – revisiting during tickets
15:47:48 <jwf> That's the only one I had marked for follow-up from our last meeting
15:48:47 <jwf> #topic Tickets
15:48:51 <jwf> #link https://pagure.io/fedora-commops/issues?tags=meeting
15:48:59 <jwf> #info === Ticket #125: "[TRACKER TICKET] Organize a CommOps FAD" ===
15:48:59 <jwf> #link https://pagure.io/fedora-commops/issue/125
15:49:10 <jwf> Sorry, I'm being pulled into work call, I'm away for 5-10 minutes
15:49:31 * Rhea needs to go to bathroom instead
15:50:06 * Rhea posts a link to a bunch of invoices in the #125
15:50:35 <s14ck> hahaha
15:53:18 <jwf> I'm getting pulled into something longer :(
15:53:36 <jwf> The main follow-up I wanted to do here was go through the tickets we discussed and assign action items according to our timeline
15:53:45 <jwf> https://pagure.io/fedora-commops/issues?tags=FAD
15:55:12 <s14ck> I've saw the tkts but is not clear what exactly is needed.
15:55:50 <bee_> I think we have some tasks for this upcoming month for Fedora Appreciation week
15:56:49 <jwf> I'm sorry, I won't be able to finish this meeting
15:57:04 <bee_> We need to work on a template for contributor stories..
15:57:04 <jwf> I'm planning to work on a draft for the FAD on the CommBlog
15:57:06 <s14ck> who can take the lead?
15:57:56 <jwf> #action jwf Work on first draft of FAD event report, share with team for feedback by 2017-02-16
15:58:27 <bee_> I can chair for a while.
15:59:09 <s14ck> another task is pending?
15:59:28 <bee_> s14ck We have a few tickets pending..
16:00:02 <bee_> For the FAD ticket, I think just the summary blog post remains .. jwf will work on a draft for that.
16:00:38 <bee_> I am going to move on to next ticket then for Fedora Appreciation Week which we discussed in FAD
16:00:56 <bee_> #link https://pagure.io/fedora-commops/issue/110
16:01:15 <bee_> #link https://etherpad.persephone.cloud/p/commops-fad-2018
16:02:19 <bee_> According to our planned timeline, we need to come up with a template to collect stories from contributors for Fedora Appreciation Week by Feb end.
16:03:22 <bee_> and also collect stories from CommOps members and write a Community Blog post about Fedora Appreciation Week.
16:04:04 <bee_> I think we have a draft for the template here: https://etherpad.persephone.cloud/p/commops-faw-2018-template
16:05:14 <bee_> Everyone please leave your suggestions by next week.. so that we can start working on the CommBlog post afterwards
16:05:28 <jwf> For the Appreciation Week template?
16:05:33 <bee_> jwf yes
16:05:47 <jwf> Okay, cool, I can take a look this week too
16:05:51 <bt0_> ok
16:06:11 <jwf> #action commops Review Fedora Appreciation Week template to collect contributor stories, leave any feedback in the Etherpad: https://etherpad.persephone.cloud/p/commops-faw-2018-template
16:06:15 <bee_> jwf is the Pagure repo done yet?
16:06:58 <bee_> I have some stories I would like to submit :P
16:07:00 <jwf> bee_: Not sure. Rhea was going to do this but not sure if it's created yet?
16:07:42 <s14ck> what do you mean with: "1x1 pings for stories"?
16:07:50 <Rhea> There were 4 people added to the task, so I removed myself.
16:08:03 <jwf> Rhea: Ah, okay, we can follow-up on it then
16:08:39 <jwf> I didn't look back at the pad yet, too much multitasking right now…
16:09:06 <bee_> s14ck We are planning to organize Fedora Appreciation week where we collect stories about community members to show our appreciation for their contributions etc. I think the task is related to pining community members to ask tem to write stories about someone in te community tey would like to thank.
16:09:19 <bee_> *collect and publish
16:10:25 <bee_> s14ck We would love it if you could write a story about someone in the Fedora community you really want to appreciate for their work (sort of like happiness packets)
16:10:39 <bee_> #link https://www.happinesspackets.io/
16:12:02 <jwf> bee_: Maybe it would help to solicit feedback on the mailing list too for the template.
16:12:13 <bee_> jwf Do you think you can create a Pagure repo?
16:12:23 <s14ck> bee_: Actually, yes. I think I can do that.
16:12:25 <jwf> Yeah, I can do that underneath the CommOps group
16:12:40 <bee_> jwf I will send an email to CommOps.
16:12:51 <jwf> bee2502++
16:13:07 <bee_> jwf great, then once the template is agreed upon, I can write up some stories.
16:13:23 <bee_> s14ck Looking forward to reading it :)
16:13:40 <s14ck> bee_: reading right now
16:13:53 <jwf> #link https://pagure.io/fedora-commops/contributor-stories
16:13:59 <jwf> We can fill in the details later
16:15:29 <jwf> Other than the event report and feedback on the FAW template, is there anything urgent to cover before next Monday?
16:15:32 <bee_> Did we open a ticket with infra for happiness packet hosting during FAD?
16:15:44 <jwf> bee_: Oh, no, this would be great if you or jonatoni could do this
16:16:05 <jwf> I started on it but didn't finish
16:16:16 <jwf> Wireless problems :P
16:16:34 <bee_> Can you add an action item?
16:16:43 <jwf> Yep!
16:17:16 <bee_> Just to confirm, if infra is okay with it, does anyone have a problem for proposing happiness packet project for OUtreachy and GSOC both?
16:17:25 <jwf> #action bee2502 jonatoni Start discussion with Fedora Infra on requirements to host our own Happiness Packet site (inc. Python / Django, PostgreSQL, etc.)
16:17:27 <jwf> #nick jonatoni
16:17:32 <jwf> bee_: no issues from me!
16:17:38 <jwf> Would love to see it be a proposal for both
16:17:48 <bee_> I would like to suggest the same for Perceval Plugin and UI/UX project too...
16:18:04 <jwf> I think skamath was considering the same for Perceval, but we should follow up with him
16:18:25 <jwf> sumantro and a2batic were looking at the UI/UX project, but we should also follow up with them since the Outreachy mentor deadline approaches
16:19:25 <jwf> #action jwf Follow-up with GSoC mentors on interest to also be Outreachy mentors
16:19:30 <bee_> jwf I think there was an email about it.
16:20:00 <jwf> I had a generic "wouldn't it be nice if" email, but I can do more concrete asking since we're running out of time
16:20:19 <jwf> I will assume you and jonatoni are covered on this and to discuss between yourselves
16:20:26 <jwf> I'll follow up with others
16:21:34 <bee_> jwf Great! Regarding the metrics tasks, I am not sure where we are on them..
16:21:59 <bee_> #link https://etherpad.persephone.cloud/p/commops-fad-2018
16:22:10 <bee_> if you need to recheck the timeline...
16:22:56 <jwf> My impromptu work meeting ended, so I can jump back in
16:23:00 <bee_> I have to run now.. have exams bye o/
16:23:10 <jwf> bee_: Ciao, good luck!
16:23:58 <jwf> For metrics work, skamath has an action item to install Grimoire on the CommOps cloud instance.
16:24:16 <jwf> Anyone that has the Etherpad open, I'm looking at line 498 and below
16:24:33 <skamath> Hey.
16:24:37 <skamath> .hello skamath
16:24:38 <zodbot> skamath: skamath 'Sachin S Kamath ' <sskamath96@gmail.com>
16:24:42 <skamath> Sorry I was caught up with work.
16:24:58 <skamath> I just opened a ticket today to open the web ports on CommOps. We're live now.
16:25:03 <skamath> http://commops.fedorainfracloud.org/
16:25:09 <skamath> Well, atleast apache works :P
16:25:17 <jwf> skamath: Oh hi!
16:25:22 <jwf> #chair skamath
16:25:22 <zodbot> Current chairs: Rhea bee2502 bee_ bt0 bt0_ jwf skamath wesleyotugo
16:25:45 <jwf> skamath: Excellent. Do you have a follow-up action for the next week?
16:26:00 <skamath> jwf, I think it's just going to be a re-action
16:26:04 <skamath> I will setup grimoire.
16:26:14 <skamath> I am running a perceval cron right now to gather askbot data
16:26:23 <skamath> I am there, partially.
16:26:36 <skamath> It's taking forever to get the data starting from 2011 :p
16:26:46 <jwf> skamath: Do you have a preference for Feb. 19 or 26 to finish set-up? Note this didn't include getting a data feed in there, just a basic instance for us to plug and play into
16:27:01 <skamath> jwf, 19 should be fine.
16:27:02 <jwf> For March, the goal was to get mailing list data imported via Perceval
16:27:06 <jwf> Super!
16:27:16 <skamath> I cannot promise to setup the frontend but I can definitely get the CLI tools running
16:27:29 <jwf> #action skamath Finish installing Grimoire on CommOps cloud instance by 2018-02-19, share link to mailing list when finished
16:27:43 <jwf> skamath: no worries, keep us up to date on your progress.
16:27:49 <bt0> awesome skamath++
16:28:12 <jwf> Okay, I think this is all the immediate action items for this week
16:28:16 <skamath> Yep, I will keep you posted on the mailing list :)
16:28:29 <bee_> skamath++ since you are here, what do you think about perceval project for OUtreachy?
16:28:39 * s14ck finishing laundry right now
16:28:40 <jwf> Ohh, yeah, I almost forgot
16:28:51 <jwf> s14ck: That reminds me… :P
16:28:55 <skamath> Hmm, I am not really sure. I think it is a better fit for GSoC because it is very code intensive.
16:29:13 <jwf> skamath: Outreachy can be code-intensive or not too
16:29:19 <bee_> skamath They are a lot of coding projects in Outreachy.
16:29:21 <jwf> Normally our past Outreachy interns are hacking on the Linux kernel
16:29:32 * skamath is not sure about Outreachy. Don't get me wrong
16:29:39 <skamath> Oh super!
16:29:41 <jwf> So I think code-intensive is definitely in scope, if that's the concern.
16:30:04 <skamath> When does the application period of Outreachy start?
16:30:10 <skamath> Is it before or after GSoC?
16:30:22 <skamath> *GSoC application period
16:30:38 <bee_> I think the GSoC orgs were announced today..
16:30:44 <skamath> Not yet.
16:31:13 <skamath> Although it will be announced today, the application period is from March 12 - 27, 2018
16:31:44 <bee_> skamath The Outreachy application period will start before GSoC in that sense.
16:32:20 <jwf> Interns can begin applying as early as tomorrow
16:32:26 <jwf> If I understand correctly
16:32:41 <skamath> I was thinking of putting it there, and selecting the best out of both GSoC and Outreachy pool of applications
16:32:46 <bee_> jwf I think you can apply only after March 12 but contact orgs starting tmrw
16:32:47 <jwf> skamath: Could you file a new ticket in mentored-projects for Outreachy + Perceval?
16:32:49 <skamath> But I am not sure if the application periods match
16:33:25 <skamath> I don't see a definite date on the Outreachy website.
16:34:05 <skamath> Would it be unfair to compare applications across programs?
16:34:12 * s14ck back again
16:34:14 <skamath> I have never mentored for Outreachy before.
16:34:26 <bee_> skamath Outreachy applications will have a deadline around March end... but participants are encouraged to continue contributing after so like community bonding but without knowing whether you have been selected or not.
16:34:52 <bee_> skamath It wouldnt be unfair. Outreachy encourages selecting applicants via GSoC too.
16:35:06 <skamath> bee_, I saw that email and I wanted to clarify on that.
16:35:48 <skamath> Does that mean they can do both GSoC + Outreachy or is it something like - if there is an eligible Outreachy candidate who applied for SoC, they can work on the Outreachy project?
16:35:52 <bee_> skamath so some applicants have applied to same project via GSoC and Outreachy both and have been selected via GSoC.
16:36:45 <bee_> skamath - they will work through SoC then. The project will have more visibility if it's in both programs.
16:37:04 <skamath> But they can't do Outreachy + GSoC at the same time, right?
16:37:14 <skamath> (on the same project of course)
16:37:26 <bee_> skamath - no, you can select them thru either one of those programs
16:37:35 <skamath> Ok, sounds good.
16:37:56 <skamath> I'm okay with putting the project under Outreachy too then.
16:38:00 <skamath> I'll file an issue :)
16:38:28 <bee_> skamath - the applications for Outreachy are a bit different - you dont propose your own timeline etc, the mentors works with you on it and I also think its a requirement to have PRs submitted during outreachy application.
16:38:43 <skamath> #action skamath file an issue in mentored-projects repo for including perceval project in Outreachy
16:39:03 <bee_> skamath . Make small, consistent contributions to the project(s) you've chosen. Each project will have a set of tasks for you to complete to see if you like working on the project. It's less important that you make a big, last minute contribution, and more important that you're in contact with the mentors, asking questions, and sending small contributions at a steady pace.  Only applicants that make at least one contribution
16:39:56 <bee_> skamath can you also co-ordinate with a2batic about UI/UX project?
16:40:02 <skamath> bee_, That's what I am worried about. I think this is a big task to accomplish and requires atleast 40+ hours of work every week.
16:40:10 <skamath> That should be okay, right?
16:40:33 <bee_> 40+ hours from mentor or the student during the application?
16:40:37 <skamath> Student,
16:41:12 <skamath> bee_, If the UI/UX project should be moved to Outreachy, Android backend should be too.
16:41:26 <skamath> It's ideal the $students follow the same coding period and co-ordinate with each other
16:41:59 <bee_> skamath It can also be a small task.. maybe integrating the existing perceval plugins on local version?
16:42:44 <skamath> bee_, perceval comes with them. I don't think there's any work required on that.
16:42:50 <bee_> skamath Is there a reason why android and UI/UX both cannot be suggested for Outreachy?
16:43:22 <skamath> bee_, All I am saying is, UI/UX alone cannot move. The Android backend will have to move along with it
16:43:48 <skamath> There are two android projects. If one moves, the other one should as well.
16:44:11 <skamath> https://docs.fedoraproject.org/mentored-projects/gsoc/2018/ideas.html#improve-fedora-android-app-ui-ux-research-and-design
16:44:16 <skamath> https://docs.fedoraproject.org/mentored-projects/gsoc/2018/ideas.html#improve-fedora-android-app-backend
16:44:37 <skamath> I'm +1 to moving these to Outreachy as well but we have only one slot, right
16:45:21 <bee_> skamath you can select them through GSoC.. Have them listed for both programs?
16:45:32 <bee_> *GSoC, if you want
16:45:42 <skamath> That sounds good to me
16:45:56 <bt0> same for me
16:46:01 <skamath> I'll leave the decision to Kanika and sumantrom[m]
16:46:04 <jwf> time check, 15m left in the meeting
16:46:11 <jwf> skamath: Could you follow-up with both of them?
16:46:19 <skamath> Yep, I can do that.
16:46:34 <jwf> #action skamath Follow-up with a2batic and sumantro on GSoC projects for Outreachy
16:46:36 <skamath> I'll ask them to reply to the thread so that we'll all know at once ;)
16:46:37 <jwf> Awesome, thanks!
16:46:50 <jwf> I think this is all the areas of immediate attention from post-FAD follow-up?
16:47:06 <bee_> so labbott just mailed -- it seems in this round, it's more difficult to transfer..
16:47:11 <jwf> Is there anything else we need to cover before our meeting next week?
16:47:33 <jonatoni|m> 👋🏻 Hello 🙂
16:47:42 <bee_> but it would be good to still have a followup
16:47:43 <sumantrom[m]> Hii
16:48:04 <skamath> Hello, people who emerged from the Matrix!
16:48:27 <jonatoni> it seems we are late :/ sorry
16:48:31 * skamath waves to jonatoni|m and sumantrom[m] in binaries
16:49:32 <jwf> Since we're at the meeting end, let's take the follow-up into channel or emails. I don't see labbott's email
16:49:53 <bee_> check jwf@fedoraproject.org
16:50:17 <jwf> Oh, see it now
16:50:21 <jwf> Okay, hmm
16:50:39 <jwf> Let's move this follow-up either to email or discussion in channel so we can free the meeting channel for who's next.
16:50:46 <bee_> okay
16:51:15 <jwf> #agreed Will follow-up on GSoC + Outreachy discussions in channel / via email; from labbott's email, need to determine if GSoC + Outreachy projects can transfer easily
16:51:31 <jwf> #agreed All immediate action items for FAD addressed, will follow up next week to continue our timeline
16:51:35 <jwf> #topic Open floor
16:51:41 <jwf> Anyone else have anything to add in here?
16:51:58 <jwf> Sorry if today's meeting was a little disorganized, I didn't expect surprise work meeting in the middle
16:52:06 <nauticalnexus[m]> Sorry for missing the meeting.
16:52:08 <jwf> Thanks bee2502++ for chairing on the fly
16:52:29 <s14ck> too many things todo here
16:52:29 <nauticalnexus[m]> I had a crazy night and.. I'm still recovering from it.
16:52:34 <misc> chairing on the fly sound less fun that flying on the chair
16:52:46 <jwf> nauticalnexus[m]: No worries – the minutes are always available
16:52:55 <skamath> misc, lolol
16:53:03 <jwf> misc: Maybe we need to instate flying carpets over chairs, that sounds much more fun to me. :D
16:53:10 <skamath> Or
16:53:16 <skamath> .chair jwf
16:53:16 <zodbot> jwf is seated in a chair with a nice view of a placid lake, unsuspecting that another chair is about to be slammed into them.
16:53:20 <skamath> SLAM!
16:53:25 <jwf> Oh, ouch!
16:53:27 * jwf ducks
16:53:44 <jwf> wesleyotugo: Since we went almost straight to the end of the meeting time, I will try and follow up on your CommBlog post tonight.
16:53:57 <jwf> wesleyotugo: I'll throw it into a tab and try to get you some feedback before tomorrow.
16:54:23 <jwf> s14ck: I hope the meeting wasn't too difficult to follow! Next week, I'll work on selecting some starter tasks if you're interested in jumping into some of the things we're working on. :)
16:54:53 <jwf> Anyone have anything for open floor?
16:55:10 <jwf> Otherwise, I'll close out and get the minutes to the list before my next work meeting
16:55:32 <s14ck> jwf: great!
16:55:40 <bee_> just want to say Outreachy applications are now open
16:55:40 <jwf> Open floor, going once…
16:55:43 <bee_> #link https://www.outreachy.org/apply/project-selection/
16:56:05 <jwf> s14ck: One of the best ways to get a grip on what we're doing is to read through our Pagure tickets in pagure.io/fedora-commops/
16:56:06 <bee_> skamath you can find a timeline there..
16:56:22 <jwf> s14ck: Feel free to comment on anything that seems interesting, or to ask for more info in #fedora-commops.
16:56:32 <jwf> #info Outreachy applications are now open: https://www.outreachy.org/apply/project-selection/
16:56:43 <jwf> Thanks bee_!
16:57:00 <jwf> Open floor, going twice…
16:57:10 <jwf> And thrice…
16:57:18 <s14ck> jwf: thanks! I miss the topic when you talk about GSoC
16:57:24 <jwf> Okay, phew, thanks for coming out today everyone!
16:57:33 <jwf> I'll see you in #fedora-commops :-)
16:57:50 <bt0> cool
16:57:54 <jwf> s14ck: I'm glad you could make it into the meeting today! We can discuss about GSoC back in #fedora-commops if you're interested.
16:57:56 <jwf> #endmeeting