14:32:47 <jwf> #startmeeting Fedora CommOps (2018-04-02)
14:32:47 <zodbot> Meeting started Mon Apr  2 14:32:47 2018 UTC.  The chair is jwf. Information about MeetBot at http://wiki.debian.org/MeetBot.
14:32:47 <zodbot> Useful Commands: #action #agreed #halp #info #idea #link #topic.
14:32:47 <zodbot> The meeting name has been set to 'fedora_commops_(2018-04-02)'
14:32:47 <jwf> #meetingname commops
14:32:47 <zodbot> The meeting name has been set to 'commops'
14:32:47 <jwf> #nick commops
14:32:48 <nauticalnexus> Hewwo
14:32:51 <jwf> #topic Agenda
14:32:58 <nauticalnexus> I'm here omg
14:32:58 <jwf> #link https://infinote.fedoraproject.org/cgit/infinote/tree/meeting-templates/fedora-commops-meeting-next
14:32:59 <jwf> #info (1) Roll call / Q&A
14:32:59 <jwf> #info (2) Announcements
14:32:59 <jwf> #info (3) Action items from last meeting
14:32:59 <jwf> #info (4) Tickets
14:33:00 <jwf> #info (5) Open floor
14:33:10 <jwf> #topic Roll call / Q&A
14:33:12 <jwf> #info Name; Timezone; Sub-projects/Interest Areas
14:33:12 <jwf> #action commops New members, make sure you introduce yourself on the CommOps mailing list [ https://fedoraproject.org/wiki/CommOps/Join ]
14:33:19 <jwf> If this is your first time at a CommOps meeting, feel free to introduce yourself to everyone and say hello! If anyone has any questions before we get started with the rest of the agenda, now is also a good time to ask.
14:33:22 * jwf waves to nauticalnexus
14:33:29 <bt0_> #info Alberto Rodríguez Sánchez; UTC-5; CommOps, dotNet , marketing, Infra apprentice, ambassador and Join sig fan
14:33:30 <nauticalnexus> This is my first in a very long time haha
14:33:39 <bt0_> .fas bt0dotninja
14:33:43 <zodbot> bt0_: bt0dotninja 'Alberto Rodriguez Sanchez' <hotgalan@gmail.com>
14:33:47 <bt0_> hello
14:34:01 <jwf> #info Justin W. Flory; UTC-4; CommOps, Diversity Team, Ambassadors, Mindshare
14:34:07 <jwf> nauticalnexus: Welcome back!
14:34:09 * jwf waves to bt0_
14:34:13 <jwf> #chair nauticalnexus bt0_ bt0
14:34:13 <zodbot> Current chairs: bt0 bt0_ jwf nauticalnexus
14:34:17 <nauticalnexus> #info Emily; UTC-5; CommOps, Diversity, Linux
14:34:23 <nauticalnexus> er, maybe UTC-4 now
14:34:29 <nauticalnexus> Daylight Savings..
14:34:33 <nauticalnexus> .fas nauticalnexus
14:34:34 <zodbot> nauticalnexus: nauticalnexus 'Emily' <absynthesyne@gmail.com>
14:34:35 <jwf> nauticalnexus: Hah, yeah, I just had to check that one myself too :P
14:34:40 <jwf> EDT is UTC-4 now
14:34:46 <nauticalnexus> Yeah
14:34:50 <jwf> All good though :-)
14:35:11 <nauticalnexus> I mean it's only like 3 months out of the year or something
14:35:20 <jwf> We can hang out another couple of minutes to see if anyone else arrives. It's a Monday after a holiday, so I have a hunch it will be a small and fast meeting today
14:35:38 <nauticalnexus> The day after April Fools Day
14:36:07 <sgallagh> jwf: FYI, "Easter Monday" is a holiday in most of EMEA
14:36:14 <nauticalnexus> I'm honestly surprised I got up this early :P
14:36:45 <jwf> sgallagh: Oh! I didn't know that. :-)
14:36:58 <jwf> In that case, let's go ahead and move forward
14:37:04 <nauticalnexus> Yeah I got a lil notification on my phone about that
14:37:45 <wesleyotugo> #info wesleyotugo; UTC +1;CommOps
14:38:05 <wesleyotugo> .fas wesleyotugo
14:38:05 <zodbot> wesleyotugo: wesleyotugo 'Dennis W. Otugo' <wesleyotugo@gmail.com>
14:39:01 <bt0_> #chair wesleyotugo
14:39:01 <zodbot> Current chairs: bt0 bt0_ jwf nauticalnexus wesleyotugo
14:39:23 <nauticalnexus> jwf is having some technical difficulties rn
14:39:28 <bt0_> hi wesleyotugo
14:40:19 <wesleyotugo> Hello bt0_
14:40:26 <nauticalnexus> hi wesleyotugo
14:40:38 <nauticalnexus> I'm actually here again! lol
14:42:17 <wesleyotugo> Hello nauticalnexus #
14:43:34 <bt0_> hey wesleyotugo, the templates works fine in the contributor stories repo
14:43:44 <jwf> Okay, back
14:43:52 <jwf> Sorry about that
14:43:56 <bt0_> but the template lives in a branch that is curious
14:43:58 <nauticalnexus> It's fine. I informed everyone.
14:44:00 <nauticalnexus> :P
14:44:02 <jwf> wesleyotugo: Hey there!
14:44:06 <jwf> Let's go ahead and push on ahead
14:44:12 <jwf> #topic Announcements
14:44:18 <jwf> #info === New meeting time: Fridays, 13:00-14:00 UTC ===
14:44:20 <jwf> #link http://whenisgood.net/fedora/commops/spring-2018-meeting/results/h4xp9bq
14:44:22 <jwf> #info Our next meeting is on Friday, 13 April 2018 at 13:00 UTC.
14:44:23 <nauticalnexus> FRIDAYS?
14:44:24 <jwf> As always, it was tough competition for a time :P
14:44:38 <jwf> I will update on the mailing list soon
14:44:42 <nauticalnexus> 13:00 UTC, what is that in American time jwf?
14:44:44 <jwf> #info === "Call for maintainers: Fedora package tagger" ===
14:44:44 <bt0_> cool, :)
14:44:46 <jwf> #link https://communityblog.fedoraproject.org/maintainers-package-tagger/
14:44:48 <jwf> #info The Fedora package tagger application is looking for new maintainers by April 5, 2018; otherwise, Fedora Infrastructure will retire the app. Read more on the Community Blog.
14:44:55 <jwf> nauticalnexus: 09:00 EDT.
14:45:02 <nauticalnexus> even earlier?
14:45:03 <nauticalnexus> Ugh
14:45:11 <jwf> pingou and I did some last-minute collaboration on the package tagger article on Friday
14:45:29 <jwf> bt0_: Thanks for driving the conversation there, sorry it took a while for me to swing over to it.
14:45:44 <bt0_> many thanks, I love Fedora tagger
14:45:45 <jwf> nauticalnexus: It was the time that worked for the most people.
14:45:45 <nauticalnexus> Well ig this is my last commops meeting lol
14:45:56 <jwf> #info === "Fedora 28 Rust Test Day 2018-04-04" ===
14:45:56 <jwf> #link https://communityblog.fedoraproject.org/fedora-28-rust-test-day-2018-04-04/
14:45:56 <jwf> #info Wednesday, 2018-04-04, is the Fedora 28 Rust Test Day! As part of the change, Fedora QA is testing applications written with the Rust programming language. They are looking for community participation!
14:46:12 <jwf> sumantrom put out the call for the upcoming Rust Test Day on Wednesday :-)
14:46:16 <jwf> Check out the post for more info
14:46:20 <jwf> <eof>
14:46:26 <jwf> Anyone else have any other announcements?
14:46:36 <jwf> nauticalnexus: Sorry :-(
14:46:37 <bt0_> not from me
14:46:47 <nauticalnexus> jwf: it's fine :P
14:46:51 <jwf> Announcements, going once…
14:47:00 <jwf> Going twice…
14:47:07 <jwf> And thrice!
14:47:12 <jwf> #topic Action items from last meeting
14:47:19 <jwf> #link https://meetbot.fedoraproject.org/fedora-meeting-2/2018-03-26/commops.2018-03-26-14.30.html
14:47:19 <jwf> #info How This Works: We look at past #action items from the last meeting for quick follow-up. If a task is completed, we move on to the next one. If it isn't, we get an update and re-action if needed. If no status, we'll try to get a quick update and move forward.
14:47:31 <jwf> Here we go:
14:47:31 <jwf> #info === [COMPLETE] "jwf Revise PR#146 with feedback and merge PR" ===
14:47:36 <jwf> #link https://docs.fedoraproject.org/fedora-project/subprojects/mindshare/docs/index.html
14:47:39 <jwf> #info Our page is online, but there are kinks to work out with the URL. bexelbie is hoping to address this during this week.
14:47:45 <jwf> #info === [IN PROGRESS] "jwf Work on first draft of FAD event report, share with team for feedback" ===
14:47:49 <jwf> #action jwf Work on first draft of FAD event report, share with team for feedback
14:48:00 <jwf> #info === [COMPLETE] "bt0 Request review for "Contributor stories" article on CommOps mailing list" ===
14:48:03 <jwf> #link https://lists.fedoraproject.org/archives/list/commops@lists.fedoraproject.org/thread/4S3AZ4AYEBB5C6VB7ZLKYGZNFEY55WTO/
14:48:08 <jwf> #action jwf Review draft and schedule in the next week
14:48:12 <jwf> #info === [DROPPED] "skamath Research (possibly implement) Guard to manage granular permissions between accounts in Kibana" ===
14:48:15 <jwf> #info skamath is out with chicken pox – he will likely be away for two more weeks. We will revisit when he returns. Send him your well wishes!
14:48:41 <jwf> #info === [IN PROGRESS] "dhanesh95 Finish research into implementation solutions and put together a final proposal for how to move forward with WordPress fedmsg integration by Friday, April 13, 2018" ===
14:48:47 <jwf> #action dhanesh95 Finish research into implementation solutions and put together a final proposal for how to move forward with WordPress fedmsg integration by Friday, April 13, 2018
14:48:50 <nauticalnexus> Aaah I gotta go, I'm really sorry
14:48:53 <jwf> #nick dhanesh95
14:49:01 <jwf> nauticalnexus: Okay, no problem, see you soon!
14:49:09 <jwf> #info === [COMPLETE] "jwf Pitch new meeting time in a WhenIsGood poll" ===
14:49:10 <jwf> #link http://whenisgood.net/fedora/commops/spring-2018-meeting/results/h4xp9bq
14:49:10 <jwf> #info New meeting time: Fridays, 13:00-14:00 UTC
14:49:14 <nauticalnexus> Bye all!
14:49:19 <jwf> o/
14:49:21 <jwf> #info === [INCOMPLETE] "x3mboy File a new ticket in Mindshare Pagure to propose student pack idea and start discussion in Mindshare Committee" ===
14:49:21 <jwf> #action x3mboy File a new ticket in Mindshare Pagure to propose student pack idea and start discussion in Mindshare Committee
14:49:23 <jwf> #nick x3mboy
14:49:36 <jwf> #info === [COMPLETE] "bt0 wesleyotugo Add the Appreciation Week template from Etherpad as a Pagure issue template to contributor-stories by Monday, April 2, 2018" ===
14:49:36 <jwf> #link https://pagure.io/fedora-commops/contributor-stories/new_issue
14:49:36 <jwf> #info Ticket template is live and ready to begin accepting new issues!
14:49:48 <jwf> #info === [INCOMPLETE] "x3mboy Submit new PR with README for contributor-stories repository" ===
14:49:48 <jwf> #action x3mboy Submit new PR with README for contributor-stories repository
14:49:59 <jwf> x3mboy has a really good reason for slipping on these :P
14:50:07 <jwf> #info === [COMPLETE] "bt0 Add summarized notes / highlight interesting aspects of other representation programs in a new comment on ticket #145 by next Monday, April 2, 2018 (in time for Mindshare Committee meeting)" ===
14:50:07 <jwf> #link https://pagure.io/fedora-commops/issue/145#comment-502925
14:50:07 <jwf> #info Quick notes on other advocacy programs across open source world; shared with the Mindshare Committee this morning
14:50:17 <jwf> <eof>
14:50:26 <jwf> All in all, a very productive week!
14:50:30 <jwf> Nice work, all. :-)
14:50:41 <bt0_> :)
14:50:45 <jwf> I'm still dragging my feet on the event report, but I really hope to have it done this week
14:50:48 <jwf> It's way overdue
14:50:54 <jwf> Okay, moving on:
14:50:57 <luisr> .hello2
14:50:58 <zodbot> luisr: Sorry, but you don't exist
14:51:00 <jwf> #topic Tickets
14:51:05 <jwf> #link https://pagure.io/fedora-commops/issues?status=Open&tags=meeting
14:51:09 * jwf waves to luisr
14:51:16 <jwf> Or, lroca :-)
14:51:19 <jwf> #chair lroca
14:51:19 <zodbot> Current chairs: bt0 bt0_ jwf lroca nauticalnexus wesleyotugo
14:51:44 <jwf> #info === Ticket #110: "Fedora Appreciation Week 2017" ===
14:51:44 <jwf> #link https://pagure.io/fedora-commops/issue/110
14:51:44 <jwf> #link https://screenshots.firefox.com/NDyEhhKzQJ4WpXr4/etherpad.persephone.cloud
14:51:55 <lroca> sorry for running late...
14:52:00 <jwf> I actually don't think there is much to discuss on this ticket.
14:52:11 <jwf> lroca: No worries! You're here now :-)
14:52:30 <jwf> The template for the Pagure repo is done, and bt0_ finished the draft article for contributor stories
14:52:48 <jwf> So the ball is back in my court to review the article and get it scheduled. :-)
14:52:51 <jwf> On my agenda for this week
14:53:21 <jwf> After that, we can promote the post and try to build publicity. April was set aside to collect the stories, not to invest much time and work into the event yet
14:53:35 <jwf> We built in extra time in April in case we lagged a little bit, which seemed to be a smart move
14:54:06 <jwf> #info Next step is to publish bt0's post announcing contributor stories and begin collecting them in Pagure; otherwise, next major milestone is in May for Appreciation Week
14:54:22 <jwf> Does anyone else have anything to mention or throw out there for Appreciation Week?
14:54:45 * bt0__ says no
14:54:45 <jwf> Going once…
14:54:52 <lroca> no
14:54:55 <jwf> Going twice…
14:55:00 <jwf> And thrice!
14:55:06 <jwf> #info === Ticket #144: "Metrics Visualizations of Packages" ===
14:55:06 <jwf> #link https://pagure.io/fedora-commops/issue/144
14:55:14 <jwf> This is a ticket bexelbie filed, but we have not had a chance to review yet
14:55:22 <jwf> It's mostly oriented towards the metrics / data side with fedmsg
14:55:54 <lroca> Does this differ from bodhi updates?
14:56:24 <lroca> ...in terms of metrics?
14:57:06 <jwf> lroca: The goal is to collect metrics about the updates. But you ask a good question about updates: is it better to monitor updates that land in Bodhi or new commits to source package repositories in src.fedoraproject.org?
14:57:33 <jwf> Otherwise, on a second read of this ticket, it actually looks like it is in the context of #114, building our Grimoire metrics dashboard
14:57:46 <jwf> So I can update the metadata to log the dependency
14:58:13 <jwf> lroca: I am not sure which it makes better sense to watch, since I don't do much packaging. But we can add a follow-up question to bexelbie in the ticket.
14:58:16 <lroca> ah
14:58:33 <jwf> I will likely mark this ticket as blocked too, since it depends on #114
14:58:43 <jwf> I misread the context, I thought there would be a chance for someone to jump onto this
14:58:47 <lroca> agreed
14:59:08 <lroca> I don't believe I'm familiar with Grimoire
14:59:21 <jwf> Once skamath is back from the pox, I will follow up with him to see if we can create more beginner-friendly metrics tickets.
14:59:24 <bt0> me too
14:59:45 <lroca> fwiw bodhi seems the cleaner clearer metrics UX
14:59:49 <jwf> lroca / bt0: Grimoire is really cool. Are either of you familiar with Grafana, a metrics dashboard for infrastructure services?
15:00:07 <lroca> :blinks:
15:00:22 <lroca> I'll have to look it up :)
15:00:35 <jwf> That's okay, I am trying to build background or figure out where to start explaining :-)
15:00:38 <bt0> yeah a little, grafana has a really cool visualizations
15:01:23 <lroca> oh wow, beautiful
15:01:25 <jwf> In short, Grimoire is a dashboard that hosts all kinds of visualizations (charts, graphs, etc.) for various data sets. Grimoire focuses more on community-oriented metrics. For example, you can see things about mailing lists or activity in a git repository.
15:01:28 <jwf> Check out this screenshot:
15:01:33 <jwf> #link https://bitergia.files.wordpress.com/2016/11/openshift-overview-2.png?w=1400
15:01:56 <jwf> Ticket #114 details our goal of building a Grimoire dashboard inside of Fedora, with the power of fedmsg
15:02:19 <x3mboy> .hello2
15:02:20 <zodbot> x3mboy: x3mboy 'Eduard Lucena' <eduardlucena@gmail.com>
15:02:20 <jwf> We put in a lot of work on this at the FAD (which is why I need to move along and write the event report)
15:02:27 * jwf waves to x3mboy
15:02:29 <jwf> #chair x3mboy
15:02:29 <zodbot> Current chairs: bt0 bt0_ jwf lroca nauticalnexus wesleyotugo x3mboy
15:02:58 <jwf> lroca: So, I think bexelbie is asking how possible it is to visualize things like packaging statistics for updates and Bugzilla tickets inside of the Grimoire dashboard. :-)
15:03:20 <jwf> In this case, I'll go ahead and follow up in the ticket and update the metadata
15:03:25 <lroca> got it :)
15:03:41 <jwf> So, I'm going to move to a more interesting ticket:
15:03:51 <jwf> #info === Ticket #150: "Interview an Infrastructure team member on the Infrastructure Hackathon" ===
15:03:51 <jwf> #link https://pagure.io/fedora-commops/issue/150
15:04:02 <jwf> This is one I filed fresh this morning, and does have a bit of a time window on it!
15:04:13 <jwf> tl;dr:
15:04:38 <jwf> #info Come up with interview questions about 2018 Infrastructure Hackathon, ask them to one or two Infrastructure team members, put together a short and sweet interview with some of the answers we get
15:05:12 <jwf> As context, the Infrastructure Hackathon starts next week, and many folks are traveling over the weekend.
15:05:20 <lroca> Is there an Infrastructure channel?
15:05:31 <jwf> lroca: Most Infra folks are found in #fedora-admin!
15:05:48 <lroca> ...so this needs to be put together today and sent out I would think
15:06:25 <jwf> lroca: I think it would be okay to publish later in the week, or even on next Monday, but the interview questions and the interviews probably need to happen earlier in this week, somewhere between today and maybe Thursday at the latest.
15:06:45 <lroca> agreed
15:06:56 <jwf> I wanted to put it out there if anyone was up to the challenge. But it is a tight deadline.
15:07:45 <lroca> I would raise my hand but my hesitation is it might be better suited for someone familiar with at least a few of next week's participants
15:08:46 * jwf nods
15:08:50 <lroca> If the deadline had even a few more days it might have given me a little more time to become familiar to those folks
15:09:13 <lroca> still up for helping with questions if needed
15:09:22 <jwf> Any other takers for this one?
15:09:24 <jwf> #chair
15:09:24 <zodbot> Current chairs: bt0 bt0_ jwf lroca nauticalnexus wesleyotugo x3mboy
15:09:30 <wesleyotugo> Sure
15:09:34 <jwf> We could brainstorm the questions now, since we are ahead of time.
15:09:49 <jwf> wesleyotugo: Awesome! You want to tackle the interviews?
15:10:17 <wesleyotugo> I am not good with questions, iroca could help setting up questions
15:10:25 <jwf> Yeah, we can brainstorm on these now
15:10:27 <wesleyotugo> Yes
15:10:34 <lroca> What is Infrastructure week? What are the goals of /this/ Infrastructure week? How did you get involved?
15:10:50 <jwf> I suggested no more than three questions, since that will make for less content to edit and get published
15:11:04 <lroca> agreed
15:11:21 <jwf> lroca: Yeah, I think it is worth asking what it is, since I think this may surprise some folks who aren't actively involved with Infrastructure
15:11:39 <lroca> I know I was (:
15:11:40 <jwf> #idea What is the Infrastructure Hackathon / what are you planning to do?
15:11:47 <jwf> :-)
15:11:58 <wesleyotugo> Yes, true
15:12:40 <jwf> lroca: I think maybe instead of the second question, we can leave it more open-ended to get different answers depending who we ask – maybe "Why do you think this hackathon is needed?"
15:12:56 <jwf> What do you all think?
15:13:08 <lroca> hmmm
15:13:09 <jwf> I like your third question, which is a little more personal and fun
15:13:29 <lroca> I like having one open ended question
15:14:55 * jwf nods
15:15:02 <jwf> If no objections, I am going to log these last two:
15:15:04 <lroca> From reading the description the hackathon goals seem defined with a few wish list items..
15:15:17 <jwf> #idea Why do you think this hackathon is needed?
15:15:30 <lroca> it's fine... should get what we're looking for
15:15:32 <jwf> #idea How did you get involved with Fedora Infrastructure?
15:15:49 <jwf> wesleyotugo: So, these can be your three questions
15:15:52 <jwf> lroca: +1!
15:16:03 <jwf> I think for people we could interview…
15:17:00 <jwf> wesleyotugo: I know you talked with bowlofeggs before for the Bodhi interview – you could ping him again and see if he could answer some of these.
15:17:30 * wesleyotugo sent a long message: wesleyotugo_2018-04-02_15:17:29.txt <https://matrix.org/_matrix/media/v1/download/matrix.org/lkTqYzHkcPvIocebhmGXMZol>
15:17:34 <jwf> wesleyotugo: I think stickster / pfrields is the best one to answer if he has the time since he is a lead organizer, but I am not sure. We can reach out to him and ask.
15:18:07 <jwf> wesleyotugo: Right, those two questions, plus the third one of "How did you get involved with Fedora Infrastructure?"
15:18:21 <wesleyotugo> Sure. I do. But I think its better we ask an old vet and a upcomer
15:18:26 <wesleyotugo> what do you think?
15:18:55 <jwf> I like the idea of asking a newer contributor too. I think stickster and bowlofeggs meet the criteria for "veterans". :P
15:19:02 <jwf> Let me look through the list of attendees one more time
15:19:40 <jwf> Ooohhh, I forgot some folks were going to be there
15:20:22 <jwf> So, Jim Perrin will be there, who is coming into Fedora as the new engineering team lead. He is also managing CentOS infrastructure. I think he would be a great one to interview, if he is available.
15:20:27 <jwf> https://fedoraproject.org/wiki/User:Jperrin
15:20:51 <jwf> I saw on Twitter recently that Sinny Kumari is part of the team as of recently. I think she could be a good candidate to interview too, if she has time.
15:20:56 <jwf> https://fedoraproject.org/wiki/User:Sinnykumari
15:20:56 <bt0> awesome
15:21:09 <lroca> that would be great
15:21:18 <jwf> And then Paul Frields, if he has time would be great too:
15:21:19 <jwf> https://fedoraproject.org/wiki/User:Pfrields
15:21:28 <wesleyotugo> Okay that works. Fantastic, I will try sunnykumari first then jperrin
15:21:43 <jwf> wesleyotugo: I think you can try reaching out to three of them, and if you don't get answers, we can try some other folks too
15:22:08 <jwf> wesleyotugo: I know Paul (stickster) is hanging out in #fedora-commops, so I can introduce you two after the meeting.
15:23:04 <wesleyotugo> Sure. I will contact them ASAP, if no reply in 12 hrs then we try others
15:23:09 <jwf> You can reach out to the other two by email, and that should be okay. You can CC me too
15:23:57 <jwf> #action wesleyotugo Reach out to stickster/pfrields, jperrin, and sinnykumari to interview on the Infrastructure Hackathon
15:24:11 <jwf> If that sounds good, then I think we are all set here!
15:24:20 <lroca> +1
15:24:25 <jwf> wesleyotugo: Thanks for jumping on this one with short notice.
15:24:32 <jwf> If nothing else, we can switch to open floor.
15:24:33 <bt0> cool
15:24:34 <jwf> #topic Open floor
15:24:46 <jwf> Phew, made it :-)
15:24:52 <jwf> Anyone have anything they want to bring up or share?
15:25:04 <jwf> Oh, keep an eye out on the CommBlog tomorrow for lroca's first Top Badgers of 2017 article \o/
15:25:18 <bt0> :)
15:25:23 <lroca> =^_^=
15:25:29 <jwf> #info Watch out for lroca's first Top Badgers of 2017 article tomorrow on the CommBlog!
15:25:41 <jwf> And also, we will not meet next Monday, and meet again on Friday, April 13 too.
15:25:51 <jwf> #info Next meeting is on Friday, April 13, 2018
15:25:57 <jwf> #action jwf Update Fedocal for new meeting day and time
15:26:09 <lroca> I saw a ticket about creating a unified onboarding for new contributors...
15:26:35 <jwf> lroca: Was it this one? https://pagure.io/fedora-commops/issue/117
15:27:21 <lroca> Yes.
15:27:23 <jwf> Technically, now that the docs migration is ironing out, it is a good time as any to revisit that ticket
15:28:00 <lroca> Is this like a Hubs for new contributors or more of a wiki page?
15:28:07 <jwf> Part of the original motivation there was when we had tickets for each major sub-project and we were trying to help them with on-boarding, but we decided general guidelines may be more helpful
15:28:29 <jwf> I think the next step here would be to try documenting "best practices" to follow for on-boarding a new contributor in Fedora, regardless of sub-project
15:28:58 <jwf> lroca: I would imagine this going somewhere on Fedora Docs. I am even thinking of this:
15:29:06 <jwf> https://pagure.io/fedora-commops/onboarding-guide
15:29:22 <lroca> agreed - It would really be great to have consistent on-boarding across groups
15:29:26 <jwf> I hate to cut out, but I have a work meeting scheduled in a few minutes, so I think I will have to jump out.
15:29:31 <lroca> ah, yeah that seems perfect
15:29:32 <lroca> ok
15:29:40 <jwf> lroca: Can we follow up in #fedora-commops a little later this afternoon or on the mailing list? Whichever you prefer.
15:30:53 <lroca> I'll be on IRC for a until early afternoon. After that the list is fine :)
15:31:00 * jwf nods
15:31:03 <jwf> Sounds like a plan. :-)
15:31:08 <lroca> be well
15:31:10 <jwf> Alright folks! Thanks for coming out today.
15:31:16 <jwf> See you around again soon!
15:31:18 <jwf> #endmeeting