#fedora-meeting-2: Workstation WG

Meeting started by kalev at 13:01:49 UTC (full logs).

Meeting summary

  1. Roll call (kalev, 13:02:08)
    1. Agenda link: https://pagure.io/fedora-workstation/issues?status=Open&tags=meeting (kalev, 13:05:22)
    2. We accidentally ended up enforcing password strength check in gnome-initial-setup. mcatanzaro to look into fixing that before F28 final freeze. (kalev, 13:08:27)
    3. kalev to make sure https://bugzilla.redhat.com/1564210 gets a fix today (kalev, 13:10:15)

  2. Defer new auto-suspend behavior (kalev, 13:10:45)
    1. https://pagure.io/fedora-workstation/issue/42 (kalev, 13:10:49)
    2. AGREED: : Workstation WG discussed the new auto-suspend behaviour and decided to disable auto-suspend for F28. In rawhide (F29) we'll enable auto-suspend when battery powered only, and disable when plugged in. (+1:5, 0:0, -1:1) (kalev, 13:26:08)
    3. ACTION: mcatanzaro to implement the auto-suspend behaviour changes (kalev, 13:27:07)

  3. Live image size increased due to change of CJK fonts (kalev, 13:27:36)
    1. https://pagure.io/fedora-workstation/issue/46 (kalev, 13:27:39)
    2. AGREED: juhp_ to investigate if we can improve the situation for F28 by subpackaging, and if it doesn't work out, revert to F27 fonts (+1:6, 0:0, -1:0) (kalev, 13:46:53)

  4. 3rd party repository discussion (kalev, 13:46:56)
    1. I (mcatanzaro) am +1 to adding these, though I want to register my concern that Software isn't doing very much right now to educate users about the benefits of free software. I think we could be doing that in a way that's not overly annoying or preachy. (mcatanzaro, 13:52:18)
    2. AGREED: Workstation WG agrees to add Steam from RPM Fusion, and NVIDIA driver from RPM Fusion as 3rd party repositories (+1:7, 0:0, -1:0) (kalev, 13:57:19)
    3. ACTION: mclasen and kalev to implement fedora-workstation-repositories changes, and update https://fedoraproject.org/wiki/Workstation/Third_Party_Software_Repositories wiki page (kalev, 13:57:43)

  5. Open Floor (kalev, 13:57:55)
    1. https://pagure.io/fedora-atomic-workstation/issue/13 (mclasen, 13:59:12)


Meeting ended at 14:05:16 UTC (full logs).

Action items

  1. mcatanzaro to implement the auto-suspend behaviour changes
  2. mclasen and kalev to implement fedora-workstation-repositories changes, and update https://fedoraproject.org/wiki/Workstation/Third_Party_Software_Repositories wiki page


Action items, by person

  1. kalev
    1. mclasen and kalev to implement fedora-workstation-repositories changes, and update https://fedoraproject.org/wiki/Workstation/Third_Party_Software_Repositories wiki page
  2. mcatanzaro
    1. mcatanzaro to implement the auto-suspend behaviour changes
  3. mclasen
    1. mclasen and kalev to implement fedora-workstation-repositories changes, and update https://fedoraproject.org/wiki/Workstation/Third_Party_Software_Repositories wiki page


People present (lines said)

  1. kalev (93)
  2. juhp_ (58)
  3. mcatanzaro (32)
  4. mclasen (30)
  5. otaylor (19)
  6. cschalle (16)
  7. zodbot (14)
  8. rdieter (9)
  9. sgallagh (5)
  10. satellit (2)
  11. kwizart (1)


Generated by MeetBot 0.1.4.