#fedora-meeting-2: RELENG (2018-04-26)
Meeting started by mboddu at 17:00:25 UTC
(full logs).
Meeting summary
- init process (mboddu, 17:00:25)
- #7457 Modular repos are unavailable on Rawhide (mboddu, 17:06:28)
- https://pagure.io/releng/issue/7457
(mboddu,
17:06:34)
- ACTION: nirik will
check with Adrian if it can be fixed by mirrormanager (mboddu,
17:16:03)
- #7445 [RFE][PATCH] make $releasever return "rawhide" on Rawhide (mboddu, 17:16:57)
- https://pagure.io/releng/issue/7445
(mboddu,
17:17:03)
- ACTION: mboddu will
schedule a meeting with the QA, Infra and RelEng people to go over
it (mboddu,
17:23:54)
- Open Floor (mboddu, 17:24:23)
- https://pagure.io/fedora-repos/pull-request/74
(nirik,
17:25:05)
- ACTION: mboddu will
look into this and talk to people around and see what will be
affected if we change it (mboddu,
17:27:28)
Meeting ended at 17:36:46 UTC
(full logs).
Action items
- nirik will check with Adrian if it can be fixed by mirrormanager
- mboddu will schedule a meeting with the QA, Infra and RelEng people to go over it
- mboddu will look into this and talk to people around and see what will be affected if we change it
Action items, by person
- mboddu
- mboddu will schedule a meeting with the QA, Infra and RelEng people to go over it
- mboddu will look into this and talk to people around and see what will be affected if we change it
- nirik
- nirik will check with Adrian if it can be fixed by mirrormanager
People present (lines said)
- mboddu (46)
- nirik (32)
- Kellin (9)
- zodbot (6)
- mattdm (4)
- masta (1)
- tyll (0)
- puiterwijk (0)
- pbrobinson (0)
- dustymabe (0)
- pingou (0)
- dgilmore (0)
- maxamillion (0)
- sharkcz (0)
Generated by MeetBot 0.1.4.