01:06:39 <potty> #startmeeting Fedora LATAM Ambassadors
01:06:39 <zodbot> Meeting started Tue Oct  2 01:06:39 2018 UTC.
01:06:39 <zodbot> This meeting is logged and archived in a public location.
01:06:39 <zodbot> The chair is potty. Information about MeetBot at http://wiki.debian.org/MeetBot.
01:06:39 <zodbot> Useful Commands: #action #agreed #halp #info #idea #link #topic.
01:06:39 <zodbot> The meeting name has been set to 'fedora_latam_ambassadors'
01:06:45 <LoKoMurdoK> thanks
01:06:48 <potty> #chair jhoanir LoKoMurdoK
01:06:48 <zodbot> Current chairs: LoKoMurdoK jhoanir potty
01:06:54 <potty> Welcome to today's meeting
01:06:58 <potty> #topic Roll Call
01:07:03 <jhoanir> o/ potty
01:07:04 <wladideb> .fas wladideb
01:07:05 <zodbot> wladideb: 'wladideb' Not Found!
01:07:07 <potty> Please introduce yourselves
01:07:08 <LoKoMurdoK> .fas lbazan
01:07:09 <bt0> .fas bt0dotninja
01:07:09 <zodbot> LoKoMurdoK: lbazan 'Luis Enrique Bazán De León' <bazanluis20@gmail.com>
01:07:15 <potty> .hello potty
01:07:15 <zodbot> bt0: bt0dotninja 'Alberto Rodriguez Sanchez' <hotgalan@gmail.com>
01:07:16 <blackfile> .fas blackfile
01:07:16 * LoKoMurdoK Panama
01:07:18 <zodbot> potty: potty 'Abdel G. Martínez L.' <abdel.g.martinez.l@gmail.com>
01:07:21 * bt0 from Mexico
01:07:21 <zodbot> blackfile: blackfile 'Luis Manuel Segundo' <luis@blackfile.net>
01:07:23 * potty Panama
01:07:24 <jhoanir> .fas wladideb22
01:07:25 <zodbot> jhoanir: 'wladideb22' Not Found!
01:07:44 <potty> #chair blackfile bt0
01:07:44 <zodbot> Current chairs: LoKoMurdoK blackfile bt0 jhoanir potty
01:07:53 <davidm_> .fas davidmoreta
01:07:54 <zodbot> davidm_: 'davidmoreta' Not Found!
01:08:15 <jhoanir> .fas wladideb22
01:08:16 <zodbot> jhoanir: 'wladideb22' Not Found!
01:08:44 <jhoanir> ok, something is wrong with fas service
01:09:04 <LoKoMurdoK> mm nope
01:09:11 <LoKoMurdoK> put fasinfo
01:09:13 <potty> no
01:09:15 <jhoanir> anyone know something about that?
01:09:18 <LoKoMurdoK> in other channel
01:09:19 <bt0> .fasinfo bt0dotninja
01:09:21 <zodbot> bt0: User: bt0dotninja, Name: Alberto Rodriguez Sanchez, email: hotgalan@gmail.com, Creation: 2016-07-25, IRC Nick: bt0, Timezone: America/Mexico_City, Locale: en, GPG key ID: E74B5808, Status: active
01:09:24 <zodbot> bt0: Approved Groups: +fedora-join @fedora-mx ambassadors dotnet-team marketing fi-apprentice commops cla_done cla_fpca
01:09:31 <jhoanir> .fasinfo wladideb22
01:09:32 <davidm_> .fasinfo davidmoreta
01:09:32 <zodbot> jhoanir: User: wladideb22, Name: Franklin Wladimir Vallejo Rodríguez, email: fwvallejor@utn.edu.ec, Creation: 2018-09-29, IRC Nick: None, Timezone: UTC, Locale: C, GPG key ID: None, Status: active
01:09:32 <bt0> working
01:09:32 <potty> let's move on, please
01:09:34 <zodbot> jhoanir: Approved Groups: fedora-ec cla_done cla_fpca
01:09:37 <zodbot> davidm_: User: davidmoreta, Name: Elvis David Pacari Moreta Moreta, email: edmoretam@utn.edu.ec, Creation: 2018-09-30, IRC Nick: None, Timezone: UTC, Locale: C, GPG key ID: None, Status: active
01:09:40 <potty> Do we have any topics to discuss today?
01:09:40 <zodbot> davidm_: Approved Groups: None
01:10:02 <jhoanir> !
01:10:13 <potty> jhoanir: go ahead
01:10:40 <jhoanir> ok, we are really happy about both events on last weekend
01:11:07 <potty> Let me set a topic about this
01:11:23 <potty> #topic Fedora Ecuador Events
01:11:29 <potty> jhoanir: go ahead
01:11:31 <jhoanir> thanks potty
01:12:28 <jhoanir> we did the event on friday around 100 attendent
01:12:51 <galoget> .fas galoget
01:12:52 <zodbot> galoget: galoget 'Galoget Latorre' <fedora.ecuador@gmail.com>
01:13:07 <jhoanir> josereyesjdi was the principal speaker
01:13:11 <wladideb22> .fas wladideb22
01:13:12 <zodbot> wladideb22: 'wladideb22' Not Found!
01:13:58 <jhoanir> and we get around 20 people interesting in joing into fedora-ec
01:14:08 <LoKoMurdoK> good!
01:14:08 <jhoanir> we are really really happy about this.
01:14:22 <davisclick> Excelent!
01:14:23 <jhoanir> We have support from bex with swags
01:14:51 <potty> Good news
01:14:51 <LoKoMurdoK> nice
01:14:58 <potty> jhoanir: what are the next steps?
01:15:02 <jhoanir> guy, in the next week we have your help to do mentoring with this new people
01:15:18 <LoKoMurdoK> meeee
01:15:23 <LoKoMurdoK> sorry
01:15:25 <bt0> lol
01:15:33 <jhoanir> because the central idea here is empowerment the new enrolls to get the knowledge to move on into Fedora Universe
01:15:43 * LoKoMurdoK is mentor
01:15:50 <jhoanir> cool
01:15:57 <blackfile> sounds good
01:16:28 <jhoanir> if you are agreed, I will create a pagure tkt to asking for mentorship
01:16:56 <potty> No problem.
01:16:56 <LoKoMurdoK> mmm
01:17:04 <potty> You shall open the ticket
01:17:08 <jhoanir> my roll here is to manage one planning about the work with the new people and time with them
01:17:15 <bt0> all the newcomers wants to become advocates?
01:17:19 <potty> LoKoMurdoK should respond that he will mentor them
01:17:23 <jhoanir> bt0: yeap
01:17:45 <potty> #link https://fedoraproject.org/wiki/Advocates
01:17:53 <jhoanir> the important thing here is raise a compromise with the mentoring guide
01:17:56 <LoKoMurdoK> potty +1
01:18:13 <potty> #link https://fedoraproject.org/wiki/Advocate_Join_start
01:18:38 <bt0> !
01:18:42 <jhoanir> potty: I'm trying to build something with fedora joing too
01:18:45 <potty> To be advocate you do not need a mentor. Anyone could lead them to fulfill the tasks.
01:18:53 <potty> bt0: go ahead
01:18:56 <LoKoMurdoK> potty +1
01:19:10 <jhoanir> potty: yes but I think we need continuity with this
01:19:31 <jhoanir> ok
01:19:49 <potty> jhoanir: Totally agree. Newcomers should be attended in any way.
01:19:52 <potty> bt0: go ahead
01:20:02 <davisclick> +1
01:20:15 <jhoanir> ok, we have 3 +1?
01:20:21 <bt0> it would not be better to ensure that they were first collaborators before advocates?
01:20:53 <potty> bt0: There is no such pre-requisite. In fact, being an advocate turns them into collaborators.
01:21:01 <LoKoMurdoK> jhoanir
01:21:09 <jhoanir> bt0: befora that we need teach 101 things to enroll into advocate/mentoring stuff
01:21:10 <galoget> +1
01:21:24 * jhoanir see 4 +1
01:21:28 <blackfile> +1
01:21:33 <potty> jhoanir: wait ...
01:21:45 <bt0> EOM
01:21:47 * jhoanir is watting
01:21:47 <bt0> ¯\_(ツ)_/¯
01:21:53 <potty> bt0: The advocate have tasks to fulfill
01:22:03 <potty> - Organize Fedora participation at events
01:22:13 <potty> - Talk about the Fedora Four Foundations
01:22:16 <potty> - Promote FLOSS and open source projects
01:22:21 <potty> - Demonstrate Fedora and other open source projects to the public
01:22:25 <potty> - Promote Fedora at local user groups with talks etc...
01:22:54 <potty> The idea should be to prepare these newcomers to understand the foundations of Fedora, and make sure the fulfill the requisites
01:23:07 <potty> Is their responsability to fulfill the tasks
01:23:16 <potty> EOF
01:23:24 <potty> Do anyone else have extra questions?
01:23:25 <jhoanir> yes potty, the proposal is start with basic 101 including Fedoras culture and foundations
01:24:04 <jhoanir> #cair
01:24:09 <jhoanir> #chair
01:24:09 <zodbot> Current chairs: LoKoMurdoK blackfile bt0 jhoanir potty
01:24:47 * jhoanir have a second thing to discuss
01:25:02 <potty> ?
01:25:29 <jhoanir> ok, we have an agreed here ?
01:26:28 <potty> jhoanir: Let's say yes because people voted. But this kind of activities does not require votation
01:26:41 <LoKoMurdoK> potty +1
01:26:51 <LoKoMurdoK> votes?
01:26:56 <LoKoMurdoK> why votes?
01:27:02 <LoKoMurdoK> i confusw
01:27:03 <potty> #agreed jhoanir will open a ticket for LoKoMurdoK to mentor the fedora-ec newcomers
01:27:07 <jhoanir> +1
01:27:23 <potty> jhoanir: please be patient
01:27:32 <LoKoMurdoK> wait hold on
01:27:45 <LoKoMurdoK> be
01:27:50 <LoKoMurdoK> sorry
01:27:53 <LoKoMurdoK> relax
01:28:01 <jhoanir> what do you thing about this action "jhoanir will create a ticket on pagure to tracking the process and interaction with the formation process for Fedora Ecuador"
01:28:15 <LoKoMurdoK> wrong
01:28:48 <jhoanir> LoKoMurdoK: what is wrong?
01:29:06 <potty> LoKoMurdoK: go ahead
01:29:26 <LoKoMurdoK> you don't need votes is only info 1
01:29:52 <LoKoMurdoK> and the process for mentoring its other
01:30:17 <jhoanir> ok. Lets move on
01:30:35 <LoKoMurdoK> next topic
01:30:43 <potty> What is the next topic?
01:30:51 <LoKoMurdoK> and jhoanir contact me emaik
01:30:51 <jhoanir> EOF
01:30:59 <jhoanir> LoKoMurdoK: ok
01:31:12 <LoKoMurdoK> eof!
01:31:27 <LoKoMurdoK> potty no se
01:31:30 <alyaj2a> .fas alyaj2a
01:31:31 <zodbot> alyaj2a: alyaj2a 'Aly Yuliza Machaca Mamani' <alyaj2a@gmail.com>
01:31:37 * jhoanir lol
01:31:46 <blackfile> el evento de peru
01:32:11 <potty> #topic Fedora Peru Event
01:32:15 <LoKoMurdoK> the fudcon or superevent?
01:32:28 <potty> #undo
01:32:28 <zodbot> Removing item from minutes: <MeetBot.items.Topic object at 0x7f56debca390>
01:32:44 <potty> #topic Fedora LATAM FUDCon
01:32:49 <potty> Go ahead
01:33:02 <LoKoMurdoK> where is the team?
01:33:09 <LoKoMurdoK> bt0
01:33:20 <LoKoMurdoK> :-)
01:33:32 <blackfile> #link https://pagure.io/ambassadors-latam/tasks/issue/466
01:34:42 <LoKoMurdoK> potty news?
01:34:54 <bt0> we are working in the main document, more of us don't have enough bandwidth this days to do a good advance
01:34:55 <potty> I have no news
01:35:24 <potty> bt0: when can you present an advance on this topic?
01:35:44 <bt0> the next meeting :)
01:35:49 <LoKoMurdoK> its the same new of the last meeting
01:35:52 <bt0> please action me
01:35:57 <LoKoMurdoK> news**
01:36:04 <LoKoMurdoK> bt0 ok
01:36:11 <LoKoMurdoK> :-)
01:36:22 <guffenix> hola
01:36:30 <bt0> hi o/
01:36:36 <Abhadd> holA
01:36:50 <potty> I will put an action
01:36:57 * jhoanir say o/ guffenix
01:37:09 <potty> #action bt0 and his team should present advances on the Fedora LATAM event for next meeting
01:37:14 <potty> Any other topics?
01:37:18 <bt0> awesome, thanks
01:37:25 <LoKoMurdoK> nope for me
01:38:26 * jhoanir done here
01:38:27 <bt0> Abhadd??
01:38:30 <bt0> coff coff
01:39:24 <guffenix> apenas pude ingresar alguien me da un resumen
01:39:27 <wladideb22> I'm new Here ! ...
01:39:29 <guffenix> :'3
01:39:42 <jhoanir> !
01:39:45 <potty> Please keep the meeting order...
01:39:51 <potty> jhoanir: go ahead
01:39:54 <wladideb22> HOW CAN I HELP YOU?
01:39:56 <potty> #topic Open Floor
01:40:18 <jhoanir> everyone, guffenix  and wladideb22 the new guys from Ecuador
01:40:38 <blackfile> Welcome guffenix wladideb22
01:40:43 <bt0> o/
01:40:52 <davisclick> Welcome
01:40:58 <potty> welcome
01:41:08 <guffenix> Hi! c",?
01:41:15 <wladideb22> thanks guys
01:41:28 <galoget> Welcome guys!
01:41:32 <jhoanir> wladideb22, guffenix we need to wait for the next section "open floor"
01:41:40 <jhoanir> Welcome
01:41:44 <jhoanir> EOF
01:41:45 <bt0> we are in open floor
01:41:53 <wladideb22> ok.
01:41:59 <jhoanir> hahaha
01:42:08 <potty> Is there anything else?
01:42:17 <Abhadd> Someone asked?
01:42:30 <jhoanir> not me
01:43:48 <jhoanir> we done here
01:44:00 <jhoanir> potty: can you finish the meeting?
01:44:05 <bt0> so, the new guys want to introduce their selfs??
01:44:18 <jhoanir> sure!
01:44:40 <jhoanir> guys please take the bt0 word
01:44:47 <jhoanir> guffenix wladideb22
01:45:02 <Abhadd> waoo so fast?
01:45:14 <davidm_> im new too
01:45:28 <bt0> davis?
01:45:29 <davisclick> Welcome David
01:45:48 <galoget> Welcome davidm_!
01:46:08 <jhoanir> hey davidm_
01:46:08 <wladideb22> What does bt0 mean?
01:46:24 <Abhadd> welcome david
01:46:30 <galoget> bt0 is a nickname
01:46:31 * LoKoMurdoK here again
01:46:44 <wladideb22> sorry, but i'm new here and i'm learning
01:46:48 <galoget> Like yours wladideb22
01:47:02 <galoget> Don't worry, no prob
01:47:18 <Abhadd> Hello Luis Bazan
01:47:18 <jhoanir> wladideb22: bt0 is from Fedora Mexico
01:47:19 <bt0> that is fine, we only want to know if you want introduce yourself
01:47:36 <LoKoMurdoK> bt0 +1
01:47:37 * bt0 is a person
01:47:41 <galoget> +1
01:47:50 <jhoanir> lol
01:47:55 <galoget> Lol
01:47:58 <potty> #endmeeting