#fedora-meeting-2: Workstation WG Meeting

Meeting started by juhp at 13:02:01 UTC (full logs).

Meeting summary

  1. roll call (juhp, 13:03:04)
  2. Fix placement of Welcome to Fedora application in live boot (juhp, 13:11:29)
    1. https://pagure.io/fedora-workstation/issue/79 (juhp, 13:11:38)
    2. https://gitlab.gnome.org/GNOME/mutter/issues/246 is asking for this upstream (kalev, 13:14:16)

  3. What's new in F29 Workstation article for Fedora Magazine <https://pagure.io/fedora-workstation/issue/78> (juhp, 13:21:54)
    1. https://fedoramagazine.org/whats-new-fedora-28-workstation/ (juhp, 13:26:59)
    2. https://fedoramagazine.org/whats-new-fedora-27-workstation/ (juhp, 13:27:09)
    3. https://fedoramagazine.org/whats-new-fedora-26-workstation/ (juhp, 13:27:20)

  4. Workstation minimum system requirements on getfedora.org <https://pagure.io/fedora-workstation/issue/76> (juhp, 13:31:24)
    1. https://getfedora.org/en/server/ seems nice and simple (juhp, 13:40:07)
    2. ACTION: otaylor will file a issue on https://pagure.io/fedora-websites/ to make the page make sense (juhp, 13:44:46)

  5. Repository for new docs site sources https://pagure.io/fedora-workstation/issue/69 (juhp, 13:46:03)
    1. https://docs.fedoraproject.org/en-US/fesco/Third_Party_Repository_Policy/ (juhp, 13:50:02)

  6. Open Floor (juhp, 13:58:55)


Meeting ended at 14:01:00 UTC (full logs).

Action items

  1. otaylor will file a issue on https://pagure.io/fedora-websites/ to make the page make sense


Action items, by person

  1. otaylor
    1. otaylor will file a issue on https://pagure.io/fedora-websites/ to make the page make sense


People present (lines said)

  1. juhp (90)
  2. mclasen (31)
  3. otaylor (29)
  4. aday (11)
  5. zodbot (9)
  6. sgallagh (4)
  7. kalev (4)


Generated by MeetBot 0.1.4.