#fedora-meeting-2: RELENG (2019-09-12)

Meeting started by mboddu at 16:00:29 UTC (full logs).

Meeting summary

  1. init process (mboddu, 16:00:30)
    1. https://lists.fedoraproject.org/archives/list/rel-eng@lists.fedoraproject.org/message/GEUUAU24S2BOHHDT3SCJ4RRPHFYDOGOT/ (dustymabe, 16:07:16)
    2. ACTION: mboddu will send an email to rel-eng@ list about not forwarding the releng repo stuff and ask people to watch the repo for email notifications and will disable the forwarding in the repo settings (mboddu, 16:18:37)

  2. #8728 Add kalev to koji admins (mboddu, 16:19:40)
    1. https://pagure.io/releng/issue/8728 (mboddu, 16:19:45)
    2. ACTION: mboddu will add kalev as koji admin temporarily until we have a new policy for regen-repo permission, mboddu will file a koji ticket for it (mboddu, 16:30:35)
    3. rc1 is composing. :) (nirik, 16:31:41)


Meeting ended at 16:32:14 UTC (full logs).

Action items

  1. mboddu will send an email to rel-eng@ list about not forwarding the releng repo stuff and ask people to watch the repo for email notifications and will disable the forwarding in the repo settings
  2. mboddu will add kalev as koji admin temporarily until we have a new policy for regen-repo permission, mboddu will file a koji ticket for it


Action items, by person

  1. kalev
    1. mboddu will add kalev as koji admin temporarily until we have a new policy for regen-repo permission, mboddu will file a koji ticket for it
  2. mboddu
    1. mboddu will send an email to rel-eng@ list about not forwarding the releng repo stuff and ask people to watch the repo for email notifications and will disable the forwarding in the repo settings
    2. mboddu will add kalev as koji admin temporarily until we have a new policy for regen-repo permission, mboddu will file a koji ticket for it


People present (lines said)

  1. mboddu (39)
  2. nirik (24)
  3. dustymabe (20)
  4. zodbot (7)
  5. kalev (1)
  6. sharkcz (1)
  7. jednorozec (0)
  8. pbrobinson (0)
  9. pingou (0)
  10. ksinny (0)


Generated by MeetBot 0.1.4.