#fedora-meeting-2: FESCO (2020-08-05)
Meeting started by King_InuYasha at 14:03:44 UTC
(full logs).
Meeting summary
- init process (King_InuYasha, 14:06:21)
- #2440 F33 System-Wide Change: Patches in Forge macros - Auto macros - Detached rpm changelogs (King_InuYasha, 14:09:43)
- https://src.fedoraproject.org/lookaside/rpm-specs-latest.tar.xz
(nirik,
14:23:20)
- https://paste.centos.org/view/f4ffc88f
(sgallagh,
14:24:48)
- proposal 1: accept #2440 sans detached
changelogs (+5, 1, -2) (King_InuYasha,
15:05:37)
- proposal 2: accept #2440 with detached
changelogs (+0, 1, -7) (King_InuYasha,
15:07:01)
- AGREED: : accept
#2440 sans detached changelogs, that is detached changelogs are not
allowed for Fedora (King_InuYasha,
15:07:50)
- proposal 1: accept #2440 sans detached
changelogs (+5, 2, -2) (King_InuYasha,
15:08:45)
- AGREED: : accept
#2440 sans detached changelogs, that is detached changelogs are not
allowed for Fedora (King_InuYasha,
15:09:11)
- Next week's chair (King_InuYasha, 15:09:50)
- ACTION: mhroncok will
chair next meeting (King_InuYasha,
15:10:29)
- Open Floor (King_InuYasha, 15:10:36)
- #2452 F33 Self-Contained Change: Policy for Modules in Fedora and Fedora ELN (King_InuYasha, 15:20:16)
- AGREED: sgallagh will
update the policy PR accordingly, notify devel@, and we'll discuss
next week (King_InuYasha,
15:48:43)
- Open Floor (King_InuYasha, 15:49:02)
Meeting ended at 15:50:03 UTC
(full logs).
Action items
- mhroncok will chair next meeting
Action items, by person
- mhroncok
- mhroncok will chair next meeting
People present (lines said)
- King_InuYasha (117)
- mhroncok (77)
- sgallagh (64)
- zbyszek (47)
- dcantrell (44)
- nirik (29)
- decathorpe (27)
- zodbot (15)
- cverna (10)
- ignatenkobrain (5)
- cyberpear (2)
- Conan_Kudo (0)
- Eighth_Doctor (0)
- Sir_Gallantmon (0)
- Son_Goku (0)
- Pharaoh_Atem (0)
Generated by MeetBot 0.1.4.