#fedora-meeting-2: java-maint-sig Meeting (2021-03-04)
Meeting started by decathorpe at 15:00:10 UTC
(full logs).
Meeting summary
- Roll Call (decathorpe, 15:00:22)
- https://pagure.io/java-maint-sig/issue/16
Agenda (decathorpe,
15:02:18)
- maven-antrun-plugin 3.0.0 (decathorpe, 15:03:33)
- https://src.fedoraproject.org/rpms/maven-antrun-plugin/pull-request/2
(decathorpe,
15:03:37)
- guava CVE-2020-8908 (decathorpe, 15:13:10)
- https://bugzilla.redhat.com/show_bug.cgi?id=1906920
(decathorpe,
15:13:11)
- CVE is low priority but might be addressed at a
later point (decathorpe,
15:16:55)
- Orphan unnecessary SIG packages (decathorpe, 15:17:23)
- ACTION: decathorpe to
orphan the five leaf packages and remove them from @java-maint-sig
group (decathorpe,
15:25:05)
- Open Floor (decathorpe, 15:25:10)
Meeting ended at 15:31:11 UTC
(full logs).
Action items
- decathorpe to orphan the five leaf packages and remove them from @java-maint-sig group
Action items, by person
- decathorpe
- decathorpe to orphan the five leaf packages and remove them from @java-maint-sig group
People present (lines said)
- decathorpe (38)
- zodbot (9)
- mizdebsk (4)
- FranciscoD (3)
- loganjerry (2)
Generated by MeetBot 0.1.4.