#fedora-meeting-2: FESCO (2021-03-24)
Meeting started by dcantrell at 14:00:13 UTC
(full logs).
Meeting summary
- init process (dcantrell, 14:00:16)
- ACTION: everyone read
and add additional comments to the ticket; hopefully voting takes
place there (dcantrell,
14:29:24)
- AGREED: (+9,0,-0) (dcantrell,
14:33:51)
- ACTION: mhroncok to
open infra ticket to do it (mhroncok,
14:34:04)
- Next week's chair (dcantrell, 14:34:37)
- ACTION: zbyszek will
chair next meeting (dcantrell,
14:35:24)
- Open Floor (dcantrell, 14:35:30)
- ACTION: zbyszek will
update the FESCo meeting times to 17UTC on Tuesdays (dcantrell,
14:57:00)
- ACTION: bcotton will
help us verify irc meeting room we can use on Tuesdays at
17UTC (dcantrell,
14:59:42)
- https://apps.fedoraproject.org/calendar/location/fedora-meeting-2%40irc.freenode.net/
(zbyszek,
14:59:50)
Meeting ended at 15:02:28 UTC
(full logs).
Action items
- everyone read and add additional comments to the ticket; hopefully voting takes place there
- mhroncok to open infra ticket to do it
- zbyszek will chair next meeting
- zbyszek will update the FESCo meeting times to 17UTC on Tuesdays
- bcotton will help us verify irc meeting room we can use on Tuesdays at 17UTC
Action items, by person
- mhroncok
- mhroncok to open infra ticket to do it
- zbyszek
- zbyszek will chair next meeting
- zbyszek will update the FESCo meeting times to 17UTC on Tuesdays
- UNASSIGNED
- everyone read and add additional comments to the ticket; hopefully voting takes place there
- bcotton will help us verify irc meeting room we can use on Tuesdays at 17UTC
People present (lines said)
- mhroncok (74)
- dcantrell (72)
- Eighth_Doctor (68)
- zbyszek (41)
- sgallagh (18)
- zodbot (14)
- nirik (6)
- cverna (6)
- decathorpe (1)
- ignatenkobrain (0)
- Conan_Kudo (0)
- Sir_Gallantmon (0)
- King_InuYasha (0)
- Son_Goku (0)
- Pharaoh_Atem (0)
Generated by MeetBot 0.1.4.