#fedora-meeting-2: Workstation WG (2021-08-17)
Meeting started by cmurf at 03:18:16 UTC
(full logs).
Meeting summary
- Rollcall (cmurf, 03:18:34)
  - present:  Allan, Kalev, Chris, Michael,
    mclasen, Neal, Langdon, Owen (cmurf,
    03:18:36)
 
  - regrets: Jens, Tomas, Zac, (cmurf,
    03:18:38)
 
  - present guests:Luna Jernberg(bittin)
    (cmurf,
    03:18:40)
 
 
- Approval of August 10 minutes (cmurf, 03:18:42)
  - https://meetbot.fedoraproject.org/teams/workstation/workstation.2021-08-12-03.09.html
    (cmurf,
    03:18:44)
 
  - AGREED: minutes are
    approved (cmurf,
    03:18:46)
 
 
- Announcements, Status Reports (cmurf, 03:18:48)
  - Fedora podcast episode on GNOME (cmurf,
    03:18:50)
 
  - https://fedoraproject.fireside.fm/18
    (cmurf,
    03:18:52)
 
 
- GNOME 41 Beta (cmurf, 03:18:54)
  - It will land within a week, includes GNOME
    Software redesign (cmurf,
    03:18:56)
 
  - ACTION: aday to file
    a ticket about improving hardware driver experience (cmurf,
    03:19:16)
 
 
- open floor (cmurf, 03:19:18)
  - AGREED: meeting
    adjourned (cmurf,
    03:19:36)
 
 
Meeting ended at 03:21:49 UTC
(full logs).
Action items
  - aday to file a ticket about improving hardware driver experience
 
People present (lines said)
  - cmurf (36)
 
  - zodbot (7)
 
  - Neal (0)
 
  - : (0)
 
Generated by MeetBot 0.1.4.