#fedora-meeting-2: Workstation WG (2022-06-14)

Meeting started by brainycmurf at 19:45:29 UTC (full logs).

Meeting summary

    1. Present members: Allan, Chris, Mattias, Jens, Michael, Neal, Tomas (brainycmurf, 19:46:09)
    2. Guests:Luna Jernberg(bittin), Matthew Miller, Alejandro and Javier from Slimbook (brainycmurf, 19:46:10)
    3. Regrets: (brainycmurf, 19:46:10)
    4. Missing: (brainycmurf, 19:46:10)
    5. Secretary: Chris (brainycmurf, 19:46:10)

  1. Slimbook with Fedora Workstation/GNOME and Fedora KDE ? (brainycmurf, 19:46:10)
    1. ACTION: WG to figure out who the best person would be to receive Slimbook hardware for testing. QA? Desktop hardware enablement? (brainycmurf, 19:47:01)
    2. ACTION: : Matthew to help coordinate trademark and websites issues. (brainycmurf, 19:47:28)
    3. ACTION: WG to summarise their expectations for Slimbooks - what we expect in terms of the experience, QA processes, software required (topics to cover: secure boot enabled? NVIDIA support. 3rd party kernel modules. Advance testing of Fedora releases. Standard of hardware support.) (brainycmurf, 19:47:35)

  2. Planning for Fedora 37/38 (brainycmurf, 19:48:09)
    1. https://pagure.io/fedora-workstation/issue/318 (brainycmurf, 19:48:13)

  3. Ship preininstalled apps as Flatpaks (brainycmurf, 19:48:17)
    1. https://pagure.io/fedora-workstation/issue/269 (brainycmurf, 19:48:19)

  4. PRD (brainycmurf, 19:48:23)
    1. https://pagure.io/fedora-workstation/issue/262 (brainycmurf, 19:48:25)

  5. Improve GTK4 font rendering by default for 1080p displays (brainycmurf, 19:48:32)
    1. https://pagure.io/fedora-workstation/issue/295 (brainycmurf, 19:48:34)

  6. Howdy integration (brainycmurf, 19:48:38)
    1. https://pagure.io/fedora-workstation/issue/272 (brainycmurf, 19:48:40)

  7. Announcements, Status Updates (brainycmurf, 19:48:46)
    1. The minutes from last week have been posted. (brainycmurf, 19:48:48)
    2. https://meetbot.fedoraproject.org/fedora-meeting-2/2022-06-07/workstation.2022-06-07-21.13.log.html (brainycmurf, 19:48:50)


Meeting ended at 19:49:03 UTC (full logs).

Action items

  1. WG to figure out who the best person would be to receive Slimbook hardware for testing. QA? Desktop hardware enablement?
  2. : Matthew to help coordinate trademark and websites issues.
  3. WG to summarise their expectations for Slimbooks - what we expect in terms of the experience, QA processes, software required (topics to cover: secure boot enabled? NVIDIA support. 3rd party kernel modules. Advance testing of Fedora releases. Standard of hardware support.)


People present (lines said)

  1. brainycmurf (77)
  2. zodbot (8)
  3. mcatanzaro (0)
  4. aday (0)


Generated by MeetBot 0.4.