23:50:33 <jflory7> #startmeeting CommOps Hack Session (2016-03-11 / 2016-03-12)
23:50:33 <zodbot> Meeting started Fri Mar 11 23:50:33 2016 UTC.  The chair is jflory7. Information about MeetBot at http://wiki.debian.org/MeetBot.
23:50:33 <zodbot> Useful Commands: #action #agreed #halp #info #idea #link #topic.
23:50:33 <zodbot> The meeting name has been set to 'commops_hack_session_(2016-03-11_/_2016-03-12)'
23:50:38 <jflory7> #meetingname commops
23:50:38 <zodbot> The meeting name has been set to 'commops'
23:50:59 <jflory7> #chair decause linuxmodder bee2502__
23:50:59 <zodbot> Current chairs: bee2502__ decause jflory7 linuxmodder
23:51:04 <jflory7> #topic Getting started
23:51:09 <jflory7> #link https://apps.fedoraproject.org/calendar/onboarding/
23:51:16 <linuxmodder> .hello corey84
23:51:17 <zodbot> linuxmodder: corey84 'Corey Sheldon' <sheldon.corey@gmail.com>
23:51:28 <bee2502__> .hello bee2502
23:51:29 <zodbot> bee2502__: bee2502 'Bhagyashree Padalkar' <bhagyashree.iitg@gmail.com>
23:55:23 <jflory7> Oh yeah. Roll call. :)
23:55:25 <jflory7> .hello jflory7
23:55:26 <zodbot> jflory7: jflory7 'Justin W. Flory' <me@justinwflory.com>
23:55:28 <jflory7> #link https://lists.fedoraproject.org/archives/list/commops@lists.fedoraproject.org/message/KBZ6J5EV7MNB6NCXTJ5AYEXKUPB4YMKJ/
23:59:24 <jflory7> #link https://summerofcode.withgoogle.com/organizations/5630777857409024/
00:02:44 <decause> #link http://www.shakthimaan.com/downloads/glv/presentations/i-want-2-do-project-tell-me-wat-2-do-fedora.odp
00:30:46 <decause> jflory7: brickhacks winner circle email sent
00:30:57 <jflory7> decause++ perfect
00:31:07 <decause> #action decause/jflory follow up with winners, to get mailing addresses
00:31:18 <decause> #action decause order Rpi3's for winners
00:31:21 <jflory7> decause: Working on FAmSCo ticket, nearly done with it. Before posting it, I want to run it by you and make sure my proposed implementation is sound
00:31:26 <jflory7> Will ping once ready
00:31:29 <jflory7> Probably over voice
00:31:33 <decause> sure sure
00:31:34 <jflory7> Easier to talk aboit it there
00:31:38 <decause> I've got my headphones on, just holler
00:36:07 <linuxmodder> sorry got side tracked
00:39:33 <jflory7> decause: holler :)
00:43:31 <jflory7> Oops, topic change
00:50:32 <jflory7> #topic May the hacking ever be in your favor!
00:50:47 <jflory7> Errrr...
00:50:48 <jflory7> #undo
00:50:48 <zodbot> Removing item from minutes: <MeetBot.items.Topic object at 0x41750dd0>
00:50:53 <jflory7> #topic May the hacking be ever in your favor!
00:51:00 <jflory7> Let's get the movie quote right, lol
00:58:46 <jflory7> While I'm thinking about it, let's get some logs in here for what we're actually doing
00:59:07 <jflory7> #topic Task force a la CommOps (a.k.a. "what is the plan?")
00:59:23 <jflory7> #info === jflory7 ===
00:59:49 <jflory7> #action jflory7 (FAmSCo) File ticket about lazy consensus
00:59:59 <jflory7> #action jflory7 (CommBlog) GSoC 2016
01:00:07 <jflory7> #action jflory7 (CommBlog) BrickHack 2016 Event Report
01:00:15 <jflory7> #action jflory7 (Magazine) BrickHack 2016 pointer
01:00:25 <jflory7> </march-11>
01:00:32 <jflory7> #info === decause ===
01:00:58 <jflory7> #action decause Dump BrickHack winners information into email to jflory7@fp.o [ALREADY DONE]
01:01:11 <jflory7> #action decause Draft Fedora Python Marketing Objective
01:01:17 <jflory7> </march-11>
01:01:27 <jflory7> #topic May the hacking be ever in your favor!
01:26:47 <jflory7> #info jflory7 reality check: Hard cut off at 9pm, BrickHack stuff probably isn't getting done tonight, but this is not a high priority item, so this is okay. GSoC on the other hand is maximum priority.
01:27:31 <jflory7> #idea CommBlog post is posted and goes out tomorrow morning (jflory7 and decause to get this finished tonight indefinitely), Fedora Magazine article pointer article to be scheduled for Monday pointing to the CommBlog post
01:27:46 <jflory7> #action decause Create the featured image for GSoC (can be same image for both sites)
01:27:52 <jflory7> #action jflory7 Get writing!
01:34:06 <linuxmodder> jflory7,  what is left for the GSoC  article (blog)
01:46:57 <linuxmodder> decause you drowned out in the  static
01:47:01 <jflory7> linuxmodder: I'm about halfway done or so, mostly copying+pasting info too
01:47:37 <linuxmodder> if you want  me too  drop me links for the articles I'll schedule for  simpost with the mornign push
01:47:54 <linuxmodder> I have  f23-20160311 article  comign out in the am too
01:48:29 <linuxmodder> what about the media library ?   embed  plugin not working
01:50:49 <decause> jflory7: https://communityblog.fedoraproject.org/wp-admin/upload.php?mode=list
01:59:01 <decause> jflory7: https://summerofcode.withgoogle.com/organizations/5630777857409024/
02:00:32 <jflory7> decause: https://fedoraproject.org/wiki/GSOC_2016/Student_Application_Template/Common
18:59:13 <zodbot> decause: Error: Can't start another meeting, one is in progress.
18:59:27 <decause> #topic MindOveMotion
18:59:35 <decause> It's targetted towards 4-5 year olds
18:59:39 <decause> shapes colors commands
18:59:40 <decause> very simple
18:59:44 <decause> IBM watson api
18:59:46 <decause> speech to text
18:59:48 <decause> analyze tone
18:59:55 <decause> analyze keywords, and how they are said
19:00:12 <decause> when you are learning abougt interpersonal communication, it is important not just what you say, but how theyu say it
19:00:16 <decause> I"m going to use larger words
19:00:21 <decause> "up down left right"
19:00:27 <decause> sometimes its a little finicky
19:00:39 <decause> it can change colors
19:00:54 <decause> if I say a direction, and it is joyous, it will go in that direction
19:01:03 <decause> if it's angry, then it will go in the opposite direction
19:01:42 <decause> what you say can have adverse affects on others
19:01:55 <decause> depending on your tone, you can change the direction of the conversation
19:02:08 <decause> there is a timer, and we can analyze the tone through the whole interaction
19:02:14 <decause> it is a great app to interact with young kids
19:02:21 <decause> it can impact adversely or constructive
19:02:36 <decause> can be used a therapy tool for kids with needs, to help them understand emotions and how to convey them
19:02:44 <decause> #topic MagicSchoolBus
19:05:04 <decause> #link https://t.co/pl0HLVwSZ7
19:05:19 <decause> #info livestream of Pearlhacks Event
19:05:46 <decause> uses oculus rift and leap motion to explore the arteries in your own heart!
19:05:51 <decause> it is modelled off of real models
19:06:11 <decause> we Open Sourced this, and we're looking for contributions from biologists, and doctors, or dentists
19:06:22 <decause> see your wisdom teeth, your organs, and learn and explore your own body
19:06:29 <decause> #topic RoomateGrocery
19:06:42 <decause> Hi everybody, stepper and ludna(sp)
19:06:47 <decause> we decided to make a grocery app
19:07:03 <decause> so many times, I text after roomate leaves, and then when they get back, we gotta figure out how to split it up
19:07:10 <decause> we used Android studio, with firebase as a back-end
19:07:20 <decause> I go into my list, add the item I want, say, apples, 3 of em
19:07:23 <decause> I add them
19:07:31 <decause> it shows the cost, and the total
19:07:40 <decause> things we split, group items, go into the group category
19:07:48 <decause> there is an 'author' field, to see who made a request
19:07:55 <decause> I see the same list on my phone, as others do
19:08:07 <decause> so I go to the store, and pick up $3 worth of apples
19:08:12 <decause> you can see it updated really fast
19:08:25 <decause> it split the cost amongst the roomates, and shows how much they owe in the end
19:08:49 <decause> our next group is recyclatory
19:09:01 <decause> #topic Recyclatory
19:09:15 <decause> #info Habit reinforcing app
19:09:26 <decause> #topic EpiCon
19:09:42 <decause> #info helps people with epilepsy to notify loved ones or doctors to quickly get help
19:09:54 <decause> what it does, it is an app, connects to a mya band(sp)
19:10:01 <decause> it collects info from oyur hand movement
19:10:11 <decause> it can detect abnormal activity
19:10:35 <decause> sends info to app
19:10:41 <decause> app visualizes it in a graph
19:10:46 <decause> shows rapid movements
19:10:56 <decause> it auto-sends txt message to loved ones or medical help in your account
19:11:16 <decause> you can cancel false alarms
19:11:22 <decause> it sends messages in 10 seconds
19:11:44 <decause> works with iOS SDK, Twilio API sends http post requests
19:11:56 <decause> initially wanted to go with epilospsy
19:12:05 <decause> but could also be used for ADHD, or other hyperactivity
19:12:12 <decause> visualizes movement throughout the month
19:12:17 <decause> can see impact of medication
19:12:25 <decause> can be used as a way to notify caretakers
19:12:50 <decause> how we split it up, we split software and hardware. They did backend, we did front end, and had a bunch of fun.
19:13:05 <decause> #topic Recyclatory
19:13:12 <decause> first question
19:13:30 <decause> how many have you watsted time collecting cats on this game called mab?
19:13:33 <decause> (sp)
19:13:46 <decause> what we wanted to do was utilize the fun of that, where you can check in an accumulate
19:13:56 <decause> it is based on a 21 day challenge, to create a habit ot recycle
19:14:01 <decause> once you log in
19:14:24 <decause> you're globe, when you log in, is brown and gross
19:14:45 <decause> everytime you log in, it improves as you log your recycling habits, you progress
19:14:48 <decause> if you don't log in, you regress
19:15:02 <decause> My name is Reina, form FSU
19:15:07 <decause> y'all know
19:15:14 <decause> I went to TakeBackTheTap
19:15:18 <decause> and there was a game there
19:15:35 <decause> so we thought about a game to educate how to recycle uncommon thingsl ike lightbulbs and batteries
19:15:59 <decause> backend was python, flask server, with sqlite for name database
19:16:04 <decause> through the process, you hit mile markers
19:16:37 <decause> you hit a certain point, and at the end, you're congratulated! your world is green, your water is pure, and you've created a habit
19:16:48 <decause> you're empowered to go full-fill the habit, and save the physical world
19:17:11 <decause> #topic Prizes
19:17:17 <decause> who's excited for prizes!?!
19:17:23 <decause> *audible woots*
19:17:32 <decause> judges are going to deliberate now
19:17:37 <decause> we're going to get started with prizes
19:17:45 <decause> we're going to call the prize a team has one
19:17:52 <decause> come to this table, take a pic
19:19:12 <decause> #info best woman's hack - Vitamind
19:19:21 <decause> #info Best Rookie Hack - SuperWoman
19:19:48 <decause> #info Best networking app - SafeHer with PhoneGap
19:20:21 <decause> #info Best Security Hack - We'll get back to you on that...
19:20:37 <decause> #info Best use of Voice/Text Technology - EpiCon
19:21:35 <decause> #topic Best use of Edison Board of Intel - 1st Place - Rundaway, 2nd place SafeHer with Phonegap
19:21:43 <decause> #undo
19:21:43 <zodbot> Removing item from minutes: <MeetBot.items.Topic object at 0x3ffd1bd0>
19:21:52 <decause> #info Best use of Edison Board of Intel - 1st Place - Rundaway, 2nd place SafeHer with Phonegap
19:22:30 <decause> #info Best use of Cisco Tech - ASL Connect
19:22:51 * linuxmodder semi here
19:23:04 <decause> #info Best use of CapitalOne NEssie API - Make Bank
19:23:33 <decause> #info Best use of Open Source by Red Hat - MindOverMotion
19:23:36 <linuxmodder> decause,  where the heck is the  etherpad ?
19:23:37 * decause applauses
19:24:10 <linuxmodder> and you started super early today :)
19:25:05 <decause> #info Best Developer Tool - Arduino Setup
19:25:16 * decause huffs back after running to podium for pics
19:26:07 <decause> #info Best Domain Name by Domain.com - Stemfatale.com
19:26:51 <decause> #info 1517 Grants - MindOverMotion and RoomateGrocery
19:27:03 <decause> #undo
19:27:03 <zodbot> Removing item from minutes: INFO by decause at 19:26:51 : 1517 Grants - MindOverMotion and RoomateGrocery
19:27:08 <decause> #info 1517 Grants - MindOverMotion and RoomateGrocery and RemindM
19:28:00 <decause> #info Best Security Hack - The WMontaukDataBase(sp)
19:28:34 <decause> #topic Closing
19:28:58 <decause> *host does closed mouth singing to pass the time maybe
19:30:04 <decause> *it is awesome
19:30:13 <decause> does one bar of the national anthem
19:30:48 <decause> for my next prize, it is the sqlsentry service award
19:31:05 <decause> #info SqlSentry Service Award - EpiCon
19:31:23 <decause> if you are going home on a bus, go get your stuff
19:31:35 <decause> for the FSU Florida bus, good news...
19:31:47 <decause> if you go home on a bus, make sure you give Kaia and Allie your email address
19:31:58 <decause> FSU you'll be getting home four hours earlier
19:32:14 <decause> the bus will make a stop in Jennings FL, and go straight to TallaHassee
19:32:50 <decause> (*applause*)
19:33:07 <decause> #info Best use of AWS - Recyclatory
19:33:35 <decause> we're here at the moment you've all been waiting for
19:33:58 <decause> #info 3rd Place - GTClime
19:34:08 <decause> #info 2nd Place - MindOverMotion
19:34:50 <decause> #info 1st Place - MagicSchoolBus
19:35:11 <decause> congratulations ladies!
19:35:14 <decause> *applause*
19:35:34 <decause> I want to say a few thank yous
19:35:39 <decause> #topic Thank Yous
19:35:54 <decause> Thank you for being here, being present, expanding your boundaries, and making community
19:36:02 <decause> thank you sponsors for investing in us and what we're here to do
19:36:05 <decause> it measn the world to us
19:36:17 <decause> thank you UNC computer science and School of Media and Journalism
19:36:19 <decause> for hosting
19:36:21 <decause> so gracious
19:36:30 <decause> Thank you to the Mentors who spent the whole weekend here helping
19:36:33 <decause> *applause*
19:36:37 * decause pats self on back ;)
19:36:57 <decause> once again, if you won a prize, please line up after ceremony so we can get your information
19:37:03 <decause> Thank you so much volunteers, you are so bomb
19:37:06 <decause> give it up!
19:37:09 <decause> *applause*
19:37:12 <decause> so many hours of work
19:37:27 <decause> I want to thank Megan, for having this idea. Please stand
19:37:40 <decause> But really, you should be thanking the organizers and executive team
19:37:46 <decause> they are all so amazing and cheerful
19:37:53 <decause> I hope all of you walk away with 10 new friends
19:38:05 <decause> Thank you so much for contributing to this community of women in tech
19:38:09 <decause> keep going to events like this
19:38:13 <decause> go again next year
19:38:22 <decause> keep building htings that matter, adn things that you care about
19:38:25 <decause> because you all matter
19:38:32 <decause> round of applause for the ladies in here
19:38:33 <decause> awesome
19:38:55 <decause> in the spirit of today, Hardware lab, if you still havent' checked in your kits, make sure you get your ID's back
19:39:09 <decause> Happy PearlHacks, and see you at PearlHacks2017
19:39:22 <decause> for those getting on buses, go to the front of the line for hardware checkin
19:39:25 <decause> thanks all
19:39:29 <decause> #endmeeting