13:43:29 <jflory7> #startmeeting Fedora CommOps Hack Session (2016-05-18)
13:43:29 <zodbot> Meeting started Wed May 18 13:43:29 2016 UTC.  The chair is jflory7. Information about MeetBot at http://wiki.debian.org/MeetBot.
13:43:29 <zodbot> Useful Commands: #action #agreed #halp #info #idea #link #topic.
13:43:29 <zodbot> The meeting name has been set to 'fedora_commops_hack_session_(2016-05-18)'
13:43:34 <jflory7> #meetingname commops
13:43:34 <zodbot> The meeting name has been set to 'commops'
13:43:39 <jflory7> #topic Getting started
13:44:22 <jflory7> #info We are using a Google+ Hangout for today in supplement to the IRC meeting
13:44:23 <jflory7> #link https://hangouts.google.com/call/7s5qkbhrxfhudjfate35yfa6iee
13:47:37 <jflory7> #topic Tickets of interest
13:47:40 <jflory7> #link https://fedorahosted.org/fedora-commops/ticket/34
13:47:44 <jflory7> #link https://fedorahosted.org/fedora-commops/ticket/49
13:47:46 <jflory7> #link https://fedorahosted.org/fedora-commops/ticket/69
13:48:09 <jflory7> #link https://fedorahosted.org/fedora-commops/ticket/64
13:48:18 <jflory7> I'll take on 64 while we're waiting for others to get in.
13:48:33 <jflory7> devyani7: Hi, yeah, is that you!
13:48:34 <jflory7> *?
13:48:56 <devyani7> jflory7: hi, thats me :)
13:49:12 <devyani7> oh sorry, no I havent joined the call yet
13:49:24 <devyani7> I thought you asked if thats a bouncer or me :P
13:49:40 <jflory7> devyani7: Ohhh, gotcha. No worries, wasn't sure.
13:50:59 <devyani7> :)
13:51:29 <jflory7> #topic Roll call
13:51:31 <jflory7> .hello jflory7
13:51:32 <zodbot> jflory7: jflory7 'Justin W. Flory' <me@justinwflory.com>
13:52:44 <bee2502> hi o/
13:52:54 <jflory7> Hiya!
13:53:06 <bee2502> jflory7 : are we using hangouts ?
13:53:38 <jflory7> bee2502: Yeah, right now, I've got this started: https://hangouts.google.com/call/7s5qkbhrxfhudjfate35yfa6iee
13:56:14 <jflory7> #link https://etherpad.gnome.org/p/commops-power-sessions
13:56:18 <meskarune> \o
13:56:29 <jflory7> o/
13:56:40 <jflory7> meskarune: https://etherpad.gnome.org/p/commops-power-sessions
13:56:56 <jflory7> meskarune: https://fedorahosted.org/fedora-commops/ticket/34
13:57:05 <jflory7> There's also https://fedorahosted.org/fedora-commops/ticket/49 and https://fedorahosted.org/fedora-commops/ticket/69
13:59:57 <jflory7> #topic Explaining Badges
14:00:01 <jflory7> #link https://badges.fedoraproject.org/builder
14:00:10 <jflory7> #link https://github.com/fedora-infra/datanommer
14:00:20 <jflory7> #link https://github.com/fedora-infra/fedmsg
14:03:25 <jflory7> #info Here is an example of a YAML file given to someone when they join a FAS group:
14:03:27 <jflory7> #link https://git.fedorahosted.org/cgit/badges.git/tree/rules/fas-ambassador.yml
14:03:50 <jflory7> #info The entire repo of all YAML files ever lives here:
14:03:51 <jflory7> #link https://git.fedorahosted.org/cgit/badges.git/tree/rules
14:04:18 <decause> .hello decause
14:04:19 <zodbot> decause: decause 'Remy DeCausemaker' <decause@redhat.com>
14:05:53 <jflory7> #chair decause meskarune bee2502
14:05:53 <zodbot> Current chairs: bee2502 decause jflory7 meskarune
14:06:00 <jflory7> Hey decause!
14:06:13 <jflory7> decause: https://hangouts.google.com/call/7s5qkbhrxfhudjfate35yfa6iee
14:06:15 <bee2502> hi decause !
14:06:28 <jflory7> bee2502: Were you able to get into the Hangout?
14:08:09 <bee2502> jflory7 : yes ,
14:08:36 <jflory7> #link https://fedorahosted.org/fedora-badges/
14:09:08 <jflory7> Okay, cool. ;)
14:09:40 <jflory7> #info Here is a full list of all proposed badges that are not yet complete:
14:09:41 <jflory7> #link https://fedorahosted.org/fedora-badges/report/26
14:14:33 <jflory7> Here is the pad again: https://etherpad.gnome.org/p/commops-power-sessions
14:16:54 <linuxmodder> .hello linuxmodder
14:16:55 <zodbot> linuxmodder: linuxmodder 'Corey W Sheldon' <sheldon.corey@openmailbox.org>
14:17:53 <jflory7> #link https://fedorahosted.org/fedora-badges/ticket/407
14:18:18 <bee2502> my internet connection seems to be having some problems - let me try reconnecting over some other network
14:18:23 <decause> http://blog.linuxgrrl.com/2016/04/26/plan-to-level-up-contributors-with-fedora-hubs/
14:18:57 <jflory7> bee2502: Okay, sounds good.
14:19:01 <jflory7> #chair linuxmodder
14:19:01 <zodbot> Current chairs: bee2502 decause jflory7 linuxmodder meskarune
14:20:03 <meskarune> decause: thanks
14:35:49 <meskarune> https://fedorahosted.org/fedora-commops/search?q=onboarding+badge
14:35:59 <meskarune> there is a list of about 15 with that search
14:37:36 <jflory7> Ooh, that's a handy query
14:38:03 <meskarune> might be able to make a list with that and think to tickets
14:40:16 <meskarune> s/think/link/
14:43:40 <jflory7> #link https://fedorahosted.org/fedora-badges/ticket/303
14:46:07 <jflory7> #link https://fedorahosted.org/fedora-badges/ticket/303#comment:6
14:46:13 <jflory7> meskarune: I would see that being useful!
14:46:38 <jflory7> Looks like Speak Up series might not be possible as of 1.5 years ago... might need to poke threebean on this and see if it's changed.
14:51:33 <meskarune> yeah, sounds like a good idea
15:04:57 <jflory7> linuxmodder: https://etherpad.gnome.org/p/commops-power-sessions
15:15:55 <jflory7> decause: https://badges.fedoraproject.org/badge/summer-coder
15:27:59 <jflory7> I think my wireless is having some troubles
15:31:51 <decause> meskarune: http://etherpad.osuosl.org/fedora-gsoc-welcome-2016
15:32:54 <sayan> .hello sayanchowdhury
15:32:55 <zodbot> sayan: sayanchowdhury 'Sayan Chowdhury' <sayan.chowdhury2012@gmail.com>
15:36:42 <jflory7> #chair sayan
15:36:42 <zodbot> Current chairs: bee2502 decause jflory7 linuxmodder meskarune sayan
15:36:43 <jflory7> o/
15:36:53 <jflory7> sayan: We're a little bit close to wrapping up unfortunately :(
15:37:00 <sayan> jflory7: oh
15:43:17 <decause> jflory7: don't forget to end this meeting ;)
15:43:33 <jflory7> decause: Heh, yeah, I might do a little more link dropping before closing out
15:43:34 <meskarune> lol
15:43:55 <jflory7> #topic jflory7's links
15:51:24 <jflory7> #link https://fedorahosted.org/fedora-infrastructure/ticket/5306
16:00:55 <jflory7> #link https://fedorahosted.org/fedora-badges/attachment/ticket/223/0001-Automate-the-Summer-Coder-badge-with-FAS-group-rule.patch
16:01:01 <jflory7> #link https://fedorahosted.org/fedora-badges/attachment/ticket/223/fas-summer-coder.yml
16:01:54 <williamjmorenor> hi
16:02:16 <williamjmorenor> is it commops meeting?
16:03:13 <jflory7> williamjmorenor: This is leftover from the "hack session" we were having earlier. It's mostly just me dropping links right now, but the others might be around in some capacity.
16:06:09 <williamjmorenor> OK thanks
16:28:09 <jflory7> #link https://fedorahosted.org/fedora-badges/ticket/303#comment:8
16:30:45 <jflory7> #link https://fedorahosted.org/fedora-badges/ticket/443#comment:1
16:44:21 <jflory7> #link https://fedorahosted.org/fedora-badges/ticket/416#comment:11
16:46:49 <jflory7> #link https://fedorahosted.org/fedora-badges/ticket/415#comment:4
16:54:10 <jflory7> #link https://fedorahosted.org/fedora-badges/ticket/407#comment:10
16:55:04 <kushal> jflory7, you can just type the link here, zodbot will pick it up as an url
16:55:23 <jflory7> Ah, yeah, I forget that it picks up a raw URL.
16:55:26 <jflory7> kushal++
16:55:42 <jflory7> #action jflory7 Update Ticket #34 in CommOps Trac with new information
16:55:45 <jflory7> https://fedorahosted.org/fedora-commops/ticket/34
16:55:49 <jflory7> #endmeeting