#fedora-meeting-3: modularity_wg

Meeting started by langdon at 15:00:17 UTC (full logs).

Meeting summary

  1. Roll Call (langdon, 15:01:16)
  2. Agenda (langdon, 15:02:45)
    1. Elections to Modularity WG (langdon, 15:03:13)
    2. demos sprint 7 (langdon, 15:03:13)
    3. sprint 8 theme (langdon, 15:03:13)
    4. orchestrator (langdon, 15:03:14)

  3. Elections to Modularity WG (langdon, 15:04:45)
    1. Fedora Elections after F24 GA release are planned in period from 2016-June-27 to 2016-July-26 (jkurik, 15:04:58)
    2. https://fedorapeople.org/groups/schedule/f-24/f-24-elections.html (jkurik, 15:05:25)
    3. proposed Modularity WG will skip this election cycle as the most recent one was ~6m ago. Plan to participate in next cycle (f25). (langdon, 15:15:03)
    4. https://admin.fedoraproject.org/voting/archives (dgilmore, 15:19:17)
    5. https://fedoraproject.org/wiki/Modularity_Working_Group/Governance_Charter (dgilmore, 15:22:16)
    6. AGREED: per the modularity working group charter (https://fedoraproject.org/wiki/Modularity_Working_Group/Governance_Charter), modularity WG will not be participating in the f24 elections. (langdon, 15:24:16)

  4. demos sprint 7 (langdon, 15:24:41)
    1. https://www.youtube.com/watch?v=xtxB2O7HudE < sprint #5 overview video (langdon, 15:30:31)
    2. https://www.youtube.com/watch?v=MWmDC75Q5A0 < sprint #6 overview video (langdon, 15:31:31)
    3. For sprint #7, we recorded a handful of demos and uploaded them to YouTube, which you can find here: https://www.youtube.com/watch?v=-TIrQ6_bwEk&list=PLcwHJG45BmANGOBocdSTOC7220A9Fd_vH (langdon, 15:32:40)
    4. detailed links to videos (non-yt versions) are in the agenda (http://piratepad.nl/modularity-wg-agendas) (langdon, 15:32:56)

  5. sprint 8 theme (langdon, 15:33:13)
    1. sprint 8 theme is: orchestrator, prelim UX, new arch docs, and prelim QE (langdon, 15:36:43)

  6. orchestrator (langdon, 15:38:40)
    1. http://fed-mod.org/rida.png (contyk, 15:39:16)
    2. http://fed-mod.org/rida.png (jkurik, 15:41:20)


Meeting ended at 16:02:14 UTC (full logs).

Action items

  1. (none)


People present (lines said)

  1. langdon (124)
  2. lkocman (44)
  3. threebean (41)
  4. dgilmore (40)
  5. jkurik (25)
  6. cpacheco (22)
  7. contyk (19)
  8. sct (19)
  9. tflink (13)
  10. zodbot (13)
  11. cydrobolt (0)
  12. mikedep333 (0)
  13. harald (0)
  14. : (0)


Generated by MeetBot 0.1.4.