15:03:30 <langdon> #startmeeting modularity_wg
15:03:30 <zodbot> Meeting started Tue Jul 19 15:03:30 2016 UTC.  The chair is langdon. Information about MeetBot at http://wiki.debian.org/MeetBot.
15:03:30 <zodbot> Useful Commands: #action #agreed #halp #info #idea #link #topic.
15:03:30 <zodbot> The meeting name has been set to 'modularity_wg'
15:03:42 <langdon> bconoboy, dinnner?
15:03:44 * asamalik says "Hello everyone!"
15:03:50 <langdon> .hello langdon
15:03:51 <zodbot> langdon: langdon 'Langdon White' <langdon@fishjump.com>
15:03:52 <jkurik> .hello jkurik
15:03:55 <asamalik> .hello asamalik
15:03:56 * langdon waves to asamalik
15:03:57 <zodbot> jkurik: jkurik 'Jan Kurik' <jkurik@redhat.com>
15:03:57 <bconoboy> langdon: y
15:04:00 <zodbot> asamalik: asamalik 'Adam Samalik' <asamalik@redhat.com>
15:04:03 <sct> .hello sct
15:04:04 <zodbot> sct: sct 'Stephen Tweedie' <sct@redhat.com>
15:04:06 <bconoboy> .hello blc
15:04:10 <contyk> .hello psabata
15:04:10 <zodbot> bconoboy: blc 'Brendan Conoboy' <blc@redhat.com>
15:04:13 <nils> .hello nphilipp
15:04:13 <zodbot> contyk: psabata 'Petr Ĺ abata' <psabata@redhat.com>
15:04:16 <langdon> #topic roll call
15:04:16 <zodbot> nils: nphilipp 'Nils Philippsen' <nphilipp@redhat.com>
15:04:34 <langdon> ha.. no one for ACTUAL roll call ;)
15:04:44 <langdon> ok.. moving to agenda
15:04:44 <tflink> .hello tflink
15:04:46 <zodbot> tflink: tflink 'Tim Flink' <tflink@redhat.com>
15:04:54 <langdon> tflink, thanks! ;)
15:05:04 <langdon> #topic agenda
15:05:22 <langdon> so... we are coming up on flock.. and so lots of crazy going on..
15:05:26 <haraldh> .hello harald
15:05:26 <langdon> so not much agenda
15:05:27 <zodbot> haraldh: harald 'Harald Hoyer' <harald@redhat.com>
15:05:50 <langdon> #info agenda 1) Flock Modularity Event (Dinner?)
15:06:01 <bconoboy> Okay, I think that's me
15:06:03 <langdon> anything else people want to put on ?
15:06:10 <langdon> else we will do open floor
15:06:15 <langdon> or end kinda early
15:06:18 <moto-timo> .hello moto-timo
15:06:23 <zodbot> moto-timo: Sorry, but you don't exist
15:06:26 <langdon> ok.. going 1
15:06:30 <moto-timo> .hello ttorling
15:06:31 <zodbot> moto-timo: ttorling 'None' <TicoTimo@gmail.com>
15:06:31 <langdon> ok.. going 2
15:06:40 <langdon> ok.. going 3
15:06:41 <bconoboy> There are Flock events being planned Tuesday, Wednesday and Thursday
15:06:48 <langdon> bconoboy, let me switch topics
15:06:54 <bconoboy> langdon: OK
15:06:57 <langdon> #topic Flock Modularity Event (Dinner?)
15:07:12 <langdon> #chair  dgilmore, cydrobolt, harald, jkurik, langdon, mikedep333, sct, tflink, threebean
15:07:12 <zodbot> Current chairs: cydrobolt dgilmore harald jkurik langdon mikedep333 sct tflink threebean
15:07:18 <langdon> #chair blc
15:07:18 <zodbot> Current chairs: blc cydrobolt dgilmore harald jkurik langdon mikedep333 sct tflink threebean
15:07:24 <langdon> #chair bconoboy
15:07:24 <zodbot> Current chairs: bconoboy blc cydrobolt dgilmore harald jkurik langdon mikedep333 sct tflink threebean
15:07:26 <cpacheco> .hello cpacheco
15:07:27 <zodbot> cpacheco: cpacheco 'Courtney Pacheco' <cpacheco@redhat.com>
15:07:31 <langdon> bconoboy, take it away
15:07:38 <bconoboy> The Tuesday event, tentatively, is a tour starting at 7:30, so we could do a dinner between the end of the afternoon sessions and the beginning of the tour
15:07:51 <bconoboy> Or we could do something Monday night
15:07:58 <langdon> bconoboy, anyone know when the modularity talk actually is?
15:08:13 * langdon digs
15:08:26 <bconoboy> wednesday at 11
15:08:34 <langdon> bconoboy, ahh ok..
15:08:48 <langdon> so tues, late afternoon sounds like it might work?
15:08:56 <bconoboy> unless you want to spend that time prepping for presentation
15:09:19 <langdon> well.. that would be typical.. but i think we will have it ironed out by the friday before..
15:09:23 <langdon> hmm..
15:09:42 <bconoboy> it could be turned into a catered hackfest
15:09:50 <langdon> bconoboy, point
15:10:01 <langdon> so .. lets do tues? unless anyone has any other opinions
15:10:14 <bconoboy> wfm
15:10:42 <langdon> jkurik, you around? are you close to flock planning? or am i thinking of someone else?
15:10:50 <bconoboy> If the flock event plan for tuesday changes (it isn't confirmed yet) we'll have to revisit
15:11:03 <bconoboy> But otherwise let's shoot for tuesday evening
15:11:07 <jkurik> langdon: not very close, but I might help if needed
15:11:09 <bconoboy> I've been talking to bex
15:11:19 <bconoboy> He's leading the event planning
15:11:22 <langdon> bconoboy, ok.. lets just go for it then..
15:11:30 <langdon> we can always change it later if we need to
15:11:42 <langdon> bconoboy, #info? #action?
15:11:43 <bconoboy> #agreed Modularity team dinner Tuesday evening after flock, before city tour- blc to organize
15:11:50 <langdon> sweet
15:11:56 <bconoboy> oops
15:12:10 <bconoboy> #undo
15:12:10 <zodbot> Removing item from minutes: AGREED by bconoboy at 15:11:43 : Modularity team dinner Tuesday evening after flock, before city tour- blc to organize
15:12:10 <bconoboy> #agreed Modularity team dinner Tuesday evening after flock, before city tour- bconoboy to organize
15:12:49 <langdon> took me forever to find the edit ;)
15:12:54 <langdon> ok.. moving on
15:12:59 <langdon> #topic open floor
15:13:06 <langdon> anyone got anything?
15:13:35 <contyk> nope
15:13:46 <bconoboy> any other flock plans we should discuss?
15:13:58 <bconoboy> crashing the server wg, taking rcm hostage, etc?
15:14:02 <langdon> lol
15:14:23 <langdon> we do need to talk to the server-wg.. about making them the modules!
15:14:32 <bconoboy> exactly
15:14:45 <moto-timo> modularize-all-the-things
15:14:59 <langdon> i am afraid of rcm.. so bconoboy its all on you for the hostage taking
15:15:10 <langdon> moto-timo, thats my new sig :)
15:15:12 <bconoboy> sorry hostage^Whonored guests
15:15:39 <langdon> bconoboy, if we make them come to our dinner will they be properly indoctrinated ?
15:16:03 <langdon> ok.. this is deteriorating.. and we can do this in non-recorded channel ;)
15:16:04 <bconoboy> yeah, basically I'd like us to spend some extra time talking to rcm and infra teams since we'll be working closer together as the work matures
15:16:33 <langdon> oh.. one more note.. i think i dropped the ball on getting us a modularity workshop..
15:16:55 <langdon> unless someone else picked it up? bexelbie did i not get back to you soon enough?
15:17:16 <langdon> #action langdon to check on modularity workshop and x fingers
15:17:24 <langdon> ok.. im closing down..
15:17:41 <langdon> twice?
15:17:52 <langdon> three times....
15:18:04 <langdon> #endmeeting