#fedora-meeting-3: Weekly meeting of Modularity WG

Meeting started by nils at 15:00:39 UTC (full logs).

Meeting summary

  1. Roll Call (nils, 15:01:40)
  2. Agenda (nils, 15:03:48)
    1. Modularity badge theme decision (nils, 15:04:28)
    2. Demo Overview (nils, 15:04:40)
    3. Rida Status (nils, 15:06:33)
    4. Open Floor (nils, 15:06:37)

  3. Modularity badge theme decision (nils, 15:06:40)
    1. https://fedorahosted.org/fedora-badges/ticket/466 (nils, 15:07:13)
    2. decision needed regarding which idea/theme should be worked on by design team (nils, 15:10:17)
    3. https://www.google.com/search?q=lego+vector+art&tbm=isch&imgil=qwXYl6QD8rkkKM%253A%253Bt8xn7g-yHxTBhM%253Bhttp%25253A%25252F%25252Fwww.clipartbest.com%25252Ffree-lego-vector&source=iu&pf=m&fir=qwXYl6QD8rkkKM%253A%252Ct8xn7g-yHxTBhM%252C_&usg=__oPpizmvTgG9AZq51fjCDE-dBgD8%3D&biw=960&bih=1025&ved=0ahUKEwiW6qyJtpHOAhUI32MKHY70DdwQyjcINQ&ei=tX6XV9a7F4i-jwOO6bfgDQ#imgrc=qwXYl6QD8rkkKM%3A (moto-timo, 15:16:30)
    4. http://images.all-free-download.com/images/graphicthumb/lego_smiley_sad_clip_art_31777.jpg (contyk, 15:19:54)
    5. http://edition.cnn.com/2010/BUSINESS/09/15/eu.lego.trademark/ (moto-timo, 15:21:58)
    6. http://www.lego.com/en-us/legal/legal-notice/fair-play (moto-timo, 15:23:01)
    7. ACTION: jkurik inform voting members via the ML about the preliminary decision for "lego-like bricks", with a deadline until which they should object or be henceforth silent (nils, 15:27:36)

  4. Demo Overview (nils, 15:28:29)
    1. https://www.youtube.com/playlist?list=PLcwHJG45BmAN0XNiNsLbF7203HCNBPZWG (asamalik, 15:30:20)
    2. https://www.youtube.com/playlist?list=PLcwHJG45BmAN0XNiNsLbF7203HCNBPZWG (nils, 15:32:04)
    3. https://fedorapeople.org/groups/modularity/sprint-10-demo/ (asamalik, 15:32:27)
    4. https://fedorapeople.org/groups/modularity/sprint-10-demo/ (asamalik, 15:32:42)

  5. Rida Status (nils, 15:33:04)
    1. https://paste.fedoraproject.org/395830/54716514 (lkocman, 15:33:07)

  6. Open Floor (nils, 15:39:19)
    1. https://lists.fedoraproject.org/archives/list/golang@lists.fedoraproject.org/thread/RD6TA5X3HR3XCPBLF7Z3E5D34PO6NEDW/ (moto-timo, 15:40:07)
    2. modularity can help with issues that the golang ecosystem is facing, see: https://lists.fedoraproject.org/archives/list/golang@lists.fedoraproject.org/thread/RD6TA5X3HR3XCPBLF7Z3E5D34PO6NEDW/ (nils, 15:45:16)
    3. we're looking for opinions about what should go in the base module(s), see contyk's demo: https://www.youtube.com/watch?v=IKUioQTl-Bo&list=PLcwHJG45BmAN0XNiNsLbF7203HCNBPZWG&index=2 (nils, 15:48:29)
    4. The Modularity WG is looking for someone to represent the effort in the Server WG, meetings, mailing lists. (nils, 15:53:00)


Meeting ended at 15:54:39 UTC (full logs).

Action items

  1. jkurik inform voting members via the ML about the preliminary decision for "lego-like bricks", with a deadline until which they should object or be henceforth silent


Action items, by person

  1. jkurik
    1. jkurik inform voting members via the ML about the preliminary decision for "lego-like bricks", with a deadline until which they should object or be henceforth silent


People present (lines said)

  1. nils (123)
  2. langdon (40)
  3. lkocman (29)
  4. zodbot (22)
  5. moto-timo (17)
  6. contyk (12)
  7. asamalik (12)
  8. tflink (9)
  9. jkurik (4)
  10. sgilson (2)
  11. jkurik_mtg (2)
  12. cpacheco (1)
  13. threebean (1)
  14. sctw (1)
  15. dgilmore-afk (0)
  16. haraldh (0)


Generated by MeetBot 0.1.4.