#fedora-meeting-3: modularity_wg
Meeting started by langdon at 15:00:56 UTC
(full logs).
Meeting summary
- agenda (langdon, 15:06:34)
- flock report (langdon,
15:08:34)
- flock report (langdon, 15:09:52)
- need to engage with anaconda team to understand
installing modules (langdon,
15:20:41)
- ACTION: langdon to
follow up with maxamillion re: parallel install use cases
(langdon,
15:21:08)
- proposal to implement rida with arbitrary git
as input and copr building output came up at flock as well
(langdon,
15:30:00)
- we need to review the modularity wg meeting
time to try to deconflict with server-wg (langdon,
15:31:49)
- base-runtime update (langdon, 15:34:44)
- ACTION: contyk will
send a base-runtime announce mail to devel@lfpo later this
week (contyk,
15:39:04)
- open floor (langdon, 15:39:38)
- we realized at flock that we use the term
"dependency" when we should say "includes" re:module-stacks.. the
resultant module made from a stack is a bundled set of modules not a
set of deps (langdon,
15:42:19)
- need further discussion on guidance regarding
cross-org deps of modules (e.g. copr-modules on
fedora-modules) (langdon,
15:52:46)
- ACTION: geppetto
don't forget to add something about x-org deps. to policy
(geppetto,
15:57:06)
Meeting ended at 15:57:53 UTC
(full logs).
Action items
- langdon to follow up with maxamillion re: parallel install use cases
- contyk will send a base-runtime announce mail to devel@lfpo later this week
- geppetto don't forget to add something about x-org deps. to policy
Action items, by person
- contyk
- contyk will send a base-runtime announce mail to devel@lfpo later this week
- geppetto
- geppetto don't forget to add something about x-org deps. to policy
- langdon
- langdon to follow up with maxamillion re: parallel install use cases
People present (lines said)
- langdon (112)
- asamalik (50)
- contyk (47)
- dgilmore (32)
- zodbot (12)
- nils (9)
- geppetto (7)
- haraldh (4)
- jkaluza_ (3)
- tflink (1)
- cpacheco (1)
- cydrobolt (0)
- mikedep333 (0)
- threebean (0)
- jkurik (0)
- harald (0)
- sct (0)
Generated by MeetBot 0.1.4.