#fedora-meeting-3: Weekly meeting of Modularity WG

Meeting started by nils at 15:00:04 UTC (full logs).

Meeting summary

  1. Roll Call (nils, 15:00:13)
  2. Agenda (nils, 15:03:02)
    1. should base runtime share this meeting and agenda (nils, 15:06:54)
    2. Badge (nils, 15:06:58)

  3. should base runtime share this meeting and agenda (nils, 15:07:08)
    1. AGREED: base runtime to share this meeting and agenda for the time being (nils, 15:08:55)

  4. Badge (nils, 15:10:06)
    1. postponed until next meeting (nils, 15:12:01)

  5. Open Floor (nils, 15:12:27)
    1. https://www.youtube.com/watch?v=uNW8QEzsdDg (asamalik, 15:13:15)
    2. attribution of contributed/edited content should be provided in a contribution section on the wiki pages (particularly if not reflected in MW revision history) (langdon, 15:20:33)
    3. Copr team worked on building modules and it's working now as a proof of concept. Not yet in production, still needs some polishing. (asamalik, 15:23:02)
    4. https://www.youtube.com/watch?v=uNW8QEzsdDg is a 2 min long demo of the current state (langdon, 15:24:19)
    5. http://blog.samalik.com/copr-in-the-modularity-world/ (asamalik, 15:25:40)
    6. http://blog.samalik.com/copr-in-the-modularity-world/ Copr in the modularity world - blog post (asamalik, 15:26:20)


Meeting ended at 15:41:43 UTC (full logs).

Action items

  1. (none)


People present (lines said)

  1. nils (52)
  2. langdon (51)
  3. sgallagh (28)
  4. asamalik (23)
  5. zodbot (22)
  6. sgilson (15)
  7. sct (6)
  8. lkocman (4)
  9. moto-timo (2)
  10. cpacheco (1)
  11. jkurik (1)
  12. clime (1)
  13. dgilmore (1)
  14. tflink (0)
  15. haraldh (0)


Generated by MeetBot 0.1.4.