15:00:03 <nils> #startmeeting modularity_wg
15:00:03 <zodbot> Meeting started Tue Oct 18 15:00:03 2016 UTC.  The chair is nils. Information about MeetBot at http://wiki.debian.org/MeetBot.
15:00:03 <zodbot> Useful Commands: #action #agreed #halp #info #idea #link #topic.
15:00:03 <zodbot> The meeting name has been set to 'modularity_wg'
15:00:04 <nils> #meetingtopic Weekly Meeting of the Modularity Working Group
15:00:27 <nils> #chair dgilmore haraldh langdon sct
15:00:27 <zodbot> Current chairs: dgilmore haraldh langdon nils sct
15:00:36 <nils> #topic Roll Call
15:00:41 <nils> .hello nphilipp
15:00:42 <zodbot> nils: nphilipp 'Nils Philippsen' <nphilipp@redhat.com>
15:00:44 <tflink> .hello tflink
15:00:45 <zodbot> tflink: tflink 'Tim Flink' <tflink@redhat.com>
15:00:46 <asamalik> .hello asamalik
15:00:48 <zodbot> asamalik: asamalik 'Adam Samalik' <asamalik@redhat.com>
15:00:57 <nils> #chair tflink
15:00:57 <zodbot> Current chairs: dgilmore haraldh langdon nils sct tflink
15:01:09 <langdon> .hello langdon
15:01:10 <zodbot> langdon: langdon 'Langdon White' <langdon@fishjump.com>
15:01:13 <sct> .hello sct
15:01:14 <zodbot> sct: sct 'Stephen Tweedie' <sct@redhat.com>
15:01:15 <jkurik> .hello jkurik
15:01:17 <zodbot> jkurik: jkurik 'Jan Kurik' <jkurik@redhat.com>
15:02:00 <nils> #topic Agenda
15:02:20 <nils> Does anybody have anything for the agenda? Otherwise we'll do open floor right away.
15:02:27 <langdon> nils, i did have one thing
15:02:30 <langdon> JUST came up
15:02:34 <nils> langdon: :)
15:02:41 <langdon> i would like to bump this meeting back by 30m..
15:02:58 <nils> you mean this instance, or all meetings?
15:03:01 <langdon> i might also propose shifting to every 2 wks as we seem to have less to talk about
15:03:04 <langdon> all
15:03:14 <langdon> well.. all but this one ;)
15:03:23 <nils> okay let's make it official
15:03:49 <nils> #info bump meeting back by 30 mins, shift to bi-weekly
15:03:54 <nils> #topic bump meeting back by 30 mins, shift to bi-weekly
15:04:12 <tflink> to ask the stupid question - you mean 30 minutes earlier, right?
15:04:27 <nils> tflink: not actually stupid
15:04:39 <langdon> tflink, ha.. no.. later :)
15:04:49 <tflink> good thing I asked :)
15:04:58 <nils> ahh so I got understood it right
15:05:09 <jkurik> isn't it already too late ?
15:05:09 <langdon> tflink, no lie
15:05:25 <langdon> yeah.. im wondering if i am confusing myself with daylight savings
15:05:28 <langdon> looking at my calendar
15:06:05 <nils> in that case I should mention that 6pm CEST/CET is kind of a hard cut off time for me, as I'm commuting by public transit and I have a private appointment every Tuesday evening.
15:06:07 <langdon> ok.. kill that itdea
15:06:19 <asamalik> agree with nils
15:06:28 <langdon> my calendar is VERY hard to read :/
15:06:34 <nils> langdon++
15:06:34 <zodbot> nils: Karma for langdon changed to 10 (for the f24 release cycle):  https://badges.fedoraproject.org/tags/cookie/any
15:06:42 <langdon> ha
15:06:43 <nils> yes, your calendar is hard to read :o)
15:07:12 <nils> Except if the answer you're trying to come up with is "Langdon doesn't have time" ;)
15:07:15 <moto-timo> .hello ttorling
15:07:16 <zodbot> moto-timo: ttorling 'None' <TicoTimo@gmail.com>
15:07:16 <langdon> ha
15:07:33 <nils> langdon: so it was just a DST time shift issue?
15:07:35 <langdon> ok.. well. so.. here is the related q.. does it follow dst?
15:07:56 <sct> langdon: And if so, _whose_ DST?
15:07:58 <langdon> i think it is not following dst currently as it is set as utc time.. so..
15:08:01 <nils> "The meetings are at 15:00 UTC every 7 days."
15:08:09 <langdon> it starts to conflict after US switches
15:08:19 <nils> So, they would shift with the respective daylight sing time cut-off dates
15:08:26 <langdon> ok.. so everyone else won't have a conflict?
15:08:40 <sct> langdon: Right, we have a grooming conflict as of Nov. 1st
15:08:57 <langdon> sct shifting all that around anyway.. which is why i am seeing conflicts
15:09:09 <sct> But
15:09:23 <sct> if it just conflicts with other team meetings, we can easily swap those around
15:09:42 <langdon> not all the same people
15:10:05 <sct> so I'm mildly in favour of following DST, but it's manageable either way
15:10:13 <langdon> me too
15:10:25 <langdon> makes it less confusing for my brain :)
15:10:31 <sct> Yep
15:10:40 <langdon> but.. cz and us mismatch for like a week.. so thats complicated :/
15:10:54 <sct> UK and US DST are different, of course, but that's OK --- nearly all my meetings are synchronised to US DST
15:11:18 <sct> s/UK and US/US and rest-of-the-world/
15:11:47 <langdon> well.. so.. votes?
15:11:55 <langdon> follow utc?
15:12:08 * tflink doesn't care so long as he knows if/when the time changes
15:12:32 <jkurik> utc++
15:12:32 <zodbot> jkurik: Karma for chanueting changed to 1 (for the f24 release cycle):  https://badges.fedoraproject.org/tags/cookie/any
15:12:36 <langdon> ha
15:12:39 <sct> Mild vote for DST, can live with utc
15:12:49 <nils> jkurik: haha, someone will be very confused
15:12:55 <moto-timo> lol
15:12:56 <jkurik> hmmmm..
15:13:05 <langdon> ok.. lets stick utc then.. until things break again :)
15:13:12 <langdon> shift to every 2wks?
15:13:22 <nils> can live with utc, shifting it 30 mins later local time is a harder problem for me
15:13:31 <jkurik> 2wks +1
15:13:35 <tflink> works for me, we can shift back to weekly if it becomes an issue
15:13:37 <langdon> nils, ohh i killed that idea already :)
15:13:41 <nils> langdon: aah
15:13:43 <langdon> right
15:13:57 * threebean waves "hello"
15:14:02 <tflink> so +1 on every 2 weeks
15:14:04 <nils> in that case, I lean to keeping it dst-aware, just because then it's not a back-to-back mtg with you know what, but that's not a real issue
15:14:21 <nils> yeah, +1 FWIW for bi-weekly
15:14:30 <sct> +1 for bi-weekly
15:15:13 <langdon> ok.. #agreed the modularity wg meeting will shift to every 2 weeks starting next time. We will also follow utc ignoring daylight savings. So, next meeting: Nov 1. 15h UTC
15:15:16 <langdon> ??
15:15:17 <asamalik> +1 for fortnightly meetings :)
15:15:33 <jkurik> #action jkurik to setup calendar to have the Modularity meeting biweekly
15:15:45 <langdon> y'all down with that #agreed?
15:15:49 <nils> yup
15:15:51 <langdon> i didn't actually "set" it
15:16:00 <tflink> ack
15:16:04 <nils> #action nils to change the wiki page accordingly
15:16:12 <langdon> nils, you fine with utc?
15:16:22 <nils> langdon: yeah sure :)
15:16:26 <langdon> ok.. posting
15:16:32 <sct> Thanks!
15:16:41 <langdon> ohh.. can someone quickly check my math though?
15:16:47 <langdon> im TERRIBLE with calendars..
15:16:52 <langdon> as proven earlier ;)
15:17:00 <sct> Yes, 1500UTC is right
15:17:26 <sct> It's already appearing at 3pm in my calendar in November, and UK will be on UTC by then
15:17:29 <langdon> and Nov 1 is the next one?
15:17:39 <sct> Yep
15:17:51 <langdon> #agreed the modularity wg meeting will shift to every 2 weeks starting next time. We will also follow utc ignoring daylight savings. So, next meeting: Nov 1. 15h UTC.
15:17:55 <langdon> sct, thanks
15:19:52 <jkurik> I checked langdon's math and sct's math and both are correct :)
15:19:57 <langdon> ha
15:20:09 <nils> correct math is the best math
15:20:10 <langdon> ok.. move to open floor? unless anyone had anything else?
15:20:55 <nils> yup
15:21:00 <nils> #topic Open Floor
15:21:45 <nils> so, anything to discuss?
15:22:13 <moto-timo> I was attempting to create a docker module, but I'm not sure what scmurl is allowed
15:22:19 <moto-timo> I'm guessing only stg?
15:24:29 <nils> config.py:    SCMURLS = ["git://pkgs.stg.fedoraproject.org/modules/"]
15:24:35 <nils> moto-timo: ^^ seems like it
15:24:39 <moto-timo> k
15:24:48 <moto-timo> I'll play with the COPR interface then
15:25:20 <nils> moto-timo: do you mean for pkgs/components, or modules?
15:25:26 <moto-timo> modules
15:25:48 <moto-timo> I wanted to try out my idea of having multiple docker versions
15:25:51 <nils> okay, in that case I understood it right
15:25:56 <moto-timo> yes
15:26:19 <nils> moto-timo: I guess, talk to threebean if you need a new module?
15:26:28 <moto-timo> sure, I can do that
15:26:50 <moto-timo> It's not really a "need", but rather curiosity
15:27:00 <moto-timo> trying to dogfood this modularity stuff :)
15:27:07 <nils> :)
15:27:16 <moto-timo> ty
15:28:08 <nils> anything else from anybody?
15:28:13 <threebean> moto-timo: yeah, just give me a name for it and we can create it.
15:28:46 <tflink> nothing from me
15:29:19 <jkurik> nothing from me
15:29:29 <langdon> nope
15:29:35 <nils> good
15:29:49 <nils> Thanks everyone, and see you in two weeks!
15:29:54 <nils> #endmeeting