#fedora-meeting-3: "Fedora Join 24-10-2016"
Meeting started by FranciscoD at 15:03:09 UTC
(full logs).
Meeting summary
- Roll call (FranciscoD, 15:03:50)
 
- Recap and agenda (FranciscoD, 15:06:09)
  - newly off the presses we have a UPDATED F24 ISO
    and torrent suite (with the Dirty Cow Patched 4.7.9-200 available on
    alt server or via shortlink [
    http://tinyurl.com/live-respins2/] (linuxmodder,
    15:06:26)
 
  - In the past meeting, we discussed what the
    specific goal of the SIG is - and how we'll make sure we don't clash
    with CommOps (FranciscoD,
    15:06:50)
 
  - We agreed that while CommOps was working on
    improving the onboarding process for all SIGs in general, and
    developing tools and all that, we would focus on providing
    communications channels to enable newbies to get in touch with
    existing community members (FranciscoD,
    15:07:44)
 
  - Agenda: Since we agreed on that, the next step
    is to brain storm what specific tasks we'll undertake towards our
    goal (FranciscoD,
    15:09:08)
 
  - Channels we've set up - #fedora-join on
    Freenode, fedora-join@lists.fedoraproject.org (FranciscoD,
    15:10:55)
 
 
- IDEAS (FranciscoD, 15:12:00)
  - Please put all your ideas on this piratepad:
    http://piratepad.net/GQCpFqZ4wI (FranciscoD,
    15:15:16)
 
  - ACTION: FranciscoD
    file ticket with CommOps to see how wcidff can be improved
    (FranciscoD,
    15:30:57)
 
 
- Brainstorming ways to improve Join SIG visibility (jflory7, 15:39:11)
  - IDEA: Community Blog
    post highlighting the Join SIG as a place to get started
    (jflory7,
    15:39:52)
 
  - IDEA: Promoting post on
    social media (jflory7,
    15:39:57)
 
  - IDEA: An announcement
    on a mailing list(s) about the Join SIG being a place to funnel
    newcomers? (jflory7,
    15:40:16)
 
  - FCAIC (bexelbie) will likely not be available
    until late November (jflory7,
    15:41:02)
 
  - IDEA: Incorporate links
    to the Join SIG in /other/ groups on-boarding processes? (e.g. "Need
    to talk to a person? Come find us to get help!") (jflory7,
    15:41:48)
 
  - IDEA: See if we can add
    a link to Join in wcidff footer (FranciscoD,
    15:42:13)
 
  - ACTION: FranciscoD
    ask -admin about the possibility of adding a link to Join in the
    wiki header/footer/sidebar (FranciscoD,
    15:43:18)
 
  - Next meeting to be a status check to see if our
    in-reach has had an effect (FranciscoD,
    15:58:52)
 
  - ACTION: FranciscoD
    file tickets for both announce ML post + commblog post (FranciscoD,
    15:59:09)
 
  - ACTION: FranciscoD
    see if IRC logs can be parsed to give us some metrics (FranciscoD,
    15:59:26)
 
 
- Openfloor (FranciscoD, 16:00:24)
 
Meeting ended at 16:06:02 UTC
(full logs).
Action items
  - FranciscoD file ticket with CommOps to see how wcidff can be improved
 
  - FranciscoD ask -admin about the possibility of adding a link to Join in the wiki header/footer/sidebar
 
  - FranciscoD file tickets for both announce ML post + commblog post
 
  - FranciscoD see if IRC logs can be parsed to give us some metrics
 
Action items, by person
  -  FranciscoD 
    - FranciscoD file ticket with CommOps to see how wcidff can be improved
 
    - FranciscoD ask -admin about the possibility of adding a link to Join in the wiki header/footer/sidebar
 
    - FranciscoD file tickets for both announce ML post + commblog post
 
    - FranciscoD see if IRC logs can be parsed to give us some metrics
 
  
 
People present (lines said)
  - FranciscoD (166)
 
  - jflory7 (102)
 
  - linuxmodder (59)
 
  - Rhea (33)
 
  - skamath (17)
 
  - zodbot (14)
 
  - mailga (13)
 
  - Southern_Gentlem (0)
 
Generated by MeetBot 0.1.4.