#fedora-meeting-3: Bi-weekly Meeting of the Modularity Working Group

Meeting started by nils at 15:00:15 UTC (full logs).

Meeting summary

  1. Roll Call (nils, 15:00:39)
  2. Agenda (nils, 15:04:46)
    1. Skip/move next meeting (Dec 27th)? (nils, 15:04:46)
    2. Factory 2.0 status (threebean) (nils, 15:04:46)
    3. Sprint Demos (nils, 15:05:19)
    4. http://threebean.org/blog/category/factory2/ (threebean, 15:06:13)
    5. Website Update (nils, 15:07:54)
    6. refresh of Modularity WG members as part of running elections (nils, 15:08:49)

  3. Skip/move next meeting (Dec 27th)? (nils, 15:09:25)
    1. AGREED: The WG meeting on Dec 27th will be moved to Jan 3rd, subsequent meetings are unaffected (nils, 15:20:25)
    2. ACTION: jkurik update fedocal accordingly (nils, 15:21:46)

  4. Factory 2.0 status (threebean) (nils, 15:22:02)
    1. https://bugzilla.redhat.com/show_bug.cgi?id=1404012 (threebean, 15:24:14)
    2. MBS preparing for production.. packaging.. ansible. on track for F26 Alpha freeze. (threebean, 15:30:48)
    3. Compose work for F26 has been scoped but not yet started. (threebean, 15:30:58)
    4. Taskotron CI pieces submitted upstream and merged. Deployment pending for module-checks on dist-git commit. (threebean, 15:31:17)
    5. Not a webapp. (threebean, 15:31:39)

  5. Sprint Demos (nils, 15:32:22)
    1. https://www.youtube.com/playlist?list=PLcwHJG45BmANK7Xcz05m67oCsJdEM0bKC Modularity sprint 19 demos (asamalik, 15:35:44)
    2. http://threebean.org/blog/category/factory2/ find the latest factory-2 demos (langdon, 15:38:49)

  6. Website Update (nils, 15:40:50)
    1. https://docs.pagure.org/releng/ (asamalik, 15:46:00)
    2. https://asamalik.fedorapeople.org/modularity-logo.png (asamalik, 15:54:27)
    3. https://pagure.io/design ? (langdon, 15:57:08)
    4. ACTION: moto-timo to start engagement with design team re: l&f of website (langdon, 15:59:12)
    5. ACTION: asamalik to file a ticket with design to review his proposed logo-y thing (langdon, 15:59:32)
    6. ACTION: asamalik to create a pagure repo with the basics for standing up a website (langdon, 15:59:50)
    7. would like to investigate work on developing a more accessible "home" for fedora modularity than the existing wiki (langdon, 16:00:45)
    8. https://pagure.io/design (moto-timo, 16:01:16)

  7. refresh of Modularity WG members as part of running elections (nils, 16:03:04)
    1. ACTION: jkurik to get in touch with the current representatives of the Modularity WG and check whether they still will be in charge for the next release cycle (jkurik, 16:08:47)
    2. refresh of the modularity voting members during the month or two would be a good idea. jkurik will be communicating with them to make sure the existing want to stay and the people around are added (langdon, 16:09:36)

  8. Open Floor (nils, 16:10:05)


Meeting ended at 16:12:40 UTC (full logs).

Action items

  1. jkurik update fedocal accordingly
  2. moto-timo to start engagement with design team re: l&f of website
  3. asamalik to file a ticket with design to review his proposed logo-y thing
  4. asamalik to create a pagure repo with the basics for standing up a website
  5. jkurik to get in touch with the current representatives of the Modularity WG and check whether they still will be in charge for the next release cycle


Action items, by person

  1. asamalik
    1. asamalik to file a ticket with design to review his proposed logo-y thing
    2. asamalik to create a pagure repo with the basics for standing up a website
  2. jkurik
    1. jkurik update fedocal accordingly
    2. jkurik to get in touch with the current representatives of the Modularity WG and check whether they still will be in charge for the next release cycle
  3. moto-timo
    1. moto-timo to start engagement with design team re: l&f of website


People present (lines said)

  1. langdon (140)
  2. nils (115)
  3. asamalik (67)
  4. moto-timo (45)
  5. threebean (36)
  6. jkurik (33)
  7. zodbot (27)
  8. contyk (12)
  9. tflink (5)
  10. sgallagh (5)
  11. geppetto (5)
  12. sct (4)
  13. karsten (2)
  14. linuxmodder (1)
  15. dgilmore (0)


Generated by MeetBot 0.1.4.